Update NC to 21.0.2 #42

Closed
opened 1 year ago by meaz · 5 comments
meaz commented 1 year ago
Owner
There is no content yet.
Owner

I would updtae to the last stable in v20 (20.0.9) and make sure to have the encryption transition done before we switch to 21 (its a long ass process that keeps failing). We also should transition to php8.0 for v21.

I would updtae to the last stable in v20 (20.0.9) and make sure to have the encryption transition done before we switch to 21 (its a long ass process that keeps failing). We also should transition to php8.0 for v21.
muppeth added the
service upgrade
configuration change
labels 1 year ago
Owner

Now that the scan for legacy encryption went ok we can proceed to upgrade.
We should do the following:

  • - Prepare for php8.0
  • - Check for major issues on git
  • - check if the updater.phar works properly. I had few failing upgrades on other nextclouds so we should make sure this works before we run it, fail and need to revert to backup (i will do it as I need to upgrade those other instances anyway)
Now that the scan for legacy encryption went ok we can proceed to upgrade. We should do the following: - [ ] - ~~Prepare for php8.0~~ - [ ] - Check for major issues on git - [ ] - check if the updater.phar works properly. I had few failing upgrades on other nextclouds so we should make sure this works before we run it, fail and need to revert to backup (i will do it as I need to upgrade those other instances anyway)
meaz commented 1 year ago
Poster
Owner
Are you sure for php8.0? See https://github.com/nextcloud/server/issues/25806
Owner

Oh cool. that makes it easier :)

Oh cool. that makes it easier :)
muppeth changed title from Update NC to 21.0.1 to Update NC to 21.0.2 1 year ago
meaz closed this issue 10 months ago

see #90 NextCloud now updated to 21.0.3.

see https://git.disroot.org/Disroot/CHANGELOG/pulls/90 NextCloud now updated to 21.0.3.
Sign in to join this conversation.
No Milestone
No project
No Assignees
3 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.