flake/users/admin/home-manager.nix

56 lines
2.4 KiB
Nix

{ config, pkgs, ... }:
{
home-manager.users.admin = { pkgs, ... }: {
home.packages = with pkgs; [
borgbackup # Deduplicating archiver with compression and encryption
bleachbit # PC Cleaner
bristol # A range of synthesiser, electric piano and organ emulations
brave # Brave Browser
calibre # eBook Library
crow-translate # Language Translator
dino # XMPP Client
easytag # Music Tag Editor
firefox # Browser
freetube # YouTube Front-End
gnome-frog # Text extraction tool (OCR)
gpodder # Podcast Manager
libsForQt5.kolourpaint # Painting Application
localsend # Send Files/Text Over Wifi
keepassxc # GUI Password Manager with Cryptography
kitty # Terminal Emulator
mpv # Media Player
mumble # Low-Latency, High Quality Voice Chat
nomachine-client # NoMachine remote desktop client (nxplayer)
nomacs # Qt-based image viewer
nuclear # Music Streamer
onlyoffice-bin # Office Suite
pdfarranger # PDF Arranger
pianobooster # A MIDI file player that teaches you how to play the piano
qsynth # Fluidsynth GUI
#retroarchFull # Multi-Platform Emulator
#rili # Children's Train Game
rustdesk # Remote Desktop Software
smplayer # Media Player
solaar # Logitech Unifying Receiver
speedcrunch # Calculator
strawberry # Media Player
synthesia # A fun way to learn how to play the piano
ventoy # USB Boot App
veracrypt # Filesystem Encryption
vscodium # Code Editor
xiphos # Bible Study Tool
xournalpp # PDF Annotation
vmpk # Virtual MIDI Piano Keyboard
];
imports = [
../../config/config.nix
../../common/git.nix
../../common/vscodium.nix
];
home.stateVersion = "22.11";
};
}