flake/users/leeuwarden/flatpak.nix

26 lines
1.2 KiB
Nix

# Added 10/25
{ config, pkgs, ... }:
{
services.flatpak.packages = [
# { appId = "com.brave.Browser"; origin = "flathub"; } or as follows:
"io.github.Foldex.AdwSteamGtk" # ADW Steam GTK Skin
"io.github.Bavarder.Bavarder" # Bavarder
"eu.betterbird.Betterbird" # Betterbird Email Client
"com.github.cassidyjames.clairvoyant" # Clairvoyant Magic 8 Ball
"io.github.giantpinkrobots.flatsweep" # flatsweep
"com.github.tchx84.Flatseal" # Flatseal Flatpak Manager
"org.gtk.Gtk3theme.adw-gtk3" # Gnome Theme
"org.gtk.Gtk3theme.adw-gtk3-dark" # Gnome Theme
"org.localsend.localsend_app" # File/Message Send
"io.missioncenter.MissionCenter" # Mission Center
"com.github.dynobo.normcap" # NormCap
"com.heroicgameslauncher.hgl" # Heroic Games Launcher
"org.libretro.RetroArch" # RetroArch
"com.github.k4zmu2a.spacecadetpinball" # Space Cadet Pinball Game
"net.nokyan.Resources" # System Resource Monitor
"com.github.zocker_160.SyncThingy" # SyncThingy
"io.github.flattool.Warehouse" # Flatpak Warehouse
];
}