Browse Source

Explicitly specify version of jupyter-server-proxy needed

We made a release!
server-extension
YuviPanda 6 months ago
parent
commit
98b7723943
2 changed files with 1 additions and 2 deletions
  1. +0
    -1
      environment.yml
  2. +1
    -1
      setup.py

+ 0
- 1
environment.yml View File

@@ -3,5 +3,4 @@ channels:
dependencies:
- websockify
- pip:
- https://github.com/jupyterhub/jupyter-server-proxy/archive/0e67e1afd0bab1342443f13bd147a2f8c682e9e0.zip
- .

+ 1
- 1
setup.py View File

@@ -10,7 +10,7 @@ setup(
'desktop = jupyter_desktop:setup_desktop',
]
},
install_requires=['jupyter-server-proxy'],
install_requires=['jupyter-server-proxy>=1.2.0'],
include_package_data=True,
zip_safe=False
)

Loading…
Cancel
Save