3
5
Fork 0
mirror of git://git.savannah.gnu.org/guix.git synced 2023-12-14 03:33:07 +01:00
guix/gnu/packages/patches/netsurf-message-timestamp.patch
Eric Bavier f9e140a243
netsurf: Upgrade to 3.8.
* gnu/packages/patches/netsurf-message-timestamp.patch: New patch.
* gnu/packages/patches/netsurf-system-utf8proc.patch: Adjust to new source.
* gnu/packages/web.scm (netsurf): Upgrade to 3.8.
[source]: Add the new patch.
2018-08-30 00:44:40 -05:00

12 lines
400 B
Diff

--- netsurf-3.8/utils/split-messages.pl.orig 1969-12-31 18:00:00.000000000 -0600
+++ netsurf-3.8/utils/split-messages.pl 2018-08-30 00:18:58.158367530 -0500
@@ -238,7 +238,7 @@
if( $opt{gzip} )
{
- $ofh = new IO::Compress::Gzip( $ofh, AutoClose => 1, -Level => 9 );
+ $ofh = new IO::Compress::Gzip( $ofh, AutoClose => 1, -Level => 9, Time => 0 );
}
return $ofh;