jobcore/ipw2200-fw/PKGBUILD-arch

25 lines
744 B
Plaintext

# Maintainer: Tom Gundersen <teg@jklm.no>
# Contributor: Thomas Baechler <thomas@archlinux.org>
# Contributor: Giovanni Scafora <giovanni@archlinux.org>
pkgname=ipw2200-fw
pkgver=3.1
pkgrel=8
pkgdesc="Firmware for the Intel PRO/Wireless 2200BG"
arch=('any')
url='http://ipw2200.sourceforge.net/'
license=('custom')
source=("https://sources.archlinux.org/other/packages/${pkgname}/${pkgname}-${pkgver}.tgz")
replaces=('ipw2200')
md5sums=('eaba788643c7cc7483dd67ace70f6e99')
package() {
cd "${srcdir}/ipw2200-fw-${pkgver}"
# Install firmware
for i in ipw*.fw; do
install -D -m 644 $i "${pkgdir}/usr/lib/firmware/$i"
done
# Install license
install -D -m 644 LICENSE.ipw2200-fw "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}