jobcore/which/PKGBUILD

38 lines
974 B
Bash

#!/usr/bin/bash
# JOBoRun : Jwm OpenBox Obarun RUNit
# Maintainer : Joe Bo Run <joborun@disroot.org>
# PkgSource : url="https://gittea.disroot.org/joborun-pkg/jobcore/$pkgname"
# Website : https://pozol.eu
#-----------------------------------------| DESCRIPTION |---------------------------------------
pkgname=which
pkgver=2.21
pkgrel=06
pkgdesc='A utility to show the full path of commands'
arch=('x86_64')
url='https://savannah.gnu.org/projects/which/'
groups=( jobbot )
depends=('glibc' 'bash')
source=("https://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz")
build() {
cd $pkgname-$pkgver
./configure --prefix=/usr
make
}
package() {
cd $pkgname-$pkgver
make DESTDIR="$pkgdir" install
}
#---- license gpg-key sha256sums ----
license=('GPL3')
sha256sums=(f4a245b94124b377d8b49646bf421f9155d36aa7614b6ebf83705d3ffc76eaad) # which-2.21.tar.gz
## 9ddb4d4700707b34ef97e45390a504f29bb87aee3c37353fcf09e784b04e3505 which-2.21-06-x86_64.pkg.tar.lz