jobextra/xmlto/PKGBUILD

38 lines
961 B
Bash

#!/usr/bin/bash
# JOBoRun : Jwm OpenBox Obarun RUNit
# Maintainer : Joe Bo Run <joborun@disroot.org>
# PkgSource : url="https://gittea.disroot.org/joborun-pkg/jobextra/$pkgname"
# Website : https://pozol.eu
#-----------------------------------------| DESCRIPTION |---------------------------------------
pkgname=xmlto
pkgver=0.0.28
pkgrel=04
pkgdesc="Convert xml to many other formats"
arch=('x86_64')
url="https://pagure.io/xmlto/"
depends=('libxslt')
makedepends=('docbook-xsl')
source=("https://releases.pagure.org/xmlto/${pkgname}-${pkgver}.tar.bz2")
build() {
cd "$srcdir/${pkgname}-${pkgver}"
./configure BASH=/bin/bash --prefix=/usr \
--mandir=/usr/share/man
make
}
package() {
cd "$srcdir/${pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install
}
#---- license gpg-key sha256sums ----
license=('GPL')
sha256sums=(1130df3a7957eb9f6f0d29e4aa1c75732a7dfb6d639be013859b5c7ec5421276) # xmlto-0.0.28.tar.bz2