add nsl 0.9
The New Scripting Language
This commit is contained in:
parent
abfedbe513
commit
06e66e87b0
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=58618
13 changed files with 585 additions and 0 deletions
|
@ -107,6 +107,7 @@
|
|||
SUBDIR += njs
|
||||
SUBDIR += nml
|
||||
SUBDIR += nqc
|
||||
SUBDIR += nsl
|
||||
SUBDIR += o2c
|
||||
SUBDIR += objc
|
||||
SUBDIR += ocaml
|
||||
|
|
30
lang/nsl/Makefile
Normal file
30
lang/nsl/Makefile
Normal file
|
@ -0,0 +1,30 @@
|
|||
# ex:ts=8
|
||||
# Ports collection makefile for: nsl
|
||||
# Date created: May 6, 2002
|
||||
# Whom: ijliao
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
PORTNAME= nsl
|
||||
PORTVERSION= 0.9
|
||||
CATEGORIES= lang
|
||||
MASTER_SITES= http://savannah.gnu.org/download/nsl/ \
|
||||
http://iling.nw.ru/~artem/downloads/
|
||||
|
||||
MAINTAINER= ports@FreeBSD.org
|
||||
|
||||
LIB_DEPENDS= utils:${PORTSDIR}/lang/libutils
|
||||
|
||||
USE_LIBTOOL= yes
|
||||
GNU_CONFIGURE= yes
|
||||
CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
|
||||
LDFLAGS="-L${LOCALBASE}/lib"
|
||||
|
||||
.include <bsd.port.pre.mk>
|
||||
|
||||
.if ${OSVERSION} < 400010
|
||||
LIB_DEPENDS+= ncurses.5:${PORTSDIR}/devel/ncurses
|
||||
.endif
|
||||
|
||||
.include <bsd.port.post.mk>
|
1
lang/nsl/distinfo
Normal file
1
lang/nsl/distinfo
Normal file
|
@ -0,0 +1 @@
|
|||
MD5 (nsl-0.9.tar.gz) = 46b0c78460f4df6f436601b97cbca8dd
|
23
lang/nsl/files/patch-Makefile.in
Normal file
23
lang/nsl/files/patch-Makefile.in
Normal file
|
@ -0,0 +1,23 @@
|
|||
--- Makefile.in.orig Tue May 7 03:15:17 2002
|
||||
+++ Makefile.in Tue May 7 03:18:52 2002
|
||||
@@ -86,9 +86,9 @@
|
||||
|
||||
AUTOMAKE_OPTIONS = foreign no-installman
|
||||
|
||||
-@USEMODULES_TRUE@SUBDIRS = modules libltdl
|
||||
+@USEMODULES_TRUE@SUBDIRS = modules
|
||||
|
||||
-nsldir = $(libdir)/nsl
|
||||
+nsldir = $(datadir)/nsl
|
||||
moddir = $(nsldir)/modules
|
||||
autodir = $(nsldir)/automata
|
||||
scriptdir = $(nsldir)/scripts
|
||||
@@ -250,7 +250,7 @@
|
||||
Makefile.in TODO acconfig.h aclocal.m4 config.guess config.h.in \
|
||||
config.sub configure configure.in depcomp install-sh ltconfig \
|
||||
ltmain.sh missing mkinstalldirs
|
||||
-DIST_SUBDIRS = modules libltdl
|
||||
+DIST_SUBDIRS = modules
|
||||
SOURCES = $(libnslcore_la_SOURCES) $(EXTRA_libnslcore_la_SOURCES) $(libnslpdt_la_SOURCES) $(libnslsh_la_SOURCES) $(sl_SOURCES) $(sla_SOURCES)
|
||||
|
||||
all: config.h
|
1
lang/nsl/pkg-comment
Normal file
1
lang/nsl/pkg-comment
Normal file
|
@ -0,0 +1 @@
|
|||
The New Scripting Language
|
20
lang/nsl/pkg-descr
Normal file
20
lang/nsl/pkg-descr
Normal file
|
@ -0,0 +1,20 @@
|
|||
The NSL (The New Scripting Language) is a scripting language intended
|
||||
primarily for processing text documents in various input formats and in
|
||||
various languages. It is being developed as to be as light-weight as possible,
|
||||
however, providing a possibility to solve a wide range of tasks. It can be
|
||||
used as a stand-alone tool, as well as a CGI engine. It is not intended to be
|
||||
embeddable like Tcl, but since the interpreter is very compact, it can be
|
||||
attached to an application without great overhead.
|
||||
|
||||
The NSL should be easy to learn. Its syntax is much simplier than that of perl
|
||||
or even awk and is more like Tcl or csh. It has, however, some peculiarities
|
||||
in syntax, as well as in programming techniques, so it would probably require
|
||||
some time to get accustomed to.
|
||||
|
||||
However, the NSL is not a quick-development language. Its core does not and
|
||||
shall not include 'complete solutions'. Inspite of its rather high level, it
|
||||
should be regarded as a toolbox by the means of which a programmer may
|
||||
implement what he wants. Only such approach (IMHO) may allow to keep the
|
||||
language small, efficient, easy both to learn and to use.
|
||||
|
||||
WWW: http://www.freesoftware.fsf.org/nsl/
|
217
lang/nsl/pkg-plist
Normal file
217
lang/nsl/pkg-plist
Normal file
|
@ -0,0 +1,217 @@
|
|||
bin/sl
|
||||
bin/sla
|
||||
lib/libnslcore.a
|
||||
lib/libnslcore.la
|
||||
lib/libnslcore.so
|
||||
lib/libnslcore.so.0
|
||||
lib/libnslsh.a
|
||||
lib/libnslsh.la
|
||||
lib/libnslsh.so
|
||||
lib/libnslsh.so.0
|
||||
lib/nsl/modules/crypt.a
|
||||
lib/nsl/modules/crypt.la
|
||||
lib/nsl/modules/crypt.scm
|
||||
lib/nsl/modules/crypt.so
|
||||
lib/nsl/modules/crypt.so.0
|
||||
lib/nsl/modules/files.a
|
||||
lib/nsl/modules/files.la
|
||||
lib/nsl/modules/files.scm
|
||||
lib/nsl/modules/files.so
|
||||
lib/nsl/modules/files.so.0
|
||||
lib/nsl/modules/fpmath.a
|
||||
lib/nsl/modules/fpmath.la
|
||||
lib/nsl/modules/fpmath.scm
|
||||
lib/nsl/modules/fpmath.so
|
||||
lib/nsl/modules/fpmath.so.0
|
||||
lib/nsl/modules/int64.a
|
||||
lib/nsl/modules/int64.la
|
||||
lib/nsl/modules/int64.scm
|
||||
lib/nsl/modules/int64.so
|
||||
lib/nsl/modules/int64.so.0
|
||||
lib/nsl/modules/ncurses.a
|
||||
lib/nsl/modules/ncurses.la
|
||||
lib/nsl/modules/ncurses.scm
|
||||
lib/nsl/modules/ncurses.so
|
||||
lib/nsl/modules/ncurses.so.0
|
||||
lib/nsl/modules/rand.a
|
||||
lib/nsl/modules/rand.la
|
||||
lib/nsl/modules/rand.scm
|
||||
lib/nsl/modules/rand.so
|
||||
lib/nsl/modules/rand.so.0
|
||||
lib/nsl/modules/readline.a
|
||||
lib/nsl/modules/readline.la
|
||||
lib/nsl/modules/readline.scm
|
||||
lib/nsl/modules/readline.so
|
||||
lib/nsl/modules/readline.so.0
|
||||
lib/nsl/modules/sockets.a
|
||||
lib/nsl/modules/sockets.la
|
||||
lib/nsl/modules/sockets.scm
|
||||
lib/nsl/modules/sockets.so
|
||||
lib/nsl/modules/sockets.so.0
|
||||
lib/nsl/modules/time.a
|
||||
lib/nsl/modules/time.la
|
||||
lib/nsl/modules/time.scm
|
||||
lib/nsl/modules/time.so
|
||||
lib/nsl/modules/time.so.0
|
||||
@dirrm lib/nsl/modules
|
||||
@dirrm lib/nsl
|
||||
share/nsl/automata/arith.aut
|
||||
share/nsl/automata/ascii.aut
|
||||
share/nsl/automata/base64enc.aut
|
||||
share/nsl/automata/cp1251.aut
|
||||
share/nsl/automata/emailtrn.aut
|
||||
share/nsl/automata/empty.aut
|
||||
share/nsl/automata/escape.aut
|
||||
share/nsl/automata/html.aut
|
||||
share/nsl/automata/intconv.aut
|
||||
share/nsl/automata/koi8r.aut
|
||||
share/nsl/automata/linefilter.aut
|
||||
share/nsl/automata/swabytes.aut
|
||||
share/nsl/automata/unicode.aut
|
||||
share/nsl/automata/urlencode.aut
|
||||
share/nsl/automata/utf8.aut
|
||||
share/nsl/module.map
|
||||
share/nsl/preload.scm
|
||||
share/nsl/scripts/base64enc.sc
|
||||
share/nsl/scripts/bstream.sc
|
||||
share/nsl/scripts/charlist.sc
|
||||
share/nsl/scripts/docstrip/docstrip.sc
|
||||
share/nsl/scripts/docstrip/docstrip_spec.t
|
||||
share/nsl/scripts/docstrip/docstrip_spec.txt
|
||||
share/nsl/scripts/docstrip/mktodo.sc
|
||||
share/nsl/scripts/edittable.sc
|
||||
share/nsl/scripts/empty.sc
|
||||
share/nsl/scripts/fileutil.sc
|
||||
share/nsl/scripts/fixhtml.sc
|
||||
share/nsl/scripts/fontlist.sc
|
||||
share/nsl/scripts/getopt.sc
|
||||
share/nsl/scripts/getopt.sci
|
||||
share/nsl/scripts/html2tex.sc
|
||||
share/nsl/scripts/htmlarg.sc
|
||||
share/nsl/scripts/htmlinc.sc
|
||||
share/nsl/scripts/htmlprep.sc
|
||||
share/nsl/scripts/htmlprepaux.sc
|
||||
share/nsl/scripts/iden2xml.sc
|
||||
share/nsl/scripts/linefilter.sc
|
||||
share/nsl/scripts/loadsess.sc
|
||||
share/nsl/scripts/mailbox.sc
|
||||
share/nsl/scripts/mailbox.sci
|
||||
share/nsl/scripts/man2html.sc
|
||||
share/nsl/scripts/mkidentity.sc
|
||||
share/nsl/scripts/mktable.sc
|
||||
share/nsl/scripts/mktodo.sc
|
||||
share/nsl/scripts/mktrie.sc
|
||||
share/nsl/scripts/newsmaker.sc
|
||||
share/nsl/scripts/registry.sci
|
||||
share/nsl/scripts/safehtml.sc
|
||||
share/nsl/scripts/session.sc
|
||||
share/nsl/scripts/sets.sc
|
||||
share/nsl/scripts/shorthtml.sc
|
||||
share/nsl/scripts/slexec.sc
|
||||
share/nsl/scripts/snml2html.sc
|
||||
share/nsl/scripts/sqlque.sc
|
||||
share/nsl/scripts/tagmaster.sc
|
||||
share/nsl/scripts/tmr-cgi.sc
|
||||
share/nsl/scripts/tmr.sc
|
||||
share/nsl/scripts/unicode.sc
|
||||
share/nsl/scripts/utf8html.sc
|
||||
share/nsl/scripts/version.sc
|
||||
share/nsl/scripts/viewtable.sc
|
||||
share/nsl/scripts/wlist.sc
|
||||
share/nsl/scripts/words.sc
|
||||
share/nsl/scripts/xtranslate.sc
|
||||
share/nsl/tables/ent2tex.t
|
||||
share/nsl/tables/ent2tex.txt
|
||||
share/nsl/tables/entities.t
|
||||
share/nsl/tables/entities.txt
|
||||
share/nsl/tables/entities4.txt
|
||||
share/nsl/tables/sgmlent.t
|
||||
share/nsl/tables/sgmlent.txt
|
||||
share/nsl/test/fields.aut
|
||||
share/nsl/test/pattern.aut
|
||||
share/nsl/test/pattern2.aut
|
||||
share/nsl/test/test.aut
|
||||
share/nsl/test/test.sc
|
||||
share/nsl/test/test.tm.sc
|
||||
share/nsl/test/test1.sc
|
||||
share/nsl/test/test11.sc
|
||||
share/nsl/test/test12.sc
|
||||
share/nsl/test/test13.sc
|
||||
share/nsl/test/test14.sc
|
||||
share/nsl/test/test15.sc
|
||||
share/nsl/test/test16.sc
|
||||
share/nsl/test/test17.sc
|
||||
share/nsl/test/test18.sc
|
||||
share/nsl/test/test19.sc
|
||||
share/nsl/test/test2.sc
|
||||
share/nsl/test/test20.sc
|
||||
share/nsl/test/test21.sc
|
||||
share/nsl/test/test22.sc
|
||||
share/nsl/test/test23.sc
|
||||
share/nsl/test/test24.sc
|
||||
share/nsl/test/test25.sc
|
||||
share/nsl/test/test26.sc
|
||||
share/nsl/test/test27.sc
|
||||
share/nsl/test/test3.sc
|
||||
share/nsl/test/test30.sc
|
||||
share/nsl/test/test31.sc
|
||||
share/nsl/test/test34.sc
|
||||
share/nsl/test/test35.sc
|
||||
share/nsl/test/test36.sc
|
||||
share/nsl/test/test37.sc
|
||||
share/nsl/test/test38.sc
|
||||
share/nsl/test/test39.sc
|
||||
share/nsl/test/test4.sc
|
||||
share/nsl/test/test40.sc
|
||||
share/nsl/test/test41.sc
|
||||
share/nsl/test/test42.sc
|
||||
share/nsl/test/test47.sc
|
||||
share/nsl/test/test48.sc
|
||||
share/nsl/test/test49.sc
|
||||
share/nsl/test/test5.sc
|
||||
share/nsl/test/test50.sc
|
||||
share/nsl/test/test51.sc
|
||||
share/nsl/test/test52.sc
|
||||
share/nsl/test/test53.sc
|
||||
share/nsl/test/test54.sc
|
||||
share/nsl/test/test55.sc
|
||||
share/nsl/test/test56.sc
|
||||
share/nsl/test/test57.sc
|
||||
share/nsl/test/test58.sc
|
||||
share/nsl/test/test59.sc
|
||||
share/nsl/test/test6.sc
|
||||
share/nsl/test/test60.sc
|
||||
share/nsl/test/test61.sc
|
||||
share/nsl/test/test64.sc
|
||||
share/nsl/test/test65.sc
|
||||
share/nsl/test/test66.sc
|
||||
share/nsl/test/test67.sc
|
||||
share/nsl/test/test68.sc
|
||||
share/nsl/test/test69.sc
|
||||
share/nsl/test/test7.sc
|
||||
share/nsl/test/test70.sc
|
||||
share/nsl/test/test71.sc
|
||||
share/nsl/test/test72.sc
|
||||
share/nsl/test/test73.sc
|
||||
share/nsl/test/test8.sc
|
||||
share/nsl/test/test9.sc
|
||||
share/nsl/test/test_bad.sc
|
||||
share/nsl/test/test_getopt.sc
|
||||
share/nsl/test/test_new.aut
|
||||
share/nsl/test/test_new1.aut
|
||||
share/nsl/test/testa.sc
|
||||
share/nsl/test/testcb.sc
|
||||
share/nsl/test/testflow.sc
|
||||
share/nsl/test/testline.sc
|
||||
share/nsl/test/testr.sc
|
||||
share/nsl/test/testsess.sc
|
||||
share/nsl/test/testsess1.sc
|
||||
share/nsl/test/testsql.sc
|
||||
share/nsl/test/teststo.sc
|
||||
share/nsl/test/testtrie.aut
|
||||
share/nsl/test/testx.sc
|
||||
@dirrm share/nsl/automata
|
||||
@dirrm share/nsl/scripts/docstrip
|
||||
@dirrm share/nsl/scripts
|
||||
@dirrm share/nsl/tables
|
||||
@dirrm share/nsl/test
|
30
lang/tensile/Makefile
Normal file
30
lang/tensile/Makefile
Normal file
|
@ -0,0 +1,30 @@
|
|||
# ex:ts=8
|
||||
# Ports collection makefile for: nsl
|
||||
# Date created: May 6, 2002
|
||||
# Whom: ijliao
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
PORTNAME= nsl
|
||||
PORTVERSION= 0.9
|
||||
CATEGORIES= lang
|
||||
MASTER_SITES= http://savannah.gnu.org/download/nsl/ \
|
||||
http://iling.nw.ru/~artem/downloads/
|
||||
|
||||
MAINTAINER= ports@FreeBSD.org
|
||||
|
||||
LIB_DEPENDS= utils:${PORTSDIR}/lang/libutils
|
||||
|
||||
USE_LIBTOOL= yes
|
||||
GNU_CONFIGURE= yes
|
||||
CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
|
||||
LDFLAGS="-L${LOCALBASE}/lib"
|
||||
|
||||
.include <bsd.port.pre.mk>
|
||||
|
||||
.if ${OSVERSION} < 400010
|
||||
LIB_DEPENDS+= ncurses.5:${PORTSDIR}/devel/ncurses
|
||||
.endif
|
||||
|
||||
.include <bsd.port.post.mk>
|
1
lang/tensile/distinfo
Normal file
1
lang/tensile/distinfo
Normal file
|
@ -0,0 +1 @@
|
|||
MD5 (nsl-0.9.tar.gz) = 46b0c78460f4df6f436601b97cbca8dd
|
23
lang/tensile/files/patch-Makefile.in
Normal file
23
lang/tensile/files/patch-Makefile.in
Normal file
|
@ -0,0 +1,23 @@
|
|||
--- Makefile.in.orig Tue May 7 03:15:17 2002
|
||||
+++ Makefile.in Tue May 7 03:18:52 2002
|
||||
@@ -86,9 +86,9 @@
|
||||
|
||||
AUTOMAKE_OPTIONS = foreign no-installman
|
||||
|
||||
-@USEMODULES_TRUE@SUBDIRS = modules libltdl
|
||||
+@USEMODULES_TRUE@SUBDIRS = modules
|
||||
|
||||
-nsldir = $(libdir)/nsl
|
||||
+nsldir = $(datadir)/nsl
|
||||
moddir = $(nsldir)/modules
|
||||
autodir = $(nsldir)/automata
|
||||
scriptdir = $(nsldir)/scripts
|
||||
@@ -250,7 +250,7 @@
|
||||
Makefile.in TODO acconfig.h aclocal.m4 config.guess config.h.in \
|
||||
config.sub configure configure.in depcomp install-sh ltconfig \
|
||||
ltmain.sh missing mkinstalldirs
|
||||
-DIST_SUBDIRS = modules libltdl
|
||||
+DIST_SUBDIRS = modules
|
||||
SOURCES = $(libnslcore_la_SOURCES) $(EXTRA_libnslcore_la_SOURCES) $(libnslpdt_la_SOURCES) $(libnslsh_la_SOURCES) $(sl_SOURCES) $(sla_SOURCES)
|
||||
|
||||
all: config.h
|
1
lang/tensile/pkg-comment
Normal file
1
lang/tensile/pkg-comment
Normal file
|
@ -0,0 +1 @@
|
|||
The New Scripting Language
|
20
lang/tensile/pkg-descr
Normal file
20
lang/tensile/pkg-descr
Normal file
|
@ -0,0 +1,20 @@
|
|||
The NSL (The New Scripting Language) is a scripting language intended
|
||||
primarily for processing text documents in various input formats and in
|
||||
various languages. It is being developed as to be as light-weight as possible,
|
||||
however, providing a possibility to solve a wide range of tasks. It can be
|
||||
used as a stand-alone tool, as well as a CGI engine. It is not intended to be
|
||||
embeddable like Tcl, but since the interpreter is very compact, it can be
|
||||
attached to an application without great overhead.
|
||||
|
||||
The NSL should be easy to learn. Its syntax is much simplier than that of perl
|
||||
or even awk and is more like Tcl or csh. It has, however, some peculiarities
|
||||
in syntax, as well as in programming techniques, so it would probably require
|
||||
some time to get accustomed to.
|
||||
|
||||
However, the NSL is not a quick-development language. Its core does not and
|
||||
shall not include 'complete solutions'. Inspite of its rather high level, it
|
||||
should be regarded as a toolbox by the means of which a programmer may
|
||||
implement what he wants. Only such approach (IMHO) may allow to keep the
|
||||
language small, efficient, easy both to learn and to use.
|
||||
|
||||
WWW: http://www.freesoftware.fsf.org/nsl/
|
217
lang/tensile/pkg-plist
Normal file
217
lang/tensile/pkg-plist
Normal file
|
@ -0,0 +1,217 @@
|
|||
bin/sl
|
||||
bin/sla
|
||||
lib/libnslcore.a
|
||||
lib/libnslcore.la
|
||||
lib/libnslcore.so
|
||||
lib/libnslcore.so.0
|
||||
lib/libnslsh.a
|
||||
lib/libnslsh.la
|
||||
lib/libnslsh.so
|
||||
lib/libnslsh.so.0
|
||||
lib/nsl/modules/crypt.a
|
||||
lib/nsl/modules/crypt.la
|
||||
lib/nsl/modules/crypt.scm
|
||||
lib/nsl/modules/crypt.so
|
||||
lib/nsl/modules/crypt.so.0
|
||||
lib/nsl/modules/files.a
|
||||
lib/nsl/modules/files.la
|
||||
lib/nsl/modules/files.scm
|
||||
lib/nsl/modules/files.so
|
||||
lib/nsl/modules/files.so.0
|
||||
lib/nsl/modules/fpmath.a
|
||||
lib/nsl/modules/fpmath.la
|
||||
lib/nsl/modules/fpmath.scm
|
||||
lib/nsl/modules/fpmath.so
|
||||
lib/nsl/modules/fpmath.so.0
|
||||
lib/nsl/modules/int64.a
|
||||
lib/nsl/modules/int64.la
|
||||
lib/nsl/modules/int64.scm
|
||||
lib/nsl/modules/int64.so
|
||||
lib/nsl/modules/int64.so.0
|
||||
lib/nsl/modules/ncurses.a
|
||||
lib/nsl/modules/ncurses.la
|
||||
lib/nsl/modules/ncurses.scm
|
||||
lib/nsl/modules/ncurses.so
|
||||
lib/nsl/modules/ncurses.so.0
|
||||
lib/nsl/modules/rand.a
|
||||
lib/nsl/modules/rand.la
|
||||
lib/nsl/modules/rand.scm
|
||||
lib/nsl/modules/rand.so
|
||||
lib/nsl/modules/rand.so.0
|
||||
lib/nsl/modules/readline.a
|
||||
lib/nsl/modules/readline.la
|
||||
lib/nsl/modules/readline.scm
|
||||
lib/nsl/modules/readline.so
|
||||
lib/nsl/modules/readline.so.0
|
||||
lib/nsl/modules/sockets.a
|
||||
lib/nsl/modules/sockets.la
|
||||
lib/nsl/modules/sockets.scm
|
||||
lib/nsl/modules/sockets.so
|
||||
lib/nsl/modules/sockets.so.0
|
||||
lib/nsl/modules/time.a
|
||||
lib/nsl/modules/time.la
|
||||
lib/nsl/modules/time.scm
|
||||
lib/nsl/modules/time.so
|
||||
lib/nsl/modules/time.so.0
|
||||
@dirrm lib/nsl/modules
|
||||
@dirrm lib/nsl
|
||||
share/nsl/automata/arith.aut
|
||||
share/nsl/automata/ascii.aut
|
||||
share/nsl/automata/base64enc.aut
|
||||
share/nsl/automata/cp1251.aut
|
||||
share/nsl/automata/emailtrn.aut
|
||||
share/nsl/automata/empty.aut
|
||||
share/nsl/automata/escape.aut
|
||||
share/nsl/automata/html.aut
|
||||
share/nsl/automata/intconv.aut
|
||||
share/nsl/automata/koi8r.aut
|
||||
share/nsl/automata/linefilter.aut
|
||||
share/nsl/automata/swabytes.aut
|
||||
share/nsl/automata/unicode.aut
|
||||
share/nsl/automata/urlencode.aut
|
||||
share/nsl/automata/utf8.aut
|
||||
share/nsl/module.map
|
||||
share/nsl/preload.scm
|
||||
share/nsl/scripts/base64enc.sc
|
||||
share/nsl/scripts/bstream.sc
|
||||
share/nsl/scripts/charlist.sc
|
||||
share/nsl/scripts/docstrip/docstrip.sc
|
||||
share/nsl/scripts/docstrip/docstrip_spec.t
|
||||
share/nsl/scripts/docstrip/docstrip_spec.txt
|
||||
share/nsl/scripts/docstrip/mktodo.sc
|
||||
share/nsl/scripts/edittable.sc
|
||||
share/nsl/scripts/empty.sc
|
||||
share/nsl/scripts/fileutil.sc
|
||||
share/nsl/scripts/fixhtml.sc
|
||||
share/nsl/scripts/fontlist.sc
|
||||
share/nsl/scripts/getopt.sc
|
||||
share/nsl/scripts/getopt.sci
|
||||
share/nsl/scripts/html2tex.sc
|
||||
share/nsl/scripts/htmlarg.sc
|
||||
share/nsl/scripts/htmlinc.sc
|
||||
share/nsl/scripts/htmlprep.sc
|
||||
share/nsl/scripts/htmlprepaux.sc
|
||||
share/nsl/scripts/iden2xml.sc
|
||||
share/nsl/scripts/linefilter.sc
|
||||
share/nsl/scripts/loadsess.sc
|
||||
share/nsl/scripts/mailbox.sc
|
||||
share/nsl/scripts/mailbox.sci
|
||||
share/nsl/scripts/man2html.sc
|
||||
share/nsl/scripts/mkidentity.sc
|
||||
share/nsl/scripts/mktable.sc
|
||||
share/nsl/scripts/mktodo.sc
|
||||
share/nsl/scripts/mktrie.sc
|
||||
share/nsl/scripts/newsmaker.sc
|
||||
share/nsl/scripts/registry.sci
|
||||
share/nsl/scripts/safehtml.sc
|
||||
share/nsl/scripts/session.sc
|
||||
share/nsl/scripts/sets.sc
|
||||
share/nsl/scripts/shorthtml.sc
|
||||
share/nsl/scripts/slexec.sc
|
||||
share/nsl/scripts/snml2html.sc
|
||||
share/nsl/scripts/sqlque.sc
|
||||
share/nsl/scripts/tagmaster.sc
|
||||
share/nsl/scripts/tmr-cgi.sc
|
||||
share/nsl/scripts/tmr.sc
|
||||
share/nsl/scripts/unicode.sc
|
||||
share/nsl/scripts/utf8html.sc
|
||||
share/nsl/scripts/version.sc
|
||||
share/nsl/scripts/viewtable.sc
|
||||
share/nsl/scripts/wlist.sc
|
||||
share/nsl/scripts/words.sc
|
||||
share/nsl/scripts/xtranslate.sc
|
||||
share/nsl/tables/ent2tex.t
|
||||
share/nsl/tables/ent2tex.txt
|
||||
share/nsl/tables/entities.t
|
||||
share/nsl/tables/entities.txt
|
||||
share/nsl/tables/entities4.txt
|
||||
share/nsl/tables/sgmlent.t
|
||||
share/nsl/tables/sgmlent.txt
|
||||
share/nsl/test/fields.aut
|
||||
share/nsl/test/pattern.aut
|
||||
share/nsl/test/pattern2.aut
|
||||
share/nsl/test/test.aut
|
||||
share/nsl/test/test.sc
|
||||
share/nsl/test/test.tm.sc
|
||||
share/nsl/test/test1.sc
|
||||
share/nsl/test/test11.sc
|
||||
share/nsl/test/test12.sc
|
||||
share/nsl/test/test13.sc
|
||||
share/nsl/test/test14.sc
|
||||
share/nsl/test/test15.sc
|
||||
share/nsl/test/test16.sc
|
||||
share/nsl/test/test17.sc
|
||||
share/nsl/test/test18.sc
|
||||
share/nsl/test/test19.sc
|
||||
share/nsl/test/test2.sc
|
||||
share/nsl/test/test20.sc
|
||||
share/nsl/test/test21.sc
|
||||
share/nsl/test/test22.sc
|
||||
share/nsl/test/test23.sc
|
||||
share/nsl/test/test24.sc
|
||||
share/nsl/test/test25.sc
|
||||
share/nsl/test/test26.sc
|
||||
share/nsl/test/test27.sc
|
||||
share/nsl/test/test3.sc
|
||||
share/nsl/test/test30.sc
|
||||
share/nsl/test/test31.sc
|
||||
share/nsl/test/test34.sc
|
||||
share/nsl/test/test35.sc
|
||||
share/nsl/test/test36.sc
|
||||
share/nsl/test/test37.sc
|
||||
share/nsl/test/test38.sc
|
||||
share/nsl/test/test39.sc
|
||||
share/nsl/test/test4.sc
|
||||
share/nsl/test/test40.sc
|
||||
share/nsl/test/test41.sc
|
||||
share/nsl/test/test42.sc
|
||||
share/nsl/test/test47.sc
|
||||
share/nsl/test/test48.sc
|
||||
share/nsl/test/test49.sc
|
||||
share/nsl/test/test5.sc
|
||||
share/nsl/test/test50.sc
|
||||
share/nsl/test/test51.sc
|
||||
share/nsl/test/test52.sc
|
||||
share/nsl/test/test53.sc
|
||||
share/nsl/test/test54.sc
|
||||
share/nsl/test/test55.sc
|
||||
share/nsl/test/test56.sc
|
||||
share/nsl/test/test57.sc
|
||||
share/nsl/test/test58.sc
|
||||
share/nsl/test/test59.sc
|
||||
share/nsl/test/test6.sc
|
||||
share/nsl/test/test60.sc
|
||||
share/nsl/test/test61.sc
|
||||
share/nsl/test/test64.sc
|
||||
share/nsl/test/test65.sc
|
||||
share/nsl/test/test66.sc
|
||||
share/nsl/test/test67.sc
|
||||
share/nsl/test/test68.sc
|
||||
share/nsl/test/test69.sc
|
||||
share/nsl/test/test7.sc
|
||||
share/nsl/test/test70.sc
|
||||
share/nsl/test/test71.sc
|
||||
share/nsl/test/test72.sc
|
||||
share/nsl/test/test73.sc
|
||||
share/nsl/test/test8.sc
|
||||
share/nsl/test/test9.sc
|
||||
share/nsl/test/test_bad.sc
|
||||
share/nsl/test/test_getopt.sc
|
||||
share/nsl/test/test_new.aut
|
||||
share/nsl/test/test_new1.aut
|
||||
share/nsl/test/testa.sc
|
||||
share/nsl/test/testcb.sc
|
||||
share/nsl/test/testflow.sc
|
||||
share/nsl/test/testline.sc
|
||||
share/nsl/test/testr.sc
|
||||
share/nsl/test/testsess.sc
|
||||
share/nsl/test/testsess1.sc
|
||||
share/nsl/test/testsql.sc
|
||||
share/nsl/test/teststo.sc
|
||||
share/nsl/test/testtrie.aut
|
||||
share/nsl/test/testx.sc
|
||||
@dirrm share/nsl/automata
|
||||
@dirrm share/nsl/scripts/docstrip
|
||||
@dirrm share/nsl/scripts
|
||||
@dirrm share/nsl/tables
|
||||
@dirrm share/nsl/test
|
Loading…
Reference in a new issue