Coerce this into building again on -current and sort pkg/PLIST.

This commit is contained in:
Steve Price 2000-02-27 23:13:56 +00:00
parent c999bdb3f4
commit 0858be8405
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=26391
7 changed files with 427 additions and 241 deletions

View file

@ -0,0 +1,92 @@
--- srcx/vapp.cxx.orig Sun Feb 27 13:02:24 2000
+++ srcx/vapp.cxx Sun Feb 27 13:04:42 2000
@@ -105,7 +105,7 @@
sizeof(Pixel),
XtOffsetOf(AppData,copy_fg),
XtRString,
- XtDefaultForeground
+ (XtPointer)XtDefaultForeground
},
{
XtNbackground,
@@ -114,7 +114,7 @@
sizeof(Pixel),
XtOffsetOf(AppData,copy_bg),
XtRString,
- XtDefaultBackground
+ (XtPointer)XtDefaultBackground
},
//--------------------------------------------
@@ -125,7 +125,7 @@
sizeof(Pixel),
XtOffsetOf(AppData,dialogBG),
XtRString,
- vMedGray
+ (XtPointer)vMedGray
},
{
"vStatusBarBG",
@@ -134,7 +134,7 @@
sizeof(Pixel),
XtOffsetOf(AppData,statusBarBG),
XtRString,
- vLightGray
+ (XtPointer)vLightGray
},
{
"vMenuBarBG",
@@ -143,7 +143,7 @@
sizeof(Pixel),
XtOffsetOf(AppData,menuBarBG),
XtRString,
- vDarkGray
+ (XtPointer)vDarkGray
},
{
"vControlBG",
@@ -152,7 +152,7 @@
sizeof(Pixel),
XtOffsetOf(AppData,controlBG),
XtRString,
- vDarkGray
+ (XtPointer)vDarkGray
},
{
"vControlFace",
@@ -161,7 +161,7 @@
sizeof(Pixel),
XtOffsetOf(AppData,controlFace),
XtRString,
- vMedGray
+ (XtPointer)vMedGray
},
{
"vLightControlShadow",
@@ -170,7 +170,7 @@
sizeof(Pixel),
XtOffsetOf(AppData,lightControlShadow),
XtRString,
- vLightShadow
+ (XtPointer)vLightShadow
},
{
"vDarkControlShadow",
@@ -179,7 +179,7 @@
sizeof(Pixel),
XtOffsetOf(AppData,darkControlShadow),
XtRString,
- vDarkShadow
+ (XtPointer)vDarkShadow
},
//--------------------------------------------
@@ -190,7 +190,7 @@
sizeof(XFontStruct*),
XtOffsetOf(AppData, font),
XtRString,
- XtDefaultFont
+ (XtPointer)XtDefaultFont
},
};

View file

@ -0,0 +1,12 @@
--- srcx/vpsdc.cxx.orig Sun Feb 27 13:06:07 2000
+++ srcx/vpsdc.cxx Sun Feb 27 13:06:48 2000
@@ -270,7 +270,8 @@
note.Notice(msg);
}
- char* port = (_printer.GetPortrait()) ? "Portrait\n" : "Landscape\n";
+ char* port = (_printer.GetPortrait()) ? (char *)"Portrait\n" :
+ (char *)"Landscape\n";
char* papername = _printer.GetPaperName();
*pstream << "%!PS-Adobe-2.0\n"

View file

@ -0,0 +1,22 @@
--- test/vtcmdwin.cpp.orig Sun Feb 27 13:08:01 2000
+++ test/vtcmdwin.cpp Sun Feb 27 13:17:34 2000
@@ -352,7 +352,7 @@
"Draw colors"},
{C_Slider, 888, 4, "",NoList,CA_Horizontal ,isSens,NoFrame, 0, 0, 0,
"Slider Test"},
- {C_Text, 889, 4, "", " 04",CA_None,isSens,NoFrame, 0, 0},
+ {C_Text, 889, 4, "", (void *)" 04",CA_None,isSens,NoFrame, 0, 0},
{C_Button, M_Dialog, 0, "Dialog", NoList,CA_None,isSens,NoFrame, 0, 0, 0,
"Show Dialog Test"},
{C_EndOfList,0,0,0,0,CA_None,0,0,0}
@@ -409,8 +409,8 @@
static vFont gfont(vfDefaultFixed);
static long lp_lim = 0;
- static memdcValid = 0;
- static sliceOn = 0;
+ static int memdcValid = 0;
+ static int sliceOn = 0;
//====================>>> myTimer::TimerTick <<<====================

View file

@ -0,0 +1,20 @@
--- test/vtdialog.cpp.orig Sun Feb 27 13:18:38 2000
+++ test/vtdialog.cpp Sun Feb 27 13:20:32 2000
@@ -92,7 +92,7 @@
{C_CheckBox, 3, 1, "Check 1", NoList,CA_None,isSens,NoFrame, 0, 13},
{C_CheckBox, 301, 0, "Check 2 ", NoList,CA_None,isSens,NoFrame, 3, 13},
- {C_Text, 4, 0, "", "This is an example\nof a two line text. (üä)",
+ {C_Text, 4, 0, "", (void *)"This is an example\nof a two line text. (üä)",
CA_None,isSens,NoFrame, 301, 13},
{C_ProgressBar, 76, 50, "", (void*)&prange[0],
@@ -101,7 +101,7 @@
{C_Frame, 86, 0, "", NoList,CA_None,isSens,NoFrame, 76,10},
{C_Label, 87, 0, "Slider", NoList,CA_None,isSens,86,0,0},
{C_Slider, 88, 50, "", (void*)&prange[0],CA_Horizontal ,isSens,86, 0, 87},
- {C_Text, 89, 50, "", " 50",CA_NoBorder,isSens,86, 88, 87},
+ {C_Text, 89, 50, "", (void *)" 50",CA_NoBorder,isSens,86, 88, 87},
{C_Slider, 85, 50, "", NoList,CA_Vertical ,isSens,0, 86, 10},

View file

@ -0,0 +1,29 @@
--- iconed/coldlg.cpp.orig Sun Feb 27 13:21:21 2000
+++ iconed/coldlg.cpp Sun Feb 27 13:22:42 2000
@@ -114,7 +114,7 @@
frSliders,0,0, 0, "Click to enter Red value"},
{C_Slider, Rslider, 0, "", (void*)&sldR[0], CA_None, isSens, frSliders,
iRed, 0, 256, "Set Red Value"},
- {C_Text, Rtext, 0, " ", "0 ", CA_None, isSens, frSliders,
+ {C_Text, Rtext, 0, " ", (void *)"0 ", CA_None, isSens, frSliders,
Rslider, 0},
// add green slider
@@ -122,7 +122,7 @@
frSliders,0,Rslider, 0, "Click to enter Green value"},
{C_Slider, Gslider, 0, "", (void*)&sldR[0], CA_None, isSens, frSliders,
iGreen, Rslider, 256, "Set Green Value"},
- {C_Text, Gtext, 0, "", "0 ", CA_None, isSens, frSliders,
+ {C_Text, Gtext, 0, "", (void *)"0 ", CA_None, isSens, frSliders,
Gslider, Rslider},
// add blue slider
@@ -130,7 +130,7 @@
frSliders,0,Gslider, 0, "Click to enter Blue value"},
{C_Slider, Bslider, 0, "", (void*)&sldR[0], CA_None, isSens, frSliders,
iBlue, Gslider, 256, "Set Blue Value"},
- {C_Text, Btext, 0, "", "0 ", CA_None, isSens, frSliders,
+ {C_Text, Btext, 0, "", (void *)"0 ", CA_None, isSens, frSliders,
Bslider, Gslider},
{C_Button, btReset, 0, "Reset",NoList, CA_None, isSens, NoFrame,

View file

@ -0,0 +1,11 @@
--- examp/mycmdwin.cpp.orig Sun Feb 27 13:23:39 2000
+++ examp/mycmdwin.cpp Sun Feb 27 13:27:34 2000
@@ -223,7 +223,7 @@
{
// route all commands through here - menus and buttons
- static cmdCount = 0;
+ static int cmdCount = 0;
vNoticeDialog note(this); // Used for default actions

View file

@ -5,260 +5,260 @@ bin/ved
bin/vgen
bin/viconed
include/v/aw3d.h
include/v/vxutil.h
include/v/vxdc.h
include/v/vx2vkey.h
include/v/vwindow.h
include/v/vutil.h
include/v/vtipwin.h
include/v/vtimer.h
include/v/vtextinc.h
include/v/vtexted.h
include/v/vtextcnv.h
include/v/vtextc.h
include/v/vstatusp.h
include/v/vspinc.h
include/v/vsliderc.h
include/v/vreply.h
include/v/vradioc.h
include/v/vpsprntr.h
include/v/vpsdc.h
include/v/vprogrsc.h
include/v/vprinter.h
include/v/vprintdc.h
include/v/vpen.h
include/v/vpane.h
include/v/vnulldc.h
include/v/vnotice.h
include/v/vnlprntr.h
include/v/vmodald.h
include/v/vmenu.h
include/v/vmemdc.h
include/v/vlistc.h
include/v/vlabelc.h
include/v/vkeys.h
include/v/vicon.h
include/v/vframec.h
include/v/vfontsel.h
include/v/vfontlst.h
include/v/vfont.h
include/v/vfinddlg.h
include/v/vfilesel.h
include/v/vdialog.h
include/v/vdebug.h
include/v/vdc.h
include/v/vctlclrs.h
include/v/vcpdc.h
include/v/vcomboc.h
include/v/vcolor.h
include/v/vcmdwin.h
include/v/vcmdprnt.h
include/v/vcmdpane.h
include/v/vcmd.h
include/v/vclabelc.h
include/v/vchkboxc.h
include/v/vcbtncmd.h
include/v/vcb2x8.h
include/v/vcb2x4.h
include/v/vcanvas.h
include/v/vbtncmd.h
include/v/vbrush.h
include/v/vbasewin.h
include/v/vbaseitm.h
include/v/vawinfo.h
include/v/vapp.h
include/v/v_defs.h
include/v/canvasp.h
include/v/canvas.h
include/v/awtog3dp.h
include/v/awtog3d.h
include/v/awsld3dp.h
include/v/awsld3d.h
include/v/awsim3dp.h
include/v/awsim3d.h
include/v/awscl3dp.h
include/v/awscl3d.h
include/v/awlbl3dp.h
include/v/awlbl3d.h
include/v/awcmd3dp.h
include/v/aw3dp.h
include/v/awcmd3d.h
include/v/awcmd3dp.h
include/v/awlbl3d.h
include/v/awlbl3dp.h
include/v/awscl3d.h
include/v/awscl3dp.h
include/v/awsim3d.h
include/v/awsim3dp.h
include/v/awsld3d.h
include/v/awsld3dp.h
include/v/awtog3d.h
include/v/awtog3dp.h
include/v/canvas.h
include/v/canvasp.h
include/v/v_defs.h
include/v/vapp.h
include/v/vawinfo.h
include/v/vbaseitm.h
include/v/vbasewin.h
include/v/vbrush.h
include/v/vbtncmd.h
include/v/vcanvas.h
include/v/vcb2x4.h
include/v/vcb2x8.h
include/v/vcbtncmd.h
include/v/vchkboxc.h
include/v/vclabelc.h
include/v/vcmd.h
include/v/vcmdpane.h
include/v/vcmdprnt.h
include/v/vcmdwin.h
include/v/vcolor.h
include/v/vcomboc.h
include/v/vcpdc.h
include/v/vctlclrs.h
include/v/vdc.h
include/v/vdebug.h
include/v/vdialog.h
include/v/vfilesel.h
include/v/vfinddlg.h
include/v/vfont.h
include/v/vfontlst.h
include/v/vfontsel.h
include/v/vframec.h
include/v/vicon.h
include/v/vkeys.h
include/v/vlabelc.h
include/v/vlistc.h
include/v/vmemdc.h
include/v/vmenu.h
include/v/vmodald.h
include/v/vnlprntr.h
include/v/vnotice.h
include/v/vnulldc.h
include/v/vpane.h
include/v/vpen.h
include/v/vprintdc.h
include/v/vprinter.h
include/v/vprogrsc.h
include/v/vpsdc.h
include/v/vpsprntr.h
include/v/vradioc.h
include/v/vreply.h
include/v/vsliderc.h
include/v/vspinc.h
include/v/vstatusp.h
include/v/vtextc.h
include/v/vtextcnv.h
include/v/vtexted.h
include/v/vtextinc.h
include/v/vtimer.h
include/v/vtipwin.h
include/v/vutil.h
include/v/vwindow.h
include/v/vx2vkey.h
include/v/vxdc.h
include/v/vxutil.h
include/v/vynreply.h
@dirrm include/v
lib/libV.a
@exec ranlib lib/libV.a
share/doc/v/html/vfaq.gif
share/doc/v/html/blank.bmp
share/doc/v/html/dnldwin.bmp
share/doc/v/html/dnldx.bmp
share/doc/v/html/gotoftp.bmp
share/doc/v/html/helpwant.bmp
share/doc/v/html/maillist.bmp
share/doc/v/html/mirrors.bmp
share/doc/v/html/mswin.bmp
share/doc/v/html/refman.bmp
share/doc/v/html/scrnshot.bmp
share/doc/v/html/testimon.bmp
share/doc/v/html/vgui.gif
share/doc/v/html/vgui.bmp
share/doc/v/html/vguibtn.bmp
share/doc/v/Makefile
share/doc/v/cxxstyle.tex
share/doc/v/fig/boxlabel.eps
share/doc/v/fig/boxlabel.fig
share/doc/v/fig/boxlabel.gif
share/doc/v/fig/boxlabel.xbm
share/doc/v/fig/btnbar.fig
share/doc/v/fig/btnbar.gif
share/doc/v/fig/button.eps
share/doc/v/fig/button.fig
share/doc/v/fig/button.gif
share/doc/v/fig/chkbox.eps
share/doc/v/fig/chkbox.fig
share/doc/v/fig/chkbox.gif
share/doc/v/fig/color.eps
share/doc/v/fig/color.fig
share/doc/v/fig/color.gif
share/doc/v/fig/combobox.eps
share/doc/v/fig/combobox.fig
share/doc/v/fig/combobox.gif
share/doc/v/fig/dialog.eps
share/doc/v/fig/dialog.fig
share/doc/v/fig/dialog.gif
share/doc/v/fig/dlgcmd.eps
share/doc/v/fig/dlgcmd.fig
share/doc/v/fig/dlgcmd.gif
share/doc/v/fig/filesel.eps
share/doc/v/fig/filesel.fig
share/doc/v/fig/filesel.gif
share/doc/v/fig/frame.eps
share/doc/v/fig/frame.fig
share/doc/v/fig/frame.gif
share/doc/v/fig/icon.eps
share/doc/v/fig/icon.fig
share/doc/v/fig/icon.gif
share/doc/v/fig/iconbtn.eps
share/doc/v/fig/iconbtn.fig
share/doc/v/fig/iconbtn.gif
share/doc/v/fig/line.gif
share/doc/v/fig/list.eps
share/doc/v/fig/list.fig
share/doc/v/fig/list.gif
share/doc/v/fig/menubar.eps
share/doc/v/fig/menubar.fig
share/doc/v/fig/menubar.gif
share/doc/v/fig/mydialog.eps
share/doc/v/fig/mydialog.fig
share/doc/v/fig/mydialog.gif
share/doc/v/fig/notice.eps
share/doc/v/fig/notice.fig
share/doc/v/fig/notice.gif
share/doc/v/fig/objtemplates.fig
share/doc/v/fig/oonotate.eps
share/doc/v/fig/oonotate.fig
share/doc/v/fig/oonotate.gif
share/doc/v/fig/progress.eps
share/doc/v/fig/progress.fig
share/doc/v/fig/progress.gif
share/doc/v/fig/protoapp.eps
share/doc/v/fig/protoapp.fig
share/doc/v/fig/protoapp.gif
share/doc/v/fig/radiob.eps
share/doc/v/fig/radiob.fig
share/doc/v/fig/radiob.gif
share/doc/v/fig/reply.eps
share/doc/v/fig/reply.fig
share/doc/v/fig/reply.gif
share/doc/v/fig/slider.eps
share/doc/v/fig/slider.fig
share/doc/v/fig/slider.gif
share/doc/v/fig/spinner.eps
share/doc/v/fig/spinner.fig
share/doc/v/fig/spinner.gif
share/doc/v/fig/statbar.eps
share/doc/v/fig/statbar.fig
share/doc/v/fig/statbar.gif
share/doc/v/fig/stdvapp.eps
share/doc/v/fig/stdvapp.fig
share/doc/v/fig/stdvapp.gif
share/doc/v/fig/testclass.fig
share/doc/v/fig/textbox.eps
share/doc/v/fig/textbox.fig
share/doc/v/fig/textbox.gif
share/doc/v/fig/textin.eps
share/doc/v/fig/textin.fig
share/doc/v/fig/textin.gif
share/doc/v/fig/vapphier.eps
share/doc/v/fig/vapphier.fig
share/doc/v/fig/vapphier.gif
share/doc/v/fig/vprghier.eps
share/doc/v/fig/vprghier.fig
share/doc/v/fig/vprghier.gif
share/doc/v/fig/ynreply.eps
share/doc/v/fig/ynreply.fig
share/doc/v/fig/ynreply.gif
share/doc/v/html/aboutv.bmp
share/doc/v/html/aboutv.gif
share/doc/v/html/blank.bmp
share/doc/v/html/blank.gif
share/doc/v/html/dnldwin.bmp
share/doc/v/html/dnldwin.gif
share/doc/v/html/dnldx.bmp
share/doc/v/html/dnldx.gif
share/doc/v/html/gotoftp.gif
share/doc/v/html/helpwant.gif
share/doc/v/html/maillist.gif
share/doc/v/html/mirrors.gif
share/doc/v/html/refman.gif
share/doc/v/html/scrnshot.gif
share/doc/v/html/testimon.gif
share/doc/v/html/vguibtn.gif
share/doc/v/html/drawx.gif
share/doc/v/html/pickx.gif
share/doc/v/html/drawwin.bmp
share/doc/v/html/drawwin.gif
share/doc/v/html/pickwin.gif
share/doc/v/html/drawx.gif
share/doc/v/html/filepikx.gif
share/doc/v/html/fontpikx.gif
share/doc/v/html/drawwin.bmp
share/doc/v/html/gotoftp.bmp
share/doc/v/html/gotoftp.gif
share/doc/v/html/helpwant.bmp
share/doc/v/html/helpwant.gif
share/doc/v/html/maillist.bmp
share/doc/v/html/maillist.gif
share/doc/v/html/mirrors.bmp
share/doc/v/html/mirrors.gif
share/doc/v/html/mswin.bmp
share/doc/v/html/pickwin.gif
share/doc/v/html/pickx.gif
share/doc/v/html/refman.bmp
share/doc/v/html/refman.gif
share/doc/v/html/scrnshot.bmp
share/doc/v/html/scrnshot.gif
share/doc/v/html/testimon.bmp
share/doc/v/html/testimon.gif
share/doc/v/html/vfaq.bmp
share/doc/v/html/aboutv.bmp
@dirrm share/doc/v/html
share/doc/v/fig/vapphier.eps
share/doc/v/fig/button.fig
share/doc/v/fig/chkbox.fig
share/doc/v/fig/combobox.fig
share/doc/v/fig/dialog.fig
share/doc/v/fig/dlgcmd.fig
share/doc/v/fig/frame.fig
share/doc/v/fig/icon.fig
share/doc/v/fig/iconbtn.fig
share/doc/v/fig/list.fig
share/doc/v/fig/menubar.fig
share/doc/v/fig/mydialog.fig
share/doc/v/fig/objtemplates.fig
share/doc/v/fig/progress.fig
share/doc/v/fig/protoapp.fig
share/doc/v/fig/radiob.fig
share/doc/v/fig/slider.fig
share/doc/v/fig/stdvapp.fig
share/doc/v/fig/testclass.fig
share/doc/v/fig/textbox.fig
share/doc/v/fig/textin.fig
share/doc/v/fig/vapphier.fig
share/doc/v/fig/reply.fig
share/doc/v/fig/notice.fig
share/doc/v/fig/ynreply.fig
share/doc/v/fig/filesel.fig
share/doc/v/fig/statbar.fig
share/doc/v/fig/spinner.gif
share/doc/v/fig/boxlabel.fig
share/doc/v/fig/color.fig
share/doc/v/fig/oonotate.fig
share/doc/v/fig/oonotate.eps
share/doc/v/fig/stdvapp.eps
share/doc/v/fig/btnbar.gif
share/doc/v/fig/button.gif
share/doc/v/fig/chkbox.gif
share/doc/v/fig/color.gif
share/doc/v/fig/combobox.gif
share/doc/v/fig/dialog.gif
share/doc/v/fig/filesel.gif
share/doc/v/fig/frame.gif
share/doc/v/fig/icon.gif
share/doc/v/fig/iconbtn.gif
share/doc/v/fig/list.gif
share/doc/v/fig/menubar.gif
share/doc/v/fig/mydialog.gif
share/doc/v/fig/notice.gif
share/doc/v/fig/progress.gif
share/doc/v/fig/protoapp.gif
share/doc/v/fig/radiob.gif
share/doc/v/fig/reply.gif
share/doc/v/fig/slider.gif
share/doc/v/fig/statbar.gif
share/doc/v/fig/stdvapp.gif
share/doc/v/fig/textbox.gif
share/doc/v/fig/textin.gif
share/doc/v/fig/vapphier.gif
share/doc/v/fig/oonotate.gif
share/doc/v/fig/ynreply.gif
share/doc/v/fig/spinner.fig
share/doc/v/fig/dlgcmd.gif
share/doc/v/fig/boxlabel.xbm
share/doc/v/fig/boxlabel.gif
share/doc/v/fig/line.gif
share/doc/v/fig/protoapp.eps
share/doc/v/fig/mydialog.eps
share/doc/v/fig/vprghier.fig
share/doc/v/fig/vprghier.eps
share/doc/v/fig/vprghier.gif
share/doc/v/fig/menubar.eps
share/doc/v/fig/statbar.eps
share/doc/v/fig/dlgcmd.eps
share/doc/v/fig/boxlabel.eps
share/doc/v/fig/button.eps
share/doc/v/fig/chkbox.eps
share/doc/v/fig/color.eps
share/doc/v/fig/combobox.eps
share/doc/v/fig/frame.eps
share/doc/v/fig/icon.eps
share/doc/v/fig/iconbtn.eps
share/doc/v/fig/list.eps
share/doc/v/fig/progress.eps
share/doc/v/fig/radiob.eps
share/doc/v/fig/slider.eps
share/doc/v/fig/spinner.eps
share/doc/v/fig/textbox.eps
share/doc/v/fig/textin.eps
share/doc/v/fig/dialog.eps
share/doc/v/fig/filesel.eps
share/doc/v/fig/notice.eps
share/doc/v/fig/reply.eps
share/doc/v/fig/ynreply.eps
share/doc/v/fig/btnbar.fig
@dirrm share/doc/v/fig
share/doc/v/wvrefman.html
share/doc/v/wvrefch9.tex
share/doc/v/wvrefch8.tex
share/doc/v/wvrefch7.tex
share/doc/v/wvrefch6.tex
share/doc/v/wvrefch5.tex
share/doc/v/wvrefch4.tex
share/doc/v/wvrefch3.tex
share/doc/v/wvrefch2.tex
share/doc/v/wvrefch1.tex
share/doc/v/wvquickr.tex
share/doc/v/wvclassh.tex
share/doc/v/wrelease.tex
share/doc/v/wlatest.tex
share/doc/v/wcxxsty.tex
share/doc/v/vwebref.tex
share/doc/v/vvers.tex
share/doc/v/vtools.tex
share/doc/v/vtexted.tex
share/doc/v/vrefman.tex
share/doc/v/vrefch9.tex
share/doc/v/vrefch8.tex
share/doc/v/vrefch7.tex
share/doc/v/vrefch6.tex
share/doc/v/vrefch5.tex
share/doc/v/vrefch4.tex
share/doc/v/vrefch3.tex
share/doc/v/vrefch2.tex
share/doc/v/vrefch1.tex
share/doc/v/vopengl.tex
share/doc/v/vlatest.tex
share/doc/v/vinstall.tex
share/doc/v/vgeneric.tex
share/doc/v/vfaq.txt
share/doc/v/vclshier.tex
share/doc/v/tutapndx.tex
share/doc/v/release.tex
share/doc/v/quickref.txt
share/doc/v/html/vfaq.gif
share/doc/v/html/vgui.bmp
share/doc/v/html/vgui.gif
share/doc/v/html/vguibtn.bmp
share/doc/v/html/vguibtn.gif
share/doc/v/quickref.tex
share/doc/v/cxxstyle.tex
share/doc/v/wvtools.tex
share/doc/v/Makefile
share/doc/v/quickref.txt
share/doc/v/release.tex
share/doc/v/tutapndx.tex
share/doc/v/vclshier.tex
share/doc/v/vfaq.txt
share/doc/v/vgeneric.tex
share/doc/v/vinstall.tex
share/doc/v/vlatest.tex
share/doc/v/vopengl.tex
share/doc/v/vrefch1.tex
share/doc/v/vrefch2.tex
share/doc/v/vrefch3.tex
share/doc/v/vrefch4.tex
share/doc/v/vrefch5.tex
share/doc/v/vrefch6.tex
share/doc/v/vrefch7.tex
share/doc/v/vrefch8.tex
share/doc/v/vrefch9.tex
share/doc/v/vrefman.tex
share/doc/v/vtexted.tex
share/doc/v/vtools.tex
share/doc/v/vvers.tex
share/doc/v/vwebref.tex
share/doc/v/wcxxsty.tex
share/doc/v/wlatest.tex
share/doc/v/wrelease.tex
share/doc/v/wvclassh.tex
share/doc/v/wvquickr.tex
share/doc/v/wvrefch1.tex
share/doc/v/wvrefch2.tex
share/doc/v/wvrefch3.tex
share/doc/v/wvrefch4.tex
share/doc/v/wvrefch5.tex
share/doc/v/wvrefch6.tex
share/doc/v/wvrefch7.tex
share/doc/v/wvrefch8.tex
share/doc/v/wvrefch9.tex
share/doc/v/wvrefman.html
share/doc/v/wvreftut.tex
share/doc/v/wvtools.tex
@dirrm share/doc/v/fig
@dirrm share/doc/v/html
@dirrm share/doc/v
@exec ranlib lib/libV.a