- Update to Version 1.2.15.2

2012-08-05
        * Read eeprom value for digital mode from FT-857
        * Clean up TS-950 series commands and read mode using IF command
        * Fix GS-232A/B rotor command terminations
        * Fix warnings and other issues found by mingw-w64
        * Allow seamless access to ports higher than COM9 on Windows
        * Fix ineffective packed attribute on WinRadio
        * Correct low signal strength S-meter error on AR7030+
        * Updates to HiQSDR by Jim, N2ADR
This commit is contained in:
Diane Bruce 2012-08-09 00:03:18 +00:00
parent b1f0064a5d
commit 0a3741e846
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=302314
4 changed files with 11 additions and 11 deletions

View file

@ -6,7 +6,7 @@
#
PORTNAME= hamlib
PORTVERSION= 1.2.15
PORTVERSION= 1.2.15.2
CATEGORIES= comms hamradio
MASTER_SITES= SF

View file

@ -1,2 +1,2 @@
SHA256 (hamlib-1.2.15.tar.gz) = 35b7019c960961ee77ddbe912da816759c93c09b0b8b941b9a3fcb8d110b5144
SIZE (hamlib-1.2.15.tar.gz) = 1668035
SHA256 (hamlib-1.2.15.2.tar.gz) = 99ea1b5c77eb696fcf1eb5c9c244d5055dbda7f50bf77ce72c4fd47221fbca66
SIZE (hamlib-1.2.15.2.tar.gz) = 1678758

View file

@ -1,6 +1,6 @@
--- bindings/Makefile.in.orig 2012-02-02 21:46:59.000000000 -0500
+++ bindings/Makefile.in 2012-02-03 15:13:04.000000000 -0500
@@ -329,7 +329,7 @@
--- bindings/Makefile.in.orig 2012-08-05 09:10:03.000000000 -0500
+++ bindings/Makefile.in 2012-08-07 06:59:05.000000000 -0500
@@ -326,7 +326,7 @@
program_transform_name = @program_transform_name@
psdir = @psdir@
pyexecdir = @pyexecdir@
@ -9,7 +9,7 @@
sbindir = @sbindir@
sharedstatedir = @sharedstatedir@
srcdir = @srcdir@
@@ -349,7 +349,7 @@
@@ -346,7 +346,7 @@
hamlibperl_wrap.c Hamlib.pm Hamlib.bs
AM_CFLAGS = -fno-strict-aliasing
@ENABLE_TCL_TRUE@tcl_ltlib = hamlibtcl.la

View file

@ -1,6 +1,6 @@
--- src/Makefile.in.orig 2012-02-02 21:47:04.000000000 -0500
+++ src/Makefile.in 2012-02-03 15:12:35.000000000 -0500
@@ -104,7 +104,7 @@
--- src/Makefile.in.orig 2012-08-05 09:10:08.000000000 -0500
+++ src/Makefile.in 2012-08-07 06:59:39.000000000 -0500
@@ -103,7 +103,7 @@
libhamlib_la_LINK = $(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) \
$(LIBTOOLFLAGS) --mode=link $(CCLD) $(libhamlib_la_CFLAGS) \
$(CFLAGS) $(libhamlib_la_LDFLAGS) $(LDFLAGS) -o $@
@ -9,7 +9,7 @@
depcomp = $(SHELL) $(top_srcdir)/depcomp
am__depfiles_maybe = depfiles
am__mv = mv -f
@@ -194,7 +194,7 @@
@@ -193,7 +193,7 @@
LDFLAGS = @LDFLAGS@
LIBLTDL = @LIBLTDL@
LIBOBJS = @LIBOBJS@