Upgrade to 0.9.2b.

According to the OpenSSL-core-team you are strongly encouraged to upgrade
any old version. The new version has a lot of bug fixes.

- ${PREFIX}/bin/ssleay was renamed to ${PREFIX}/bin/openssl and
  ${PREFIX}/etc/ssleay.cnf to ${PREFIX}/lib/openssl.cnf

- there are no links from e. g. ${PREFIX}/bin/md5 to ${PREFIX}/bin/ssleay
  any longer, instead you have to call "openssl md5" now

- replaced HAS_CONFIGURE, CONFIGURE_SCRIPT and CONFIGURE_ENV with a
  do-configure target and changed the indention level

- some perl scripts need perl5 now, so set USE_PERL5 and replace perl
  with ${PERL5} where neccessary.

- honour ${CFLAGS}
This commit is contained in:
Dirk Froemberg 1999-03-26 08:42:49 +00:00
parent 4793e40ed6
commit 0d16fe8fa8
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=17395
12 changed files with 176 additions and 300 deletions

View file

@ -1,28 +1,26 @@
# New ports collection makefile for: OpenSSL
# Version required: 0.9.1c
# Version required: 0.9.2b
# Date created: Sun Jan 3 19:36:27 CET 1999
# Whom: Dirk Froemberg <dirk@FreeBSD.ORG>
#
# $Id: Makefile,v 1.26 1999/01/26 22:06:04 dirk Exp $
# $Id: Makefile,v 1.27 1999/03/06 11:36:22 dirk Exp $
#
DISTNAME= openssl-0.9.1c
CATEGORIES= devel security
MASTER_SITES= http://www.openssl.org/source/ \
ftp://ftp.openssl.org/source/ \
ftp://ftp.sunet.se/pub/security/tools/net/openssl/source/ \
ftp://ftp.cert.dfn.de/pub/tools/net/openssl/source/
DISTNAME= openssl-0.9.2b
CATEGORIES= devel security
MASTER_SITES= http://www.openssl.org/source/ \
ftp://ftp.openssl.org/source/ \
ftp://ftp.sunet.se/pub/security/tools/net/openssl/source/ \
ftp://ftp.cert.dfn.de/pub/tools/net/openssl/source/
PATCH_SITES= ${MASTER_SITES}
PATCHFILES= openssl-0.9.1c-bnrec.patch
MAINTAINER= dirk@FreeBSD.ORG
MAINTAINER= dirk@FreeBSD.ORG
WWW_SITE= http://www.openssl.org/
ONLY_FOR_ARCHS= i386
RESTRICTED= "Cryptography"
HAS_CONFIGURE= yes
CONFIGURE_SCRIPT= util/FreeBSD.sh
CONFIGURE_ENV= PREFIX=${PREFIX}
ONLY_FOR_ARCHS= i386
RESTRICTED= "Cryptography"
USE_PERL5= yes
MAKE_ENV= PERL="${PERL}"
.if !defined(USA_RESIDENT) || ${USA_RESIDENT} != YES && ${USA_RESIDENT} != NO
pre-fetch:
@ -33,15 +31,19 @@ pre-fetch:
@${FALSE}
.elif defined(USA_RESIDENT)
.if ${USA_RESIDENT} == YES && !defined(I_HAVE_AN_RSA_LICENSE)
LIB_DEPENDS= rsaref.2:${PORTSDIR}/security/rsaref
LIB_DEPENDS= rsaref.2:${PORTSDIR}/security/rsaref
post-configure:
${PATCH} ${PATCH_ARGS} < ${FILESDIR}/Makefile.patch
.endif
.endif
do-configure:
@cd ${WRKSRC} \
&& ${SETENV} CC="${CC}" CFLAGS="${CFLAGS}" PERL="${PERL}" ./config \
&& ${PERL} util/ssldir.pl ${PREFIX}
post-install:
${INSTALL_DATA} ${WRKSRC}/apps/ssleay.cnf ${PREFIX}/etc/ssleay.cnf.sample
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/share/doc/openssl
@${INSTALL_DATA} ${WRKSRC}/doc/* ${PREFIX}/share/doc/openssl

View file

@ -1,2 +1 @@
MD5 (openssl-0.9.1c.tar.gz) = 6c453d4b8180f57cde82c58ac03a053b
MD5 (openssl-0.9.1c-bnrec.patch) = d9b0c8c334dfef2b2bad15be5de0d061
MD5 (openssl-0.9.2b.tar.gz) = e78a6b30b443cd0d118b376a4dfe4745

View file

@ -1,11 +1,11 @@
--- Makefile.ssl.orig Wed Dec 23 09:20:52 1998
+++ Makefile.ssl Sun Jan 3 20:03:00 1999
@@ -174,7 +174,7 @@
--- Makefile.ssl.orig Mon Mar 22 18:18:18 1999
+++ Makefile.ssl Wed Mar 24 17:25:25 1999
@@ -149,7 +149,7 @@
ONEDIRS=out tmp
EDIRS= times doc bugs util include certs ms shlib mt demos perl sf dep
WDIRS= windows
-LIBS= libcrypto.a libssl.a
+LIBS= libcrypto.a libssl.a libRSAglue.a
+LIBS= libcrypto.a libssl.a libRSAglue.a
GENERAL= Makefile
BASENAME= openssl

View file

@ -0,0 +1,13 @@
--- Configure.orig Fri Mar 12 21:31:13 1999
+++ Configure Tue Mar 23 22:06:03 1999
@@ -157,8 +157,8 @@
"NetBSD-m68", "gcc:-DTERMIOS -O3 -fomit-frame-pointer -Wall -DB_ENDIAN::BN_LLONG MD2_CHAR RC4_INDEX DES_UNROLL:::",
"NetBSD-x86", "gcc:-DTERMIOS -D_ANSI_SOURCE -O3 -fomit-frame-pointer -m486 -Wall::BN_LLONG $x86_gcc_des $x86_gcc_opts:",
#"FreeBSD", "gcc:-DTERMIOS -DL_ENDIAN -D_ANSI_SOURCE -fomit-frame-pointer -O3 -m486 -Wall::BN_LLONG $x86_gcc_des $x86_gcc_opts:$x86_out_asm",
-"FreeBSD", "gcc:-DTERMIOS -DL_ENDIAN -fomit-frame-pointer -O3 -m486 -Wall::BN_LLONG $x86_gcc_des $x86_gcc_opts:$x86_out_asm",
-"FreeBSD-elf", "gcc:-DTERMIOS -DL_ENDIAN -fomit-frame-pointer -O3 -m486 -Wall::BN_LLONG $x86_gcc_des $x86_gcc_opts:$x86_elf_asm",
+"FreeBSD", "$ENV{CC}:-DTERMIOS -DL_ENDIAN $ENV{CFLAGS}::BN_LLONG $x86_gcc_des $x86_gcc_opts:$x86_out_asm",
+"FreeBSD-elf", "$ENV{CC}:-DTERMIOS -DL_ENDIAN $ENV{CFLAGS}::BN_LLONG $x86_gcc_des $x86_gcc_opts:$x86_elf_asm",
"bsdi-gcc", "gcc:-O3 -ffast-math -DL_ENDIAN -DPERL5 -m486::RSA_LLONG $x86_gcc_des $x86_gcc_opts:$x86_bsdi_asm",
"nextstep", "cc:-O3 -Wall::BN_LLONG $x86_gcc_des ${x86_gcc_opts}:::",
# NCR MP-RAS UNIX ver 02.03.01

View file

@ -0,0 +1,36 @@
--- config.orig Sun Jan 17 15:20:20 1999
+++ config Tue Mar 23 23:26:36 1999
@@ -282,15 +282,6 @@
esac
done
-# figure out if gcc is available and if so we use it otherwise
-# we fallback to whatever cc does on the system
-GCCVER=`gcc -v 2>&1`
-if [ $? = "0" ]; then
- CC=gcc
-else
- CC=cc
-fi
-
# read the output of the embedded GuessOS
read GUESSOS
@@ -334,7 +325,7 @@
# run Configure to check to see if we need to specify the
# compiler for the platform ... in which case we add it on
# the end ... otherwise we leave it off
-perl ./Configure 2>&1 | grep "$OUT-$CC" > /dev/null
+${PERL} ./Configure 2>&1 | grep "$OUT-$CC" > /dev/null
if [ $? = "0" ]; then
OUT="$OUT-$CC"
fi
@@ -349,7 +340,7 @@
if [ "$TEST" = "true" ]; then
echo ./Configure $OUT $options
else
- perl ./Configure $OUT $options
+ ${PERL} ./Configure $OUT $options
fi
)

View file

@ -1,91 +1,17 @@
bin/CA.pl
bin/CA.sh
bin/asn1parse
bin/base64
bin/bf
bin/bf-cbc
bin/bf-cfb
bin/bf-ecb
bin/bf-ofb
bin/c_hash
bin/c_info
bin/c_issuer
bin/c_name
bin/c_rehash
bin/ca
bin/cast
bin/cast-cbc
bin/cast5-cbc
bin/cast5-cfb
bin/cast5-ecb
bin/cast5-ofb
bin/ciphers
bin/crl
bin/crl2pkcs7
bin/der_chop
bin/des
bin/des-cbc
bin/des-cfb
bin/des-ecb
bin/des-ede
bin/des-ede-cbc
bin/des-ede-cfb
bin/des-ede-ofb
bin/des-ede3
bin/des-ede3-cbc
bin/des-ede3-cfb
bin/des-ede3-ofb
bin/des-ofb
bin/des3
bin/desx
bin/dgst
bin/dh
bin/dsa
bin/dsaparam
bin/enc
bin/errstr
bin/gendh
bin/genrsa
bin/idea
bin/idea-cbc
bin/idea-cfb
bin/idea-ecb
bin/idea-ofb
bin/md2
bin/md5
bin/mdc2
bin/pkcs7
bin/rc2
bin/rc2-cbc
bin/rc2-cfb
bin/rc2-ecb
bin/rc2-ofb
bin/rc4
bin/rc5
bin/rc5-cbc
bin/rc5-cfb
bin/rc5-ecb
bin/rc5-ofb
bin/req
bin/rmd160
bin/rsa
bin/s_client
bin/s_server
bin/s_time
bin/sess_id
bin/sha
bin/sha1
bin/speed
bin/ssleay
bin/verify
bin/version
bin/x509
etc/ssleay.cnf.sample
bin/openssl
include/asn1.h
include/asn1_mac.h
include/bio.h
include/blowfish.h
include/bn.h
include/bss_file.c
include/buffer.h
include/cast.h
include/comp.h
@ -104,7 +30,9 @@ include/md2.h
include/md5.h
include/mdc2.h
include/objects.h
include/opensslv.h
include/pem.h
include/pem2.h
include/pkcs7.h
include/rand.h
include/rc2.h
@ -123,56 +51,16 @@ include/tmdiff.h
include/txt_db.h
include/x509.h
include/x509_vfy.h
lib/libRSAglue.a
include/x509v3.h
lib/libcrypto.a
lib/libssl.a
share/doc/openssl/API.doc
share/doc/openssl/a_verify.doc
share/doc/openssl/apps.doc
share/doc/openssl/asn1.doc
share/doc/openssl/bio.doc
share/doc/openssl/blowfish.doc
share/doc/openssl/bn.doc
share/doc/openssl/ca.1
share/doc/openssl/callback.doc
share/doc/openssl/cipher.doc
share/doc/openssl/cipher.m
share/doc/openssl/conf.doc
share/doc/openssl/danger
share/doc/openssl/des.doc
share/doc/openssl/digest.doc
share/doc/openssl/encode.doc
share/doc/openssl/envelope.doc
share/doc/openssl/error.doc
share/doc/openssl/idea.doc
share/doc/openssl/legal.doc
share/doc/openssl/lhash.doc
share/doc/openssl/md2.doc
share/doc/openssl/md5.doc
share/doc/openssl/memory.doc
share/doc/openssl/ms3-ca.doc
share/doc/openssl/ns-ca.doc
share/doc/openssl/obj.doc
share/doc/openssl/rand.doc
share/doc/openssl/rc2.doc
share/doc/openssl/rc4.doc
share/doc/openssl/readme
share/doc/openssl/ref.doc
share/doc/openssl/req.1
share/doc/openssl/rsa.doc
share/doc/openssl/rsaref.doc
share/doc/openssl/s_mult.doc
share/doc/openssl/session.doc
share/doc/openssl/sha.doc
share/doc/openssl/speed.doc
share/doc/openssl/ssl-ciph.doc
share/doc/openssl/ssl.doc
share/doc/openssl/ssl_ctx.doc
share/doc/openssl/ssleay.doc
share/doc/openssl/ssluse.doc
share/doc/openssl/stack.doc
share/doc/openssl/threads.doc
share/doc/openssl/txt_db.doc
share/doc/openssl/verify
share/doc/openssl/why.doc
lib/openssl.cnf
share/doc/openssl/README
share/doc/openssl/crypto.pod
share/doc/openssl/openssl.pod
share/doc/openssl/openssl.txt
share/doc/openssl/openssl_button.gif
share/doc/openssl/openssl_button.html
share/doc/openssl/ssl.pod
share/doc/openssl/ssleay.txt
@dirrm share/doc/openssl

View file

@ -1,28 +1,26 @@
# New ports collection makefile for: OpenSSL
# Version required: 0.9.1c
# Version required: 0.9.2b
# Date created: Sun Jan 3 19:36:27 CET 1999
# Whom: Dirk Froemberg <dirk@FreeBSD.ORG>
#
# $Id: Makefile,v 1.26 1999/01/26 22:06:04 dirk Exp $
# $Id: Makefile,v 1.27 1999/03/06 11:36:22 dirk Exp $
#
DISTNAME= openssl-0.9.1c
CATEGORIES= devel security
MASTER_SITES= http://www.openssl.org/source/ \
ftp://ftp.openssl.org/source/ \
ftp://ftp.sunet.se/pub/security/tools/net/openssl/source/ \
ftp://ftp.cert.dfn.de/pub/tools/net/openssl/source/
DISTNAME= openssl-0.9.2b
CATEGORIES= devel security
MASTER_SITES= http://www.openssl.org/source/ \
ftp://ftp.openssl.org/source/ \
ftp://ftp.sunet.se/pub/security/tools/net/openssl/source/ \
ftp://ftp.cert.dfn.de/pub/tools/net/openssl/source/
PATCH_SITES= ${MASTER_SITES}
PATCHFILES= openssl-0.9.1c-bnrec.patch
MAINTAINER= dirk@FreeBSD.ORG
MAINTAINER= dirk@FreeBSD.ORG
WWW_SITE= http://www.openssl.org/
ONLY_FOR_ARCHS= i386
RESTRICTED= "Cryptography"
HAS_CONFIGURE= yes
CONFIGURE_SCRIPT= util/FreeBSD.sh
CONFIGURE_ENV= PREFIX=${PREFIX}
ONLY_FOR_ARCHS= i386
RESTRICTED= "Cryptography"
USE_PERL5= yes
MAKE_ENV= PERL="${PERL}"
.if !defined(USA_RESIDENT) || ${USA_RESIDENT} != YES && ${USA_RESIDENT} != NO
pre-fetch:
@ -33,15 +31,19 @@ pre-fetch:
@${FALSE}
.elif defined(USA_RESIDENT)
.if ${USA_RESIDENT} == YES && !defined(I_HAVE_AN_RSA_LICENSE)
LIB_DEPENDS= rsaref.2:${PORTSDIR}/security/rsaref
LIB_DEPENDS= rsaref.2:${PORTSDIR}/security/rsaref
post-configure:
${PATCH} ${PATCH_ARGS} < ${FILESDIR}/Makefile.patch
.endif
.endif
do-configure:
@cd ${WRKSRC} \
&& ${SETENV} CC="${CC}" CFLAGS="${CFLAGS}" PERL="${PERL}" ./config \
&& ${PERL} util/ssldir.pl ${PREFIX}
post-install:
${INSTALL_DATA} ${WRKSRC}/apps/ssleay.cnf ${PREFIX}/etc/ssleay.cnf.sample
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/share/doc/openssl
@${INSTALL_DATA} ${WRKSRC}/doc/* ${PREFIX}/share/doc/openssl

View file

@ -1,2 +1 @@
MD5 (openssl-0.9.1c.tar.gz) = 6c453d4b8180f57cde82c58ac03a053b
MD5 (openssl-0.9.1c-bnrec.patch) = d9b0c8c334dfef2b2bad15be5de0d061
MD5 (openssl-0.9.2b.tar.gz) = e78a6b30b443cd0d118b376a4dfe4745

View file

@ -1,11 +1,11 @@
--- Makefile.ssl.orig Wed Dec 23 09:20:52 1998
+++ Makefile.ssl Sun Jan 3 20:03:00 1999
@@ -174,7 +174,7 @@
--- Makefile.ssl.orig Mon Mar 22 18:18:18 1999
+++ Makefile.ssl Wed Mar 24 17:25:25 1999
@@ -149,7 +149,7 @@
ONEDIRS=out tmp
EDIRS= times doc bugs util include certs ms shlib mt demos perl sf dep
WDIRS= windows
-LIBS= libcrypto.a libssl.a
+LIBS= libcrypto.a libssl.a libRSAglue.a
+LIBS= libcrypto.a libssl.a libRSAglue.a
GENERAL= Makefile
BASENAME= openssl

View file

@ -0,0 +1,13 @@
--- Configure.orig Fri Mar 12 21:31:13 1999
+++ Configure Tue Mar 23 22:06:03 1999
@@ -157,8 +157,8 @@
"NetBSD-m68", "gcc:-DTERMIOS -O3 -fomit-frame-pointer -Wall -DB_ENDIAN::BN_LLONG MD2_CHAR RC4_INDEX DES_UNROLL:::",
"NetBSD-x86", "gcc:-DTERMIOS -D_ANSI_SOURCE -O3 -fomit-frame-pointer -m486 -Wall::BN_LLONG $x86_gcc_des $x86_gcc_opts:",
#"FreeBSD", "gcc:-DTERMIOS -DL_ENDIAN -D_ANSI_SOURCE -fomit-frame-pointer -O3 -m486 -Wall::BN_LLONG $x86_gcc_des $x86_gcc_opts:$x86_out_asm",
-"FreeBSD", "gcc:-DTERMIOS -DL_ENDIAN -fomit-frame-pointer -O3 -m486 -Wall::BN_LLONG $x86_gcc_des $x86_gcc_opts:$x86_out_asm",
-"FreeBSD-elf", "gcc:-DTERMIOS -DL_ENDIAN -fomit-frame-pointer -O3 -m486 -Wall::BN_LLONG $x86_gcc_des $x86_gcc_opts:$x86_elf_asm",
+"FreeBSD", "$ENV{CC}:-DTERMIOS -DL_ENDIAN $ENV{CFLAGS}::BN_LLONG $x86_gcc_des $x86_gcc_opts:$x86_out_asm",
+"FreeBSD-elf", "$ENV{CC}:-DTERMIOS -DL_ENDIAN $ENV{CFLAGS}::BN_LLONG $x86_gcc_des $x86_gcc_opts:$x86_elf_asm",
"bsdi-gcc", "gcc:-O3 -ffast-math -DL_ENDIAN -DPERL5 -m486::RSA_LLONG $x86_gcc_des $x86_gcc_opts:$x86_bsdi_asm",
"nextstep", "cc:-O3 -Wall::BN_LLONG $x86_gcc_des ${x86_gcc_opts}:::",
# NCR MP-RAS UNIX ver 02.03.01

View file

@ -0,0 +1,36 @@
--- config.orig Sun Jan 17 15:20:20 1999
+++ config Tue Mar 23 23:26:36 1999
@@ -282,15 +282,6 @@
esac
done
-# figure out if gcc is available and if so we use it otherwise
-# we fallback to whatever cc does on the system
-GCCVER=`gcc -v 2>&1`
-if [ $? = "0" ]; then
- CC=gcc
-else
- CC=cc
-fi
-
# read the output of the embedded GuessOS
read GUESSOS
@@ -334,7 +325,7 @@
# run Configure to check to see if we need to specify the
# compiler for the platform ... in which case we add it on
# the end ... otherwise we leave it off
-perl ./Configure 2>&1 | grep "$OUT-$CC" > /dev/null
+${PERL} ./Configure 2>&1 | grep "$OUT-$CC" > /dev/null
if [ $? = "0" ]; then
OUT="$OUT-$CC"
fi
@@ -349,7 +340,7 @@
if [ "$TEST" = "true" ]; then
echo ./Configure $OUT $options
else
- perl ./Configure $OUT $options
+ ${PERL} ./Configure $OUT $options
fi
)

View file

@ -1,91 +1,17 @@
bin/CA.pl
bin/CA.sh
bin/asn1parse
bin/base64
bin/bf
bin/bf-cbc
bin/bf-cfb
bin/bf-ecb
bin/bf-ofb
bin/c_hash
bin/c_info
bin/c_issuer
bin/c_name
bin/c_rehash
bin/ca
bin/cast
bin/cast-cbc
bin/cast5-cbc
bin/cast5-cfb
bin/cast5-ecb
bin/cast5-ofb
bin/ciphers
bin/crl
bin/crl2pkcs7
bin/der_chop
bin/des
bin/des-cbc
bin/des-cfb
bin/des-ecb
bin/des-ede
bin/des-ede-cbc
bin/des-ede-cfb
bin/des-ede-ofb
bin/des-ede3
bin/des-ede3-cbc
bin/des-ede3-cfb
bin/des-ede3-ofb
bin/des-ofb
bin/des3
bin/desx
bin/dgst
bin/dh
bin/dsa
bin/dsaparam
bin/enc
bin/errstr
bin/gendh
bin/genrsa
bin/idea
bin/idea-cbc
bin/idea-cfb
bin/idea-ecb
bin/idea-ofb
bin/md2
bin/md5
bin/mdc2
bin/pkcs7
bin/rc2
bin/rc2-cbc
bin/rc2-cfb
bin/rc2-ecb
bin/rc2-ofb
bin/rc4
bin/rc5
bin/rc5-cbc
bin/rc5-cfb
bin/rc5-ecb
bin/rc5-ofb
bin/req
bin/rmd160
bin/rsa
bin/s_client
bin/s_server
bin/s_time
bin/sess_id
bin/sha
bin/sha1
bin/speed
bin/ssleay
bin/verify
bin/version
bin/x509
etc/ssleay.cnf.sample
bin/openssl
include/asn1.h
include/asn1_mac.h
include/bio.h
include/blowfish.h
include/bn.h
include/bss_file.c
include/buffer.h
include/cast.h
include/comp.h
@ -104,7 +30,9 @@ include/md2.h
include/md5.h
include/mdc2.h
include/objects.h
include/opensslv.h
include/pem.h
include/pem2.h
include/pkcs7.h
include/rand.h
include/rc2.h
@ -123,56 +51,16 @@ include/tmdiff.h
include/txt_db.h
include/x509.h
include/x509_vfy.h
lib/libRSAglue.a
include/x509v3.h
lib/libcrypto.a
lib/libssl.a
share/doc/openssl/API.doc
share/doc/openssl/a_verify.doc
share/doc/openssl/apps.doc
share/doc/openssl/asn1.doc
share/doc/openssl/bio.doc
share/doc/openssl/blowfish.doc
share/doc/openssl/bn.doc
share/doc/openssl/ca.1
share/doc/openssl/callback.doc
share/doc/openssl/cipher.doc
share/doc/openssl/cipher.m
share/doc/openssl/conf.doc
share/doc/openssl/danger
share/doc/openssl/des.doc
share/doc/openssl/digest.doc
share/doc/openssl/encode.doc
share/doc/openssl/envelope.doc
share/doc/openssl/error.doc
share/doc/openssl/idea.doc
share/doc/openssl/legal.doc
share/doc/openssl/lhash.doc
share/doc/openssl/md2.doc
share/doc/openssl/md5.doc
share/doc/openssl/memory.doc
share/doc/openssl/ms3-ca.doc
share/doc/openssl/ns-ca.doc
share/doc/openssl/obj.doc
share/doc/openssl/rand.doc
share/doc/openssl/rc2.doc
share/doc/openssl/rc4.doc
share/doc/openssl/readme
share/doc/openssl/ref.doc
share/doc/openssl/req.1
share/doc/openssl/rsa.doc
share/doc/openssl/rsaref.doc
share/doc/openssl/s_mult.doc
share/doc/openssl/session.doc
share/doc/openssl/sha.doc
share/doc/openssl/speed.doc
share/doc/openssl/ssl-ciph.doc
share/doc/openssl/ssl.doc
share/doc/openssl/ssl_ctx.doc
share/doc/openssl/ssleay.doc
share/doc/openssl/ssluse.doc
share/doc/openssl/stack.doc
share/doc/openssl/threads.doc
share/doc/openssl/txt_db.doc
share/doc/openssl/verify
share/doc/openssl/why.doc
lib/openssl.cnf
share/doc/openssl/README
share/doc/openssl/crypto.pod
share/doc/openssl/openssl.pod
share/doc/openssl/openssl.txt
share/doc/openssl/openssl_button.gif
share/doc/openssl/openssl_button.html
share/doc/openssl/ssl.pod
share/doc/openssl/ssleay.txt
@dirrm share/doc/openssl