- Update to 0.6.2
This commit is contained in:
parent
ad0c6901fe
commit
1025efd042
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=142882
4 changed files with 10 additions and 26 deletions
|
@ -6,8 +6,7 @@
|
|||
#
|
||||
|
||||
PORTNAME= serpentine
|
||||
PORTVERSION= 0.6.1
|
||||
PORTREVISION= 1
|
||||
PORTVERSION= 0.6.2
|
||||
CATEGORIES= sysutils
|
||||
MASTER_SITES= http://download.berlios.de/${PORTNAME}/
|
||||
|
||||
|
@ -35,18 +34,9 @@ OPTIONS= MUINE "Cd-Burner Plugin for muine audio player" Off
|
|||
BUILD_DEPENDS+= muine:${PORTSDIR}/audio/muine
|
||||
RUN_DEPENDS+= muine:${PORTSDIR}/audio/muine
|
||||
PLIST_SUB+= MUINE=""
|
||||
CONFIGURE_ARGS+= --enable-muine
|
||||
.else
|
||||
PLIST_SUB+= MUINE="@comment "
|
||||
.endif
|
||||
|
||||
.if defined(WITH_MUINE) || exists(${X11BASE}/bin/muine)
|
||||
post-build:
|
||||
cd ${WRKSRC}/muine-plugin && ${GMAKE}
|
||||
|
||||
post-install:
|
||||
${MKDIR} ${PREFIX}/lib/muine/plugins
|
||||
${INSTALL_DATA} ${WRKSRC}/muine-plugin/SerpentinePlugin.dll \
|
||||
${PREFIX}/lib/muine/plugins
|
||||
.endif
|
||||
|
||||
.include <bsd.port.post.mk>
|
||||
|
|
|
@ -1,2 +1,2 @@
|
|||
MD5 (serpentine-0.6.1.tar.bz2) = d0235e5d13e70d9c8e0c3de928db7709
|
||||
SIZE (serpentine-0.6.1.tar.bz2) = 108140
|
||||
MD5 (serpentine-0.6.2.tar.bz2) = 51a34c7091040d6da56677303db3308b
|
||||
SIZE (serpentine-0.6.2.tar.bz2) = 164464
|
||||
|
|
|
@ -1,12 +0,0 @@
|
|||
--- serpentine/preferences.py.orig Mon Jun 27 16:30:18 2005
|
||||
+++ serpentine/preferences.py Mon Jun 27 16:31:13 2005
|
||||
@@ -93,7 +93,8 @@
|
||||
# temp
|
||||
self.__tmp = gaw.GConfValue (
|
||||
key = "/apps/serpentine/temporary_dir",
|
||||
- data_spec = gaw.Spec.STRING
|
||||
+ data_spec = gaw.Spec.STRING,
|
||||
+ default = "."
|
||||
)
|
||||
|
||||
# Pool
|
|
@ -45,6 +45,9 @@ bin/serpentine
|
|||
%%PYTHON_SITELIBDIR%%/serpentine/plugins/plugfilter_dir.py
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/plugins/plugfilter_dir.pyc
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/plugins/plugfilter_dir.pyo
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/plugins/plugfilter_k3b.py
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/plugins/plugfilter_k3b.pyc
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/plugins/plugfilter_k3b.pyo
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/plugins/plugfilter_plparser.py
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/plugins/plugfilter_plparser.pyc
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/plugins/plugfilter_plparser.pyo
|
||||
|
@ -66,6 +69,9 @@ bin/serpentine
|
|||
%%PYTHON_SITELIBDIR%%/serpentine/services.py
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/services.pyc
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/services.pyo
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/urlutil.py
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/urlutil.pyc
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/urlutil.pyo
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/xspf.py
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/xspf.pyc
|
||||
%%PYTHON_SITELIBDIR%%/serpentine/xspf.pyo
|
||||
|
|
Loading…
Reference in a new issue