Remove dns/queryperf in favour of dns/dnsperf

This commit is contained in:
Edwin Groothuis 2006-10-31 21:39:53 +00:00
parent e66ac223f4
commit 14562b9ad3
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=175941
7 changed files with 1 additions and 55 deletions

1
MOVED
View file

@ -2496,3 +2496,4 @@ deskutils/gdesklets-sensor-displayconstraints||2006-10-31|Has expired: dead proj
devel/sdl_ldbad||2006-10-31|Has expired: incorrect pkg-plist and doesn't required anymore
lang/pdss||2006-10-31|Has expired: fails to compile on recent FreeBSD versions
multimedia/slideshow||2006-10-31|Has expired: dead project and doesn't work with recent sdl
dns/queryperf|dns/dnsperf|2006-11-01|Project was improved and renamed

View file

@ -94,7 +94,6 @@
SUBDIR += py-dns
SUBDIR += py-dnspython
SUBDIR += py-twistedNames
SUBDIR += queryperf
SUBDIR += rbldnsd
SUBDIR += rbllookup
SUBDIR += scavenge

View file

@ -1,30 +0,0 @@
# New ports collection makefile for: qyeryfile
# Date created: 28 August 2005
# Whom: Edwin Groothuis <edwin@mavetju.org>
#
# $FreeBSD$
#
PORTNAME= queryperf
PORTVERSION= 2.1
CATEGORIES= dns net benchmarks
MASTER_SITES= ftp://ftp.nominum.com/pub/nominum/
MASTER_SITE_SUBDIR= bind9/${BINDVERSION}
DISTNAME= ${PORTNAME}-nominum-${PORTVERSION}
MAINTAINER= edwin@mavetju.org
COMMENT= DNS Query Performance Testing Tool
HAS_CONFIGURE= yes
PORTDOCS= queryperf.txt
USE_PYTHON_RUN= yes
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/queryperf ${PREFIX}/bin
${INSTALL_SCRIPT} ${WRKSRC}/utils/gen-data-queryperf.py ${PREFIX}/bin
.if !defined(NOPORTDOCS)
${MKDIR} ${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}/queryperf.txt
.endif
.include <bsd.port.mk>

View file

@ -1,3 +0,0 @@
MD5 (queryperf-nominum-2.1.tar.gz) = e1a0cf35f37c9fbee85fbb951f9901fd
SHA256 (queryperf-nominum-2.1.tar.gz) = 27a4176d267becf725df03db363a42d63a4bb6763a8fb478547aaf0b927d43b7
SIZE (queryperf-nominum-2.1.tar.gz) = 49798

View file

@ -1,11 +0,0 @@
--- Makefile.in.orig Sun Aug 21 18:28:34 2005
+++ Makefile.in Sun Aug 21 18:29:20 2005
@@ -5,6 +5,8 @@
LIBS = @LIBS@
DEFS = @DEFS@
+all: queryperf
+
queryperf: queryperf.o $(LIBOBJS)
$(CC) $(CFLAGS) $(DEFS) $(LDFLAGS) queryperf.o $(LIBOBJS) $(LIBS) -lm -o queryperf

View file

@ -1,8 +0,0 @@
This is queryperf, a DNS server query performance testing tool.
It is primarily intended for measuring the performance of authoritative
DNS servers, but it has also been used for measuring caching server
performance.
See /usr/local/share/docs/queryperf//queryperf.txt for more information
on the command line option and the required configuration files.

View file

@ -1,2 +0,0 @@
bin/queryperf
bin/gen-data-queryperf.py