Revert r422019, patch fails to apply

PR:		207275
Reported by:	pkg-fallout
This commit is contained in:
Antoine Brodin 2016-09-14 05:43:13 +00:00
parent 82b54533ff
commit 1c5ba91eb4
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=422112
3 changed files with 0 additions and 32 deletions

View file

@ -55,10 +55,6 @@ DEBUG_CMAKE_OFF= -DCMAKE_BUILD_TYPE=Release
.include <bsd.port.options.mk>
.if ${ARCH} == armv6
CMAKE_ARGS+= -DENABLE_JIT:BOOL=OFF
.endif
.if ${ARCH} == powerpc64
CFLAGS+= -mminimal-toc
.endif

View file

@ -1,18 +0,0 @@
--- Source/WTF/wtf/Platform.h.orig 2016-07-20 UTC
+++ Source/WTF/wtf/Platform.h
@@ -218,6 +218,7 @@
#elif defined(__ARM_ARCH_6__) \
|| defined(__ARM_ARCH_6J__) \
|| defined(__ARM_ARCH_6K__) \
+ || defined(__ARM_ARCH_6KZ__) \
|| defined(__ARM_ARCH_6Z__) \
|| defined(__ARM_ARCH_6ZK__) \
|| defined(__ARM_ARCH_6T2__) \
@@ -264,6 +265,7 @@
#elif defined(__ARM_ARCH_6J__) \
|| defined(__ARM_ARCH_6K__) \
+ || defined(__ARM_ARCH_6KZ__) \
|| defined(__ARM_ARCH_6Z__) \
|| defined(__ARM_ARCH_6ZK__) \
|| defined(__ARM_ARCH_6M__)

View file

@ -1,10 +0,0 @@
--- Source/bmalloc/bmalloc/BPlatform.h.orig 2016-05-06 11:07:30 UTC
+++ Source/bmalloc/bmalloc/BPlatform.h
@@ -100,6 +100,7 @@
#elif defined(__ARM_ARCH_6__) \
|| defined(__ARM_ARCH_6J__) \
|| defined(__ARM_ARCH_6K__) \
+|| defined(__ARM_ARCH_6KZ__) \
|| defined(__ARM_ARCH_6Z__) \
|| defined(__ARM_ARCH_6ZK__) \
|| defined(__ARM_ARCH_6T2__) \