Update to 0.117.
Submitted by: mezz
This commit is contained in:
parent
1683570d6f
commit
1cf0f45ce5
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=176204
3 changed files with 9 additions and 22 deletions
|
@ -3,12 +3,11 @@
|
|||
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
|
||||
#
|
||||
# $FreeBSD$
|
||||
# $MCom: ports/news/pan/Makefile,v 1.4 2006/10/11 11:55:59 ahze Exp $
|
||||
# $MCom: ports-stable/news/pan/Makefile,v 1.1 2006/10/19 16:50:55 mezz Exp $
|
||||
#
|
||||
|
||||
PORTNAME= pan
|
||||
PORTVERSION= 0.116
|
||||
PORTREVISION= 1
|
||||
PORTVERSION= 0.117
|
||||
CATEGORIES= news gnome
|
||||
MASTER_SITES= http://pan.rebelbase.com/download/releases/${PORTVERSION}/source/
|
||||
DIST_SUBDIR= gnome2
|
||||
|
@ -39,4 +38,8 @@ LIB_DEPENDS+= gtkspell.0:${PORTSDIR}/textproc/gtkspell
|
|||
CONFIGURE_ARGS+= --with-gtkspell
|
||||
.endif
|
||||
|
||||
post-patch:
|
||||
@${FIND} ${WRKSRC} -name "Makefile.in"| ${XARGS} ${REINPLACE_CMD} -e \
|
||||
's|noinst_PROGRAMS = |noinst_PROGRAMS = #|g'
|
||||
|
||||
.include <bsd.port.post.mk>
|
||||
|
|
|
@ -1,3 +1,3 @@
|
|||
MD5 (gnome2/pan-0.116.tar.bz2) = 590587dea07f23f5e87562fdddd67d4a
|
||||
SHA256 (gnome2/pan-0.116.tar.bz2) = 77965bcceff35ae591ee477ac3229d22eb5998687cd8f1f6eb95b8abc0ce760b
|
||||
SIZE (gnome2/pan-0.116.tar.bz2) = 1402968
|
||||
MD5 (gnome2/pan-0.117.tar.bz2) = 0545c24799f675db73f77cd3fa0bffa0
|
||||
SHA256 (gnome2/pan-0.117.tar.bz2) = cff7060c18ecbb5d910c7bd2bfa97beec4f0c7891b86c138407ec3c1c2178888
|
||||
SIZE (gnome2/pan-0.117.tar.bz2) = 1407161
|
||||
|
|
|
@ -1,16 +0,0 @@
|
|||
===================================================================
|
||||
RCS file: /cvs/gnome/pan2/pan/tasks/socket-impl-gio.cc,v
|
||||
retrieving revision 1.2
|
||||
retrieving revision 1.3
|
||||
diff -u -r1.2 -r1.3
|
||||
--- pan/tasks/socket-impl-gio.cc.orig 2006/10/06 15:25:53 1.2
|
||||
+++ pan/tasks/socket-impl-gio.cc 2006/10/13 15:29:34 1.3
|
||||
@@ -377,7 +377,7 @@
|
||||
{
|
||||
// see if we've got a partial line buffered up
|
||||
if (_channel->read_buf && _channel->read_buf->len) {
|
||||
- _partial_line.assign (_channel->read_buf->str, _channel->read_buf->len);
|
||||
+ _partial_line.append (_channel->read_buf->str, _channel->read_buf->len);
|
||||
g_string_set_size (_channel->read_buf, 0);
|
||||
}
|
||||
// more to come
|
Loading…
Reference in a new issue