Don't build test program. This should solve error when building the port on

system without libglade installed.
This commit is contained in:
Maxim Sobolev 2001-01-04 20:56:38 +00:00
parent 7a802c67ff
commit 1f21ddd3f7
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=36795
2 changed files with 24 additions and 0 deletions

View file

@ -0,0 +1,13 @@
--- configure.in 2001/01/04 19:59:25 1.1
+++ configure.in 2001/01/04 19:59:46
@@ -26,8 +26,8 @@
AM_PATH_GTK
AM_PATH_GDK_PIXBUF
-GNOME_CFLAGS=`gnome-config --cflags gnomeui libglade`
-GNOME_LIBS=`gnome-config --libs gnomeui libglade`
+GNOME_CFLAGS=`gnome-config --cflags gnomeui`
+GNOME_LIBS=`gnome-config --libs gnomeui`
AC_SUBST(GNOME_CFLAGS)
AC_SUBST(GNOME_LIBS)

View file

@ -0,0 +1,11 @@
--- Makefile.am.orig Sat Dec 16 02:23:28 2000
+++ Makefile.am Thu Jan 4 22:01:33 2001
@@ -5,6 +5,6 @@
#dist-hook: gtk-engines.spec
# cp gtk-engines.spec $(distdir)
-noinst_PROGRAMS = test
+#noinst_PROGRAMS = test
-test_LDADD = $(GTK_LIBS) $(GNOME_LIBS)
+#test_LDADD = $(GTK_LIBS) $(GNOME_LIBS)