- Update to 0.95.4
PR: 110336 Submitted by: KATO Tsuguru <tkato432@yahoo.com>
This commit is contained in:
parent
01cef09794
commit
23202b359a
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=187519
5 changed files with 10 additions and 43 deletions
|
@ -6,21 +6,21 @@
|
|||
#
|
||||
|
||||
PORTNAME= starplot
|
||||
PORTVERSION= 0.95.3
|
||||
PORTVERSION= 0.95.4
|
||||
CATEGORIES= astro
|
||||
MASTER_SITES= http://starplot.org/downloads/
|
||||
|
||||
MAINTAINER= ports@FreeBSD.org
|
||||
COMMENT= 3-dimensional viewer for star charts
|
||||
|
||||
USE_X_PREFIX= yes
|
||||
USE_GNOME= gnometarget gtk20
|
||||
USE_ICONV= yes
|
||||
USE_GMAKE= yes
|
||||
GNU_CONFIGURE= yes
|
||||
USE_GNOME= gtk20
|
||||
USE_GETTEXT= yes
|
||||
USE_ICONV= yes
|
||||
MAKE_ENV= DOCSDIR=${DOCSDIR} EXAMPLESDIR=${EXAMPLESDIR}
|
||||
CONFIGURE_ARGS= --with-libintl-prefix=${LOCALBASE}
|
||||
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
|
||||
LDFLAGS="-L${LOCALBASE}/lib"
|
||||
CONFIGURE_ARGS= --mandir=${MANPREFIX}/man
|
||||
MAKE_ENV= DOCSDIR="${DOCSDIR}" EXAMPLESDIR="${EXAMPLESDIR}"
|
||||
|
||||
MAN1= starconvert.1 starpkg.1 starplot.1
|
||||
|
||||
|
|
|
@ -1,3 +1,3 @@
|
|||
MD5 (starplot-0.95.3.tar.gz) = 267573a8155387d5b0399144e5ef4118
|
||||
SHA256 (starplot-0.95.3.tar.gz) = bc86c0aaeccbaa8872fa75b5a70f93f75e474aa2b34ae3c4ac7337f82cac099c
|
||||
SIZE (starplot-0.95.3.tar.gz) = 464419
|
||||
MD5 (starplot-0.95.4.tar.gz) = 59a6c8fe7167d2b5efa824e6ebac9d6f
|
||||
SHA256 (starplot-0.95.4.tar.gz) = 7e0de4132e634a1d5a3552f42a85022428b4933834ec36f424af6a6488d1352f
|
||||
SIZE (starplot-0.95.4.tar.gz) = 470863
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
--- src/gui/filedialogs.cc.orig Mon Aug 20 13:14:42 2001
|
||||
+++ src/gui/filedialogs.cc Mon Aug 20 13:14:52 2001
|
||||
@@ -159,7 +159,7 @@
|
||||
if (select_function == help_ok_sel || select_function == help_open_sel) {
|
||||
if (!help_browser)
|
||||
gtk_file_selection_set_filename (GTK_FILE_SELECTION(filew),
|
||||
- "/usr/bin/");
|
||||
+ "~/");
|
||||
else
|
||||
gtk_file_selection_set_filename (GTK_FILE_SELECTION(filew),
|
||||
help_browser);
|
|
@ -1,11 +0,0 @@
|
|||
--- lib/Makefile.in.orig Wed Dec 22 21:34:18 2004
|
||||
+++ lib/Makefile.in Wed Dec 22 21:35:12 2004
|
||||
@@ -71,7 +71,7 @@
|
||||
libcompat_a_DEPENDENCIES = $(am__DEPENDENCIES_1)
|
||||
am_libcompat_a_OBJECTS = ostringstream.$(OBJEXT)
|
||||
libcompat_a_OBJECTS = $(am_libcompat_a_OBJECTS)
|
||||
-DEFAULT_INCLUDES = -I. -I$(srcdir) -I$(top_builddir)
|
||||
+DEFAULT_INCLUDES = -I. -I$(LOCALBASE)/include -I$(srcdir) -I$(top_builddir)
|
||||
depcomp = $(SHELL) $(top_srcdir)/depcomp
|
||||
am__depfiles_maybe = depfiles
|
||||
@AMDEP_TRUE@DEP_FILES = $(DEPDIR)/atan2.Po $(DEPDIR)/floor.Po \
|
|
@ -1,11 +0,0 @@
|
|||
--- src/Makefile.in.orig Mon Dec 27 15:02:38 2004
|
||||
+++ src/Makefile.in Wed Dec 29 18:17:19 2004
|
||||
@@ -92,7 +92,7 @@
|
||||
starplot_DEPENDENCIES = libstarplot.a ../lib/libcompat.a
|
||||
binSCRIPT_INSTALL = $(INSTALL_SCRIPT)
|
||||
SCRIPTS = $(bin_SCRIPTS)
|
||||
-DEFAULT_INCLUDES = -I. -I$(srcdir) -I$(top_builddir)
|
||||
+DEFAULT_INCLUDES = -I. -I$(srcdir) -I$(top_builddir) -I$(LOCALBASE)/include
|
||||
depcomp = $(SHELL) $(top_srcdir)/depcomp
|
||||
am__depfiles_maybe = depfiles
|
||||
@AMDEP_TRUE@DEP_FILES = ./$(DEPDIR)/mathdefs.Po \
|
Loading…
Reference in a new issue