Update to 2.2.0 - changelog is here:
https://www.videolan.org/developers/vlc-branch/NEWS
This commit is contained in:
parent
4d918154d8
commit
2c6e14526a
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=381292
11 changed files with 53 additions and 215 deletions
|
@ -2,8 +2,7 @@
|
|||
# $FreeBSD$
|
||||
|
||||
PORTNAME= vlc
|
||||
DISTVERSION= 2.1.5
|
||||
PORTREVISION= 18
|
||||
DISTVERSION= 2.2.0
|
||||
PORTEPOCH= 4
|
||||
CATEGORIES= multimedia audio ipv6 net www
|
||||
MASTER_SITES= http://download.videolan.org/pub/videolan/${PORTNAME}/${DISTVERSION:S/a$//}/ \
|
||||
|
@ -52,17 +51,17 @@ CPPFLAGS+= -I${LOCALBASE}/include
|
|||
CFLAGS_i386= -fomit-frame-pointer
|
||||
|
||||
OPTIONS_DEFINE= A52 AALIB ASS AVAHI CACA DBUS DCA DIRAC DOCS DVDREAD \
|
||||
DVDNAV FAAD FLAC FLUID FREERDP FRIBIDI GME GNOMEVFS2 GNUTLS \
|
||||
DVDNAV FAAD FLAC FLUID FRIBIDI GME GNOMEVFS2 GNUTLS \
|
||||
GOOM HTTPD JACK KATE LIBBLURAY LIBRSVG2 LIBSSH2 LIRC \
|
||||
LIVEMEDIA LUA MAD MATROSKA MODPLUG \
|
||||
MPEG2 MTP MUSEPACK NCURSES NLS NOTIFY OGG OPTIMIZED_CFLAGS \
|
||||
OPUS PNG PULSEAUDIO QT4 REALRTSP RUNROOT SAMPLERATE \
|
||||
OPUS PNG PULSEAUDIO QT5 REALRTSP RUNROOT SAMPLERATE \
|
||||
SCHROEDINGER SDL SHOUTCAST SIDPLAY SKINS SMB STREAM SPEEX \
|
||||
TAGLIB THEORA TWOLAME UPNP V4L VAAPI VCD VDPAU VORBIS \
|
||||
X11 X264 ZVBI
|
||||
X11 X264 X265 ZVBI
|
||||
OPTIONS_DEFAULT=A52 AVAHI DBUS DCA DVDREAD DVDNAV FAAD FLAC GNUTLS \
|
||||
HTTPD LIVEMEDIA LUA MAD MATROSKA MPEG2 OGG OPTIMIZED_CFLAGS \
|
||||
OPUS PNG QT4 SAMPLERATE STREAM SPEEX TAGLIB THEORA TWOLAME V4L \
|
||||
OPUS PNG QT5 SAMPLERATE STREAM SPEEX TAGLIB THEORA TWOLAME V4L \
|
||||
VCD VORBIS X11
|
||||
OPTIONS_SUB= yes
|
||||
|
||||
|
@ -126,8 +125,10 @@ FLAC_CONFIGURE_ENABLE= flac
|
|||
FLUID_LIB_DEPENDS= libfluidsynth.so:${PORTSDIR}/audio/fluidsynth
|
||||
FLUID_CONFIGURE_ENABLE= fluidsynth
|
||||
|
||||
FREERDP_LIB_DEPENDS= libfreerdp-core.so:${PORTSDIR}/net/freerdp
|
||||
FREERDP_CONFIGURE_ENABLE= libfreerdp
|
||||
# XXX vlc doesn't seem to like the freerdp version in ports
|
||||
#FREERDP_LIB_DEPENDS= libfreerdp-core.so:${PORTSDIR}/net/freerdp
|
||||
#FREERDP_CONFIGURE_ENABLE= libfreerdp
|
||||
CONFIGURE_ARGS+= -disable-freerdp
|
||||
|
||||
FRIBIDI_LIB_DEPENDS= libfribidi.so:${PORTSDIR}/converters/fribidi
|
||||
FRIBIDI_CONFIGURE_ENABLE= fribidi
|
||||
|
@ -228,8 +229,8 @@ PNG_CONFIGURE_ENABLE= png
|
|||
PULSEAUDIO_LIB_DEPENDS= libpulse.so:${PORTSDIR}/audio/pulseaudio
|
||||
PULSEAUDIO_CONFIGURE_ENABLE= pulse
|
||||
|
||||
QT4_CONFIGURE_ENABLE= qt
|
||||
QT4_USE= QT4=gui,corelib,moc_build,rcc_build,uic_build
|
||||
QT5_CONFIGURE_ENABLE= qt
|
||||
QT5_USE= QT5=gui,core,widgets,x11extras,buildtools
|
||||
|
||||
REALRTSP_CONFIGURE_ENABLE= realrtsp
|
||||
|
||||
|
@ -294,6 +295,9 @@ X11_CONFIGURE_WITH= x
|
|||
X264_LIB_DEPENDS= libx264.so:${PORTSDIR}/multimedia/libx264
|
||||
X264_CONFIGURE_ENABLE= x264
|
||||
|
||||
X265_LIB_DEPENDS= libx265.so:${PORTSDIR}/multimedia/x265
|
||||
X265_CONFIGURE_ENABLE= x265
|
||||
|
||||
ZVBI_LIB_DEPENDS= libzvbi.so:${PORTSDIR}/devel/libzvbi
|
||||
ZVBI_CONFIGURE_ENABLE= zvbi
|
||||
|
||||
|
@ -311,13 +315,13 @@ INSTALLS_ICONS= yes
|
|||
.endif
|
||||
|
||||
.if ${PORT_OPTIONS:MSKINS}
|
||||
.if ${PORT_OPTIONS:MQT4}
|
||||
.if ${PORT_OPTIONS:MQT5}
|
||||
LIB_DEPENDS+= libminizip.so:${PORTSDIR}/archivers/minizip \
|
||||
libtar.so:${PORTSDIR}/devel/libtar
|
||||
USE_XORG+= xext xinerama xpm
|
||||
CONFIGURE_ARGS+=--enable-skins2 --enable-libtar
|
||||
.else
|
||||
IGNORE= SKINS option requires QT4 option
|
||||
IGNORE= SKINS option requires QT5 option
|
||||
.endif
|
||||
.else
|
||||
CONFIGURE_ARGS+=--disable-skins2 --disable-libtar
|
||||
|
@ -342,9 +346,12 @@ post-patch:
|
|||
-e 's|/dev/dvd|${WITH_DVD_DEVICE}|g' \
|
||||
${WRKSRC}/src/libvlc-module.c
|
||||
@${RM} -rf ${WRKSRC}/modules/access/v4l2/linux
|
||||
# XXX FreeBSD doesn't have strerror_l() - use the android version of error.c
|
||||
@${CP} ${WRKSRC}/src/android/error.c ${WRKSRC}/src/posix
|
||||
|
||||
post-install:
|
||||
@(cd ${STAGEDIR}${PREFIX} && ${FIND} -s lib/vlc -not -name '*.la' \
|
||||
-type f -o -type l >> ${TMPPLIST})
|
||||
@${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/vlc/plugins/*/*.so
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
|
|
@ -1,2 +1,2 @@
|
|||
SHA256 (vlc-2.1.5.tar.xz) = 6f6566ab6cd90d381395b7f0e401060b044cd3843e50ceb252b558a88e5d1f72
|
||||
SIZE (vlc-2.1.5.tar.xz) = 19574208
|
||||
SHA256 (vlc-2.2.0.tar.xz) = 5e0a27e248c47da723a696420aca3a4dd15cc3ed8cc81618d3f1dc8661b25517
|
||||
SIZE (vlc-2.2.0.tar.xz) = 20861760
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- configure.orig 2014-02-04 19:02:27.000000000 -0600
|
||||
+++ configure 2014-02-04 19:02:39.000000000 -0600
|
||||
@@ -8350,9 +8350,6 @@
|
||||
--- configure.orig
|
||||
+++ configure
|
||||
@@ -8461,9 +8461,6 @@ case "${host_os}" in
|
||||
;;
|
||||
freebsd*)
|
||||
SYS=freebsd
|
||||
|
@ -10,16 +10,7 @@
|
|||
;;
|
||||
openbsd*)
|
||||
SYS=openbsd
|
||||
@@ -25431,7 +25428,7 @@
|
||||
if test "${enable_optimizations}" != "no"; then :
|
||||
|
||||
|
||||
- if test "{enable_debug}" = "no"; then :
|
||||
+ if test "${enable_debug}" = "no"; then :
|
||||
|
||||
|
||||
CPPFLAGS_save="${CPPFLAGS}"
|
||||
@@ -25461,7 +25458,7 @@
|
||||
@@ -26098,7 +26095,7 @@ main ()
|
||||
return 0;
|
||||
}
|
||||
_ACEOF
|
||||
|
@ -28,7 +19,7 @@
|
|||
|
||||
ac_cv_c_o4=yes
|
||||
|
||||
@@ -25505,7 +25502,7 @@
|
||||
@@ -26142,7 +26139,7 @@ main ()
|
||||
return 0;
|
||||
}
|
||||
_ACEOF
|
||||
|
@ -37,7 +28,7 @@
|
|||
|
||||
ac_cv_c_o3=yes
|
||||
|
||||
@@ -26709,7 +26706,7 @@
|
||||
@@ -27336,7 +27333,7 @@ _ACEOF
|
||||
if ac_fn_c_try_compile "$LINENO"; then :
|
||||
ac_cv_altivec_inline="yes"
|
||||
else
|
||||
|
@ -46,7 +37,7 @@
|
|||
cat confdefs.h - <<_ACEOF >conftest.$ac_ext
|
||||
/* end confdefs.h. */
|
||||
|
||||
@@ -26722,7 +26719,7 @@
|
||||
@@ -27349,7 +27346,7 @@ asm volatile("vperm 0,1,2,3");
|
||||
}
|
||||
_ACEOF
|
||||
if ac_fn_c_try_compile "$LINENO"; then :
|
||||
|
@ -55,12 +46,3 @@
|
|||
else
|
||||
ac_cv_altivec_inline=no
|
||||
fi
|
||||
@@ -29118,7 +29115,7 @@
|
||||
as_fn_error $? "Could not find the LUA byte compiler." "$LINENO" 5
|
||||
|
||||
fi
|
||||
- if test -d ${CONTRIB_DIR} -a -f ${CONTRIB_DIR}/lib/liblua.a -a `echo|${LUAC} -o - -|od -j 8 -N 2 -t x2|head -n 1|cut -d' ' -f2` != 0404; then :
|
||||
+ if test -d "${CONTRIB_DIR}" -a -f "${CONTRIB_DIR}/lib/liblua.a" -a `echo|${LUAC} -o - -|od -j 8 -N 2 -t x2|head -n 1|cut -d' ' -f2` != 0404; then :
|
||||
|
||||
as_fn_error $? "You need 32-bits luac when using using lua from contrib." "$LINENO" 5
|
||||
|
||||
|
|
17
multimedia/vlc/files/patch-modules-access-dtv-linux.c
Normal file
17
multimedia/vlc/files/patch-modules-access-dtv-linux.c
Normal file
|
@ -0,0 +1,17 @@
|
|||
--- modules/access/dtv/linux.c.orig
|
||||
+++ modules/access/dtv/linux.c
|
||||
@@ -902,8 +902,12 @@ int dvb_set_dvbs2 (dvb_device_t *d, uint
|
||||
return dvb_set_props (d, 9, DTV_CLEAR, 0, DTV_DELIVERY_SYSTEM, SYS_DVBS2,
|
||||
DTV_FREQUENCY, freq, DTV_MODULATION, mod,
|
||||
DTV_SYMBOL_RATE, srate, DTV_INNER_FEC, fec,
|
||||
- DTV_PILOT, pilot, DTV_ROLLOFF, rolloff,
|
||||
- DTV_STREAM_ID, (uint32_t)sid);
|
||||
+ DTV_PILOT, pilot, DTV_ROLLOFF, rolloff
|
||||
+/* XXX what to do with old dvb headers here? */
|
||||
+#ifdef DTV_STREAM_ID
|
||||
+ , DTV_STREAM_ID, (uint32_t)sid
|
||||
+#endif
|
||||
+ );
|
||||
}
|
||||
|
||||
|
|
@ -1,50 +0,0 @@
|
|||
--- modules/access/rdp.c.orig
|
||||
+++ modules/access/rdp.c
|
||||
@@ -198,17 +198,17 @@
|
||||
demux_sys_t *p_sys = p_vlccontext->p_demux->p_sys;
|
||||
|
||||
/* Configure connexion */
|
||||
- p_instance->settings->sw_gdi = true; /* render in buffer */
|
||||
- p_instance->settings->fullscreen = true;
|
||||
- p_instance->settings->hostname = strdup( p_sys->psz_hostname );
|
||||
- p_instance->settings->username =
|
||||
+ p_instance->settings->SoftwareGdi = true; /* render in buffer */
|
||||
+ p_instance->settings->Fullscreen = true;
|
||||
+ p_instance->settings->ServerHostname = strdup( p_sys->psz_hostname );
|
||||
+ p_instance->settings->Username =
|
||||
var_InheritString( p_vlccontext->p_demux, CFG_PREFIX "user" );
|
||||
- p_instance->settings->password =
|
||||
+ p_instance->settings->Password =
|
||||
var_InheritString( p_vlccontext->p_demux, CFG_PREFIX "password" );
|
||||
- p_instance->settings->port = p_sys->i_port;
|
||||
- p_instance->settings->encryption =
|
||||
+ p_instance->settings->ServerPort = p_sys->i_port;
|
||||
+ p_instance->settings->EncryptionMethods =
|
||||
var_InheritBool( p_vlccontext->p_demux, CFG_PREFIX "encrypt" );
|
||||
-
|
||||
+
|
||||
return true;
|
||||
}
|
||||
|
||||
@@ -217,9 +217,9 @@
|
||||
vlcrdp_context_t * p_vlccontext = (vlcrdp_context_t *) p_instance->context;
|
||||
|
||||
msg_Dbg( p_vlccontext->p_demux, "connected to desktop %dx%d (%d bpp)",
|
||||
- p_instance->settings->width,
|
||||
- p_instance->settings->height,
|
||||
- p_instance->settings->color_depth );
|
||||
+ p_instance->settings->DesktopWidth,
|
||||
+ p_instance->settings->DesktopHeight,
|
||||
+ p_instance->settings->ColorDepth );
|
||||
|
||||
p_instance->update->DesktopResize = desktopResizeHandler;
|
||||
p_instance->update->BeginPaint = beginPaintHandler;
|
||||
@@ -415,7 +415,7 @@
|
||||
p_sys->p_instance->Authenticate = authenticateHandler;
|
||||
|
||||
/* Set up context handlers and let it be allocated */
|
||||
- p_sys->p_instance->context_size = sizeof( vlcrdp_context_t );
|
||||
+ p_sys->p_instance->ContextSize = sizeof( vlcrdp_context_t );
|
||||
freerdp_context_new( p_sys->p_instance );
|
||||
|
||||
vlcrdp_context_t * p_vlccontext = (vlcrdp_context_t *) p_sys->p_instance->context;
|
|
@ -1,44 +0,0 @@
|
|||
--- modules/audio_output/oss.c.orig 2014-02-27 14:31:53.000000000 +0100
|
||||
+++ modules/audio_output/oss.c 2014-09-21 13:19:37.000000000 +0200
|
||||
@@ -37,6 +37,7 @@
|
||||
#else
|
||||
# include <sys/soundcard.h>
|
||||
#endif
|
||||
+#include <errno.h>
|
||||
|
||||
#ifndef SNDCTL_DSP_HALT
|
||||
# define SNDCTL_DSP_HALT SNDCTL_DSP_RESET
|
||||
@@ -209,6 +210,22 @@
|
||||
}
|
||||
aout_FormatPrepare (fmt);
|
||||
|
||||
+ /* Select timing */
|
||||
+ unsigned bytes;
|
||||
+ char buf[1024];
|
||||
+
|
||||
+ if (spdif)
|
||||
+ bytes = AOUT_SPDIF_SIZE;
|
||||
+ else
|
||||
+ bytes = fmt->i_rate / (CLOCK_FREQ / AOUT_MIN_PREPARE_TIME)
|
||||
+ * fmt->i_bytes_per_frame;
|
||||
+
|
||||
+ int frag = (AOUT_MAX_ADVANCE_TIME / AOUT_MIN_PREPARE_TIME) << 16
|
||||
+ | (32 - clz32(bytes - 1));
|
||||
+ if (ioctl (fd, SNDCTL_DSP_SETFRAGMENT, &frag) < 0)
|
||||
+ msg_Err (aout, "cannot set 0x%08x fragment: %s", frag,
|
||||
+ strerror_r(errno, buf, sizeof(buf) - 1));
|
||||
+
|
||||
sys->fd = fd;
|
||||
VolumeSync (aout);
|
||||
sys->starting = true;
|
||||
@@ -230,8 +247,8 @@
|
||||
return -1;
|
||||
}
|
||||
|
||||
- *pts = (delay * CLOCK_FREQ * sys->format.i_frame_length)
|
||||
- / (sys->format.i_rate * sys->format.i_bytes_per_frame);
|
||||
+ *pts = (delay * CLOCK_FREQ)
|
||||
+ / (sys->format.i_rate * sys->format.i_bytes_per_frame);
|
||||
return 0;
|
||||
}
|
||||
|
|
@ -1,54 +0,0 @@
|
|||
--- modules/gui/ncurses.c.orig
|
||||
+++ modules/gui/ncurses.c
|
||||
@@ -880,6 +880,9 @@ static int DrawHelp(intf_thread_t *intf)
|
||||
H(_(" s Stop"));
|
||||
H(_(" <space> Pause/Play"));
|
||||
H(_(" f Toggle Fullscreen"));
|
||||
+ H(_(" c Cycle through audio tracks"));
|
||||
+ H(_(" v Cycle through subtitles tracks"));
|
||||
+ H(_(" b Cycle through video tracks"));
|
||||
H(_(" n, p Next/Previous playlist item"));
|
||||
H(_(" [, ] Next/Previous title"));
|
||||
H(_(" <, > Next/Previous chapter"));
|
||||
@@ -1543,6 +1546,30 @@ static void InputNavigate(input_thread_t* p_input, const char *var)
|
||||
var_TriggerCallback(p_input, var);
|
||||
}
|
||||
|
||||
+static void CycleESTrack(intf_sys_t *sys, const char *var)
|
||||
+{
|
||||
+ input_thread_t *input = sys->p_input;
|
||||
+
|
||||
+ if (!input)
|
||||
+ return;
|
||||
+
|
||||
+ vlc_value_t val;
|
||||
+ if (var_Change(input, var, VLC_VAR_GETLIST, &val, NULL) < 0)
|
||||
+ return;
|
||||
+
|
||||
+ vlc_list_t *list = val.p_list;
|
||||
+ int64_t current = var_GetInteger(input, var);
|
||||
+
|
||||
+ int i;
|
||||
+ for (i = 0; i < list->i_count; i++)
|
||||
+ if (list->p_values[i].i_int == current)
|
||||
+ break;
|
||||
+
|
||||
+ if (++i >= list->i_count)
|
||||
+ i = 0;
|
||||
+ var_SetInteger(input, var, list->p_values[i].i_int);
|
||||
+}
|
||||
+
|
||||
static void HandleCommonKey(intf_thread_t *intf, int key)
|
||||
{
|
||||
intf_sys_t *sys = intf->p_sys;
|
||||
@@ -1611,6 +1638,10 @@ static void HandleCommonKey(intf_thread_t *intf, int key)
|
||||
case 'z': playlist_VolumeDown(p_playlist, 1, NULL); break;
|
||||
case 'm': playlist_MuteToggle(p_playlist); break;
|
||||
|
||||
+ case 'c': CycleESTrack(sys, "audio-es"); break;
|
||||
+ case 'v': CycleESTrack(sys, "spu-es"); break;
|
||||
+ case 'b': CycleESTrack(sys, "video-es"); break;
|
||||
+
|
||||
case 0x0c: /* ^l */
|
||||
case KEY_CLEAR:
|
||||
break;
|
|
@ -1,12 +0,0 @@
|
|||
--- modules/gui/qt4/components/simple_preferences.cpp.orig 2014-12-09 10:47:08.000000000 +0100
|
||||
+++ modules/gui/qt4/components/simple_preferences.cpp 2014-12-09 10:48:34.000000000 +0100
|
||||
@@ -419,7 +419,8 @@
|
||||
QLineEdit * name ## Device = new QLineEdit; \
|
||||
name ## Label->setBuddy( name ## Device ); \
|
||||
QPushButton * name ## Browse = new QPushButton( qtr( "Browse..." ) ); \
|
||||
- outputAudioLayout->addWidget( name ## Device, outputAudioLayout->rowCount() - 1, 0, 1, -1, Qt::AlignLeft );
|
||||
+ outputAudioLayout->addWidget( name ## Device, outputAudioLayout->rowCount() - 1, 0, 1, -1, Qt::AlignLeft ); \
|
||||
+ outputAudioLayout->addWidget( name ## Browse, outputAudioLayout->rowCount() - 1, 1, 1, -1, Qt::AlignLeft );
|
||||
|
||||
/* Build if necessary */
|
||||
QGridLayout * outputAudioLayout = qobject_cast<QGridLayout *>(ui.outputAudioBox->layout());
|
|
@ -1,10 +0,0 @@
|
|||
--- modules/stream_filter/dash/mpd/SegmentInfoCommon.h.orig
|
||||
+++ modules/stream_filter/dash/mpd/SegmentInfoCommon.h
|
||||
@@ -27,6 +27,7 @@
|
||||
|
||||
#include <string>
|
||||
#include <list>
|
||||
+#include <ctime>
|
||||
|
||||
namespace dash
|
||||
{
|
|
@ -1,6 +1,6 @@
|
|||
--- share/Makefile.in.orig
|
||||
+++ share/Makefile.in
|
||||
@@ -1742,7 +1742,7 @@ uninstall-am: uninstall-appdataDATA unin
|
||||
@@ -1699,7 +1699,7 @@ skins2/default.vlt: $(skins2_default_vlt
|
||||
mkdir -p skins2
|
||||
(cd "$(srcdir)/skins2"; find default -print0 | \
|
||||
LC_ALL=C sort -z | \
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
bin/cvlc
|
||||
%%NCURSES%%bin/nvlc
|
||||
%%QT4%%bin/qvlc
|
||||
%%QT5%%bin/qvlc
|
||||
bin/rvlc
|
||||
%%SKINS%%bin/svlc
|
||||
bin/vlc
|
||||
|
@ -19,10 +19,10 @@ include/vlc/libvlc_version.h
|
|||
include/vlc/libvlc_vlm.h
|
||||
include/vlc/plugins/vlc_about.h
|
||||
include/vlc/plugins/vlc_access.h
|
||||
include/vlc/plugins/vlc_addons.h
|
||||
include/vlc/plugins/vlc_aout.h
|
||||
include/vlc/plugins/vlc_aout_volume.h
|
||||
include/vlc/plugins/vlc_arrays.h
|
||||
include/vlc/plugins/vlc_art_finder.h
|
||||
include/vlc/plugins/vlc_atomic.h
|
||||
include/vlc/plugins/vlc_avcodec.h
|
||||
include/vlc/plugins/vlc_bits.h
|
||||
|
@ -55,6 +55,7 @@ include/vlc/plugins/vlc_input_item.h
|
|||
include/vlc/plugins/vlc_keys.h
|
||||
include/vlc/plugins/vlc_main.h
|
||||
include/vlc/plugins/vlc_md5.h
|
||||
include/vlc/plugins/vlc_meta_fetcher.h
|
||||
include/vlc/plugins/vlc_media_library.h
|
||||
include/vlc/plugins/vlc_messages.h
|
||||
include/vlc/plugins/vlc_meta.h
|
||||
|
@ -94,10 +95,10 @@ include/vlc/plugins/vlc_xml.h
|
|||
include/vlc/vlc.h
|
||||
lib/libvlc.so
|
||||
lib/libvlc.so.5
|
||||
lib/libvlc.so.5.4.0
|
||||
lib/libvlc.so.5.5.0
|
||||
lib/libvlccore.so
|
||||
lib/libvlccore.so.7
|
||||
lib/libvlccore.so.7.0.0
|
||||
lib/libvlccore.so.8
|
||||
lib/libvlccore.so.8.0.0
|
||||
libdata/pkgconfig/libvlc.pc
|
||||
libdata/pkgconfig/vlc-plugin.pc
|
||||
man/man1/vlc-wrapper.1.gz
|
||||
|
@ -141,6 +142,7 @@ share/apps/solid/actions/vlc-openvcd.desktop
|
|||
%%NLS%%share/locale/el/LC_MESSAGES/vlc.mo
|
||||
%%NLS%%share/locale/en_GB/LC_MESSAGES/vlc.mo
|
||||
%%NLS%%share/locale/es/LC_MESSAGES/vlc.mo
|
||||
%%NLS%%share/locale/es_MX/LC_MESSAGES/vlc.mo
|
||||
%%NLS%%share/locale/et/LC_MESSAGES/vlc.mo
|
||||
%%NLS%%share/locale/eu/LC_MESSAGES/vlc.mo
|
||||
%%NLS%%share/locale/fa/LC_MESSAGES/vlc.mo
|
||||
|
|
Loading…
Reference in a new issue