Update to 2.0.0. See http://netatalk.sourceforge.net/2.0/ReleaseNotes.html
for all the new features, and http://netatalk.sourceforge.net/2.0/htmldocs/upgrade.html for important upgrade instructions when moving from 1.6.x.
This commit is contained in:
parent
8cc9af6661
commit
30af9f9d1b
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=118742
8 changed files with 123 additions and 189 deletions
|
@ -6,9 +6,7 @@
|
|||
#
|
||||
|
||||
PORTNAME= netatalk
|
||||
PORTVERSION= 1.6.4
|
||||
PORTREVISION= 1
|
||||
PORTEPOCH= 1
|
||||
PORTVERSION= 2.0.0
|
||||
CATEGORIES= net print
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
|
||||
MASTER_SITE_SUBDIR= netatalk
|
||||
|
@ -16,16 +14,18 @@ MASTER_SITE_SUBDIR= netatalk
|
|||
MAINTAINER= marcus@FreeBSD.org
|
||||
COMMENT= File and print server for AppleTalk networks
|
||||
|
||||
.if !defined(WITHOUT_CNID)
|
||||
LIB_DEPENDS= db3.3:${PORTSDIR}/databases/db3
|
||||
.endif
|
||||
LIB_DEPENDS= db41.1:${PORTSDIR}/databases/db41
|
||||
.if defined(WITH_SRVLOC)
|
||||
LIB_DEPENDS+= slp.1:${PORTSDIR}/net/openslp
|
||||
.endif
|
||||
|
||||
NO_LATEST_LINK= yes
|
||||
USE_BZIP2= yes
|
||||
USE_ICONV= yes
|
||||
USE_RC_SUBR= yes
|
||||
CONFIGURE_ARGS+= --with-tcp-wrappers \
|
||||
--with-pkgconfdir=${PREFIX}/etc
|
||||
--with-pkgconfdir=${PREFIX}/etc \
|
||||
--with-libiconv=${LOCALBASE}
|
||||
.if defined(WITH_PAM)
|
||||
CONFIGURE_ARGS+= --with-pam=/etc/pam.d
|
||||
PLIST_SUB+= NETATALKPAM=""
|
||||
|
@ -38,30 +38,14 @@ PLIST_SUB+= NETATALKPAM="@comment "
|
|||
# pickup afpd servers in the network.
|
||||
CONFIGURE_ARGS+= --enable-srvloc=${LOCALBASE}
|
||||
.endif
|
||||
.if defined(WITHOUT_CNID)
|
||||
# Configure old LAST DID support. By default, the new CNID persistent DID
|
||||
# calculation scheme is used. However, if you wish to revert back to the old
|
||||
# 1.5.x default scheme, specify WITHOUT_CNID
|
||||
CONFIGURE_ARGS+= --with-did=last
|
||||
PLIST_SUB+= NETATALKCNID="@comment "
|
||||
.else
|
||||
# This method of DID calculation is not persistent, but has been tested to
|
||||
# work with MacOS X (10.0.3-10.1.3) as well as MacOS 7-9.2.2.
|
||||
CONFIGURE_ARGS+= --with-did=cnid \
|
||||
--with-bdb=${LOCALBASE}
|
||||
PLIST_SUB+= NETATALKCNID=""
|
||||
.endif
|
||||
CONFIGURE_ARGS+= --with-bdb=${LOCALBASE}
|
||||
.if defined (WITH_TIMELORD)
|
||||
CONFIGURE_ARGS+= --enable-timelord
|
||||
PLIST_SUB+= TIMELORD=""
|
||||
.else
|
||||
PLIST_SUB+= TIMELORD="@comment "
|
||||
.endif
|
||||
.if defined (WITH_MANGLING) && !defined (WITHOUT_CNID)
|
||||
# Enable long file name mangling support (requires CNID).
|
||||
CONFIGURE_ARGS+= --with-mangling
|
||||
.endif
|
||||
GNU_CONFIGURE= yes
|
||||
USE_LIBTOOL_VER=15
|
||||
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
|
||||
USE_GMAKE= yes
|
||||
USE_PERL5= yes
|
||||
|
@ -74,37 +58,37 @@ MAN1= achfile.1 aecho.1 afile.1 afppasswd.1 getzones.1 \
|
|||
nbplkup.1 nbprgstr.1 nbpunrgstr.1 papstatus.1 \
|
||||
single2bin.1 unbin.1 unhex.1 unsingle.1 acleandir.1 \
|
||||
netatalk-config.1 timeout.1 apple_cp.1 apple_mv.1 \
|
||||
apple_rm.1
|
||||
apple_rm.1 uniconv.1 asip-status.pl.1
|
||||
MAN3= atalk_aton.3 nbp_name.3
|
||||
MAN4= atalk.4
|
||||
MAN5= AppleVolumes.default.5 afpd.conf.5 atalkd.conf.5 \
|
||||
netatalk.conf.5 papd.conf.5
|
||||
MAN8= afpd.8 atalkd.8 papd.8 papstatus.8 psf.8 timelord.8
|
||||
MAN8= afpd.8 atalkd.8 cnid_dbd.8 cnid_metad.8 papd.8 papstatus.8 \
|
||||
psf.8 timelord.8
|
||||
|
||||
CONFLICTS= bigloo-2.* cap-6.0.* tct-1.* netatalk-2*
|
||||
CONFLICTS= bigloo-2.* cap-6.0.* tct-1.* netatalk-1*
|
||||
RC_SCRIPTS_SUB= PREFIX=${PREFIX} RC_SUBR=${RC_SUBR}
|
||||
|
||||
pre-everything::
|
||||
@${ECHO_MSG} ""
|
||||
@${ECHO_MSG} "Netatalk has the following tunable options:"
|
||||
@${ECHO_MSG} " WITHOUT_CNID=yes Turns off CNID persistent DID support"
|
||||
@${ECHO_MSG} " WITH_SRVLOC=yes Enable Service Location Protocol support"
|
||||
@${ECHO_MSG} " WITH_PAM=yes Enable PAM support"
|
||||
@${ECHO_MSG} " WITH_TIMELORD=yes Enable Timelord network time service"
|
||||
@${ECHO_MSG} " WITH_MANGLING=yes Enable long file name mangling support (requires CNID)"
|
||||
@${ECHO_MSG} ""
|
||||
@${ECHO_MSG} "See Netatalk's Makefile for more details on some of these options."
|
||||
@${ECHO_MSG} ""
|
||||
|
||||
post-extract:
|
||||
@${SED} -e "s=%%PREFIX%%=${PREFIX}=g" ${FILESDIR}/netatalk.sh \
|
||||
> ${WRKSRC}/netatalk.sh
|
||||
@${SED} ${RC_SCRIPTS_SUB:S/$/!g/:S/^/ -e s!%%/:S/=/%%!/} \
|
||||
${FILESDIR}/netatalk.sh > ${WRKSRC}/netatalk.sh
|
||||
|
||||
post-install:
|
||||
@${RM} -f ${PREFIX}/bin/nu ${PREFIX}/bin/lp2pap.sh \
|
||||
${PREFIX}/bin/test_parse_mtab \
|
||||
${PREFIX}/bin/afpd-mtab.pl ${PREFIX}/etc/netatalk.conf.dist
|
||||
${INSTALL_SCRIPT} ${WRKSRC}/netatalk.sh \
|
||||
${PREFIX}/etc/rc.d/netatalk.sh.sample
|
||||
${PREFIX}/etc/rc.d/netatalk.sh
|
||||
${INSTALL_SCRIPT} ${WRKSRC}/contrib/macusers/macusers \
|
||||
${PREFIX}/bin/macusers
|
||||
.for i in ${FILES}
|
||||
|
|
|
@ -1,2 +1,2 @@
|
|||
MD5 (netatalk-1.6.4.tar.bz2) = 8bed0582d51deef7a31da1b6ae5df2e6
|
||||
SIZE (netatalk-1.6.4.tar.bz2) = 720436
|
||||
MD5 (netatalk-2.0.0.tar.bz2) = 5df89a9d1ff617e9e46b296db661288f
|
||||
SIZE (netatalk-2.0.0.tar.bz2) = 1471559
|
||||
|
|
|
@ -1,33 +1,53 @@
|
|||
#!/bin/sh
|
||||
#
|
||||
# $FreeBSD: /tmp/pcvs/ports/net/netatalk/files/Attic/netatalk.sh,v 1.1 2001-05-18 20:00:29 dinoex Exp $
|
||||
# $FreeBSD: /tmp/pcvs/ports/net/netatalk/files/Attic/netatalk.sh,v 1.2 2004-10-12 02:09:27 marcus Exp $
|
||||
#
|
||||
# PROVIDE: netatalk
|
||||
# REQUIRE: DAEMON
|
||||
# KEYWORD: FreeBSD
|
||||
#
|
||||
# AppleTalk daemons. Make sure not to start atalkd in the background:
|
||||
# its data structures must have time to stablize before running the
|
||||
# other processes.
|
||||
#
|
||||
if ! test -x %%PREFIX%%/sbin/atalkd
|
||||
then
|
||||
# exit 0
|
||||
fi
|
||||
HOSTNAME=`hostname|sed 's/\..*$//'`
|
||||
case $1 in
|
||||
start)
|
||||
echo -n ' netatalk'
|
||||
%%PREFIX%%/sbin/atalkd
|
||||
%%PREFIX%%/bin/nbprgstr -p 4 ${HOSTNAME}:Workstation &
|
||||
%%PREFIX%%/bin/nbprgstr -p 4 ${HOSTNAME}:netatalk &
|
||||
%%PREFIX%%/sbin/papd
|
||||
%%PREFIX%%/sbin/afpd -s %%PREFIX%%/etc/AppleVolumes.system \
|
||||
-f %%PREFIX%%/etc/AppleVolumes.default
|
||||
;;
|
||||
stop)
|
||||
killall afpd
|
||||
killall papd
|
||||
killall atalkd
|
||||
;;
|
||||
*)
|
||||
echo "Usage: $0: [ start | stop ]" 2>&1
|
||||
exit 65
|
||||
;;
|
||||
esac
|
||||
|
||||
netatalk_enable=${netatalk_enable-"NO"}
|
||||
atalkd_enable=${atalkd_enable-"NO"}
|
||||
papd_enable=${papd_enable-"NO"}
|
||||
cnid_metad_enable=${cnid_metad_enable-"NO"}
|
||||
afpd_enable=${afpd_enable-"NO"}
|
||||
timelord_enable=${timelord_enable-"NO"}
|
||||
|
||||
. %%RC_SUBR%%
|
||||
|
||||
name=netatalk
|
||||
rcvar=`set_rcvar`
|
||||
hostname=`hostname -s`
|
||||
|
||||
start_cmd=netatalk_start
|
||||
stop_cmd=netatalk_stop
|
||||
|
||||
netatalk_start() {
|
||||
checkyesno atalkd_enable && %%PREFIX%%/sbin/atalkd
|
||||
checkyesno atalkd_enable && \
|
||||
%%PREFIX%%/bin/nbprgstr -p 4 ${hostname}:Workstation &
|
||||
checkyesno atalkd_enable && \
|
||||
%%PREFIX%%/bin/nbprgstr -p 4 ${hostname}:netatalk &
|
||||
checkyesno papd_enable && %%PREFIX%%/sbin/papd
|
||||
checkyesno cnid_metad_enable && %%PREFIX%%/sbin/cnid_metad
|
||||
checkyesno afpd_enable && \
|
||||
%%PREFIX%%/sbin/afpd -s %%PREFIX%%/etc/AppleVolumes.system \
|
||||
-f %%PREFIX%%/etc/AppleVolumes.default
|
||||
checkyesno timelord_enable && %%PREFIX%%/sbin/timelord
|
||||
}
|
||||
|
||||
netatalk_stop() {
|
||||
checkyesno timelord_enable && killall timelord
|
||||
checkyesno afpd_enable && killall afpd
|
||||
checkyesno cnid_metad_enable && killall cnid_metad
|
||||
checkyesno papd_enable && killall papd
|
||||
checkyesno atalkd_enable && killall atalkd
|
||||
}
|
||||
|
||||
load_rc_config ${name}
|
||||
run_rc_command "$1"
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- config/Makefile.in.orig Tue Dec 2 15:19:05 2003
|
||||
+++ config/Makefile.in Sun Dec 7 13:29:53 2003
|
||||
@@ -378,23 +378,11 @@
|
||||
--- config/Makefile.in.orig Mon Mar 22 19:22:45 2004
|
||||
+++ config/Makefile.in Sat Jun 5 22:08:04 2004
|
||||
@@ -386,22 +386,11 @@
|
||||
install-config-files: $(CONFFILES) $(GENFILES)
|
||||
$(mkinstalldirs) $(DESTDIR)$(pkgconfdir)
|
||||
for f in $(CONFFILES) $(GENFILES); do \
|
||||
|
@ -17,12 +17,11 @@
|
|||
@USE_PAM_TRUE@install-data-local: install-config-files $(PAMFILES)
|
||||
-@USE_PAM_TRUE@ $(mkinstalldirs) $(DESTDIR)$(pamdir)
|
||||
-@USE_PAM_TRUE@ if test "x$(OVERWRITE_CONFIG)" = "xyes" -o ! -f $(DESTDIR)$(pamdir)/netatalk; then \
|
||||
-@USE_PAM_TRUE@ echo "$(INSTALL_DATA) netatalk.pamd $(DESTDIR)$(pamdir)/netatalk"; \
|
||||
-@USE_PAM_TRUE@ $(INSTALL_DATA) netatalk.pamd $(DESTDIR)$(pamdir)/netatalk || \
|
||||
-@USE_PAM_TRUE@ echo "WARNING: Can't install PAM file"; \
|
||||
-@USE_PAM_TRUE@ echo "$(INSTALL_DATA) $$f $(DESTDIR)$(pamdir)/netatalk"; \
|
||||
-@USE_PAM_TRUE@ $(INSTALL_DATA) netatalk.pamd $(DESTDIR)$(pamdir)/netatalk || echo "WARNING: Can't install PAM files"; \
|
||||
-@USE_PAM_TRUE@ else \
|
||||
-@USE_PAM_TRUE@ echo "not overwriting $(DESTDIR)$(pamdir)/netatalk"; \
|
||||
-@USE_PAM_TRUE@ fi;
|
||||
-@USE_PAM_TRUE@ echo "not overwriting $(DESTDIR)$(pamdir)/netatalk"; \
|
||||
-@USE_PAM_TRUE@ fi;
|
||||
|
||||
@USE_PAM_FALSE@install-data-local: install-config-files
|
||||
# Tell versions [3.59,3.63) of GNU make to not export all variables.
|
||||
|
|
|
@ -1,28 +1,11 @@
|
|||
--- configure.orig Mon Jun 9 11:55:15 2003
|
||||
+++ configure Fri Jun 20 00:05:06 2003
|
||||
@@ -13327,13 +13327,13 @@
|
||||
savedldflags="$LDFLAGS"
|
||||
CFLAGS="$CFLAGS -I$bdbdir"
|
||||
LDFLAGS="-L$bdblibdir $LDFLAGS"
|
||||
- echo "$as_me:$LINENO: checking for main in -ldb" >&5
|
||||
-echo $ECHO_N "checking for main in -ldb... $ECHO_C" >&6
|
||||
+ echo "$as_me:$LINENO: checking for main in -ldb3" >&5
|
||||
+echo $ECHO_N "checking for main in -ldb3... $ECHO_C" >&6
|
||||
if test "${ac_cv_lib_db_main+set}" = set; then
|
||||
echo $ECHO_N "(cached) $ECHO_C" >&6
|
||||
else
|
||||
ac_check_lib_save_LIBS=$LIBS
|
||||
-LIBS="-ldb $LIBS"
|
||||
+LIBS="-ldb3 $LIBS"
|
||||
cat >conftest.$ac_ext <<_ACEOF
|
||||
#line $LINENO "configure"
|
||||
/* confdefs.h. */
|
||||
@@ -13384,7 +13384,7 @@
|
||||
if test "$bdblibdir" != "/usr/lib"; then
|
||||
BDB_LIBS="-L$bdblibdir"
|
||||
fi
|
||||
- BDB_LIBS="$BDB_LIBS -ldb"
|
||||
+ BDB_LIBS="$BDB_LIBS -ldb3"
|
||||
BDB_BIN=$bdbbindir
|
||||
BDB_PATH="`echo $bdbdir | sed 's,include/db3$,,'`"
|
||||
BDB_PATH="`echo $BDB_PATH | sed 's,include$,,'`"
|
||||
--- configure.orig Sat Aug 28 03:20:01 2004
|
||||
+++ configure Sat Aug 28 03:20:14 2004
|
||||
@@ -15118,7 +15118,7 @@
|
||||
trybdbdir=""
|
||||
dobdbsearch=yes
|
||||
bdb_search_dirs="/usr/local/include /usr/include"
|
||||
- search_subdirs="/db4.2 /db42 /db4.1 /db41 /db4 /"
|
||||
+ search_subdirs="/db4.1 /db41 /db4 /"
|
||||
|
||||
DB_MAJOR_REQ=4
|
||||
DB_MINOR_REQ=1
|
||||
|
|
|
@ -1,12 +0,0 @@
|
|||
--- etc/afpd/unix.h.orig Sun Sep 8 23:45:56 2002
|
||||
+++ etc/afpd/unix.h Mon Sep 9 00:03:58 2002
|
||||
@@ -30,7 +30,8 @@
|
||||
#if defined(TRU64)
|
||||
#define f_frsize f_fsize
|
||||
#else /* TRU64 */
|
||||
-#if defined(HAVE_SYS_STATVFS_H) || defined(__svr4__)
|
||||
+#if (defined(HAVE_SYS_STATVFS_H) || defined(__svr4__)) && \
|
||||
+ !defined(__FreeBSD__)
|
||||
#include <sys/statvfs.h>
|
||||
#define statfs statvfs
|
||||
#else /* HAVE_SYS_STATVFS || __svr4__ */
|
|
@ -1,34 +0,0 @@
|
|||
--- ltmain.sh.orig Sat Nov 29 08:54:27 2003
|
||||
+++ ltmain.sh Sun Dec 7 13:32:36 2003
|
||||
@@ -1286,7 +1286,7 @@
|
||||
esac
|
||||
elif test "X$arg" = "X-lc_r"; then
|
||||
case $host in
|
||||
- *-*-openbsd* | *-*-freebsd*)
|
||||
+ *-*-openbsd* | *-*-freebsd4*)
|
||||
# Do not include libc_r directly, use -pthread flag.
|
||||
continue
|
||||
;;
|
||||
@@ -1913,6 +1913,9 @@
|
||||
finalize_deplibs="$deplib $finalize_deplibs"
|
||||
fi
|
||||
;;
|
||||
+ *-*-freebsd*)
|
||||
+ # FreeBSD doesn't need this...
|
||||
+ ;;
|
||||
*)
|
||||
$echo "$modename: warning: \`-L' is ignored for archives/objects" 1>&2
|
||||
;;
|
||||
@@ -5474,10 +5477,12 @@
|
||||
fi
|
||||
|
||||
# Install the pseudo-library for information purposes.
|
||||
+ if /usr/bin/false; then
|
||||
name=`$echo "X$file" | $Xsed -e 's%^.*/%%'`
|
||||
instname="$dir/$name"i
|
||||
$show "$install_prog $instname $destdir/$name"
|
||||
$run eval "$install_prog $instname $destdir/$name" || exit $?
|
||||
+ fi
|
||||
|
||||
# Maybe install the static library, too.
|
||||
test -n "$old_library" && staticlibs="$staticlibs $dir/$old_library"
|
|
@ -8,10 +8,12 @@ bin/afppasswd
|
|||
bin/apple_cp
|
||||
bin/apple_mv
|
||||
bin/apple_rm
|
||||
bin/asip-status.pl
|
||||
bin/cleanappledouble.pl
|
||||
bin/cnid2_create
|
||||
bin/cnid_maint
|
||||
bin/getzones
|
||||
bin/macusers
|
||||
bin/makecode
|
||||
bin/megatron
|
||||
@unexec rm -f %B/unbin
|
||||
@unexec rm -f %B/unhex
|
||||
|
@ -29,7 +31,6 @@ bin/megatron
|
|||
@exec cd %B && ln -s megatron macbinary
|
||||
@exec cd %B && ln -s megatron binheader
|
||||
@exec cd %B && ln -s megatron nadheader
|
||||
%%NETATALKCNID%%bin/cnid_maint
|
||||
bin/nbplkup
|
||||
bin/nbprgstr
|
||||
bin/nbpunrgstr
|
||||
|
@ -37,36 +38,10 @@ bin/netatalk-config
|
|||
bin/netatalkshorternamelinks.pl
|
||||
bin/pap
|
||||
bin/papstatus
|
||||
bin/parsecode
|
||||
bin/psorder
|
||||
bin/showppd
|
||||
bin/timeout
|
||||
sbin/afpd
|
||||
sbin/atalkd
|
||||
sbin/etc2ps.sh
|
||||
sbin/ifmpap
|
||||
sbin/ifmpaprev
|
||||
sbin/ifpap
|
||||
sbin/ifpaprev
|
||||
sbin/ifwmpap
|
||||
sbin/ifwmpaprev
|
||||
sbin/ifwpap
|
||||
sbin/ifwpaprev
|
||||
sbin/ofmpap
|
||||
sbin/ofpap
|
||||
sbin/ofwmpap
|
||||
sbin/ofwpap
|
||||
sbin/papd
|
||||
sbin/psa
|
||||
sbin/psf
|
||||
sbin/tfmpap
|
||||
sbin/tfmpaprev
|
||||
sbin/tfpap
|
||||
sbin/tfpaprev
|
||||
sbin/tfwmpap
|
||||
sbin/tfwmpaprev
|
||||
sbin/tfwpap
|
||||
sbin/tfwpaprev
|
||||
%%TIMELORD%%sbin/timelord
|
||||
bin/uniconv
|
||||
@unexec if cmp -s %D/etc/AppleVolumes.default %D/etc/AppleVolumes.default.dist; then rm -f %D/etc/AppleVolumes.default; fi
|
||||
etc/AppleVolumes.default.dist
|
||||
@exec [ ! -f %B/AppleVolumes.default ] && cp %B/%f %B/AppleVolumes.default
|
||||
|
@ -82,28 +57,15 @@ etc/atalkd.conf.dist
|
|||
@unexec if cmp -s %D/etc/papd.conf %D/etc/papd.conf.dist; then rm -f %D/etc/papd.conf; fi
|
||||
etc/papd.conf.dist
|
||||
@exec [ ! -f %B/papd.conf ] && cp %B/%f %B/papd.conf
|
||||
etc/nls/maccode.437
|
||||
etc/nls/maccode.850
|
||||
etc/nls/maccode.iso8859-1
|
||||
etc/nls/maccode.iso8859-1.adapted
|
||||
etc/nls/maccode.koi8-r
|
||||
etc/rc.d/netatalk.sh.sample
|
||||
etc/rc.d/netatalk.sh
|
||||
etc/uams/uams_clrtxt.so
|
||||
etc/uams/uams_dhx.so
|
||||
%%NETATALKPAM%%etc/uams/uams_dhx_pam.so
|
||||
%%NETATALKPAM%%etc/uams/uams_dhx_pam.a
|
||||
etc/uams/uams_dhx_passwd.so
|
||||
etc/uams/uams_dhx_passwd.a
|
||||
etc/uams/uams_guest.so
|
||||
etc/uams/uams_guest.a
|
||||
%%NETATALKPAM%%etc/uams/uams_pam.so
|
||||
%%NETATALKPAM%%etc/uams/uams_pam.a
|
||||
etc/uams/uams_passwd.so
|
||||
etc/uams/uams_passwd.a
|
||||
etc/uams/uams_randnum.so
|
||||
etc/uams/uams_randnum.a
|
||||
@dirrm etc/nls
|
||||
@dirrm etc/uams
|
||||
include/atalk/adouble.h
|
||||
include/atalk/aep.h
|
||||
include/atalk/afp.h
|
||||
|
@ -114,6 +76,7 @@ include/atalk/cnid.h
|
|||
include/atalk/compat.h
|
||||
include/atalk/ddp.h
|
||||
include/atalk/dsi.h
|
||||
include/atalk/list.h
|
||||
include/atalk/logger.h
|
||||
include/atalk/nbp.h
|
||||
include/atalk/netddp.h
|
||||
|
@ -121,6 +84,7 @@ include/atalk/pap.h
|
|||
include/atalk/paths.h
|
||||
include/atalk/rtmp.h
|
||||
include/atalk/server_child.h
|
||||
include/atalk/tdb.h
|
||||
include/atalk/uam.h
|
||||
include/atalk/util.h
|
||||
include/atalk/zip.h
|
||||
|
@ -137,9 +101,39 @@ include/netatalk/ddp_input.c
|
|||
include/netatalk/ddp_output.c
|
||||
include/netatalk/ddp_usrreq.c
|
||||
include/netatalk/phase2.h
|
||||
@dirrm include/atalk
|
||||
@dirrm include/netatalk
|
||||
lib/libatalk.a
|
||||
libexec/etc2ps.sh
|
||||
libexec/ifmpap
|
||||
libexec/ifmpaprev
|
||||
libexec/ifpap
|
||||
libexec/ifpaprev
|
||||
libexec/ifwmpap
|
||||
libexec/ifwmpaprev
|
||||
libexec/ifwpap
|
||||
libexec/ifwpaprev
|
||||
libexec/ofmpap
|
||||
libexec/ofpap
|
||||
libexec/ofwmpap
|
||||
libexec/ofwpap
|
||||
libexec/psa
|
||||
libexec/psf
|
||||
libexec/tfmpap
|
||||
libexec/tfmpaprev
|
||||
libexec/tfpap
|
||||
libexec/tfpaprev
|
||||
libexec/tfwmpap
|
||||
libexec/tfwmpaprev
|
||||
libexec/tfwpap
|
||||
libexec/tfwpaprev
|
||||
sbin/afpd
|
||||
sbin/atalkd
|
||||
sbin/cnid_dbd
|
||||
sbin/cnid_metad
|
||||
sbin/papd
|
||||
%%TIMELORD%%sbin/timelord
|
||||
share/aclocal/netatalk.m4
|
||||
share/netatalk/pagecount.ps
|
||||
@dirrm share/netatalk
|
||||
@dirrm include/netatalk
|
||||
@dirrm include/atalk
|
||||
@dirrm etc/uams
|
||||
|
|
Loading…
Reference in a new issue