Remove gqview-devel (merged into gqview).
Requested by: many Approved by: maintainer
This commit is contained in:
parent
303ea7125f
commit
3828e7740a
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=102722
6 changed files with 0 additions and 99 deletions
|
@ -1,39 +0,0 @@
|
|||
# New ports collection makefile for: gqview-devel
|
||||
# Date Created: 5 March 2003
|
||||
# Whom: Andrew Dolgov <cthulhu@cthulhu.ru>
|
||||
# based on graphics/gqview port
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
PORTNAME= gqview
|
||||
PORTVERSION= 1.3.9
|
||||
CATEGORIES= graphics
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
|
||||
MASTER_SITE_SUBDIR= ${PORTNAME}
|
||||
PKGNAMESUFFIX= -devel
|
||||
|
||||
MAINTAINER= philip@FreeBSD.org
|
||||
COMMENT= Another gtk2-based graphic file viewer
|
||||
|
||||
LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png
|
||||
|
||||
USE_X_PREFIX= yes
|
||||
USE_GNOME= gtk20
|
||||
USE_GETTEXT= yes
|
||||
USE_ICONV= yes
|
||||
GNU_CONFIGURE= yes
|
||||
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
|
||||
LIBS="-L${LOCALBASE}/lib"
|
||||
|
||||
CONFLICTS= gqview-1.2.*
|
||||
|
||||
MAN1= gqview.1
|
||||
|
||||
.if !defined(NOPORTDOCS)
|
||||
post-install:
|
||||
@${MKDIR} ${DOCSDIR}
|
||||
${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
|
||||
.endif
|
||||
|
||||
.include <bsd.port.mk>
|
|
@ -1,2 +0,0 @@
|
|||
MD5 (gqview-1.3.9.tar.gz) = eb8ea61c02a757d55b2bf55837b6e2d1
|
||||
SIZE (gqview-1.3.9.tar.gz) = 1148128
|
|
@ -1,11 +0,0 @@
|
|||
--- Makefile.in.orig Fri Jan 23 18:33:39 2004
|
||||
+++ Makefile.in Fri Jan 23 18:37:29 2004
|
||||
@@ -547,7 +547,7 @@
|
||||
|
||||
info-am:
|
||||
|
||||
-install-data-am: install-desktopDATA install-helpDATA install-iconDATA \
|
||||
+install-data-am: install-desktopDATA install-iconDATA \
|
||||
install-man
|
||||
|
||||
install-exec-am:
|
|
@ -1,11 +0,0 @@
|
|||
--- configure.old Fri Feb 6 09:23:28 2004
|
||||
+++ configure Fri Feb 6 09:23:50 2004
|
||||
@@ -5844,7 +5844,7 @@
|
||||
|
||||
|
||||
cat >>confdefs.h <<_ACEOF
|
||||
-#define GQVIEW_HELPDIR "$prefix/share/gqview"
|
||||
+#define GQVIEW_HELPDIR "$prefix/share/doc/gqview"
|
||||
_ACEOF
|
||||
|
||||
|
|
@ -1,6 +0,0 @@
|
|||
Another gtk2-based graphic file viewer.
|
||||
|
||||
WWW: http://gqview.sourceforge.net/
|
||||
|
||||
-Vanilla
|
||||
vanilla@FreeBSD.ORG
|
|
@ -1,30 +0,0 @@
|
|||
bin/gqview
|
||||
%%PORTDOCS%%%%DOCSDIR%%/README
|
||||
share/locale/bg/LC_MESSAGES/gqview.mo
|
||||
share/locale/cs/LC_MESSAGES/gqview.mo
|
||||
share/locale/da/LC_MESSAGES/gqview.mo
|
||||
share/locale/de/LC_MESSAGES/gqview.mo
|
||||
share/locale/es/LC_MESSAGES/gqview.mo
|
||||
share/locale/et/LC_MESSAGES/gqview.mo
|
||||
share/locale/fi/LC_MESSAGES/gqview.mo
|
||||
share/locale/fr/LC_MESSAGES/gqview.mo
|
||||
share/locale/hu/LC_MESSAGES/gqview.mo
|
||||
share/locale/id/LC_MESSAGES/gqview.mo
|
||||
share/locale/it/LC_MESSAGES/gqview.mo
|
||||
share/locale/ja/LC_MESSAGES/gqview.mo
|
||||
share/locale/nl/LC_MESSAGES/gqview.mo
|
||||
share/locale/no/LC_MESSAGES/gqview.mo
|
||||
share/locale/pl/LC_MESSAGES/gqview.mo
|
||||
share/locale/pt_BR/LC_MESSAGES/gqview.mo
|
||||
share/locale/ro/LC_MESSAGES/gqview.mo
|
||||
share/locale/ru/LC_MESSAGES/gqview.mo
|
||||
share/locale/sk/LC_MESSAGES/gqview.mo
|
||||
share/locale/sl/LC_MESSAGES/gqview.mo
|
||||
share/locale/sv/LC_MESSAGES/gqview.mo
|
||||
share/locale/th/LC_MESSAGES/gqview.mo
|
||||
share/locale/tr/LC_MESSAGES/gqview.mo
|
||||
share/locale/uk/LC_MESSAGES/gqview.mo
|
||||
share/locale/vi/LC_MESSAGES/gqview.mo
|
||||
share/locale/zh_CN.GB2312/LC_MESSAGES/gqview.mo
|
||||
share/locale/zh_TW/LC_MESSAGES/gqview.mo
|
||||
%%PORTDOCS%%@dirrm %%DOCSDIR%%
|
Loading…
Reference in a new issue