Remove devel/p5-VCP as it has been marked BROKEN for over 4 months.
This commit is contained in:
parent
ec76d2ffae
commit
3d3410384b
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=235724
16 changed files with 1 additions and 517 deletions
1
MOVED
1
MOVED
|
@ -4015,3 +4015,4 @@ cad/freecad||2009-06-13|Removed
|
|||
comms/gfax||2009-06-13|Removed
|
||||
deskutils/kio_locate||2009-06-13|Removed
|
||||
deskutils/mical||2009-06-13|Removed
|
||||
devel/p5-VCP||2009-06-13|Removed
|
||||
|
|
|
@ -2005,7 +2005,6 @@
|
|||
SUBDIR += p5-Unix-Statgrab
|
||||
SUBDIR += p5-Unix-Uptime
|
||||
SUBDIR += p5-User-Identity
|
||||
SUBDIR += p5-VCP
|
||||
SUBDIR += p5-VCP-Dest-svk
|
||||
SUBDIR += p5-VCP-Source-cvsbk
|
||||
SUBDIR += p5-VCP-autrijus
|
||||
|
|
|
@ -1,117 +0,0 @@
|
|||
# New ports collection makefile for: p5-VCP
|
||||
# Date created: 27 February 2004
|
||||
# Whom: hrs@FreeBSD.org
|
||||
#
|
||||
# $FreeBSD$
|
||||
|
||||
PORTNAME= VCP
|
||||
PORTVERSION= 0.9
|
||||
PORTREVISION= 2
|
||||
CATEGORIES= devel perl5
|
||||
MASTER_SITES= ftp://bioinfo.weizmann.ac.il/pub/software/perl/CPAN/authors/id/R/RB/RBS/ \
|
||||
http://backpan.perl.org/authors/id/R/RB/RBS/
|
||||
PKGNAMEPREFIX= p5-
|
||||
|
||||
MAINTAINER= hrs@FreeBSD.org
|
||||
COMMENT= A tool for copying files between various SCM repositories
|
||||
|
||||
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser \
|
||||
${SITE_PERL}/XML/ValidWriter.pm:${PORTSDIR}/textproc/p5-XML-AutoWriter \
|
||||
${SITE_PERL}/${PERL_ARCH}/MIME/Base64.pm:${PORTSDIR}/converters/p5-MIME-Base64 \
|
||||
${SITE_PERL}/Text/Diff.pm:${PORTSDIR}/textproc/p5-Text-Diff \
|
||||
${SITE_PERL}/IPC/Run3.pm:${PORTSDIR}/devel/p5-IPC-Run3 \
|
||||
${SITE_PERL}/Pod/Links.pm:${PORTSDIR}/www/p5-PodToHTML \
|
||||
${SITE_PERL}/${PERL_ARCH}/Digest/MD5.pm:${PORTSDIR}/security/p5-Digest-MD5 \
|
||||
${SITE_PERL}/Regexp/Shellish.pm:${PORTSDIR}/devel/p5-Regexp-Shellish \
|
||||
${SITE_PERL}/BFD.pm:${PORTSDIR}/devel/p5-BFD \
|
||||
${SITE_PERL}/Text/Table.pm:${PORTSDIR}/textproc/p5-Text-Table \
|
||||
${SITE_PERL}/${PERL_ARCH}/List/Util.pm:${PORTSDIR}/lang/p5-Scalar-List-Utils
|
||||
RUN_DEPENDS= ${BUILD_DEPENDS}
|
||||
|
||||
USE_PERL5= yes
|
||||
PERL_CONFIGURE= yes
|
||||
|
||||
BROKEN= does not build
|
||||
|
||||
.include <bsd.port.pre.mk>
|
||||
|
||||
.if ${PERL_LEVEL} < 500800
|
||||
BUILD_DEPENDS+= ${SITE_PERL}/File/Temp.pm:${PORTSDIR}/devel/p5-File-Temp
|
||||
RUN_DEPENDS+= ${SITE_PERL}/File/Temp.pm:${PORTSDIR}/devel/p5-File-Temp
|
||||
.endif
|
||||
|
||||
MAN1= vcp.1
|
||||
MAN3= RevML::Doctype.3 \
|
||||
RevML::Writer.3 \
|
||||
VCP.3 \
|
||||
VCP::Branches.3 \
|
||||
VCP::ConfigFileUtils.3 \
|
||||
VCP::DB.3 \
|
||||
VCP::DB_File.3 \
|
||||
VCP::DB_File::big_records.3 \
|
||||
VCP::DB_File::sdbm.3 \
|
||||
VCP::Debug.3 \
|
||||
VCP::DefaultFilters.3 \
|
||||
VCP::Dest.3 \
|
||||
VCP::Dest::branch_diagram.3 \
|
||||
VCP::Dest::csv.3 \
|
||||
VCP::Dest::cvs.3 \
|
||||
VCP::Dest::data_dump.3 \
|
||||
VCP::Dest::metadb.3 \
|
||||
VCP::Dest::null.3 \
|
||||
VCP::Dest::p4.3 \
|
||||
VCP::Dest::revml.3 \
|
||||
VCP::Dest::summary.3 \
|
||||
VCP::Dest::texttable.3 \
|
||||
VCP::Dest::topo_table.3 \
|
||||
VCP::Dest::vss.3 \
|
||||
VCP::DiffFormat.3 \
|
||||
VCP::Driver.3 \
|
||||
VCP::FilesDB.3 \
|
||||
VCP::Filter.3 \
|
||||
VCP::Filter::addlabels.3 \
|
||||
VCP::Filter::changesets.3 \
|
||||
VCP::Filter::csv_trace.3 \
|
||||
VCP::Filter::dumpdata.3 \
|
||||
VCP::Filter::identity.3 \
|
||||
VCP::Filter::labelmap.3 \
|
||||
VCP::Filter::map.3 \
|
||||
VCP::Filter::sort.3 \
|
||||
VCP::Filter::stringedit.3 \
|
||||
VCP::HeadRevsDB.3 \
|
||||
VCP::License.3 \
|
||||
VCP::Logger.3 \
|
||||
VCP::MainBranchIdDB.3 \
|
||||
VCP::Maintenance.3 \
|
||||
VCP::Newlines.3 \
|
||||
VCP::Patch.3 \
|
||||
VCP::Plugin.3 \
|
||||
VCP::PodDESCRIPTIONParser.3 \
|
||||
VCP::PodOPTIONSParser.3 \
|
||||
VCP::Process.3 \
|
||||
VCP::RefCountedFile.3 \
|
||||
VCP::Rev.3 \
|
||||
VCP::RevMapDB.3 \
|
||||
VCP::Revs.3 \
|
||||
VCP::Source.3 \
|
||||
VCP::Source::cvs.3 \
|
||||
VCP::Source::metadb.3 \
|
||||
VCP::Source::null.3 \
|
||||
VCP::Source::p4.3 \
|
||||
VCP::Source::revml.3 \
|
||||
VCP::Source::vss.3 \
|
||||
VCP::TestUtils.3 \
|
||||
VCP::UI.3 \
|
||||
VCP::UI::Text.3 \
|
||||
VCP::UIMachines.3 \
|
||||
VCP::Utils.3 \
|
||||
VCP::Utils::cvs.3 \
|
||||
VCP::Utils::metadb.3 \
|
||||
VCP::Utils::p4.3 \
|
||||
VCP::Utils::revml.3 \
|
||||
VCP::Utils::vss.3
|
||||
|
||||
post-patch:
|
||||
${FIND} ${WRKSRC} -name "*.orig" -a -exec ${RM} -f {} \;
|
||||
|
||||
.include <bsd.port.post.mk>
|
|
@ -1,3 +0,0 @@
|
|||
MD5 (VCP-0.9.tar.gz) = 4055bc73d33ebfb27e371d28ced8e8de
|
||||
SHA256 (VCP-0.9.tar.gz) = cf4e790b5f21c97bfcd4618cd3f4ac01803712053065cd9945cbaf2ac5acfd99
|
||||
SIZE (VCP-0.9.tar.gz) = 301835
|
|
@ -1,16 +0,0 @@
|
|||
--- MANIFEST.orig Fri Mar 19 05:38:29 2004
|
||||
+++ MANIFEST Mon Jul 12 04:45:29 2004
|
||||
@@ -53,7 +53,6 @@
|
||||
lib/VCP/Filter/dumpdata.pm
|
||||
lib/VCP/Filter/identity.pm
|
||||
lib/VCP/Filter/labelmap.pm
|
||||
-lib/VCP/Filter/logmemsize.pm
|
||||
lib/VCP/Filter/map.pm
|
||||
lib/VCP/Filter/sort.pm
|
||||
lib/VCP/Filter/stringedit.pm
|
||||
@@ -164,4 +163,4 @@
|
||||
t/95p42p4.t
|
||||
t/99p4_label_branch_rev_1.t
|
||||
t/buildpss.ksh,v
|
||||
-t/swapnfs.c,v
|
||||
+META.yml Module meta-data (added by MakeMaker)
|
|
@ -1,27 +0,0 @@
|
|||
--- META.yml.orig Thu Jan 1 08:00:00 1970
|
||||
+++ META.yml Sun Jul 18 01:49:37 2004
|
||||
@@ -0,0 +1,24 @@
|
||||
+# http://module-build.sourceforge.net/META-spec.html
|
||||
+#XXXXXXX This is a prototype!!! It will change in the future!!! XXXXX#
|
||||
+name: VCP
|
||||
+version: 0.9
|
||||
+version_from: lib/VCP.pm
|
||||
+installdirs: site
|
||||
+requires:
|
||||
+ Digest::MD5: 0
|
||||
+ File::Temp: 0
|
||||
+ HTML::Element: 0
|
||||
+ IPC::Run3: 0
|
||||
+ MIME::Base64: 0
|
||||
+ Pod::HTML_Elements: 0
|
||||
+ Pod::Links: 0
|
||||
+ Pod::Select: 0
|
||||
+ Pod::Text: 0
|
||||
+ Pod::Usage: 0
|
||||
+ Regexp::Shellish: 0.93
|
||||
+ Text::Diff: 0
|
||||
+ XML::Parser: 0
|
||||
+ XML::ValidWriter: 0.38
|
||||
+
|
||||
+distribution_type: module
|
||||
+generated_by: ExtUtils::MakeMaker version 6.17
|
|
@ -1,47 +0,0 @@
|
|||
--- bin/build_vcp_executable.pl.orig Sat Jan 31 12:03:32 2004
|
||||
+++ bin/build_vcp_executable.pl Tue Apr 13 02:08:36 2004
|
||||
@@ -7,7 +7,8 @@
|
||||
=head1 SYNOPSIS
|
||||
|
||||
cd VCP
|
||||
- bin\build_vcp_executable.pl
|
||||
+ bin\build_vcp_executable.pl ## build ./vcp-bin or ./vcp.exe
|
||||
+ bin\build_vcp_executable.pl --build-vcp-pl ## build ./vcp.pl
|
||||
|
||||
=head1 DESCRIPTION
|
||||
|
||||
@@ -65,8 +66,13 @@
|
||||
use lib "lib";
|
||||
use constant is_win32 => $^O =~ /Win32/i;
|
||||
|
||||
+use Getopt::Long;
|
||||
use VCP::TestUtils qw( run );
|
||||
|
||||
+GetOptions( "build-vcp-pl" => \my $build_vcp_pl ) or die $!;
|
||||
+warn "ignoring command line parameter(s): ", join ", ", map "\"$_\"", @ARGV
|
||||
+ if @ARGV;
|
||||
+
|
||||
## VCP uses lazy loading extensively...
|
||||
my %skip_modules = (
|
||||
"VCP::TestUtils" => 1,
|
||||
@@ -121,7 +127,7 @@
|
||||
close VCP_OUT;
|
||||
}
|
||||
|
||||
-my $exe_name = is_win32 ? "vcp.exe" : "vcp-bin";
|
||||
+my $exe_name = $build_vcp_pl ? "vcp.pl" : is_win32 ? "vcp.exe" : "vcp-bin";
|
||||
|
||||
if ( 1 ) {
|
||||
if ( -e $exe_name ) {
|
||||
@@ -130,8 +136,9 @@
|
||||
|
||||
my @cmd = (
|
||||
"pp",
|
||||
- "-o", $exe_name,
|
||||
-# "-p", "-B", "-o", "vcp.pl",
|
||||
+ $build_vcp_pl
|
||||
+ ? ( "-P", "-o", "vcp.pl" )
|
||||
+ : ( "-o", $exe_name ),
|
||||
"-lib=lib",
|
||||
sort(
|
||||
map "--add=$_", @modules#, map "lib/$_", @pod_files
|
|
@ -1,11 +0,0 @@
|
|||
--- bin/dump_rev_map.orig Thu Oct 9 03:09:00 2003
|
||||
+++ bin/dump_rev_map Fri Apr 16 01:25:58 2004
|
||||
@@ -2,7 +2,7 @@
|
||||
|
||||
use strict;
|
||||
use VCP::Debug qw( :debug );
|
||||
-BEGIN { enable_debug ".*"; }
|
||||
+#BEGIN { enable_debug ".*"; }
|
||||
|
||||
use VCP::RevMapDB;
|
||||
|
|
@ -1,41 +0,0 @@
|
|||
--- bin/vcp.orig Fri Mar 19 05:30:20 2004
|
||||
+++ bin/vcp Tue Apr 13 02:08:37 2004
|
||||
@@ -360,8 +360,6 @@
|
||||
|| -S _ < 1_000_000 # That would be toooo big
|
||||
);
|
||||
|
||||
- print banner() if $is_vcp_file;
|
||||
-
|
||||
$vcp_spec = $is_vcp_file
|
||||
? VCP::ConfigFileUtils::parse_config_file( $source_spec )
|
||||
: ! $cant_be_vcp_file
|
||||
@@ -375,6 +373,7 @@
|
||||
$vcp_filename = $source_spec;
|
||||
shift @ARGV;
|
||||
}
|
||||
+
|
||||
};
|
||||
|
||||
if ( $vcp_spec ) {
|
||||
@@ -418,6 +417,10 @@
|
||||
$spec = "";
|
||||
}
|
||||
|
||||
+ print banner()
|
||||
+ if $type eq "dest" && length $spec && $spec ne "-";
|
||||
+ ## Don't emit the banner if we're emitting to STDOUT.
|
||||
+
|
||||
push @plugins, load_module( $spec, $type, $default_scheme, $value );
|
||||
|
||||
die "extra parameters for $tag: ", shell_quote( @$value ), "\n"
|
||||
@@ -442,6 +445,10 @@
|
||||
$type = "Dest";
|
||||
$default_scheme = "revml";
|
||||
}
|
||||
+
|
||||
+ print banner()
|
||||
+ if $type eq "Dest" && length $spec && $spec ne "-";
|
||||
+ ## Don't emit the banner if we're emitting to STDOUT.
|
||||
|
||||
## We pass \@ARGV to the constructors for source and dest so
|
||||
## that they may parse some of @ARGV and leave the rest.
|
|
@ -1,7 +0,0 @@
|
|||
--- lib/VCP.pm.orig Fri Mar 19 05:30:51 2004
|
||||
+++ lib/VCP.pm Mon Jul 12 21:21:10 2004
|
||||
@@ -174,3 +174,4 @@
|
||||
=cut
|
||||
|
||||
1
|
||||
+;
|
|
@ -1,22 +0,0 @@
|
|||
--- lib/VCP/Filter/changesets.pm.orig Fri Jan 30 10:48:34 2004
|
||||
+++ lib/VCP/Filter/changesets.pm Sun Jul 18 01:39:02 2004
|
||||
@@ -666,8 +666,8 @@
|
||||
if ( !$change ) {
|
||||
my @future_indexes =
|
||||
grep $_ != $r_index,
|
||||
- unpack "w*", $changes->[$change_index]
|
||||
- if $changes->[$change_index];
|
||||
+ unpack "w*",
|
||||
+ exists $changes->[$change_index] ? $changes->[$change_index] : '';
|
||||
|
||||
undef $changes->[$change_index];
|
||||
|
||||
@@ -780,7 +780,7 @@
|
||||
|
||||
my $r_index = delete $self->{INDEXES_BY_ID}->{$r->id};
|
||||
|
||||
- if ( $children->[$r_index] ) {
|
||||
+ if ( exists $children->[$r_index] ) {
|
||||
push @cur_indexes, unpack "w*", $children->[$r_index];
|
||||
}
|
||||
undef $children->[$r_index]; ## undef $foo releases extra memory
|
|
@ -1,110 +0,0 @@
|
|||
--- lib/VCP/Filter/logmemsize.pm.orig Sat Nov 15 04:41:49 2003
|
||||
+++ lib/VCP/Filter/logmemsize.pm Thu Jan 1 08:00:00 1970
|
||||
@@ -1,107 +0,0 @@
|
||||
-package VCP::Filter::logmemsize ;
|
||||
-
|
||||
-=head1 NAME
|
||||
-
|
||||
-VCP::Filter::logmemsize - developement logging filter
|
||||
-
|
||||
-=head1 DESCRIPTION
|
||||
-
|
||||
-Watches memory size. Only works on linux for now.
|
||||
-
|
||||
-Not a supported module, API and behavior may change without warning.
|
||||
-
|
||||
-=cut
|
||||
-
|
||||
-$VERSION = 0.1 ;
|
||||
-
|
||||
-use strict ;
|
||||
-
|
||||
-my $start_size;
|
||||
-
|
||||
-
|
||||
-sub get_size {
|
||||
- open F, "/proc/$$/statm" or return 0;
|
||||
- my ( $s ) = <F> =~ /^(\d+)/;
|
||||
- close F;
|
||||
-
|
||||
- return $s * 4;
|
||||
-}
|
||||
-
|
||||
-sub get_sizes {
|
||||
- my $s = get_size;
|
||||
-
|
||||
- return ( $s - $start_size, "KB (", $s, "KB)" );
|
||||
-}
|
||||
-
|
||||
-BEGIN {
|
||||
- $start_size = get_size;
|
||||
-}
|
||||
-
|
||||
-use base qw( VCP::Filter );
|
||||
-use fields qw( LogString );
|
||||
-
|
||||
-use VCP::Utils qw( empty );
|
||||
-use VCP::Logger qw( pr lg );
|
||||
-
|
||||
-END {
|
||||
- lg "memsize: ", get_sizes;
|
||||
-}
|
||||
-
|
||||
-sub new {
|
||||
- my $class = shift ;
|
||||
- $class = ref $class || $class ;
|
||||
-
|
||||
- my ( $spec, $options ) = @_;
|
||||
-
|
||||
- my $self = $class->SUPER::new( @_ );
|
||||
- $self->{LogString} = shift @$options if $options;
|
||||
- $self->{LogString} = "" unless defined $self->{LogString};
|
||||
- $self->{LogString} .= " " unless empty $self->{LogString};
|
||||
-
|
||||
- lg $self->{LogString}, "starting memsize: (${start_size}KB)";
|
||||
- lg $self->{LogString}, "memsize: ", get_sizes;
|
||||
-
|
||||
- return $self;
|
||||
-}
|
||||
-
|
||||
-
|
||||
-sub handle_header {
|
||||
- my VCP::Filter::logmemsize $self = shift ;
|
||||
-
|
||||
- lg $self->{LogString}, "memsize: ", get_sizes;
|
||||
-
|
||||
- $self->SUPER::handle_header( @_ );
|
||||
-}
|
||||
-
|
||||
-sub handle_rev {
|
||||
- my VCP::Filter::logmemsize $self = shift ;
|
||||
-
|
||||
- lg $self->{LogString}, "memsize: ", get_sizes;
|
||||
- $self->SUPER::handle_rev( @_ );
|
||||
-}
|
||||
-
|
||||
-
|
||||
-sub handle_footer {
|
||||
- my VCP::Filter::logmemsize $self = shift ;
|
||||
-
|
||||
- lg $self->{LogString}, "memsize: ", get_sizes;
|
||||
- $self->SUPER::handle_footer ( @_ );
|
||||
- lg $self->{LogString}, "memsize: ", get_sizes;
|
||||
-}
|
||||
-
|
||||
-=back
|
||||
-
|
||||
-=head1 AUTHOR
|
||||
-
|
||||
-Barrie Slaymaker <barries@slaysys.com>
|
||||
-
|
||||
-=head1 COPYRIGHT
|
||||
-
|
||||
-Copyright (c) 2000, 2001, 2002 Perforce Software, Inc.
|
||||
-All rights reserved.
|
||||
-
|
||||
-See L<VCP::License|VCP::License> (C<vcp help license>) for the terms of use.
|
||||
-
|
||||
-=cut
|
||||
-
|
||||
-1
|
|
@ -1,13 +0,0 @@
|
|||
--- lib/VCP/Source/p4.pm.orig Fri Jan 30 10:48:36 2004
|
||||
+++ lib/VCP/Source/p4.pm Mon Apr 19 01:10:03 2004
|
||||
@@ -781,8 +781,9 @@
|
||||
next ;
|
||||
}
|
||||
next if $spec =~ m{^error: //\.\.\.\@.+ file(\(s\))?( not in label.)?$} ;
|
||||
+ next if $spec =~ m{^error: //\.\.\..+ - no such file\(s\)\.};
|
||||
$spec =~ /^.*?: *(\/\/.*#\d+)/
|
||||
- or die "Couldn't parse name & rev from '$spec' in p4 output:\n$files\n" ;
|
||||
+ or die "Couldn't parse name & rev from '$spec' in p4 output:\n$files\n";
|
||||
my $id = $1;
|
||||
|
||||
debug "p4 label '$label' => '$id'" if debugging ;
|
|
@ -1,11 +0,0 @@
|
|||
--- lib/VCP/Utils/p4.pm.orig Fri Jan 30 10:48:39 2004
|
||||
+++ lib/VCP/Utils/p4.pm Mon Apr 19 00:35:59 2004
|
||||
@@ -830,7 +830,7 @@
|
||||
$self->p4( [ "client", "-i" ], \$client_spec, \my $out ) ;
|
||||
|
||||
die "unexpected stdout from p4:\np4: ", $out
|
||||
- unless $out =~ /^Client\s.*\ssaved\./ ;
|
||||
+ unless $out =~ /^Client\s.*\s(saved|.*not changed)\./ ;
|
||||
}
|
||||
|
||||
=item split_repo_server
|
|
@ -1,7 +0,0 @@
|
|||
vcp is a tool for copying revision controlled files between various SCM
|
||||
repositories. For example, using vcp, it is possible to copy the contents
|
||||
of a entire Perforce depot (or part of one) into a depot on a different
|
||||
Perforce server or to copy the contents of a CVS repository into a Perforce
|
||||
server (or vice-versa).
|
||||
|
||||
WWW: http://public.perforce.com/public/revml/index.html
|
|
@ -1,84 +0,0 @@
|
|||
@comment $FreeBSD$
|
||||
bin/vcp
|
||||
%%SITE_PERL%%/RevML/Doctype.pm
|
||||
%%SITE_PERL%%/RevML/Doctype/v0_35.pm
|
||||
@dirrm %%SITE_PERL%%/RevML/Doctype
|
||||
%%SITE_PERL%%/RevML/Writer.pm
|
||||
@dirrm %%SITE_PERL%%/RevML
|
||||
%%SITE_PERL%%/VCP.pm
|
||||
%%SITE_PERL%%/VCP/Branches.pod
|
||||
%%SITE_PERL%%/VCP/ConfigFileUtils.pm
|
||||
%%SITE_PERL%%/VCP/DB.pm
|
||||
%%SITE_PERL%%/VCP/DB_File.pm
|
||||
%%SITE_PERL%%/VCP/DB_File/big_records.pm
|
||||
%%SITE_PERL%%/VCP/DB_File/sdbm.pm
|
||||
@dirrm %%SITE_PERL%%/VCP/DB_File
|
||||
%%SITE_PERL%%/VCP/Debug.pm
|
||||
%%SITE_PERL%%/VCP/DefaultFilters.pm
|
||||
%%SITE_PERL%%/VCP/Dest.pm
|
||||
%%SITE_PERL%%/VCP/Dest/branch_diagram.pm
|
||||
%%SITE_PERL%%/VCP/Dest/csv.pm
|
||||
%%SITE_PERL%%/VCP/Dest/cvs.pm
|
||||
%%SITE_PERL%%/VCP/Dest/data_dump.pm
|
||||
%%SITE_PERL%%/VCP/Dest/metadb.pm
|
||||
%%SITE_PERL%%/VCP/Dest/null.pm
|
||||
%%SITE_PERL%%/VCP/Dest/p4.pm
|
||||
%%SITE_PERL%%/VCP/Dest/revml.pm
|
||||
%%SITE_PERL%%/VCP/Dest/summary.pm
|
||||
%%SITE_PERL%%/VCP/Dest/texttable.pm
|
||||
%%SITE_PERL%%/VCP/Dest/topo_table.pm
|
||||
%%SITE_PERL%%/VCP/Dest/vss.pm
|
||||
@dirrm %%SITE_PERL%%/VCP/Dest
|
||||
%%SITE_PERL%%/VCP/DiffFormat.pm
|
||||
%%SITE_PERL%%/VCP/Driver.pm
|
||||
%%SITE_PERL%%/VCP/FilesDB.pm
|
||||
%%SITE_PERL%%/VCP/Filter.pm
|
||||
%%SITE_PERL%%/VCP/Filter/addlabels.pm
|
||||
%%SITE_PERL%%/VCP/Filter/changesets.pm
|
||||
%%SITE_PERL%%/VCP/Filter/csv_trace.pm
|
||||
%%SITE_PERL%%/VCP/Filter/dumpdata.pm
|
||||
%%SITE_PERL%%/VCP/Filter/identity.pm
|
||||
%%SITE_PERL%%/VCP/Filter/labelmap.pm
|
||||
%%SITE_PERL%%/VCP/Filter/map.pm
|
||||
%%SITE_PERL%%/VCP/Filter/sort.pm
|
||||
%%SITE_PERL%%/VCP/Filter/stringedit.pm
|
||||
@dirrm %%SITE_PERL%%/VCP/Filter
|
||||
%%SITE_PERL%%/VCP/HeadRevsDB.pm
|
||||
%%SITE_PERL%%/VCP/Help.pm
|
||||
%%SITE_PERL%%/VCP/License.pod
|
||||
%%SITE_PERL%%/VCP/Logger.pm
|
||||
%%SITE_PERL%%/VCP/MainBranchIdDB.pm
|
||||
%%SITE_PERL%%/VCP/Maintenance.pod
|
||||
%%SITE_PERL%%/VCP/Newlines.pod
|
||||
%%SITE_PERL%%/VCP/Patch.pm
|
||||
%%SITE_PERL%%/VCP/Plugin.pm
|
||||
%%SITE_PERL%%/VCP/PodDESCRIPTIONParser.pm
|
||||
%%SITE_PERL%%/VCP/PodOPTIONSParser.pm
|
||||
%%SITE_PERL%%/VCP/Process.pod
|
||||
%%SITE_PERL%%/VCP/RefCountedFile.pm
|
||||
%%SITE_PERL%%/VCP/Rev.pm
|
||||
%%SITE_PERL%%/VCP/RevMapDB.pm
|
||||
%%SITE_PERL%%/VCP/Revs.pm
|
||||
%%SITE_PERL%%/VCP/Source.pm
|
||||
%%SITE_PERL%%/VCP/Source/cvs.pm
|
||||
%%SITE_PERL%%/VCP/Source/metadb.pm
|
||||
%%SITE_PERL%%/VCP/Source/null.pm
|
||||
%%SITE_PERL%%/VCP/Source/p4.pm
|
||||
%%SITE_PERL%%/VCP/Source/revml.pm
|
||||
%%SITE_PERL%%/VCP/Source/vss.pm
|
||||
@dirrm %%SITE_PERL%%/VCP/Source
|
||||
%%SITE_PERL%%/VCP/TestUtils.pm
|
||||
%%SITE_PERL%%/VCP/UI.pm
|
||||
%%SITE_PERL%%/VCP/UI/Text.pm
|
||||
@dirrm %%SITE_PERL%%/VCP/UI
|
||||
%%SITE_PERL%%/VCP/UIMachines.pm
|
||||
%%SITE_PERL%%/VCP/Utils.pm
|
||||
%%SITE_PERL%%/VCP/Utils/cvs.pm
|
||||
%%SITE_PERL%%/VCP/Utils/metadb.pm
|
||||
%%SITE_PERL%%/VCP/Utils/p4.pm
|
||||
%%SITE_PERL%%/VCP/Utils/revml.pm
|
||||
%%SITE_PERL%%/VCP/Utils/vss.pm
|
||||
@dirrm %%SITE_PERL%%/VCP/Utils
|
||||
@dirrm %%SITE_PERL%%/VCP
|
||||
%%SITE_PERL%%/%%PERL_ARCH%%/auto/VCP/.packlist
|
||||
@dirrmtry %%SITE_PERL%%/%%PERL_ARCH%%/auto/VCP
|
Loading…
Reference in a new issue