- Update to version 0.9.1

PR:		132746
Submitted by:	Ports Fury
This commit is contained in:
Martin Wilke 2009-03-20 23:01:09 +00:00
parent d763e6001c
commit 3f11bcc820
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=230531
6 changed files with 120 additions and 194 deletions

View file

@ -6,8 +6,7 @@
#
PORTNAME= libofx
PORTVERSION= 0.9.0
PORTREVISION= 2
PORTVERSION= 0.9.1
CATEGORIES= finance
MASTER_SITES= SF
@ -18,10 +17,10 @@ LIB_DEPENDS= curl.5:${PORTSDIR}/ftp/curl \
xml\\+\\+-1.0.1:${PORTSDIR}/textproc/libxml++ \
osp.5:${PORTSDIR}/textproc/opensp
USE_GNOME= gnometarget
USE_ICONV= yes
USE_GMAKE= yes
USE_AUTOTOOLS= libtool:15
USE_AUTOTOOLS= aclocal:110 autoheader:262 automake:110 autoconf:262 libtool:15
ACLOCAL_ARGS= -I m4
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --disable-doxygen --disable-dot --disable-gengetopt \
--with-opensp-includes=${LOCALBASE}/include/OpenSP
@ -36,9 +35,7 @@ post-install:
.for file in AUTHORS ChangeLog INSTALL NEWS README totest.txt
${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
.endfor
${TAR} -C ${WRKSRC}/doc -cf - html | \
${TAR} -C ${DOCSDIR} --unlink -xf -
@${CHOWN} -R ${SHAREOWN}:${SHAREGRP} ${DOCSDIR}
@(cd ${WRKSRC}/doc; ${COPYTREE_SHARE} html ${DOCSDIR})
.endif
.include <bsd.port.mk>

View file

@ -1,3 +1,3 @@
MD5 (libofx-0.9.0.tar.gz) = 6e2172f0117f90805590bf755190b79e
SHA256 (libofx-0.9.0.tar.gz) = 0aeec8a10e870474f80fe1385ecd5bb284d8f281c2b527796fdc3ee647ce7c20
SIZE (libofx-0.9.0.tar.gz) = 1260933
MD5 (libofx-0.9.1.tar.gz) = e634f47ca12e82d860912d48c93b8e50
SHA256 (libofx-0.9.1.tar.gz) = 321b34bf3036c5af6a2ab44607decee38b2c7e79bb64c9ec6d98ddb18fb2ca3f
SIZE (libofx-0.9.1.tar.gz) = 1177818

View file

@ -0,0 +1,34 @@
--- Makefile.am.orig 2007-10-27 20:28:07.000000000 +0900
+++ Makefile.am 2009-03-16 04:05:45.000000000 +0900
@@ -1,27 +1,23 @@
if BUILD_OFXCONNECT
MAYBE_OFXCONNECT = ofxconnect
endif
-SUBDIRS = m4 inc dtd lib doc . ofx2qif ofxdump $(MAYBE_OFXCONNECT)
+SUBDIRS = m4 inc dtd lib . ofx2qif ofxdump $(MAYBE_OFXCONNECT)
-docdir = ${prefix}/share/doc/libofx
-
-doc_DATA = \
+EXTRA_DIST = \
AUTHORS \
COPYING \
INSTALL \
NEWS \
README \
ChangeLog \
- totest.txt
-
-EXTRA_DIST = \
+ totest.txt \
libofx.spec.in \
libofx.spec \
libofx.pc \
totest.txt \
libofx.lsm
-pkgconfigdir=$(libdir)/pkgconfig
+pkgconfigdir=$(prefix)/libdata/pkgconfig
pkgconfig_DATA=libofx.pc
.PHONY: doc

View file

@ -1,29 +0,0 @@
--- Makefile.in.orig Tue Nov 20 01:42:17 2007
+++ Makefile.in Thu Jan 17 02:04:22 2008
@@ -237,7 +237,7 @@
sysconfdir = @sysconfdir@
target_alias = @target_alias@
@BUILD_OFXCONNECT_TRUE@MAYBE_OFXCONNECT = ofxconnect
-SUBDIRS = m4 inc dtd lib doc . ofx2qif ofxdump $(MAYBE_OFXCONNECT)
+SUBDIRS = m4 inc dtd lib . ofx2qif ofxdump $(MAYBE_OFXCONNECT)
doc_DATA = \
AUTHORS \
COPYING \
@@ -254,7 +254,7 @@
totest.txt \
libofx.lsm
-pkgconfigdir = $(libdir)/pkgconfig
+pkgconfigdir = $(prefix)/libdata/pkgconfig
pkgconfig_DATA = libofx.pc
all: config.h
$(MAKE) $(AM_MAKEFLAGS) all-recursive
@@ -685,7 +685,7 @@
info-am:
-install-data-am: install-docDATA install-pkgconfigDATA
+install-data-am: install-pkgconfigDATA
install-exec-am:

View file

@ -1,8 +1,8 @@
$FreeBSD$
--- lib/ofx_preproc.cpp.orig Mon Nov 12 15:07:48 2007
+++ lib/ofx_preproc.cpp Thu Jan 17 02:39:31 2008
--- lib/ofx_preproc.cpp.orig 2008-12-07 07:22:57.000000000 +0900
+++ lib/ofx_preproc.cpp 2009-03-16 03:31:53.000000000 +0900
@@ -23,6 +23,7 @@
#include <stdlib.h>
#include <stdio.h>
@ -12,9 +12,9 @@ $FreeBSD$
#include "libofx.h"
#include "messages.hh"
@@ -185,7 +186,7 @@
memset(iconv_buffer,0,READ_BUFFER_SIZE);
memset(iconv_buffer,0,READ_BUFFER_SIZE * 2);
size_t inbytesleft = strlen(s_buffer.c_str());
size_t outbytesleft = READ_BUFFER_SIZE;
size_t outbytesleft = READ_BUFFER_SIZE * 2 - 1;
-#ifdef OS_WIN32
+#if defined(OS_WIN32) || defined(OS_FREEBSD)
const char * inchar = (const char *)s_buffer.c_str();

View file

@ -64,9 +64,13 @@ libdata/pkgconfig/libofx.pc
%%PORTDOCS%%%%DOCSDIR%%/html/classtree_1_1sibling__iterator.html
%%PORTDOCS%%%%DOCSDIR%%/html/classtree_1_1sibling__iterator.png
%%PORTDOCS%%%%DOCSDIR%%/html/classtree__node__.html
%%PORTDOCS%%%%DOCSDIR%%/html/cmdline_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/cmdline_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/cmdline_8h.html
%%PORTDOCS%%%%DOCSDIR%%/html/config_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/context_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/context_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/deprecated.html
%%PORTDOCS%%%%DOCSDIR%%/html/doxygen.css
%%PORTDOCS%%%%DOCSDIR%%/html/doxygen.png
%%PORTDOCS%%%%DOCSDIR%%/html/file__preproc_8cpp-source.html
@ -110,22 +114,6 @@ libdata/pkgconfig/libofx.pc
%%PORTDOCS%%%%DOCSDIR%%/html/functions_enum.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_eval.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x62.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x63.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x64.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x65.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x66.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x67.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x69.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x6c.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x6d.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x6e.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x6f.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x70.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x72.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x73.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x74.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x7e.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_type.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x62.html
@ -145,140 +133,81 @@ libdata/pkgconfig/libofx.pc
%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x74.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x75.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x76.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2context_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2context_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2file__preproc_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2file__preproc_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2file__preproc_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2file__preproc_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2getopt1_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2getopt_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2gnugetopt_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2messages_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2messages_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2messages_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2messages_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofc__sgml_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofc__sgml_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofc__sgml_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofc__sgml_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__aggregate_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__aggregate_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__container__account_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__container__account_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__container__generic_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__container__generic_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__container__main_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__container__main_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__container__security_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__container__security_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__container__statement_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__container__statement_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__container__transaction_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__container__transaction_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__containers_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__containers_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__containers__misc_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__containers__misc_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__error__msg_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__error__msg_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__preproc_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__preproc_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__preproc_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__preproc_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__request_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__request_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__request_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__request_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__request__accountinfo_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__request__accountinfo_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__request__accountinfo_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__request__accountinfo_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__request__statement_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__request__statement_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__request__statement_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__request__statement_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__sgml_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__sgml_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__sgml_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__sgml_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__utilities_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__utilities_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__utilities_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__utilities_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2tree_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2context_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2context_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2file__preproc_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2file__preproc_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2file__preproc_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2file__preproc_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2getopt1_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2getopt_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2gnugetopt_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2messages_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2messages_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2messages_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2messages_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofc__sgml_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofc__sgml_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofc__sgml_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofc__sgml_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__aggregate_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__aggregate_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__account_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__account_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__generic_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__generic_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__main_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__main_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__security_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__security_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__statement_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__statement_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__transaction_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__transaction_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__containers_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__containers_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__containers__misc_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__containers__misc_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__error__msg_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__error__msg_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__preproc_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__preproc_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__preproc_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__preproc_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__accountinfo_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__accountinfo_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__accountinfo_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__accountinfo_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__statement_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__statement_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__statement_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__statement_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__sgml_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__sgml_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__sgml_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__sgml_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__utilities_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__utilities_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__utilities_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__utilities_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2tree_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2win32_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2win32_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2context_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2context_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2file__preproc_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2file__preproc_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2file__preproc_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2file__preproc_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2getopt1_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2getopt_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2gnugetopt_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2messages_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2messages_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2messages_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2messages_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofc__sgml_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofc__sgml_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofc__sgml_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofc__sgml_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__aggregate_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__aggregate_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__container__account_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__container__account_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__container__generic_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__container__generic_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__container__main_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__container__main_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__container__security_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__container__security_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__container__statement_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__container__statement_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__container__transaction_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__container__transaction_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__containers_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__containers_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__containers__misc_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__containers__misc_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__error__msg_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__error__msg_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__preproc_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__preproc_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__preproc_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__preproc_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__request_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__request_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__request_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__request_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__request__accountinfo_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__request__accountinfo_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__request__accountinfo_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__request__accountinfo_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__request__statement_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__request__statement_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__request__statement_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__request__statement_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__sgml_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__sgml_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__sgml_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__sgml_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__utilities_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__utilities_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__utilities_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2ofx__utilities_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2tree_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2win32_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_81_2lib_2win32_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/getopt1_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/getopt_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x62.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x63.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x64.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x65.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x66.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x67.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x69.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x6b.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x6c.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x6d.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x6f.html
@ -288,8 +217,8 @@ libdata/pkgconfig/libofx.pc
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x73.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x74.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x75.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x76.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x77.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_defs.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_enum.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_eval.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_func.html
@ -300,10 +229,8 @@ libdata/pkgconfig/libofx.pc
%%PORTDOCS%%%%DOCSDIR%%/html/inc_2libofx_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/inc_2libofx_8h.html
%%PORTDOCS%%%%DOCSDIR%%/html/index.html
%%PORTDOCS%%%%DOCSDIR%%/html/libofx-0_88_82_2inc_2libofx_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/libofx-0_88_82_2inc_2libofx_8h.html
%%PORTDOCS%%%%DOCSDIR%%/html/libofx-0_89_80_2inc_2libofx_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/libofx-0_89_80_2inc_2libofx_8h.html
%%PORTDOCS%%%%DOCSDIR%%/html/libofx-0_89_81_2inc_2libofx_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/libofx-0_89_81_2inc_2libofx_8h.html
%%PORTDOCS%%%%DOCSDIR%%/html/main.html
%%PORTDOCS%%%%DOCSDIR%%/html/main__doc_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/messages_8cpp-source.html
@ -370,18 +297,15 @@ libdata/pkgconfig/libofx.pc
%%PORTDOCS%%%%DOCSDIR%%/html/ofx__utilities_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofx__utilities_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofx__utilities_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxconnect_2cmdline_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxconnect_2cmdline_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxconnect_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxconnect_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxdump_2cmdline_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxdump_2cmdline_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxdump_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxdump_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxpartner_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxpartner_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxpartner_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxpartner_8h.html
%%PORTDOCS%%%%DOCSDIR%%/html/pages.html
%%PORTDOCS%%%%DOCSDIR%%/html/structErrorMsg.html
%%PORTDOCS%%%%DOCSDIR%%/html/structLibofxFileFormatInfo.html
%%PORTDOCS%%%%DOCSDIR%%/html/structOfxAccountData.html