Update FXTV to version 1.00
This commit is contained in:
parent
a8688ffd51
commit
449ac889d3
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=21363
12 changed files with 14 additions and 78 deletions
|
@ -1 +1 @@
|
|||
MD5 (fxtv-0.48.tgz) = 1ac61e99cd7ec67ff5beb1099b5468cb
|
||||
MD5 (fxtv-1.00.tgz) = 5609a5c6530fce5d8f70735eb2d18011
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
--- ORIG/Makefile Sat Jan 16 14:13:47 1999
|
||||
+++ Makefile Thu Feb 11 20:21:06 1999
|
||||
@@ -19,7 +19,7 @@
|
||||
endif
|
||||
|
||||
override LDFLAGS = $(LD_INC)
|
||||
-override LIBS = -ltiff34 -lXaw3d -lXmu -lXt -lXpm -lSM -lICE \
|
||||
+override LIBS = -ltiff -lXaw3d -lXmu -lXt -lXpm -lSM -lICE \
|
||||
-lXext -lX11 -lm
|
||||
ifeq ($(HAVE_XFREE86),YES)
|
||||
override LIBS += -lXxf86dga -lXxf86vm
|
|
@ -1,11 +0,0 @@
|
|||
--- xutil.c.orig Thu May 6 12:13:10 1999
|
||||
+++ xutil.c Thu May 6 01:41:39 1999
|
||||
@@ -666,7 +666,7 @@
|
||||
|
||||
/* Look up cached value */
|
||||
for ( i = 0; i < Vlist_len; i++ )
|
||||
- if ( Vlist[i].visualid = vi->visualid )
|
||||
+ if ( Vlist[i].visualid == vi->visualid )
|
||||
break;
|
||||
|
||||
/* Didn't have a cached value? Go figure it out. */
|
|
@ -1,10 +0,0 @@
|
|||
--- tvscreen.c.orig Wed Jul 28 17:26:15 1999
|
||||
+++ tvscreen.c Wed Jul 28 17:27:03 1999
|
||||
@@ -39,6 +39,7 @@
|
||||
#include <sys/shm.h>
|
||||
#include <X11/Xlib.h> /* xf86dga.h needs this */
|
||||
#ifdef HAVE_XFREE86
|
||||
+# include <X11/Xproto.h>
|
||||
# include <X11/extensions/xf86dga.h>
|
||||
# include <X11/Xmd.h> /* xf86dgastr.h needs this */
|
||||
# include <X11/extensions/xf86dgastr.h>
|
|
@ -1 +1 @@
|
|||
X-based TV Display and Capture (for use with bt848 driver)
|
||||
X-based TV Display and Capture Application (for use with bt848 driver)
|
||||
|
|
|
@ -2,11 +2,11 @@
|
|||
image/audio/video capture capabilities for Bt848/878-based tuner/capture
|
||||
cards.
|
||||
|
||||
To use this app, you need FreeBSD 2.2.x or 3.x or -current as well as a
|
||||
capture card based on the Brooktree 848/878 chip.
|
||||
Examples include the Hauppauge Wincast/TV, the STB TV PCI,
|
||||
and the Intel Smart Video Recorder III.
|
||||
To use this app, you need FreeBSD 2.2.x, 3.x, -current as well as a
|
||||
capture card based on the Brooktree 848/878 chip. Examples include the
|
||||
Hauppauge Wincast/TV, the STB TV PCI, and the Intel Smart Video Recorder
|
||||
III.
|
||||
|
||||
Refer to the README for details on usage
|
||||
|
||||
WWW: http://www.freebsd.org/~rhh/fxtv
|
||||
URL: http://www.freebsd.org/~rhh/fxtv
|
||||
|
|
|
@ -1 +1 @@
|
|||
MD5 (fxtv-0.48.tgz) = 1ac61e99cd7ec67ff5beb1099b5468cb
|
||||
MD5 (fxtv-1.00.tgz) = 5609a5c6530fce5d8f70735eb2d18011
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
--- ORIG/Makefile Sat Jan 16 14:13:47 1999
|
||||
+++ Makefile Thu Feb 11 20:21:06 1999
|
||||
@@ -19,7 +19,7 @@
|
||||
endif
|
||||
|
||||
override LDFLAGS = $(LD_INC)
|
||||
-override LIBS = -ltiff34 -lXaw3d -lXmu -lXt -lXpm -lSM -lICE \
|
||||
+override LIBS = -ltiff -lXaw3d -lXmu -lXt -lXpm -lSM -lICE \
|
||||
-lXext -lX11 -lm
|
||||
ifeq ($(HAVE_XFREE86),YES)
|
||||
override LIBS += -lXxf86dga -lXxf86vm
|
|
@ -1,11 +0,0 @@
|
|||
--- xutil.c.orig Thu May 6 12:13:10 1999
|
||||
+++ xutil.c Thu May 6 01:41:39 1999
|
||||
@@ -666,7 +666,7 @@
|
||||
|
||||
/* Look up cached value */
|
||||
for ( i = 0; i < Vlist_len; i++ )
|
||||
- if ( Vlist[i].visualid = vi->visualid )
|
||||
+ if ( Vlist[i].visualid == vi->visualid )
|
||||
break;
|
||||
|
||||
/* Didn't have a cached value? Go figure it out. */
|
|
@ -1,10 +0,0 @@
|
|||
--- tvscreen.c.orig Wed Jul 28 17:26:15 1999
|
||||
+++ tvscreen.c Wed Jul 28 17:27:03 1999
|
||||
@@ -39,6 +39,7 @@
|
||||
#include <sys/shm.h>
|
||||
#include <X11/Xlib.h> /* xf86dga.h needs this */
|
||||
#ifdef HAVE_XFREE86
|
||||
+# include <X11/Xproto.h>
|
||||
# include <X11/extensions/xf86dga.h>
|
||||
# include <X11/Xmd.h> /* xf86dgastr.h needs this */
|
||||
# include <X11/extensions/xf86dgastr.h>
|
|
@ -1 +1 @@
|
|||
X-based TV Display and Capture (for use with bt848 driver)
|
||||
X-based TV Display and Capture Application (for use with bt848 driver)
|
||||
|
|
|
@ -2,11 +2,11 @@
|
|||
image/audio/video capture capabilities for Bt848/878-based tuner/capture
|
||||
cards.
|
||||
|
||||
To use this app, you need FreeBSD 2.2.x or 3.x or -current as well as a
|
||||
capture card based on the Brooktree 848/878 chip.
|
||||
Examples include the Hauppauge Wincast/TV, the STB TV PCI,
|
||||
and the Intel Smart Video Recorder III.
|
||||
To use this app, you need FreeBSD 2.2.x, 3.x, -current as well as a
|
||||
capture card based on the Brooktree 848/878 chip. Examples include the
|
||||
Hauppauge Wincast/TV, the STB TV PCI, and the Intel Smart Video Recorder
|
||||
III.
|
||||
|
||||
Refer to the README for details on usage
|
||||
|
||||
WWW: http://www.freebsd.org/~rhh/fxtv
|
||||
URL: http://www.freebsd.org/~rhh/fxtv
|
||||
|
|
Loading…
Reference in a new issue