unbreak port by adding a \n\ to a patchfile

This commit is contained in:
Edwin Groothuis 2003-10-15 13:47:11 +00:00
parent 3a3f85ff71
commit 4696ee6f5d
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=91327
2 changed files with 13 additions and 7 deletions

View file

@ -8,6 +8,7 @@
PORTNAME= twofish
PORTVERSION= 0.7
PORTREVISION= 1
CATEGORIES= security python
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= twofish-py
@ -20,12 +21,6 @@ COMMENT= Twofish cryptographic module for Python
USE_PYTHON= yes
GNU_CONFIGURE= yes
.include <bsd.port.pre.mk>
.if ${OSVERSION} >= 501000
BROKEN= "Does not compile"
.endif
do-install:
${INSTALL_DATA} ${WRKSRC}/_twofish.so ${PYTHON_SITELIBDIR}
${INSTALL_SCRIPT} ${WRKSRC}/*.py ${PYTHON_SITELIBDIR}
@ -34,4 +29,4 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
.endif
.include <bsd.port.post.mk>
.include <bsd.port.mk>

View file

@ -0,0 +1,11 @@
--- twofishmodule.c.orig Wed Oct 15 06:46:16 2003
+++ twofishmodule.c Wed Oct 15 06:46:30 2003
@@ -489,7 +489,7 @@
Functions:\n\
new() -- return a new twofish object.\n\
\n\
-Special Objects:
+Special Objects: \n\
\n\
TwoFishType -- type object for TwoFish objects. \n";