- Update to 0.12.0-pre4
- Add OPTIONS to THREAD, PNG and PERL - Pass maintainership to submitter PR: ports/92570 Submitted by: Alex Samorukov <samm@os2.kiev.ua>
This commit is contained in:
parent
443482caba
commit
47be87de4f
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=155010
14 changed files with 182 additions and 252 deletions
|
@ -6,39 +6,43 @@
|
|||
#
|
||||
|
||||
PORTNAME= pilot-link
|
||||
PORTVERSION= 0.11.8
|
||||
PORTREVISION= 3
|
||||
DISTVERSION= 0.12.0-pre4
|
||||
CATEGORIES= palm comms
|
||||
MASTER_SITES= ${MASTER_SITE_GENTOO}
|
||||
MASTER_SITE_SUBDIR= distfiles
|
||||
MASTER_SITES= http://katerina.frederic.k12.wi.us/mirror/pilot-link/
|
||||
|
||||
MAINTAINER= ports@FreeBSD.org
|
||||
COMMENT= PalmPilot communications utilities (backup/restore/install/debug/...)
|
||||
MAINTAINER= samm@os2.kiev.ua
|
||||
COMMENT= Suite of tools used to connect and sync your Palm handled
|
||||
|
||||
USE_ICONV= yes
|
||||
USE_GETOPT_LONG=yes
|
||||
USE_BZIP2= yes
|
||||
USE_AUTOTOOLS= libtool:15
|
||||
INSTALLS_SHLIB= yes
|
||||
USE_PERL5= yes
|
||||
TCL_VER?= 8.4
|
||||
|
||||
CFLAGS+= -I${LOCALBASE}/include
|
||||
HAS_CONFIGURE= yes
|
||||
CONFIGURE_ARGS+=--with-perl5=${PERL5} --with-libiconv=${LOCALBASE} --program-transform-name=
|
||||
CONFIGURE_ENV+= LDFLAGS="-L${LOCALBASE}/lib"
|
||||
CONFIGURE_ARGS+=--with-libiconv=${LOCALBASE}
|
||||
CONFIGURE_ENV+= LDFLAGS="${LDFLAGS}" CFLAGS="${CFLAGS:S/-Werror//}" # clear -Werror from CFLAGS
|
||||
|
||||
OPTIONS= TCL "Build Tcl/Tk bindings" off
|
||||
OPTIONS= PNG "build with png support" off\
|
||||
THREADS "built-in thread safety" on\
|
||||
|
||||
PLIST_SUB+= PKGCONFIG_DIR=${PKGCONFIG_DIR}
|
||||
|
||||
.include "${.CURDIR}/manpages.mk"
|
||||
.include <bsd.port.pre.mk>
|
||||
|
||||
.if defined(WITH_TCL)
|
||||
LIB_DEPENDS+= tk${TCL_VER:S/.//}:${PORTSDIR}/x11-toolkits/tk${TCL_VER:S/.//}
|
||||
CONFIGURE_ARGS+=--with-tclinclude=${LOCALBASE}/include/tcl${TCL_VER}/ --with-tcl=${LOCALBASE}/lib/tcl${TCL_VER}/
|
||||
PLIST_SUB+= WITH_TCL=""
|
||||
post-patch:
|
||||
@${REINPLACE_CMD} -e 's,^pkgconfigdir = .*$$,pkgconfigdir = ${PREFIX}/libdata/pkgconfig,' \
|
||||
${WRKSRC}/Makefile.in
|
||||
|
||||
.if !defined(WITHOUT_THREADS)
|
||||
CONFIGURE_ARGS+= --enable-threads
|
||||
LDFLAGS+= ${PTHREAD_LIBS}
|
||||
.endif
|
||||
|
||||
.if defined(WITH_PNG)
|
||||
LIB_DEPENDS+= png.5:${PORTSDIR}/graphics/png
|
||||
CONFIGURE_ARGS+= --with-libpng=${PREFIX}
|
||||
.else
|
||||
PLIST_SUB+= WITH_TCL="@comment "
|
||||
CONFIGURE_ARGS+= --disable-png
|
||||
.endif
|
||||
|
||||
.include <bsd.port.post.mk>
|
||||
|
|
|
@ -1,3 +1,3 @@
|
|||
MD5 (pilot-link-0.11.8.tar.bz2) = 586f84add601e8b86da3093ab784e997
|
||||
SHA256 (pilot-link-0.11.8.tar.bz2) = 952a97df5d13d926f0d5ce487e15268b1400fa0e7c43ea9303fba92818cce1cb
|
||||
SIZE (pilot-link-0.11.8.tar.bz2) = 649034
|
||||
MD5 (pilot-link-0.12.0-pre4.tar.bz2) = 67044fe4e998aea803d3e061a67f04b5
|
||||
SHA256 (pilot-link-0.12.0-pre4.tar.bz2) = 0982fb95abeb64ce7d7c068f7231a86932d8a433617e82a1052de6fe4796bef1
|
||||
SIZE (pilot-link-0.12.0-pre4.tar.bz2) = 883057
|
||||
|
|
|
@ -1,16 +0,0 @@
|
|||
--- configure.orig Tue Jul 1 14:08:40 2003
|
||||
+++ configure Wed Dec 17 23:43:55 2003
|
||||
@@ -1746,11 +1746,11 @@
|
||||
|
||||
# Use test -z because SunOS4 sh mishandles braces in ${var-val}.
|
||||
# It thinks the first close brace ends the variable substitution.
|
||||
-test -z "$INSTALL_PROGRAM" && INSTALL_PROGRAM='${INSTALL}'
|
||||
+INSTALL_PROGRAM='${INSTALL}'
|
||||
|
||||
test -z "$INSTALL_SCRIPT" && INSTALL_SCRIPT='${INSTALL}'
|
||||
|
||||
-test -z "$INSTALL_DATA" && INSTALL_DATA='${INSTALL} -m 644'
|
||||
+INSTALL_DATA='${INSTALL} -m 644'
|
||||
|
||||
echo "$as_me:$LINENO: checking whether build environment is sane" >&5
|
||||
echo $ECHO_N "checking whether build environment is sane... $ECHO_C" >&6
|
|
@ -1,17 +0,0 @@
|
|||
--- bindings/Tcl/tclAppInit.c.orig Sat Feb 19 19:14:05 2005
|
||||
+++ bindings/Tcl/tclAppInit.c Sat Feb 19 19:14:16 2005
|
||||
@@ -15,14 +15,6 @@
|
||||
|
||||
#include "tcl.h"
|
||||
|
||||
-/*
|
||||
- * The following variable is a special hack that is needed in order for
|
||||
- * Sun shared libraries to be used for Tcl.
|
||||
- */
|
||||
-
|
||||
-extern int matherr();
|
||||
-int *tclDummyMathPtr = (int *) matherr;
|
||||
-
|
||||
EXTERN int Pitcl_Init _ANSI_ARGS_((Tcl_Interp *interp));
|
||||
|
||||
#ifdef TCL_TEST
|
|
@ -1,14 +0,0 @@
|
|||
|
||||
$FreeBSD$
|
||||
|
||||
--- src/read-todos.c.orig Mon Feb 2 23:09:47 2004
|
||||
+++ src/read-todos.c Mon Feb 2 23:10:22 2004
|
||||
@@ -184,7 +184,7 @@
|
||||
printf("Priority: %d\n", t.priority);
|
||||
printf("Completed: %s\n", t.complete ? "Yes" : "No");
|
||||
if (t.indefinite)
|
||||
- printf("Due: No Date");
|
||||
+ printf("Due: No Date\n");
|
||||
else
|
||||
printf("Due: %s", asctime(&t.due));
|
||||
if (t.description)
|
|
@ -1,23 +1,36 @@
|
|||
MAN1+= addresses.1
|
||||
MAN1+= dlpsh.1
|
||||
MAN1+= hinotes.1
|
||||
MAN1+= ietf2datebook.1
|
||||
MAN1+= install-datebook.1
|
||||
MAN1+= install-expenses.1
|
||||
MAN1+= install-hinote.1
|
||||
MAN1+= install-memo.1
|
||||
MAN1+= install-netsync.1
|
||||
MAN1+= install-todo.1
|
||||
MAN1+= install-user.1
|
||||
MAN1+= memos.1
|
||||
MAN1+= pi-getram.1
|
||||
MAN1+= pi-getrom.1
|
||||
MAN1+= pilot-addresses.1
|
||||
MAN1+= pilot-foto.1
|
||||
MAN1+= pilot-xfer.1
|
||||
MAN1+= read-expenses.1
|
||||
MAN1+= read-ical.1
|
||||
MAN1+= read-notepad.1
|
||||
MAN1+= read-palmpix.1
|
||||
MAN1+= read-todos.1
|
||||
MAN7+= pilot-link.7
|
||||
MAN1+= debugsh.1
|
||||
MAN1+= dlpsh.1
|
||||
MAN1+= hinotes.1
|
||||
MAN1+= ietf2datebook.1
|
||||
MAN1+= install-datebook.1
|
||||
MAN1+= install-expenses.1
|
||||
MAN1+= install-hinote.1
|
||||
MAN1+= install-memo.1
|
||||
MAN1+= install-netsync.1
|
||||
MAN1+= install-todo.1
|
||||
MAN1+= install-todos.1
|
||||
MAN1+= install-user.1
|
||||
MAN1+= memos.1
|
||||
MAN1+= pi-csd.1
|
||||
MAN1+= pi-getram.1
|
||||
MAN1+= pi-getrom.1
|
||||
MAN1+= pi-getromtoken.1
|
||||
MAN1+= pi-nredir.1
|
||||
MAN1+= pilot-addresses.1
|
||||
MAN1+= pilot-archive.1
|
||||
MAN1+= pilot-clip.1
|
||||
MAN1+= pilot-dedupe.1
|
||||
MAN1+= pilot-file.1
|
||||
MAN1+= pilot-foto.1
|
||||
MAN1+= pilot-schlep.1
|
||||
MAN1+= pilot-treofoto.1
|
||||
MAN1+= pilot-wav.1
|
||||
MAN1+= pilot-xfer.1
|
||||
MAN1+= read-expenses.1
|
||||
MAN1+= read-ical.1
|
||||
MAN1+= read-notepad.1
|
||||
MAN1+= read-palmpix.1
|
||||
MAN1+= read-screenshot.1
|
||||
MAN1+= read-todos.1
|
||||
MAN1+= read-veo.1
|
||||
MAN1+= reminders.1
|
||||
|
|
|
@ -1,5 +1,3 @@
|
|||
bin/addresses
|
||||
bin/ccexample
|
||||
bin/debugsh
|
||||
bin/dlpsh
|
||||
bin/hinotes
|
||||
|
@ -12,42 +10,41 @@ bin/install-todo
|
|||
bin/install-todos
|
||||
bin/install-user
|
||||
bin/memos
|
||||
bin/money2qif
|
||||
bin/pi-csd
|
||||
bin/pi-getram
|
||||
bin/pi-getrom
|
||||
bin/pi-getromtoken
|
||||
bin/pi-nredir
|
||||
bin/pilot-addresses
|
||||
bin/pilot-archive
|
||||
bin/pilot-clip
|
||||
bin/pilot-datebook
|
||||
bin/pilot-dedupe
|
||||
bin/pilot-file
|
||||
bin/pilot-foto
|
||||
bin/pilot-prc
|
||||
bin/pilot-schlep
|
||||
bin/pilot-treofoto
|
||||
bin/pilot-wav
|
||||
bin/pilot-xfer
|
||||
%%WITH_TCL%%bin/pitclsh
|
||||
bin/read-expenses
|
||||
bin/read-ical
|
||||
bin/read-notepad
|
||||
bin/read-palmpix
|
||||
bin/read-screenshot
|
||||
bin/read-todos
|
||||
bin/read-veo
|
||||
bin/reminders
|
||||
include/pi-address.h
|
||||
include/pi-address.hxx
|
||||
include/pi-appinfo.h
|
||||
include/pi-appinfo.hxx
|
||||
include/pi-args.h
|
||||
include/pi-buffer.h
|
||||
include/pi-cmp.h
|
||||
include/pi-contact.h
|
||||
include/pi-datebook.h
|
||||
include/pi-datebook.hxx
|
||||
include/pi-debug.h
|
||||
include/pi-dlp.h
|
||||
include/pi-dlp.hxx
|
||||
include/pi-error.h
|
||||
include/pi-expense.h
|
||||
include/pi-file.h
|
||||
include/pi-foto.h
|
||||
include/pi-header.h
|
||||
include/pi-hinote.h
|
||||
include/pi-inet.h
|
||||
|
@ -55,7 +52,6 @@ include/pi-macros.h
|
|||
include/pi-mail.h
|
||||
include/pi-md5.h
|
||||
include/pi-memo.h
|
||||
include/pi-memo.hxx
|
||||
include/pi-money.h
|
||||
include/pi-net.h
|
||||
include/pi-notepad.h
|
||||
|
@ -69,35 +65,34 @@ include/pi-source.h
|
|||
include/pi-sync.h
|
||||
include/pi-sys.h
|
||||
include/pi-syspkt.h
|
||||
include/pi-threadsafe.h
|
||||
include/pi-todo.h
|
||||
include/pi-todo.hxx
|
||||
include/pi-usb.h
|
||||
include/pi-util.h
|
||||
include/pi-veo.h
|
||||
include/pi-versamail.h
|
||||
include/pi-version.h
|
||||
lib/libpisock++.a
|
||||
lib/libpisock++.so
|
||||
lib/libpisock++.so.0
|
||||
lib/libpisock.a
|
||||
lib/libpisock.la
|
||||
lib/libpisock.so
|
||||
lib/libpisock.so.8
|
||||
lib/libpisock.so.9
|
||||
lib/libpisync.a
|
||||
lib/libpisync.la
|
||||
lib/libpisync.so
|
||||
lib/libpisync.so.0
|
||||
%%WITH_TCL%%lib/libpitcl.a
|
||||
%%WITH_TCL%%lib/libpitcl.so.0
|
||||
%%WITH_TCL%%lib/libpitcl.so
|
||||
libdata/pkgconfig/pilot-link.pc
|
||||
share/aclocal/pilot-link.m4
|
||||
share/pilot-link/getrom.prc
|
||||
share/pilot-link/getrom2.prc
|
||||
share/pilot-link/pix/b1.gif
|
||||
share/pilot-link/pix/b2.gif
|
||||
share/pilot-link/pix/b3.gif
|
||||
share/pilot-link/pix/b4.gif
|
||||
share/pilot-link/pix/b5.gif
|
||||
share/pilot-link/pix/b6.gif
|
||||
share/pilot-link/pix/b7.gif
|
||||
share/pilot-link/pix/case.gif
|
||||
share/pilot-link/pix/case.xbm
|
||||
share/pilot-link/pix/casemask.xbm
|
||||
@dirrm share/pilot-link/pix
|
||||
@dirrm share/pilot-link
|
||||
%%DATADIR%%/getrom.prc
|
||||
%%DATADIR%%/getrom2.prc
|
||||
%%DATADIR%%/pix/b1.gif
|
||||
%%DATADIR%%/pix/b2.gif
|
||||
%%DATADIR%%/pix/b3.gif
|
||||
%%DATADIR%%/pix/b4.gif
|
||||
%%DATADIR%%/pix/b5.gif
|
||||
%%DATADIR%%/pix/b6.gif
|
||||
%%DATADIR%%/pix/b7.gif
|
||||
%%DATADIR%%/pix/case.gif
|
||||
%%DATADIR%%/pix/case.xbm
|
||||
%%DATADIR%%/pix/casemask.xbm
|
||||
@dirrm %%DATADIR%%/pix
|
||||
@dirrm %%DATADIR%%
|
||||
|
|
|
@ -6,39 +6,43 @@
|
|||
#
|
||||
|
||||
PORTNAME= pilot-link
|
||||
PORTVERSION= 0.11.8
|
||||
PORTREVISION= 3
|
||||
DISTVERSION= 0.12.0-pre4
|
||||
CATEGORIES= palm comms
|
||||
MASTER_SITES= ${MASTER_SITE_GENTOO}
|
||||
MASTER_SITE_SUBDIR= distfiles
|
||||
MASTER_SITES= http://katerina.frederic.k12.wi.us/mirror/pilot-link/
|
||||
|
||||
MAINTAINER= ports@FreeBSD.org
|
||||
COMMENT= PalmPilot communications utilities (backup/restore/install/debug/...)
|
||||
MAINTAINER= samm@os2.kiev.ua
|
||||
COMMENT= Suite of tools used to connect and sync your Palm handled
|
||||
|
||||
USE_ICONV= yes
|
||||
USE_GETOPT_LONG=yes
|
||||
USE_BZIP2= yes
|
||||
USE_AUTOTOOLS= libtool:15
|
||||
INSTALLS_SHLIB= yes
|
||||
USE_PERL5= yes
|
||||
TCL_VER?= 8.4
|
||||
|
||||
CFLAGS+= -I${LOCALBASE}/include
|
||||
HAS_CONFIGURE= yes
|
||||
CONFIGURE_ARGS+=--with-perl5=${PERL5} --with-libiconv=${LOCALBASE} --program-transform-name=
|
||||
CONFIGURE_ENV+= LDFLAGS="-L${LOCALBASE}/lib"
|
||||
CONFIGURE_ARGS+=--with-libiconv=${LOCALBASE}
|
||||
CONFIGURE_ENV+= LDFLAGS="${LDFLAGS}" CFLAGS="${CFLAGS:S/-Werror//}" # clear -Werror from CFLAGS
|
||||
|
||||
OPTIONS= TCL "Build Tcl/Tk bindings" off
|
||||
OPTIONS= PNG "build with png support" off\
|
||||
THREADS "built-in thread safety" on\
|
||||
|
||||
PLIST_SUB+= PKGCONFIG_DIR=${PKGCONFIG_DIR}
|
||||
|
||||
.include "${.CURDIR}/manpages.mk"
|
||||
.include <bsd.port.pre.mk>
|
||||
|
||||
.if defined(WITH_TCL)
|
||||
LIB_DEPENDS+= tk${TCL_VER:S/.//}:${PORTSDIR}/x11-toolkits/tk${TCL_VER:S/.//}
|
||||
CONFIGURE_ARGS+=--with-tclinclude=${LOCALBASE}/include/tcl${TCL_VER}/ --with-tcl=${LOCALBASE}/lib/tcl${TCL_VER}/
|
||||
PLIST_SUB+= WITH_TCL=""
|
||||
post-patch:
|
||||
@${REINPLACE_CMD} -e 's,^pkgconfigdir = .*$$,pkgconfigdir = ${PREFIX}/libdata/pkgconfig,' \
|
||||
${WRKSRC}/Makefile.in
|
||||
|
||||
.if !defined(WITHOUT_THREADS)
|
||||
CONFIGURE_ARGS+= --enable-threads
|
||||
LDFLAGS+= ${PTHREAD_LIBS}
|
||||
.endif
|
||||
|
||||
.if defined(WITH_PNG)
|
||||
LIB_DEPENDS+= png.5:${PORTSDIR}/graphics/png
|
||||
CONFIGURE_ARGS+= --with-libpng=${PREFIX}
|
||||
.else
|
||||
PLIST_SUB+= WITH_TCL="@comment "
|
||||
CONFIGURE_ARGS+= --disable-png
|
||||
.endif
|
||||
|
||||
.include <bsd.port.post.mk>
|
||||
|
|
|
@ -1,3 +1,3 @@
|
|||
MD5 (pilot-link-0.11.8.tar.bz2) = 586f84add601e8b86da3093ab784e997
|
||||
SHA256 (pilot-link-0.11.8.tar.bz2) = 952a97df5d13d926f0d5ce487e15268b1400fa0e7c43ea9303fba92818cce1cb
|
||||
SIZE (pilot-link-0.11.8.tar.bz2) = 649034
|
||||
MD5 (pilot-link-0.12.0-pre4.tar.bz2) = 67044fe4e998aea803d3e061a67f04b5
|
||||
SHA256 (pilot-link-0.12.0-pre4.tar.bz2) = 0982fb95abeb64ce7d7c068f7231a86932d8a433617e82a1052de6fe4796bef1
|
||||
SIZE (pilot-link-0.12.0-pre4.tar.bz2) = 883057
|
||||
|
|
|
@ -1,16 +0,0 @@
|
|||
--- configure.orig Tue Jul 1 14:08:40 2003
|
||||
+++ configure Wed Dec 17 23:43:55 2003
|
||||
@@ -1746,11 +1746,11 @@
|
||||
|
||||
# Use test -z because SunOS4 sh mishandles braces in ${var-val}.
|
||||
# It thinks the first close brace ends the variable substitution.
|
||||
-test -z "$INSTALL_PROGRAM" && INSTALL_PROGRAM='${INSTALL}'
|
||||
+INSTALL_PROGRAM='${INSTALL}'
|
||||
|
||||
test -z "$INSTALL_SCRIPT" && INSTALL_SCRIPT='${INSTALL}'
|
||||
|
||||
-test -z "$INSTALL_DATA" && INSTALL_DATA='${INSTALL} -m 644'
|
||||
+INSTALL_DATA='${INSTALL} -m 644'
|
||||
|
||||
echo "$as_me:$LINENO: checking whether build environment is sane" >&5
|
||||
echo $ECHO_N "checking whether build environment is sane... $ECHO_C" >&6
|
|
@ -1,17 +0,0 @@
|
|||
--- bindings/Tcl/tclAppInit.c.orig Sat Feb 19 19:14:05 2005
|
||||
+++ bindings/Tcl/tclAppInit.c Sat Feb 19 19:14:16 2005
|
||||
@@ -15,14 +15,6 @@
|
||||
|
||||
#include "tcl.h"
|
||||
|
||||
-/*
|
||||
- * The following variable is a special hack that is needed in order for
|
||||
- * Sun shared libraries to be used for Tcl.
|
||||
- */
|
||||
-
|
||||
-extern int matherr();
|
||||
-int *tclDummyMathPtr = (int *) matherr;
|
||||
-
|
||||
EXTERN int Pitcl_Init _ANSI_ARGS_((Tcl_Interp *interp));
|
||||
|
||||
#ifdef TCL_TEST
|
|
@ -1,14 +0,0 @@
|
|||
|
||||
$FreeBSD$
|
||||
|
||||
--- src/read-todos.c.orig Mon Feb 2 23:09:47 2004
|
||||
+++ src/read-todos.c Mon Feb 2 23:10:22 2004
|
||||
@@ -184,7 +184,7 @@
|
||||
printf("Priority: %d\n", t.priority);
|
||||
printf("Completed: %s\n", t.complete ? "Yes" : "No");
|
||||
if (t.indefinite)
|
||||
- printf("Due: No Date");
|
||||
+ printf("Due: No Date\n");
|
||||
else
|
||||
printf("Due: %s", asctime(&t.due));
|
||||
if (t.description)
|
|
@ -1,23 +1,36 @@
|
|||
MAN1+= addresses.1
|
||||
MAN1+= dlpsh.1
|
||||
MAN1+= hinotes.1
|
||||
MAN1+= ietf2datebook.1
|
||||
MAN1+= install-datebook.1
|
||||
MAN1+= install-expenses.1
|
||||
MAN1+= install-hinote.1
|
||||
MAN1+= install-memo.1
|
||||
MAN1+= install-netsync.1
|
||||
MAN1+= install-todo.1
|
||||
MAN1+= install-user.1
|
||||
MAN1+= memos.1
|
||||
MAN1+= pi-getram.1
|
||||
MAN1+= pi-getrom.1
|
||||
MAN1+= pilot-addresses.1
|
||||
MAN1+= pilot-foto.1
|
||||
MAN1+= pilot-xfer.1
|
||||
MAN1+= read-expenses.1
|
||||
MAN1+= read-ical.1
|
||||
MAN1+= read-notepad.1
|
||||
MAN1+= read-palmpix.1
|
||||
MAN1+= read-todos.1
|
||||
MAN7+= pilot-link.7
|
||||
MAN1+= debugsh.1
|
||||
MAN1+= dlpsh.1
|
||||
MAN1+= hinotes.1
|
||||
MAN1+= ietf2datebook.1
|
||||
MAN1+= install-datebook.1
|
||||
MAN1+= install-expenses.1
|
||||
MAN1+= install-hinote.1
|
||||
MAN1+= install-memo.1
|
||||
MAN1+= install-netsync.1
|
||||
MAN1+= install-todo.1
|
||||
MAN1+= install-todos.1
|
||||
MAN1+= install-user.1
|
||||
MAN1+= memos.1
|
||||
MAN1+= pi-csd.1
|
||||
MAN1+= pi-getram.1
|
||||
MAN1+= pi-getrom.1
|
||||
MAN1+= pi-getromtoken.1
|
||||
MAN1+= pi-nredir.1
|
||||
MAN1+= pilot-addresses.1
|
||||
MAN1+= pilot-archive.1
|
||||
MAN1+= pilot-clip.1
|
||||
MAN1+= pilot-dedupe.1
|
||||
MAN1+= pilot-file.1
|
||||
MAN1+= pilot-foto.1
|
||||
MAN1+= pilot-schlep.1
|
||||
MAN1+= pilot-treofoto.1
|
||||
MAN1+= pilot-wav.1
|
||||
MAN1+= pilot-xfer.1
|
||||
MAN1+= read-expenses.1
|
||||
MAN1+= read-ical.1
|
||||
MAN1+= read-notepad.1
|
||||
MAN1+= read-palmpix.1
|
||||
MAN1+= read-screenshot.1
|
||||
MAN1+= read-todos.1
|
||||
MAN1+= read-veo.1
|
||||
MAN1+= reminders.1
|
||||
|
|
|
@ -1,5 +1,3 @@
|
|||
bin/addresses
|
||||
bin/ccexample
|
||||
bin/debugsh
|
||||
bin/dlpsh
|
||||
bin/hinotes
|
||||
|
@ -12,42 +10,41 @@ bin/install-todo
|
|||
bin/install-todos
|
||||
bin/install-user
|
||||
bin/memos
|
||||
bin/money2qif
|
||||
bin/pi-csd
|
||||
bin/pi-getram
|
||||
bin/pi-getrom
|
||||
bin/pi-getromtoken
|
||||
bin/pi-nredir
|
||||
bin/pilot-addresses
|
||||
bin/pilot-archive
|
||||
bin/pilot-clip
|
||||
bin/pilot-datebook
|
||||
bin/pilot-dedupe
|
||||
bin/pilot-file
|
||||
bin/pilot-foto
|
||||
bin/pilot-prc
|
||||
bin/pilot-schlep
|
||||
bin/pilot-treofoto
|
||||
bin/pilot-wav
|
||||
bin/pilot-xfer
|
||||
%%WITH_TCL%%bin/pitclsh
|
||||
bin/read-expenses
|
||||
bin/read-ical
|
||||
bin/read-notepad
|
||||
bin/read-palmpix
|
||||
bin/read-screenshot
|
||||
bin/read-todos
|
||||
bin/read-veo
|
||||
bin/reminders
|
||||
include/pi-address.h
|
||||
include/pi-address.hxx
|
||||
include/pi-appinfo.h
|
||||
include/pi-appinfo.hxx
|
||||
include/pi-args.h
|
||||
include/pi-buffer.h
|
||||
include/pi-cmp.h
|
||||
include/pi-contact.h
|
||||
include/pi-datebook.h
|
||||
include/pi-datebook.hxx
|
||||
include/pi-debug.h
|
||||
include/pi-dlp.h
|
||||
include/pi-dlp.hxx
|
||||
include/pi-error.h
|
||||
include/pi-expense.h
|
||||
include/pi-file.h
|
||||
include/pi-foto.h
|
||||
include/pi-header.h
|
||||
include/pi-hinote.h
|
||||
include/pi-inet.h
|
||||
|
@ -55,7 +52,6 @@ include/pi-macros.h
|
|||
include/pi-mail.h
|
||||
include/pi-md5.h
|
||||
include/pi-memo.h
|
||||
include/pi-memo.hxx
|
||||
include/pi-money.h
|
||||
include/pi-net.h
|
||||
include/pi-notepad.h
|
||||
|
@ -69,35 +65,34 @@ include/pi-source.h
|
|||
include/pi-sync.h
|
||||
include/pi-sys.h
|
||||
include/pi-syspkt.h
|
||||
include/pi-threadsafe.h
|
||||
include/pi-todo.h
|
||||
include/pi-todo.hxx
|
||||
include/pi-usb.h
|
||||
include/pi-util.h
|
||||
include/pi-veo.h
|
||||
include/pi-versamail.h
|
||||
include/pi-version.h
|
||||
lib/libpisock++.a
|
||||
lib/libpisock++.so
|
||||
lib/libpisock++.so.0
|
||||
lib/libpisock.a
|
||||
lib/libpisock.la
|
||||
lib/libpisock.so
|
||||
lib/libpisock.so.8
|
||||
lib/libpisock.so.9
|
||||
lib/libpisync.a
|
||||
lib/libpisync.la
|
||||
lib/libpisync.so
|
||||
lib/libpisync.so.0
|
||||
%%WITH_TCL%%lib/libpitcl.a
|
||||
%%WITH_TCL%%lib/libpitcl.so.0
|
||||
%%WITH_TCL%%lib/libpitcl.so
|
||||
libdata/pkgconfig/pilot-link.pc
|
||||
share/aclocal/pilot-link.m4
|
||||
share/pilot-link/getrom.prc
|
||||
share/pilot-link/getrom2.prc
|
||||
share/pilot-link/pix/b1.gif
|
||||
share/pilot-link/pix/b2.gif
|
||||
share/pilot-link/pix/b3.gif
|
||||
share/pilot-link/pix/b4.gif
|
||||
share/pilot-link/pix/b5.gif
|
||||
share/pilot-link/pix/b6.gif
|
||||
share/pilot-link/pix/b7.gif
|
||||
share/pilot-link/pix/case.gif
|
||||
share/pilot-link/pix/case.xbm
|
||||
share/pilot-link/pix/casemask.xbm
|
||||
@dirrm share/pilot-link/pix
|
||||
@dirrm share/pilot-link
|
||||
%%DATADIR%%/getrom.prc
|
||||
%%DATADIR%%/getrom2.prc
|
||||
%%DATADIR%%/pix/b1.gif
|
||||
%%DATADIR%%/pix/b2.gif
|
||||
%%DATADIR%%/pix/b3.gif
|
||||
%%DATADIR%%/pix/b4.gif
|
||||
%%DATADIR%%/pix/b5.gif
|
||||
%%DATADIR%%/pix/b6.gif
|
||||
%%DATADIR%%/pix/b7.gif
|
||||
%%DATADIR%%/pix/case.gif
|
||||
%%DATADIR%%/pix/case.xbm
|
||||
%%DATADIR%%/pix/casemask.xbm
|
||||
@dirrm %%DATADIR%%/pix
|
||||
@dirrm %%DATADIR%%
|
||||
|
|
Loading…
Reference in a new issue