- Update to 3.0.0 release. As the port was version 3.0 before (3.0 development
snapshot), I'm keeping version the same, and just bumping the port revision.
This commit is contained in:
parent
06fe66c1e7
commit
4bfa1d79aa
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=278695
11 changed files with 245 additions and 246 deletions
|
@ -7,11 +7,9 @@
|
|||
|
||||
PORTNAME= rawtherapee
|
||||
PORTVERSION= 3.0
|
||||
PORTREVISION= 2
|
||||
PORTREVISION= 3
|
||||
CATEGORIES= graphics
|
||||
MASTER_SITES= http://www.rawtherapee.com/
|
||||
DISTNAME= ${PORTNAME}${PORTVERSION:S,.,,g}src
|
||||
EXTRACT_SUFX= .tgz
|
||||
MASTER_SITES= ftp://ftp.SpringDaemons.com/soft/
|
||||
|
||||
MAINTAINER= stas@FreeBSD.org
|
||||
COMMENT= A powerful RAW image processing application
|
||||
|
@ -19,21 +17,29 @@ COMMENT= A powerful RAW image processing application
|
|||
LIB_DEPENDS= gtkmm-2.4.1:${PORTSDIR}/x11-toolkits/gtkmm24 \
|
||||
iptcdata.3:${PORTSDIR}/graphics/libiptcdata \
|
||||
jpeg.11:${PORTSDIR}/graphics/jpeg \
|
||||
lcms.1:${PORTSDIR}/graphics/lcms \
|
||||
lcms2.2:${PORTSDIR}/graphics/lcms2 \
|
||||
png:${PORTSDIR}/graphics/png \
|
||||
tiff.4:${PORTSDIR}/graphics/tiff
|
||||
tiff.4:${PORTSDIR}/graphics/tiff \
|
||||
sigc-2.0:${PORTSDIR}/devel/libsigc++20
|
||||
|
||||
USE_CMAKE= yes
|
||||
USE_GNOME= gtk20 glib20
|
||||
USE_BZIP2= yes
|
||||
USE_GNOME= gtk20 glib20 pkgconfig
|
||||
USE_LDCONFIG= yes
|
||||
CFLAGS+= -I${LOCALBASE}/include -fPIC ${PTHREAD_CFLAGS}
|
||||
LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
|
||||
CMAKE_ENV= CFLAGS="${CFLAGS}" \
|
||||
LDFLAGS="${LDFLAGS}"
|
||||
CMAKE_ARGS+= -DDOCDIR="${DOCSDIR}" \
|
||||
-DCREDITSDIR="${DOCSDIR}" \
|
||||
-DLICENCEDIR="${DOCSDIR}" \
|
||||
-DDESKTOPDIR="${DESKTOPDIR}" \
|
||||
-DDATADIR="${DATADIR}"
|
||||
SUB_FILES= rawtherapee
|
||||
SUB_LIST= RTDIR="${RTDIR}"
|
||||
INSTALLS_ICONS= yes
|
||||
LICENSE= GPLv3
|
||||
|
||||
WRKSRC= ${WRKDIR}/RawTherapee${PORTVERSION:S,.,,g}
|
||||
RTDIR= ${PREFIX}/libdata/${PORTNAME}
|
||||
|
||||
OPTIONS= OPTIMIZED_CFLAGS "Use optimized CFLAGS" on
|
||||
|
@ -47,12 +53,4 @@ CFLAGS+= -O3 -ffast-math -fexpensive-optimizations \
|
|||
.endif
|
||||
.endif
|
||||
|
||||
do-install:
|
||||
${INSTALL_DATA} ${WRKSRC}/rtengine/librtengine.so ${PREFIX}/lib
|
||||
${MKDIR} ${RTDIR}/
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/rtgui/rth ${RTDIR}/
|
||||
(cd ${WRKSRC}/release && ${COPYTREE_SHARE} \* ${RTDIR}/)
|
||||
${INSTALL_DATA} ${WRKSRC}/options.lin ${RTDIR}/options
|
||||
${INSTALL_SCRIPT} ${WRKDIR}/rawtherapee ${PREFIX}/bin/
|
||||
|
||||
.include <bsd.port.post.mk>
|
||||
|
|
|
@ -1,2 +1,2 @@
|
|||
SHA256 (rawtherapee30src.tgz) = 1cc7dcf8a0f6087035b39d6c4b01c22d035e75118d0fcc0200198d63720961df
|
||||
SIZE (rawtherapee30src.tgz) = 3003436
|
||||
SHA256 (rawtherapee-3.0.tar.bz2) = 80a8c668a639bb5f677f2798798ab3d39c42cfb19212e742960a1e79d7ea8264
|
||||
SIZE (rawtherapee-3.0.tar.bz2) = 20053492
|
||||
|
|
15
graphics/rawtherapee/files/patch-CMakeLists.txt
Normal file
15
graphics/rawtherapee/files/patch-CMakeLists.txt
Normal file
|
@ -0,0 +1,15 @@
|
|||
--- CMakeLists.txt.orig 2011-07-31 19:25:33.000000000 -0700
|
||||
+++ CMakeLists.txt 2011-07-31 19:25:45.000000000 -0700
|
||||
@@ -322,9 +322,9 @@
|
||||
endif (OPENMP_FOUND)
|
||||
endif (OPTION_OMP)
|
||||
|
||||
-if (UNIX)
|
||||
- install (PROGRAMS rtstart DESTINATION ${BINDIR})
|
||||
-endif (UNIX)
|
||||
+#if (UNIX)
|
||||
+# install (PROGRAMS rtstart DESTINATION ${BINDIR})
|
||||
+#endif (UNIX)
|
||||
|
||||
install (FILES AUTHORS.txt DESTINATION ${CREDITSDIR})
|
||||
install (FILES LICENSE.txt DESTINATION ${LICENCEDIR})
|
|
@ -1,28 +0,0 @@
|
|||
--- rtengine/CMakeLists.txt.orig 2010-01-10 18:56:15.000000000 -0800
|
||||
+++ rtengine/CMakeLists.txt 2010-01-10 19:02:25.000000000 -0800
|
||||
@@ -11,15 +11,7 @@
|
||||
SET (EXTRA_LIB "ws2_32 ../lib/libiptcdata.a ../lib/libjpeg.a ../lib/libpng.a ../lib/libtiff.a ../lib/libz.a ../rawzor_win/rwz_sdk_s.a")
|
||||
ADD_DEFINITIONS (-DRAWZOR_SUPPORT)
|
||||
ELSE (WIN32)
|
||||
- IF (CMAKE_SIZEOF_VOID_P EQUAL 4)
|
||||
- SET (EXTRA_INCDIR "../rawzor_lin32")
|
||||
- SET (EXTRA_LIBDIR "../rawzor_lin32")
|
||||
- ELSEIF (CMAKE_SIZEOF_VOID_P EQUAL 8)
|
||||
- SET (EXTRA_INCDIR "../rawzor_lin64")
|
||||
- SET (EXTRA_LIBDIR "../rawzor_lin64")
|
||||
- ENDIF (CMAKE_SIZEOF_VOID_P EQUAL 4)
|
||||
- SET (EXTRA_LIB "iptcdata -lrwz_sdk")
|
||||
- ADD_DEFINITIONS (-DRAWZOR_SUPPORT)
|
||||
+ SET (EXTRA_LIB "iptcdata")
|
||||
ENDIF (WIN32)
|
||||
|
||||
include_directories (. ../rtexif ${EXTRA_INCDIR} ${GLIB2_INCLUDE_DIRS} ${GLIBMM_INCLUDE_DIRS})
|
||||
@@ -31,8 +23,6 @@
|
||||
stdimagesource.cc myfile.cc iccjpeg.c hlmultipliers.cc improccoordinator.cc
|
||||
helpers.cc processingjob.cc rtthumbnail.cc utils.cc hlmultipliers.cc bilateral2.cc)
|
||||
|
||||
-set_target_properties (rtengine PROPERTIES COMPILE_FLAGS "-O3 -ffast-math -fexpensive-optimizations -funroll-loops -msse")
|
||||
-
|
||||
#add_executable (rtcmd rtetest.cc)
|
||||
#add_executable (ppmap pparamsmap.cc)
|
||||
|
|
@ -1,12 +0,0 @@
|
|||
--- rtengine/imagedata.cc.orig 2010-01-10 18:54:02.000000000 -0800
|
||||
+++ rtengine/imagedata.cc 2010-01-10 18:59:50.000000000 -0800
|
||||
@@ -19,7 +19,9 @@
|
||||
#include <imagedata.h>
|
||||
#include <iptcpairs.h>
|
||||
#include <glib/gstdio.h>
|
||||
+#ifdef RAWZOR_SUPPORT
|
||||
#include <rwz_sdk.h>
|
||||
+#endif
|
||||
|
||||
using namespace rtengine;
|
||||
|
|
@ -1,20 +0,0 @@
|
|||
--- rtengine/imageio.cc.orig 2009-12-31 21:43:22.000000000 +0100
|
||||
+++ rtengine/imageio.cc 2010-03-29 18:32:58.000000000 +0200
|
||||
@@ -151,7 +151,7 @@
|
||||
//reading PNG header
|
||||
unsigned char header[8];
|
||||
fread (header, 1, 8, file);
|
||||
- if (!png_check_sig (header, 8)) {
|
||||
+ if (png_sig_cmp (header, 0, 8)) {
|
||||
fclose(file);
|
||||
return IMIO_HEADERERROR;
|
||||
}
|
||||
@@ -184,7 +184,7 @@
|
||||
embProfile = NULL;
|
||||
|
||||
//retrieving image information
|
||||
- unsigned long width,height;
|
||||
+ png_uint_32 width,height;
|
||||
int bit_depth,color_type,interlace_type,compression_type,filter_method;
|
||||
png_get_IHDR(png,info,&width,&height,&bit_depth,&color_type,&interlace_type,
|
||||
&compression_type, &filter_method);
|
|
@ -1,12 +0,0 @@
|
|||
--- rtengine/myfile.cc.orig 2010-01-10 19:00:52.000000000 -0800
|
||||
+++ rtengine/myfile.cc 2010-01-10 19:01:08.000000000 -0800
|
||||
@@ -19,7 +19,9 @@
|
||||
#include <myfile.h>
|
||||
#include <cstdarg>
|
||||
#include <glibmm.h>
|
||||
+#ifdef RAWZOR_SUPPORT
|
||||
#include <rwz_sdk.h>
|
||||
+#endif
|
||||
|
||||
IMFILE* fopen (const char* fname) {
|
||||
|
|
@ -1,12 +1,11 @@
|
|||
--- rtengine/myfile.h.orig 2010-01-10 18:33:11.000000000 -0800
|
||||
+++ rtengine/myfile.h 2010-01-10 18:33:35.000000000 -0800
|
||||
@@ -22,6 +22,9 @@
|
||||
--- rtengine/myfile.h.orig 2011-07-30 14:05:38.000000000 -0700
|
||||
+++ rtengine/myfile.h 2011-07-31 19:27:22.000000000 -0700
|
||||
@@ -22,6 +22,8 @@
|
||||
#include <glib/gstdio.h>
|
||||
#include <stdio.h>
|
||||
#include <stdio.h>
|
||||
#include <string.h>
|
||||
+
|
||||
+#undef feof
|
||||
+#undef getc
|
||||
struct IMFILE {
|
||||
|
||||
int pos;
|
||||
struct IMFILE {
|
||||
int fd;
|
||||
int pos;
|
||||
|
|
|
@ -1,12 +0,0 @@
|
|||
--- rtexif/CMakeLists.txt.orig 2010-01-10 19:02:49.000000000 -0800
|
||||
+++ rtexif/CMakeLists.txt 2010-01-10 19:03:09.000000000 -0800
|
||||
@@ -4,7 +4,5 @@
|
||||
|
||||
IF (WIN32)
|
||||
set_target_properties (rtexif PROPERTIES COMPILE_FLAGS "-O3 -ffast-math -fexpensive-optimizations")
|
||||
-ELSE (WIN32)
|
||||
- set_target_properties (rtexif PROPERTIES COMPILE_FLAGS "-O3 -ffast-math -fexpensive-optimizations -fPIC")
|
||||
ENDIF (WIN32)
|
||||
-
|
||||
\ No newline at end of file
|
||||
+
|
|
@ -1,12 +0,0 @@
|
|||
--- rtgui/CMakeLists.txt.orig 2010-01-10 18:48:29.000000000 -0800
|
||||
+++ rtgui/CMakeLists.txt 2010-01-10 19:02:44.000000000 -0800
|
||||
@@ -66,8 +66,7 @@
|
||||
ENDIF (WIN32)
|
||||
|
||||
|
||||
-set_target_properties (rth PROPERTIES COMPILE_FLAGS "-O3")
|
||||
-target_link_libraries (rth rtengine liblcms.a iptcdata libjpeg.a libpng.a libz.a libtiff.a ${EXTRA_LIB} gthread-2.0 gobject-2.0
|
||||
+target_link_libraries (rth rtengine lcms iptcdata jpeg png z tiff ${EXTRA_LIB} gthread-2.0 gobject-2.0
|
||||
${GLIB2_LIBRARIES} ${GLIBMM_LIBRARIES} ${GTK_LIBRARIES} ${GTKMM_LIBRARIES} ${GIO_LIBRARIES} ${GIOMM_LIBRARIES})
|
||||
|
||||
IF (WIN32)
|
|
@ -1,125 +1,208 @@
|
|||
bin/rawtherapee
|
||||
libdata/rawtherapee/rth
|
||||
lib/librtengine.so
|
||||
libdata/rawtherapee/images/gtk-zoom-fit.png
|
||||
libdata/rawtherapee/images/gtk-zoom-100.png
|
||||
libdata/rawtherapee/images/head.png
|
||||
libdata/rawtherapee/images/horizontals.png
|
||||
libdata/rawtherapee/images/folder_orange.png
|
||||
libdata/rawtherapee/images/fileopen.png
|
||||
libdata/rawtherapee/images/stock-color-picker-gray-18.png
|
||||
libdata/rawtherapee/images/cdrom.png
|
||||
libdata/rawtherapee/images/list-add.png
|
||||
libdata/rawtherapee/images/gtk-close.png
|
||||
libdata/rawtherapee/images/straighten16.png
|
||||
libdata/rawtherapee/images/wbpicker22.png
|
||||
libdata/rawtherapee/images/stock-tool-crop-16.png
|
||||
libdata/rawtherapee/images/gtk-undo-ltr-big.png
|
||||
libdata/rawtherapee/images/wbpicker16.png
|
||||
libdata/rawtherapee/images/icon-gears.png
|
||||
libdata/rawtherapee/images/filter.png
|
||||
libdata/rawtherapee/images/stock_down_arrow_24.png
|
||||
libdata/rawtherapee/images/crop16.png
|
||||
libdata/rawtherapee/images/list-remove12r.png
|
||||
libdata/rawtherapee/images/logoicon16b.png
|
||||
libdata/rawtherapee/images/stock-rotate-90-16.png
|
||||
libdata/rawtherapee/images/openhand22.png
|
||||
libdata/rawtherapee/images/trash.png
|
||||
libdata/rawtherapee/images/closedhand22.png
|
||||
libdata/rawtherapee/images/stock_right_arrow_24.png
|
||||
libdata/rawtherapee/images/verticals.png
|
||||
libdata/rawtherapee/images/stock-resize-16.png
|
||||
libdata/rawtherapee/images/deltags.pp2
|
||||
libdata/rawtherapee/images/folder_open.png
|
||||
libdata/rawtherapee/images/gimp.png
|
||||
libdata/rawtherapee/images/left.png
|
||||
libdata/rawtherapee/images/stock-flip-vertical-16.png
|
||||
libdata/rawtherapee/images/saved.png
|
||||
libdata/rawtherapee/images/horizontal.png
|
||||
libdata/rawtherapee/images/straighten22.png
|
||||
libdata/rawtherapee/images/folder_orange_open.png
|
||||
libdata/rawtherapee/images/gtk-zoom-in.png
|
||||
libdata/rawtherapee/images/stock-tool-crop-22.png
|
||||
libdata/rawtherapee/images/stock_clear_24.png
|
||||
libdata/rawtherapee/images/deltags.png
|
||||
libdata/rawtherapee/images/stock-tool-color-picker-22.png
|
||||
libdata/rawtherapee/images/stock-flip-horizontal-16.png
|
||||
libdata/rawtherapee/images/warnhl.png
|
||||
libdata/rawtherapee/images/splash.png
|
||||
libdata/rawtherapee/images/network.png
|
||||
libdata/rawtherapee/images/green.png
|
||||
libdata/rawtherapee/images/deltagl.png
|
||||
libdata/rawtherapee/images/gtk-undo-ltr.png
|
||||
libdata/rawtherapee/images/folder_open_r.png
|
||||
libdata/rawtherapee/images/usbpendrive.png
|
||||
libdata/rawtherapee/images/grayrated.png
|
||||
libdata/rawtherapee/images/stock-rotate-270-16.png
|
||||
libdata/rawtherapee/images/list-remove.png
|
||||
libdata/rawtherapee/images/info.png
|
||||
libdata/rawtherapee/images/logoicon16.png
|
||||
libdata/rawtherapee/images/stock_left_arrow_24.png
|
||||
libdata/rawtherapee/images/hdd.png
|
||||
libdata/rawtherapee/images/vertical.png
|
||||
libdata/rawtherapee/images/folder_r.png
|
||||
libdata/rawtherapee/images/wb22.png
|
||||
libdata/rawtherapee/images/list-add12.png
|
||||
libdata/rawtherapee/images/red.png
|
||||
libdata/rawtherapee/images/logoicon32.png
|
||||
libdata/rawtherapee/images/down.png
|
||||
libdata/rawtherapee/images/notrated.png
|
||||
libdata/rawtherapee/images/addtagl.png
|
||||
libdata/rawtherapee/images/tail.png
|
||||
libdata/rawtherapee/images/processing.png
|
||||
libdata/rawtherapee/images/warnsh.png
|
||||
libdata/rawtherapee/images/crop22.png
|
||||
libdata/rawtherapee/images/undelete.png
|
||||
libdata/rawtherapee/images/resize.png
|
||||
libdata/rawtherapee/images/gtk-zoom-out.png
|
||||
libdata/rawtherapee/images/floppy.png
|
||||
libdata/rawtherapee/images/openhand.png
|
||||
libdata/rawtherapee/images/stock_up_arrow_24.png
|
||||
libdata/rawtherapee/images/filesave.png
|
||||
libdata/rawtherapee/images/undo.png
|
||||
libdata/rawtherapee/images/rated.png
|
||||
libdata/rawtherapee/images/edited.png
|
||||
libdata/rawtherapee/images/addtags.png
|
||||
libdata/rawtherapee/images/folder.png
|
||||
libdata/rawtherapee/images/unrated.png
|
||||
libdata/rawtherapee/images/flame22.png
|
||||
libdata/rawtherapee/languages/english-us
|
||||
libdata/rawtherapee/languages/swedish
|
||||
libdata/rawtherapee/languages/japanese
|
||||
libdata/rawtherapee/languages/greek
|
||||
libdata/rawtherapee/languages/magyar
|
||||
libdata/rawtherapee/languages/czech
|
||||
libdata/rawtherapee/languages/latvian
|
||||
libdata/rawtherapee/languages/espanol
|
||||
libdata/rawtherapee/languages/english-uk
|
||||
libdata/rawtherapee/languages/polish
|
||||
libdata/rawtherapee/languages/chinese simplified
|
||||
libdata/rawtherapee/languages/russian
|
||||
libdata/rawtherapee/languages/suomi
|
||||
libdata/rawtherapee/languages/nederlands
|
||||
libdata/rawtherapee/languages/hebrew
|
||||
libdata/rawtherapee/languages/francais
|
||||
libdata/rawtherapee/languages/deutsch
|
||||
libdata/rawtherapee/languages/dansk
|
||||
libdata/rawtherapee/languages/turkish
|
||||
libdata/rawtherapee/languages/italian
|
||||
libdata/rawtherapee/languages/chinese traditional
|
||||
libdata/rawtherapee/languages/euskara
|
||||
libdata/rawtherapee/languages/slovak
|
||||
libdata/rawtherapee/profiles/crisp.pp2
|
||||
libdata/rawtherapee/profiles/neutral.pp2
|
||||
libdata/rawtherapee/profiles/default.pp2
|
||||
libdata/rawtherapee/themes/dark
|
||||
libdata/rawtherapee/themes/gray
|
||||
libdata/rawtherapee/themes/default
|
||||
libdata/rawtherapee/themes/test
|
||||
libdata/rawtherapee/themes/light
|
||||
libdata/rawtherapee/options
|
||||
@dirrm libdata/rawtherapee/themes
|
||||
@dirrm libdata/rawtherapee/profiles
|
||||
@dirrm libdata/rawtherapee/languages
|
||||
@dirrm libdata/rawtherapee/images
|
||||
@dirrm libdata/rawtherapee
|
||||
share/doc/rawtherapee/AUTHORS.txt
|
||||
share/doc/rawtherapee/LICENSE.txt
|
||||
share/doc/rawtherapee/AboutThisBuild.txt
|
||||
share/applications/rawtherapee.desktop
|
||||
share/icons/hicolor/16x16/apps/rawtherapee.png
|
||||
share/icons/hicolor/24x24/apps/rawtherapee.png
|
||||
share/icons/hicolor/32x32/apps/rawtherapee.png
|
||||
share/icons/hicolor/48x48/apps/rawtherapee.png
|
||||
share/icons/hicolor/128x128/apps/rawtherapee.png
|
||||
share/icons/hicolor/256x256/apps/rawtherapee.png
|
||||
%%DATADIR%%/images/wbpicker22.png
|
||||
%%DATADIR%%/images/addtags.png
|
||||
%%DATADIR%%/images/cdrom.png
|
||||
%%DATADIR%%/images/closedhand22.png
|
||||
%%DATADIR%%/images/crop16.png
|
||||
%%DATADIR%%/images/hdd.png
|
||||
%%DATADIR%%/images/cross22.png
|
||||
%%DATADIR%%/images/stock-flip-horizontal-16.png
|
||||
%%DATADIR%%/images/curveType-NURBS.png
|
||||
%%DATADIR%%/images/curveType-controlPoints.png
|
||||
%%DATADIR%%/images/curveType-flatLinear.png
|
||||
%%DATADIR%%/images/curveType-linear.png
|
||||
%%DATADIR%%/images/curveType-parametric.png
|
||||
%%DATADIR%%/images/curveType-spline.png
|
||||
%%DATADIR%%/images/curveType-unchanged.png
|
||||
%%DATADIR%%/images/deltagl.png
|
||||
%%DATADIR%%/images/deltags.png
|
||||
%%DATADIR%%/images/stock-flip-vertical-16.png
|
||||
%%DATADIR%%/images/stock-rotate-270-16.png
|
||||
%%DATADIR%%/images/down.png
|
||||
%%DATADIR%%/images/stock-rotate-90-16.png
|
||||
%%DATADIR%%/images/unrated.png
|
||||
%%DATADIR%%/images/red.png
|
||||
%%DATADIR%%/images/warnsh.png
|
||||
%%DATADIR%%/images/empty.png
|
||||
%%DATADIR%%/images/fileopen.png
|
||||
%%DATADIR%%/images/filesave.png
|
||||
%%DATADIR%%/images/filter.png
|
||||
%%DATADIR%%/images/flame22.png
|
||||
%%DATADIR%%/images/floppy.png
|
||||
%%DATADIR%%/images/folder.png
|
||||
%%DATADIR%%/images/folder_open.png
|
||||
%%DATADIR%%/images/folder_open_r.png
|
||||
%%DATADIR%%/images/folder_orange.png
|
||||
%%DATADIR%%/images/folder_orange_open.png
|
||||
%%DATADIR%%/images/folder_r.png
|
||||
%%DATADIR%%/images/gimp.png
|
||||
%%DATADIR%%/images/grayrated.png
|
||||
%%DATADIR%%/images/green.png
|
||||
%%DATADIR%%/images/gtk-close.png
|
||||
%%DATADIR%%/images/gtk-undo-ltr-big.png
|
||||
%%DATADIR%%/images/gtk-undo-ltr.png
|
||||
%%DATADIR%%/images/gtk-zoom-100.png
|
||||
%%DATADIR%%/images/gtk-zoom-fit.png
|
||||
%%DATADIR%%/images/gtk-zoom-in.png
|
||||
%%DATADIR%%/images/gtk-zoom-out.png
|
||||
%%DATADIR%%/images/head.png
|
||||
%%DATADIR%%/images/horizontal.png
|
||||
%%DATADIR%%/images/horizontals.png
|
||||
%%DATADIR%%/images/icon-gears.png
|
||||
%%DATADIR%%/images/info.png
|
||||
%%DATADIR%%/images/left.png
|
||||
%%DATADIR%%/images/list-add.png
|
||||
%%DATADIR%%/images/list-add12.png
|
||||
%%DATADIR%%/images/list-remove.png
|
||||
%%DATADIR%%/images/list-remove12r.png
|
||||
%%DATADIR%%/images/logoicon16.png
|
||||
%%DATADIR%%/images/network.png
|
||||
%%DATADIR%%/images/logoicon16b.png
|
||||
%%DATADIR%%/images/logoicon32.png
|
||||
%%DATADIR%%/images/notrated.png
|
||||
%%DATADIR%%/images/openhand.png
|
||||
%%DATADIR%%/images/openhand22.png
|
||||
%%DATADIR%%/images/processing-pause.png
|
||||
%%DATADIR%%/images/processing-play.png
|
||||
%%DATADIR%%/images/processing.png
|
||||
%%DATADIR%%/images/rated.png
|
||||
%%DATADIR%%/images/resize.png
|
||||
%%DATADIR%%/images/saved.png
|
||||
%%DATADIR%%/images/splash.png
|
||||
%%DATADIR%%/images/stock-color-picker-gray-18.png
|
||||
%%DATADIR%%/images/stock-resize-16.png
|
||||
%%DATADIR%%/images/stock-tool-color-picker-22.png
|
||||
%%DATADIR%%/images/stock-tool-crop-16.png
|
||||
%%DATADIR%%/images/stock-tool-crop-22.png
|
||||
%%DATADIR%%/images/stock_clear_24.png
|
||||
%%DATADIR%%/images/stock_down_arrow_24.png
|
||||
%%DATADIR%%/images/tail.png
|
||||
%%DATADIR%%/images/stock_left_arrow_24.png
|
||||
%%DATADIR%%/images/stock_right_arrow_24.png
|
||||
%%DATADIR%%/images/stock_up_arrow_24.png
|
||||
%%DATADIR%%/images/straighten16.png
|
||||
%%DATADIR%%/images/straighten22.png
|
||||
%%DATADIR%%/images/beforeafter.png
|
||||
%%DATADIR%%/images/crop22.png
|
||||
%%DATADIR%%/images/trash-show-empty.png
|
||||
%%DATADIR%%/images/trash-show-full.png
|
||||
%%DATADIR%%/images/trash.png
|
||||
%%DATADIR%%/images/edited.png
|
||||
%%DATADIR%%/images/undelete.png
|
||||
%%DATADIR%%/images/undo.png
|
||||
%%DATADIR%%/images/warnhl.png
|
||||
%%DATADIR%%/images/usbpendrive.png
|
||||
%%DATADIR%%/images/vertical.png
|
||||
%%DATADIR%%/images/verticals.png
|
||||
%%DATADIR%%/images/wb22.png
|
||||
%%DATADIR%%/images/wbpicker16.png
|
||||
%%DATADIR%%/images/addtagl.png
|
||||
%%DATADIR%%/languages/default
|
||||
%%DATADIR%%/languages/Chinese (Simplified)
|
||||
%%DATADIR%%/languages/Chinese (Traditional)
|
||||
%%DATADIR%%/languages/Czech
|
||||
%%DATADIR%%/languages/Dansk
|
||||
%%DATADIR%%/languages/Deutsch
|
||||
%%DATADIR%%/languages/English
|
||||
%%DATADIR%%/languages/English (UK)
|
||||
%%DATADIR%%/languages/English (US)
|
||||
%%DATADIR%%/languages/Espanol
|
||||
%%DATADIR%%/languages/Euskara
|
||||
%%DATADIR%%/languages/Francais
|
||||
%%DATADIR%%/languages/Greek
|
||||
%%DATADIR%%/languages/Hebrew
|
||||
%%DATADIR%%/languages/Italian
|
||||
%%DATADIR%%/languages/Japanese
|
||||
%%DATADIR%%/languages/LICENSE
|
||||
%%DATADIR%%/languages/Latvian
|
||||
%%DATADIR%%/languages/Magyar
|
||||
%%DATADIR%%/languages/Nederlands
|
||||
%%DATADIR%%/languages/Norsk BM
|
||||
%%DATADIR%%/languages/Polish
|
||||
%%DATADIR%%/languages/Polish (Latin Characters)
|
||||
%%DATADIR%%/languages/Portugues (Brasil)
|
||||
%%DATADIR%%/languages/README
|
||||
%%DATADIR%%/languages/Russian
|
||||
%%DATADIR%%/languages/Serbian (Cyrilic Characters)
|
||||
%%DATADIR%%/languages/Serbian (Latin Characters)
|
||||
%%DATADIR%%/languages/Slovak
|
||||
%%DATADIR%%/languages/Suomi
|
||||
%%DATADIR%%/languages/Swedish
|
||||
%%DATADIR%%/languages/Turkish
|
||||
%%DATADIR%%/languages/Catala
|
||||
%%DATADIR%%/profiles/Sepia-2.pp3
|
||||
%%DATADIR%%/profiles/BW-2.pp3
|
||||
%%DATADIR%%/profiles/Natural-1.pp3
|
||||
%%DATADIR%%/profiles/Natural-2.pp3
|
||||
%%DATADIR%%/profiles/Punchy-0.pp3
|
||||
%%DATADIR%%/profiles/Punchy-1.pp3
|
||||
%%DATADIR%%/profiles/Punchy-2.pp3
|
||||
%%DATADIR%%/profiles/Tuned-1.pp3
|
||||
%%DATADIR%%/profiles/Tuned-2.pp3
|
||||
%%DATADIR%%/profiles/Tuned-3.pp3
|
||||
%%DATADIR%%/profiles/default-ISO-high.pp3
|
||||
%%DATADIR%%/profiles/default-ISO-medium.pp3
|
||||
%%DATADIR%%/profiles/default.pp3
|
||||
%%DATADIR%%/profiles/neutral.pp3
|
||||
%%DATADIR%%/profiles/Sepia-1.pp3
|
||||
%%DATADIR%%/profiles/BW-1.pp3
|
||||
%%DATADIR%%/themes/gray_textured/trough2.png
|
||||
%%DATADIR%%/themes/gray_textured/arrow-down-pre.png
|
||||
%%DATADIR%%/themes/gray_textured/arrow-down.png
|
||||
%%DATADIR%%/themes/gray_textured/arrow-left-ins.png
|
||||
%%DATADIR%%/themes/gray_textured/arrow-left-pre.png
|
||||
%%DATADIR%%/themes/gray_textured/arrow-left.png
|
||||
%%DATADIR%%/themes/gray_textured/arrow-right-ins.png
|
||||
%%DATADIR%%/themes/gray_textured/arrow-right-pre.png
|
||||
%%DATADIR%%/themes/gray_textured/arrow-right.png
|
||||
%%DATADIR%%/themes/gray_textured/arrow-up-ins.png
|
||||
%%DATADIR%%/themes/gray_textured/arrow-up-pre.png
|
||||
%%DATADIR%%/themes/gray_textured/arrow-up.png
|
||||
%%DATADIR%%/themes/gray_textured/button-insensitive.png
|
||||
%%DATADIR%%/themes/gray_textured/button-normal.png
|
||||
%%DATADIR%%/themes/gray_textured/button-normal.xcf
|
||||
%%DATADIR%%/themes/gray_textured/button-prelight.png
|
||||
%%DATADIR%%/themes/gray_textured/button-pressed.png
|
||||
%%DATADIR%%/themes/gray_textured/null.png
|
||||
%%DATADIR%%/themes/gray_textured/pbtroughh.png
|
||||
%%DATADIR%%/themes/gray_textured/pbtroughv.png
|
||||
%%DATADIR%%/themes/gray_textured/rangeslider-ins.png
|
||||
%%DATADIR%%/themes/gray_textured/rangeslider-pre.png
|
||||
%%DATADIR%%/themes/gray_textured/rangeslider.png
|
||||
%%DATADIR%%/themes/gray_textured/slider-h-ins.png
|
||||
%%DATADIR%%/themes/gray_textured/slider-h-pre.png
|
||||
%%DATADIR%%/themes/gray_textured/slider-h.png
|
||||
%%DATADIR%%/themes/gray_textured/slider-v-ins.png
|
||||
%%DATADIR%%/themes/gray_textured/slider-v-pre.png
|
||||
%%DATADIR%%/themes/gray_textured/slider-v.png
|
||||
%%DATADIR%%/themes/gray_textured/trough2-h.png
|
||||
%%DATADIR%%/themes/gray_textured/arrow-down-ins.png
|
||||
%%DATADIR%%/themes/17-Gray-Red.gtkrc
|
||||
%%DATADIR%%/themes/21-Gray-Gray.gtkrc
|
||||
%%DATADIR%%/themes/25-Gray-Gray.gtkrc
|
||||
%%DATADIR%%/themes/25-Gray-Purple.gtkrc
|
||||
%%DATADIR%%/themes/25-Gray-Red.gtkrc
|
||||
%%DATADIR%%/themes/37-Gray-Red-Textured.gtkrc
|
||||
%%DATADIR%%/themes/37-Gray-Red.gtkrc
|
||||
%%DATADIR%%/themes/63-Gray-Cyan.gtkrc
|
||||
%%DATADIR%%/themes/92-Beige-DarkCyan.gtkrc
|
||||
%%DATADIR%%/themes/Default.gtkrc
|
||||
%%DATADIR%%/themes/09-Gray-Orange.gtkrc
|
||||
%%DATADIR%%/themes/slim
|
||||
%%DATADIR%%/options
|
||||
@dirrm %%DATADIR%%/images
|
||||
@dirrm %%DATADIR%%/languages
|
||||
@dirrm %%DATADIR%%/profiles
|
||||
@dirrm %%DATADIR%%/themes/gray_textured
|
||||
@dirrm %%DATADIR%%/themes
|
||||
@dirrm %%DATADIR%%
|
||||
|
|
Loading…
Reference in a new issue