diff --git a/devel/pear-HTML_CSS/Makefile b/devel/pear-HTML_CSS/Makefile
index e3a9ff3c24ea..8f0bb37932fe 100644
--- a/devel/pear-HTML_CSS/Makefile
+++ b/devel/pear-HTML_CSS/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= HTML_CSS
-PORTVERSION= 0.2.0
+PORTVERSION= 1.0.0
CATEGORIES= devel www pear
MAINTAINER= ports@FreeBSD.org
@@ -16,8 +16,43 @@ BUILD_DEPENDS= ${PEARDIR}/HTML/Common.php:${PORTSDIR}/devel/pear-HTML_Common
RUN_DEPENDS= ${BUILD_DEPENDS}
CATEGORY= HTML
-FILES= CSS.php
-EXAMPLES= CSS_InHeader.php CSS_Inline.php CSS_Stylesheet.php
+FILES= CSS.php CSS/Error.php
+DOCS= TDG/img/admons/caution.png \
+ TDG/img/admons/important.png TDG/img/admons/note.png \
+ TDG/img/admons/tip.png TDG/img/admons/warning.png \
+ TDG/img/callouts/1.gif \
+ TDG/img/callouts/2.gif TDG/img/callouts/3.gif \
+ TDG/img/callouts/4.gif TDG/img/callouts/5.gif \
+ TDG/img/callouts/6.gif TDG/img/callouts/7.gif \
+ TDG/img/callouts/8.gif TDG/img/callouts/9.gif \
+ TDG/img/callouts/10.gif TDG/img/callouts/11.gif \
+ TDG/img/callouts/12.gif TDG/img/callouts/13.gif \
+ TDG/img/callouts/14.gif TDG/img/callouts/15.gif \
+ TDG/img/created-with-docbook.png TDG/img/example.png \
+ TDG/img/external-link.gif TDG/img/pearsmall.gif \
+ TDG/img/rule.gif TDG/book.css TDG/ch01.html \
+ TDG/ch01s02.html TDG/ch01s03.html TDG/ch02.html \
+ TDG/ch03.html TDG/ch03s02.html TDG/ch04.html \
+ TDG/ch04s02.html TDG/ch04s03.html TDG/ch05.html \
+ TDG/ch05s02.html TDG/ch05s03.html TDG/ch05s04.html \
+ TDG/ch05s05.html TDG/ch06.html TDG/ch06s02.html \
+ TDG/ch06s03.html TDG/ch06s04.html TDG/ch06s05.html \
+ TDG/ch06s06.html TDG/ch07.html TDG/ch07s02.html \
+ TDG/ch07s03.html TDG/ch07s04.html TDG/ch08.html \
+ TDG/ch08s02.html TDG/ch08s03.html TDG/ch08s04.html \
+ TDG/ch08s05.html TDG/index.html TDG/pr01.html \
+ TDG/pr01s02.html TDG/pt01.html TDG/pt02.html \
+ TDG/pt03.html TDG/re01.html TDG/re02.html TDG/re03.html \
+ TDG/re04.html TDG/re05.html TDG/re06.html TDG/re07.html \
+ TDG/re08.html TDG/re09.html TDG/re10.html TDG/re11.html \
+ TDG/re12.html TDG/re13.html TDG/re14.html TDG/re15.html \
+ TDG/re16.html TDG/re17.html TDG/re18.html TDG/re19.html \
+ TDG/re20.html TDG/re21.html TDG/re22.html TDG/re23.html
+EXAMPLES= CSS_InHeader.php css_error_custom.php \
+ CSS_Inline.php css_error_ignore.php \
+ CSS_Logger.php css_error_logger.php \
+ CSS_Stylesheet.php css_errorstack_custom.php \
+ CSS_parseData.php css_errorstack_logger.php
.include
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
diff --git a/devel/pear-HTML_CSS/distinfo b/devel/pear-HTML_CSS/distinfo
index c218b4590dc4..2348760ea8d1 100644
--- a/devel/pear-HTML_CSS/distinfo
+++ b/devel/pear-HTML_CSS/distinfo
@@ -1,3 +1,3 @@
-MD5 (PEAR/HTML_CSS-0.2.0.tgz) = 549eceff1562bd97b358a34e7abc0dfb
-SHA256 (PEAR/HTML_CSS-0.2.0.tgz) = aab725cc00678a29b799975fe606d184aeb807f274c1be3ad45fb8ccd35095dc
-SIZE (PEAR/HTML_CSS-0.2.0.tgz) = 4181
+MD5 (PEAR/HTML_CSS-1.0.0.tgz) = 4891e10281716006d1a9db43752e1c6f
+SHA256 (PEAR/HTML_CSS-1.0.0.tgz) = 037f8887bef47e3c4f0cefdb132d5e10734c7b7f25f0c093b9df92658982af02
+SIZE (PEAR/HTML_CSS-1.0.0.tgz) = 90629