Update to 1.9.3
PR: ports/46599 Submitted by: KATO Tsuguru <tkato@prontomail.com>
This commit is contained in:
parent
f6824d9c4c
commit
584b9516a1
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=72103
13 changed files with 224 additions and 195 deletions
|
@ -6,7 +6,7 @@
|
|||
#
|
||||
|
||||
PORTNAME= harvest
|
||||
PORTVERSION= 1.8.2
|
||||
PORTVERSION= 1.9.3
|
||||
CATEGORIES= www
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
|
||||
MASTER_SITE_SUBDIR= ${PORTNAME}
|
||||
|
@ -24,30 +24,11 @@ CONFIGURE_ARGS= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL} \
|
|||
STRIP= # none
|
||||
|
||||
post-patch:
|
||||
@${GREP} -lR "malloc.h" ${WRKSRC} | ${XARGS} ${REINPLACE_CMD} -e \
|
||||
's|malloc\.h|stdlib.h|g'
|
||||
@${GREP} -lR "<malloc.h>" ${WRKSRC} | ${XARGS} ${REINPLACE_CMD} -e \
|
||||
's|<malloc\.h>|<stdlib.h>|g'
|
||||
|
||||
post-install:
|
||||
.for file in bin/broker bin/gather lib/broker/BrokerRestart \
|
||||
lib/broker/agrep lib/broker/brkclient lib/broker/dumpregistry \
|
||||
lib/broker/glimpse lib/broker/glimpseindex.bin \
|
||||
lib/broker/glimpseserver lib/broker/swish lib/ftpget \
|
||||
lib/gatherer/HTML-lax.sum lib/gatherer/HTMLurls lib/gatherer/catdoc \
|
||||
lib/gatherer/cksoif lib/gatherer/cleandb lib/gatherer/consoldb \
|
||||
lib/gatherer/dvi2tty lib/gatherer/enum lib/gatherer/essence \
|
||||
lib/gatherer/expiredb lib/gatherer/fileenum lib/gatherer/ftpenum \
|
||||
lib/gatherer/gatherd lib/gatherer/gdbmutil lib/gatherer/gifinfo \
|
||||
lib/gatherer/gopherenum-breadth lib/gatherer/gopherenum-depth \
|
||||
lib/gatherer/hexbin lib/gatherer/httpenum-breadth \
|
||||
lib/gatherer/httpenum-depth lib/gatherer/mergedb \
|
||||
lib/gatherer/mkindex lib/gatherer/newsenum lib/gatherer/prepurls \
|
||||
lib/gatherer/print-attr lib/gatherer/print-c-comments \
|
||||
lib/gatherer/ps2txt-2.1 lib/gatherer/pstext lib/gatherer/rast \
|
||||
lib/gatherer/rmbinary lib/gatherer/rtf2html lib/gatherer/sgmls \
|
||||
lib/gatherer/sgmlsasp lib/gatherer/skim lib/gatherer/staturl \
|
||||
lib/gatherer/template2db lib/gatherer/wp2x lib/gatherer/xls2csv \
|
||||
lib/md5 lib/urlget lib/urlpurge
|
||||
@${STRIP_CMD} ${PREFIX}/${PORTNAME}/${file}
|
||||
.endfor
|
||||
@(cd ${PREFIX} && ${GREP} -v "@" ${PLIST} | \
|
||||
${XARGS} ${STRIP_CMD} 2> /dev/null || ${TRUE})
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
|
|
@ -1 +1 @@
|
|||
MD5 (harvest-1.8.2.tar.bz2) = c7b2e646d16dc5760c4d60273c244678
|
||||
MD5 (harvest-1.9.3.tar.bz2) = 4998504309073f3172fbab2db42c0204
|
||||
|
|
|
@ -1,15 +0,0 @@
|
|||
--- components/broker/standard/WWW/DisplayObject.c.orig Mon Feb 11 07:57:16 2002
|
||||
+++ components/broker/standard/WWW/DisplayObject.c Sat Nov 23 04:30:56 2002
|
||||
@@ -214,10 +214,12 @@
|
||||
*/
|
||||
char *xstrerror(n)
|
||||
int n;
|
||||
+#if !defined(__FreeBSD__)
|
||||
{
|
||||
extern int sys_nerr;
|
||||
#ifdef NEED_SYS_ERRLIST
|
||||
extern char *sys_errlist[];
|
||||
+#endif
|
||||
#endif
|
||||
|
||||
if (n < 0 || n >= sys_nerr)
|
|
@ -1,11 +0,0 @@
|
|||
--- components/broker/swish/Makefile.in.orig Wed Nov 5 03:14:43 1997
|
||||
+++ components/broker/swish/Makefile.in Wed Nov 13 10:11:37 2002
|
||||
@@ -15,7 +15,7 @@
|
||||
prefix = @prefix@
|
||||
bindir = $(prefix)/lib/broker
|
||||
|
||||
-INSTALL_PROG = @INSTALL@
|
||||
+INSTALL_PROG = @INSTALL_PROGRAM@
|
||||
|
||||
TEMPLATEDIR = ../../../src/common
|
||||
TEMPLATESRC = $(srcdir)/$(TEMPLATEDIR)
|
|
@ -0,0 +1,11 @@
|
|||
--- components/broker/zebra/yaz/lib/Makefile.in.orig Sat Nov 30 00:47:25 2002
|
||||
+++ components/broker/zebra/yaz/lib/Makefile.in Thu Dec 5 21:44:41 2002
|
||||
@@ -190,7 +190,7 @@
|
||||
$(AUTOMAKE) --gnu lib/Makefile
|
||||
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
|
||||
cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe)
|
||||
-libLTLIBRARIES_INSTALL = $(INSTALL)
|
||||
+libLTLIBRARIES_INSTALL = $(INSTALL_DATA)
|
||||
install-libLTLIBRARIES: $(lib_LTLIBRARIES)
|
||||
@$(NORMAL_INSTALL)
|
||||
$(mkinstalldirs) $(DESTDIR)$(libdir)
|
|
@ -1,11 +0,0 @@
|
|||
--- components/gatherer/WordPerfect/wp2x-2.3/wp2x.c.orig Sat Nov 16 08:09:53 2002
|
||||
+++ components/gatherer/WordPerfect/wp2x-2.3/wp2x.c Sat Nov 23 04:42:43 2002
|
||||
@@ -151,7 +151,7 @@
|
||||
#include "patchlevel.h"
|
||||
|
||||
/* Some platforms do not define these externals in stdlib.h */
|
||||
-#ifndef __CYGWIN__
|
||||
+#if !defined(__CYGWIN__) && !defined(__FreeBSD__)
|
||||
#if NEED_SYS_ERRLIST || __GLIBC__
|
||||
extern char *Cdecl sys_errlist[];
|
||||
#endif
|
|
@ -1,29 +0,0 @@
|
|||
--- components/gatherer/catdoc/charsets/Makefile.in.orig Sat Jun 8 17:12:36 2002
|
||||
+++ components/gatherer/catdoc/charsets/Makefile.in Wed Nov 13 10:03:59 2002
|
||||
@@ -1,5 +1,7 @@
|
||||
SHELL = /bin/sh
|
||||
INSTALL = @INSTALL@
|
||||
+INSTALL_BIN = @INSTALL_PROGRAM@
|
||||
+INSTALL_LIB = @INSTALL_DATA@
|
||||
|
||||
srcdir = @srcdir@
|
||||
top_srcdir = @top_srcdir@
|
||||
@@ -29,13 +31,13 @@
|
||||
clean:
|
||||
install: install-dirs install-spc install-charsets
|
||||
install-spc: tex.spc ascii.spc tex.rpl ascii.rpl
|
||||
- $(INSTALL) -m 644 $(srcdir)/ascii.spc $(installroot)$(LIB_DIR)/ascii$(SPEC_EXT)
|
||||
- $(INSTALL) -m 644 $(srcdir)/tex.spc $(installroot)$(LIB_DIR)/tex$(SPEC_EXT)
|
||||
- $(INSTALL) -m 644 $(srcdir)/ascii.rpl $(installroot)$(LIB_DIR)/ascii$(REPL_EXT)
|
||||
- $(INSTALL) -m 644 $(srcdir)/tex.rpl $(installroot)$(LIB_DIR)/tex$(REPL_EXT)
|
||||
+ $(INSTALL_LIB) $(srcdir)/ascii.spc $(installroot)$(LIB_DIR)/ascii$(SPEC_EXT)
|
||||
+ $(INSTALL_LIB) $(srcdir)/tex.spc $(installroot)$(LIB_DIR)/tex$(SPEC_EXT)
|
||||
+ $(INSTALL_LIB) $(srcdir)/ascii.rpl $(installroot)$(LIB_DIR)/ascii$(REPL_EXT)
|
||||
+ $(INSTALL_LIB) $(srcdir)/tex.rpl $(installroot)$(LIB_DIR)/tex$(REPL_EXT)
|
||||
install-charsets:
|
||||
for i in $(srcdir)/*.txt; do\
|
||||
- $(INSTALL) -m 0644 $$i $(installroot)$(LIB_DIR);\
|
||||
+ $(INSTALL_LIB) -m 0644 $$i $(installroot)$(LIB_DIR);\
|
||||
done
|
||||
install-dirs:
|
||||
$(top_srcdir)/mkinstalldirs $(installroot)$(LIB_DIR)
|
|
@ -1,22 +0,0 @@
|
|||
--- components/gatherer/catdoc/doc/Makefile.in.orig Thu Jan 31 05:00:58 2002
|
||||
+++ components/gatherer/catdoc/doc/Makefile.in Wed Nov 13 10:00:45 2002
|
||||
@@ -5,6 +5,8 @@
|
||||
srcdir = @srcdir@
|
||||
top_srcdir = @top_srcdir@
|
||||
INSTALL = @INSTALL@
|
||||
+INSTALL_BIN = @INSTALL_PROGRAM@
|
||||
+INSTALL_LIB = @INSTALL_DATA@
|
||||
VPATH = @srcdir@
|
||||
prefix = @prefix@
|
||||
exec_prefix = @exec_prefix@
|
||||
@@ -20,8 +22,8 @@
|
||||
clean:
|
||||
install: catdoc.1 xls2csv.1
|
||||
../mkinstalldirs $(installroot)$(mandir)
|
||||
- $(INSTALL) -m 644 catdoc.1 $(installroot)$(mandir)/catdoc$(manext)
|
||||
- $(INSTALL) -m 644 xls2csv.1 $(installroot)$(mandir)/xls2csv$(manext)
|
||||
+ $(INSTALL_LIB) catdoc.1 $(installroot)$(mandir)/catdoc$(manext)
|
||||
+ $(INSTALL_LIB) xls2csv.1 $(installroot)$(mandir)/xls2csv$(manext)
|
||||
# Following rules are primarily for developers use. I doubt that you
|
||||
# need to rebuild these versions of documentation
|
||||
distclean: catdoc.1 catdoc.txt catdoc.ps xls2csv.1 xls2csv.txt xls2csv.ps
|
|
@ -1,36 +0,0 @@
|
|||
--- components/gatherer/catdoc/src/Makefile.in.orig Sat Jun 8 17:13:17 2002
|
||||
+++ components/gatherer/catdoc/src/Makefile.in Wed Nov 13 10:02:19 2002
|
||||
@@ -12,13 +12,15 @@
|
||||
libdir = @prefix@/lib/gatherer/catdoc-lib
|
||||
mandir = @mandir@
|
||||
INSTALL = @INSTALL@
|
||||
+INSTALL_BIN = @INSTALL_PROGRAM@
|
||||
+INSTALL_LIB = @INSTALL_DATA@
|
||||
WISH = @WISH@
|
||||
CC = @CC@
|
||||
build_targets = @buildtargets@
|
||||
install_targets = @installtargets@
|
||||
# Flags to pass to your C compilier
|
||||
# remove -O2 on HP/UX 9. It is known to cause problems
|
||||
-FLAGS=-Wall -O2 -g
|
||||
+CFLAGS = @CFLAGS@
|
||||
|
||||
#Compile-time configuration of catdoc itself. Edit according to taste
|
||||
|
||||
@@ -77,12 +79,12 @@
|
||||
install: @installtargets@
|
||||
install-catdoc:catdoc xls2csv
|
||||
$(top_srcdir)/mkinstalldirs $(installroot)$(bindir)
|
||||
- $(INSTALL) -m 755 catdoc $(installroot)$(bindir)/catdoc
|
||||
- $(INSTALL) -m 755 xls2csv $(installroot)$(bindir)/xls2csv
|
||||
-# $(INSTALL) -m 755 msxlsview.sh $(installroot)$(bindir)/xlsview
|
||||
+ $(INSTALL_BIN) catdoc $(installroot)$(bindir)/catdoc
|
||||
+ $(INSTALL_BIN) xls2csv $(installroot)$(bindir)/xls2csv
|
||||
+# $(INSTALL_BIN) msxlsview.sh $(installroot)$(bindir)/xlsview
|
||||
install-wordview: wordview
|
||||
$(top_srcdir)/mkinstalldirs $(installroot)$(bindir)
|
||||
- $(INSTALL) -m 755 wordview $(installroot)$(bindir)/wordview
|
||||
+ $(INSTALL_BIN) wordview $(installroot)$(bindir)/wordview
|
||||
wordview: wordview.tcl
|
||||
echo "#! $(WISH)" >wordview
|
||||
echo set charset_lib "\"$(LIB_DIR)\"">>wordview
|
|
@ -1,13 +0,0 @@
|
|||
--- src/common/util/strerror.c.orig Mon Mar 17 07:16:32 1997
|
||||
+++ src/common/util/strerror.c Wed Nov 13 08:58:11 2002
|
||||
@@ -89,8 +89,10 @@
|
||||
char *strerror(n)
|
||||
int n;
|
||||
{
|
||||
+#ifndef __FreeBSD__
|
||||
extern int sys_nerr;
|
||||
extern char *sys_errlist[];
|
||||
+#endif
|
||||
|
||||
if (n < 0 || n >= sys_nerr)
|
||||
return (NULL);
|
|
@ -1,15 +0,0 @@
|
|||
--- src/gatherer/essence/file/print.c.orig Sat Nov 16 08:09:53 2002
|
||||
+++ src/gatherer/essence/file/print.c Sat Nov 23 04:28:48 2002
|
||||
@@ -78,10 +78,12 @@
|
||||
warning(f, a)
|
||||
char *f, *a;
|
||||
{
|
||||
+#if !defined(__FreeBSD__)
|
||||
extern int errno, sys_nerr;
|
||||
#ifndef __CYGWIN__
|
||||
#ifdef NEED_SYS_ERRLIST
|
||||
extern char *sys_errlist[];
|
||||
+#endif
|
||||
#endif
|
||||
#endif
|
||||
int myerrno;
|
|
@ -1,10 +0,0 @@
|
|||
--- src/gatherer/essence/pp_rules.y.orig Mon Mar 17 07:18:10 1997
|
||||
+++ src/gatherer/essence/pp_rules.y Wed Nov 13 09:06:33 2002
|
||||
@@ -65,6 +65,7 @@
|
||||
;
|
||||
|
||||
condition : condattr condop condstr { $$ = mk_cond ($1, $2, $3); }
|
||||
+ ;
|
||||
|
||||
condattr : word { $$ = $1; }
|
||||
;
|
|
@ -4,8 +4,19 @@ harvest/bin/Gatherer
|
|||
harvest/bin/Harvest
|
||||
harvest/bin/broker
|
||||
harvest/bin/gather
|
||||
harvest/bin/yaz-client
|
||||
harvest/bin/yaz-comp
|
||||
harvest/bin/yaz-config
|
||||
harvest/bin/yaz-ztest
|
||||
harvest/bin/yclient
|
||||
harvest/bin/zebraidx
|
||||
harvest/bin/zebrasrv
|
||||
harvest/bin/zoomsh
|
||||
harvest/brokers/Attributes.html
|
||||
harvest/brokers/adminhelp.html
|
||||
harvest/brokers/images/english.gif
|
||||
harvest/brokers/images/french.gif
|
||||
harvest/brokers/images/german.gif
|
||||
harvest/brokers/images/harvest-ic1.gif
|
||||
harvest/brokers/images/harvest-ic1.png
|
||||
harvest/brokers/images/harvest-ic2.gif
|
||||
|
@ -17,6 +28,12 @@ harvest/brokers/images/harvest-spike.png
|
|||
harvest/brokers/images/harvest-weight.gif
|
||||
harvest/brokers/images/harvest-weight.png
|
||||
harvest/brokers/images/index.html
|
||||
harvest/brokers/images/italian.gif
|
||||
harvest/brokers/images/korean.gif
|
||||
harvest/brokers/images/latin.gif
|
||||
harvest/brokers/images/russian.gif
|
||||
harvest/brokers/images/spanish.gif
|
||||
harvest/brokers/images/swedish.gif
|
||||
harvest/brokers/queryhelp.html
|
||||
harvest/brokers/skeleton/Makefile.in
|
||||
harvest/brokers/skeleton/Query.cgi.in
|
||||
|
@ -27,24 +44,38 @@ harvest/brokers/skeleton/admin/broker.conf.in
|
|||
harvest/brokers/skeleton/query-glimpse-modern.html.de.in
|
||||
harvest/brokers/skeleton/query-glimpse-modern.html.es.in
|
||||
harvest/brokers/skeleton/query-glimpse-modern.html.in
|
||||
harvest/brokers/skeleton/query-glimpse-modern.html.it.in
|
||||
harvest/brokers/skeleton/query-glimpse-modern.html.ru.in
|
||||
harvest/brokers/skeleton/query-glimpse-modern.html.se.in
|
||||
harvest/brokers/skeleton/query-glimpse.html.in
|
||||
harvest/brokers/skeleton/query-glimpse.html.it.in
|
||||
harvest/brokers/skeleton/query-glimpse.html.se.in
|
||||
harvest/brokers/skeleton/query-swish-modern.html.in
|
||||
harvest/brokers/skeleton/query-swish.html.in
|
||||
harvest/brokers/skeleton/query-wais-modern.html.in
|
||||
harvest/brokers/skeleton/query-wais.html.in
|
||||
harvest/brokers/skeleton/zebra.cfg.in
|
||||
harvest/brokers/skeleton/zebractl.in
|
||||
harvest/brokers/soifhelp.html
|
||||
harvest/brokers/zquery/about.html
|
||||
harvest/brokers/zquery/contact.html
|
||||
harvest/brokers/zquery/help.html
|
||||
harvest/brokers/zquery/query.html
|
||||
harvest/brokers/zquery/register.html
|
||||
harvest/cgi-bin/BrokerAdmin.pl.cgi
|
||||
harvest/cgi-bin/displaySOIF.cgi
|
||||
harvest/cgi-bin/lib/Sample.cf
|
||||
harvest/cgi-bin/lib/classic.cf
|
||||
harvest/cgi-bin/lib/german.cf
|
||||
harvest/cgi-bin/lib/italiano.cf
|
||||
harvest/cgi-bin/lib/modern.cf
|
||||
harvest/cgi-bin/lib/russian.cf
|
||||
harvest/cgi-bin/lib/search.cf
|
||||
harvest/cgi-bin/lib/spanish.cf
|
||||
harvest/cgi-bin/lib/swedish.cf
|
||||
harvest/cgi-bin/nph-search.cgi
|
||||
harvest/cgi-bin/search.cgi
|
||||
harvest/cgi-bin/zquery.pl
|
||||
harvest/gatherers/example-1/RunGatherer
|
||||
harvest/gatherers/example-1/example-1.cf
|
||||
harvest/gatherers/example-2/RunGatherer
|
||||
|
@ -111,6 +142,7 @@ harvest/lib/gatherer/IMS-DOCUMENT.sum
|
|||
harvest/lib/gatherer/MSWord.sum
|
||||
harvest/lib/gatherer/Mail.sum
|
||||
harvest/lib/gatherer/ManPage.sum
|
||||
harvest/lib/gatherer/MSExcel.sum
|
||||
harvest/lib/gatherer/NewsArticle.sum
|
||||
harvest/lib/gatherer/NewsGroup.sum
|
||||
harvest/lib/gatherer/Object.sum
|
||||
|
@ -243,6 +275,14 @@ harvest/lib/gatherer/sgmls-lib/ISOlat1-no-convert.sgml
|
|||
harvest/lib/gatherer/sgmls-lib/ISOlat1.sgml
|
||||
harvest/lib/gatherer/sgmls-lib/README
|
||||
harvest/lib/gatherer/sgmls-lib/catalog
|
||||
harvest/lib/gatherer/sgmls-lib/html/ISOlat1.sgml
|
||||
harvest/lib/gatherer/sgmls-lib/html/catalog
|
||||
harvest/lib/gatherer/sgmls-lib/html/html-0.dtd
|
||||
harvest/lib/gatherer/sgmls-lib/html/html-1.dtd
|
||||
harvest/lib/gatherer/sgmls-lib/html/html-1s.dtd
|
||||
harvest/lib/gatherer/sgmls-lib/html/html-s.dtd
|
||||
harvest/lib/gatherer/sgmls-lib/html/html.decl
|
||||
harvest/lib/gatherer/sgmls-lib/html/html.dtd
|
||||
harvest/lib/gatherer/sgmls-lib/html-3.2/HTML32.cat
|
||||
harvest/lib/gatherer/sgmls-lib/html-3.2/HTML32.dtd
|
||||
harvest/lib/gatherer/sgmls-lib/html-3.2/ISOlat1.ent
|
||||
|
@ -262,14 +302,6 @@ harvest/lib/gatherer/sgmls-lib/html-4.01/HTMLsymbol.ent
|
|||
harvest/lib/gatherer/sgmls-lib/html-4.01/frameset.dtd
|
||||
harvest/lib/gatherer/sgmls-lib/html-4.01/loose.dtd
|
||||
harvest/lib/gatherer/sgmls-lib/html-4.01/strict.dtd
|
||||
harvest/lib/gatherer/sgmls-lib/html/ISOlat1.sgml
|
||||
harvest/lib/gatherer/sgmls-lib/html/catalog
|
||||
harvest/lib/gatherer/sgmls-lib/html/html-0.dtd
|
||||
harvest/lib/gatherer/sgmls-lib/html/html-1.dtd
|
||||
harvest/lib/gatherer/sgmls-lib/html/html-1s.dtd
|
||||
harvest/lib/gatherer/sgmls-lib/html/html-s.dtd
|
||||
harvest/lib/gatherer/sgmls-lib/html/html.decl
|
||||
harvest/lib/gatherer/sgmls-lib/html/html.dtd
|
||||
harvest/lib/gatherer/sgmls-lib/htmlplus/HTMLplus.dtd
|
||||
harvest/lib/gatherer/sgmlsasp
|
||||
harvest/lib/gatherer/skim
|
||||
|
@ -293,6 +325,12 @@ harvest/lib/gatherer/wrapit
|
|||
harvest/lib/gatherer/xls2csv
|
||||
harvest/lib/gopherget.pl
|
||||
harvest/lib/harvest-check.pl
|
||||
harvest/lib/libyaz.a
|
||||
harvest/lib/libyaz.la
|
||||
harvest/lib/libyazmalloc.a
|
||||
harvest/lib/libyazmalloc.la
|
||||
harvest/lib/libyazthread.a
|
||||
harvest/lib/libyazthread.la
|
||||
harvest/lib/lsparse.pl
|
||||
harvest/lib/md5
|
||||
harvest/lib/newsget.pl
|
||||
|
@ -302,6 +340,166 @@ harvest/lib/soif.pl
|
|||
harvest/lib/timelocal.pl
|
||||
harvest/lib/urlget
|
||||
harvest/lib/urlpurge
|
||||
harvest/man/man1/yaz-client-ssl.1
|
||||
harvest/man/man1/yaz-client.1
|
||||
harvest/man/man1/yaz-config.1
|
||||
harvest/man/man1/zebraidx.1
|
||||
harvest/man/man1/zoomsh.1
|
||||
harvest/man/man7/yaz.7
|
||||
harvest/man/man8/yaz-ztest-ssl.8
|
||||
harvest/man/man8/yaz-ztest.8
|
||||
harvest/man/man8/zebrasrv.8
|
||||
harvest/share/aclocal/yaz.m4
|
||||
harvest/share/doc/idzebra/administration.html
|
||||
harvest/share/doc/idzebra/apps.html
|
||||
harvest/share/doc/idzebra/configuration-file.html
|
||||
harvest/share/doc/idzebra/data-model.html
|
||||
harvest/share/doc/idzebra/example1.html
|
||||
harvest/share/doc/idzebra/example2.html
|
||||
harvest/share/doc/idzebra/examples.html
|
||||
harvest/share/doc/idzebra/features.html
|
||||
harvest/share/doc/idzebra/file-ids.html
|
||||
harvest/share/doc/idzebra/formats.html
|
||||
harvest/share/doc/idzebra/future.html
|
||||
harvest/share/doc/idzebra/generic-ids.html
|
||||
harvest/share/doc/idzebra/indexdata.html
|
||||
harvest/share/doc/idzebra/installation.html
|
||||
harvest/share/doc/idzebra/internal-representation.html
|
||||
harvest/share/doc/idzebra/introduction.html
|
||||
harvest/share/doc/idzebra/license.html
|
||||
harvest/share/doc/idzebra/locating-records.html
|
||||
harvest/share/doc/idzebra/protocol-support.html
|
||||
harvest/share/doc/idzebra/quick-start.html
|
||||
harvest/share/doc/idzebra/record-model.html
|
||||
harvest/share/doc/idzebra/register-location.html
|
||||
harvest/share/doc/idzebra/server.html
|
||||
harvest/share/doc/idzebra/shadow-registers.html
|
||||
harvest/share/doc/idzebra/simple-indexing.html
|
||||
harvest/share/doc/idzebra/support.html
|
||||
harvest/share/doc/idzebra/zebra.html
|
||||
harvest/share/doc/idzebra/zebra.pdf
|
||||
harvest/share/doc/idzebra/zebraidx.html
|
||||
harvest/share/doc/yaz/asn.external.html
|
||||
harvest/share/doc/yaz/asn.html
|
||||
harvest/share/doc/yaz/asn.oid.html
|
||||
harvest/share/doc/yaz/asn.pdu.html
|
||||
harvest/share/doc/yaz/asn.preparing.html
|
||||
harvest/share/doc/yaz/client.commands.html
|
||||
harvest/share/doc/yaz/client.html
|
||||
harvest/share/doc/yaz/client.invoking.html
|
||||
harvest/share/doc/yaz/client.searching.html
|
||||
harvest/share/doc/yaz/comstack.addresses.html
|
||||
harvest/share/doc/yaz/comstack.client.html
|
||||
harvest/share/doc/yaz/comstack.common.html
|
||||
harvest/share/doc/yaz/comstack.diagnostics.html
|
||||
harvest/share/doc/yaz/comstack.html
|
||||
harvest/share/doc/yaz/comstack.introduction.html
|
||||
harvest/share/doc/yaz/comstack.server.html
|
||||
harvest/share/doc/yaz/comstack.summary.html
|
||||
harvest/share/doc/yaz/credits.html
|
||||
harvest/share/doc/yaz/future.html
|
||||
harvest/share/doc/yaz/id.png
|
||||
harvest/share/doc/yaz/indexdata.html
|
||||
harvest/share/doc/yaz/installation.html
|
||||
harvest/share/doc/yaz/installation.unix.html
|
||||
harvest/share/doc/yaz/installation.win32.html
|
||||
harvest/share/doc/yaz/introduction.html
|
||||
harvest/share/doc/yaz/license.html
|
||||
harvest/share/doc/yaz/license.other.html
|
||||
harvest/share/doc/yaz/odr.debugging.html
|
||||
harvest/share/doc/yaz/odr.html
|
||||
harvest/share/doc/yaz/odr.programming.html
|
||||
harvest/share/doc/yaz/odr.use.html
|
||||
harvest/share/doc/yaz/server.backend.html
|
||||
harvest/share/doc/yaz/server.backendfunctions.html
|
||||
harvest/share/doc/yaz/server.frontend.html
|
||||
harvest/share/doc/yaz/server.html
|
||||
harvest/share/doc/yaz/server.invocation.html
|
||||
harvest/share/doc/yaz/server.main.html
|
||||
harvest/share/doc/yaz/tools.html
|
||||
harvest/share/doc/yaz/tools.nmem.html
|
||||
harvest/share/doc/yaz/tools.oid.html
|
||||
harvest/share/doc/yaz/yaz.html
|
||||
harvest/share/doc/yaz/yaz.pdf
|
||||
harvest/share/doc/yaz/zoom.events.html
|
||||
harvest/share/doc/yaz/zoom.html
|
||||
harvest/share/doc/yaz/zoom.options.html
|
||||
harvest/share/doc/yaz/zoom.query.html
|
||||
harvest/share/doc/yaz/zoom.records.html
|
||||
harvest/share/doc/yaz/zoom.resultsets.html
|
||||
harvest/share/doc/yaz/zoom.scan.html
|
||||
harvest/share/idzebra/tab/bib1.att
|
||||
harvest/share/idzebra/tab/dan1.att
|
||||
harvest/share/idzebra/tab/danmarc.abs
|
||||
harvest/share/idzebra/tab/danmarc.mar
|
||||
harvest/share/idzebra/tab/default.idx
|
||||
harvest/share/idzebra/tab/explain.abs
|
||||
harvest/share/idzebra/tab/explain.att
|
||||
harvest/share/idzebra/tab/explain.tag
|
||||
harvest/share/idzebra/tab/generic.tag
|
||||
harvest/share/idzebra/tab/gils-a.est
|
||||
harvest/share/idzebra/tab/gils-b.est
|
||||
harvest/share/idzebra/tab/gils-f.est
|
||||
harvest/share/idzebra/tab/gils-g.est
|
||||
harvest/share/idzebra/tab/gils-summary.map
|
||||
harvest/share/idzebra/tab/gils-usmarc.map
|
||||
harvest/share/idzebra/tab/gils-variant.est
|
||||
harvest/share/idzebra/tab/gils.abs
|
||||
harvest/share/idzebra/tab/gils.att
|
||||
harvest/share/idzebra/tab/gils.tag
|
||||
harvest/share/idzebra/tab/hci.flt
|
||||
harvest/share/idzebra/tab/mail.flt
|
||||
harvest/share/idzebra/tab/meta-b.est
|
||||
harvest/share/idzebra/tab/meta-usmarc.map
|
||||
harvest/share/idzebra/tab/meta.abs
|
||||
harvest/share/idzebra/tab/meta.tag
|
||||
harvest/share/idzebra/tab/news.flt
|
||||
harvest/share/idzebra/tab/numeric.chr
|
||||
harvest/share/idzebra/tab/nwi.flt
|
||||
harvest/share/idzebra/tab/refer.flt
|
||||
harvest/share/idzebra/tab/scan.chr
|
||||
harvest/share/idzebra/tab/sgml.flt
|
||||
harvest/share/idzebra/tab/soif-harvest.flt
|
||||
harvest/share/idzebra/tab/soif.flt
|
||||
harvest/share/idzebra/tab/string.chr
|
||||
harvest/share/idzebra/tab/summary.abs
|
||||
harvest/share/idzebra/tab/summary.tag
|
||||
harvest/share/idzebra/tab/tagsetg.tag
|
||||
harvest/share/idzebra/tab/tagsetm.tag
|
||||
harvest/share/idzebra/tab/urx.chr
|
||||
harvest/share/idzebra/tab/usmarc-b.est
|
||||
harvest/share/idzebra/tab/usmarc.abs
|
||||
harvest/share/idzebra/tab/usmarc.flt
|
||||
harvest/share/idzebra/tab/usmarc.mar
|
||||
harvest/share/idzebra/tab/usmarc.tag
|
||||
harvest/share/idzebra/tab/var1.var
|
||||
harvest/share/idzebra/tab/wais-b.est
|
||||
harvest/share/idzebra/tab/wais-variant.est
|
||||
harvest/share/idzebra/tab/wais.abs
|
||||
harvest/share/yaz/ill/ill.tcl
|
||||
harvest/share/yaz/ill/ill9702.asn
|
||||
harvest/share/yaz/ill/item-req.asn
|
||||
harvest/share/yaz/z39.50/charneg-3.asn
|
||||
harvest/share/yaz/z39.50/datetime.asn
|
||||
harvest/share/yaz/z39.50/esadmin.asn
|
||||
harvest/share/yaz/z39.50/esupdate.asn
|
||||
harvest/share/yaz/z39.50/univres.asn
|
||||
harvest/share/yaz/z39.50/z.tcl
|
||||
harvest/share/yaz/z39.50/z3950v3.asn
|
||||
@dirrm harvest/share/yaz/z39.50
|
||||
@dirrm harvest/share/yaz/ill
|
||||
@dirrm harvest/share/yaz
|
||||
@dirrm harvest/share/idzebra/tab
|
||||
@dirrm harvest/share/idzebra
|
||||
@dirrm harvest/share/doc/yaz
|
||||
@dirrm harvest/share/doc/idzebra
|
||||
@dirrm harvest/share/doc
|
||||
@dirrm harvest/share/aclocal
|
||||
@dirrm harvest/share
|
||||
@dirrm harvest/man/man8
|
||||
@dirrm harvest/man/man7
|
||||
@dirrm harvest/man/man1
|
||||
@dirrm harvest/man
|
||||
@dirrm harvest/lib/gatherer/wp2x-lib
|
||||
@dirrm harvest/lib/gatherer/sgmls-lib/htmlplus
|
||||
@dirrm harvest/lib/gatherer/sgmls-lib/html-4.01
|
||||
|
@ -327,6 +525,7 @@ harvest/lib/urlpurge
|
|||
@dirrm harvest/gatherers
|
||||
@dirrm harvest/cgi-bin/lib
|
||||
@dirrm harvest/cgi-bin
|
||||
@dirrm harvest/brokers/zquery
|
||||
@dirrm harvest/brokers/skeleton/admin
|
||||
@dirrm harvest/brokers/skeleton
|
||||
@dirrm harvest/brokers/images
|
||||
|
|
Loading…
Reference in a new issue