Update to 5.0.7
This commit is contained in:
parent
eb1371d4a9
commit
593741302b
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=192434
22 changed files with 124 additions and 199 deletions
|
@ -6,8 +6,7 @@
|
|||
#
|
||||
|
||||
PORTNAME= BitTorrent
|
||||
PORTVERSION= 4.26.0
|
||||
PORTREVISION= 2
|
||||
PORTVERSION= 5.0.7
|
||||
PORTEPOCH= 1
|
||||
CATEGORIES?= net-p2p python
|
||||
MASTER_SITES= http://download.bittorrent.com/dl/
|
||||
|
@ -34,7 +33,7 @@ PORTDOCS= \
|
|||
README.txt \
|
||||
TRACKERLESS.txt \
|
||||
credits.txt \
|
||||
credits-l10n.txt
|
||||
redirdonate.html
|
||||
.else
|
||||
EXTRA_PATCHES+= ${FILESDIR}/extra-noportdocs-setup.py
|
||||
.endif
|
||||
|
@ -200,7 +199,7 @@ pre-everything::
|
|||
pre-patch:
|
||||
# do not install public.key, we will do it ourselves
|
||||
@${REINPLACE_CMD} -E \
|
||||
-e "s|^.*'public.key'.*$$||" \
|
||||
-e "s|'public.key',||" \
|
||||
${WRKSRC}/setup.py
|
||||
|
||||
post-patch:
|
||||
|
|
|
@ -1,3 +1,3 @@
|
|||
MD5 (BitTorrent-4.26.0.tar.gz) = 63200fd2d56f49c633624fda9436e0a8
|
||||
SHA256 (BitTorrent-4.26.0.tar.gz) = 5877bbe4193b56ea2cea68cdee913edd88b4d1ed6e54abcdbf1bd1d3c7e3e567
|
||||
SIZE (BitTorrent-4.26.0.tar.gz) = 2475616
|
||||
MD5 (BitTorrent-5.0.7.tar.gz) = b0e74a4a0c1cb3ff8e75dfd4e032a956
|
||||
SHA256 (BitTorrent-5.0.7.tar.gz) = f291444f202ccbbb8a81578bc81f63c633032188395a671c0cd2b0f521c5a226
|
||||
SIZE (BitTorrent-5.0.7.tar.gz) = 2489110
|
||||
|
|
|
@ -1,13 +1,17 @@
|
|||
--- setup.py.orig Sat Jun 24 16:54:04 2006
|
||||
+++ setup.py Sat Jun 24 16:54:55 2006
|
||||
@@ -42,2 +42,2 @@
|
||||
-symlinks = ["bittorrent" , "bittorrent-curses", "bittorrent-console",
|
||||
- "maketorrent", "maketorrent-console",
|
||||
+symlinks = ["bittorrent-curses", "bittorrent-console",
|
||||
+ "maketorrent-console",
|
||||
@@ -68,1 +68,0 @@
|
||||
--- setup.py.orig Mon May 7 05:50:40 2007
|
||||
+++ setup.py Mon May 7 05:53:17 2007
|
||||
@@ -46,7 +46,6 @@
|
||||
-symlinks = ["bittorrent" ,
|
||||
+symlinks = [
|
||||
"bittorrent-curses",
|
||||
"bittorrent-console",
|
||||
- "maketorrent",
|
||||
"maketorrent-console",
|
||||
"launchmany-curses",
|
||||
"launchmany-console",
|
||||
@@ -81,1 +80,0 @@
|
||||
- (img_root, ['images/bittorrent.ico',]),
|
||||
@@ -74,7 +74,0 @@
|
||||
@@ -87,7 +87,0 @@
|
||||
-for d in ('flags', 'logo', 'themes/default',
|
||||
- 'themes/default/statuslight', 'themes/default/torrentstate',
|
||||
- 'themes/default/torrentops' , 'themes/default/fileops' ,):
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- setup.py.orig Sat Jun 24 16:55:50 2006
|
||||
+++ setup.py Sat Jun 24 16:57:02 2006
|
||||
@@ -69,3 +69,0 @@
|
||||
- (doc_root, ['credits.txt', 'credits-l10n.txt', 'LICENSE.txt', 'README.txt',
|
||||
-
|
||||
- 'INSTALL.unix.txt'] + extra_docs),
|
||||
--- setup.py.orig Mon May 7 05:49:59 2007
|
||||
+++ setup.py Mon May 7 05:50:30 2007
|
||||
@@ -82,3 +82,0 @@
|
||||
- (doc_root, ['credits.txt', 'LICENSE.txt', 'README.txt',
|
||||
- 'TRACKERLESS.txt', 'redirdonate.html',
|
||||
- 'INSTALL.unix.txt', ] + extra_docs),
|
||||
|
|
|
@ -1,5 +1,5 @@
|
|||
--- bittorrent-console.py.orig Tue Jun 6 20:43:25 2006
|
||||
+++ bittorrent-console.py Thu Jun 15 14:44:32 2006
|
||||
--- ./bittorrent-console.py.orig Thu Mar 1 22:12:51 2007
|
||||
+++ ./bittorrent-console.py Mon May 7 06:06:21 2007
|
||||
@@ -14,6 +14,13 @@
|
||||
|
||||
from __future__ import division
|
||||
|
|
|
@ -1,5 +1,5 @@
|
|||
--- bittorrent-curses.py.orig Tue Jun 6 20:43:25 2006
|
||||
+++ bittorrent-curses.py Thu Jun 15 14:45:05 2006
|
||||
--- ./bittorrent-curses.py.orig Thu Mar 1 22:12:51 2007
|
||||
+++ ./bittorrent-curses.py Mon May 7 06:06:21 2007
|
||||
@@ -15,6 +15,13 @@
|
||||
|
||||
from __future__ import division
|
||||
|
|
|
@ -1,5 +1,5 @@
|
|||
--- bittorrent-tracker.py Wed Oct 12 01:08:15 2005
|
||||
+++ bittorrent-tracker.py Wed Oct 12 07:57:55 2005
|
||||
--- ./bittorrent-tracker.py.orig Thu Mar 1 22:12:51 2007
|
||||
+++ ./bittorrent-tracker.py Mon May 7 06:06:21 2007
|
||||
@@ -12,6 +12,13 @@
|
||||
|
||||
# Written by Bram Cohen
|
||||
|
|
|
@ -1,5 +1,5 @@
|
|||
--- bittorrent.py.orig Tue May 16 20:59:49 2006
|
||||
+++ bittorrent.py Thu May 18 23:04:01 2006
|
||||
--- ./bittorrent.py.orig Thu Mar 1 22:12:53 2007
|
||||
+++ ./bittorrent.py Mon May 7 06:06:21 2007
|
||||
@@ -14,6 +14,13 @@
|
||||
|
||||
from __future__ import division
|
||||
|
@ -12,5 +12,5 @@
|
|||
+ pass
|
||||
+
|
||||
app_name = "BitTorrent"
|
||||
|
||||
import os
|
||||
import sys
|
||||
|
|
|
@ -1,5 +1,5 @@
|
|||
--- changetracker-console.py.orig Tue Jun 6 20:43:34 2006
|
||||
+++ changetracker-console.py Thu Jun 15 14:45:47 2006
|
||||
--- ./changetracker-console.py.orig Thu Mar 1 22:12:53 2007
|
||||
+++ ./changetracker-console.py Mon May 7 06:06:21 2007
|
||||
@@ -12,6 +12,13 @@
|
||||
|
||||
# Written by Henry 'Pi' James and Bram Cohen
|
||||
|
|
|
@ -1,8 +1,8 @@
|
|||
--- launchmany-console.py Wed Oct 12 01:08:27 2005
|
||||
+++ launchmany-console.py Wed Oct 12 07:58:23 2005
|
||||
@@ -12,6 +12,13 @@
|
||||
|
||||
--- ./launchmany-console.py.orig Thu Mar 1 22:12:55 2007
|
||||
+++ ./launchmany-console.py Mon May 7 06:06:21 2007
|
||||
@@ -13,6 +13,13 @@
|
||||
# Written by John Hoffman
|
||||
# Updated to 4.20 by David Harrison
|
||||
|
||||
+try:
|
||||
+ import psyco
|
||||
|
@ -11,6 +11,6 @@
|
|||
+except:
|
||||
+ pass
|
||||
+
|
||||
app_name = "BitTorrent"
|
||||
if __name__ == '__main__':
|
||||
from BitTorrent.platform import install_translation
|
||||
install_translation()
|
||||
from BTL.translation import _
|
||||
|
|
|
@ -1,7 +1,10 @@
|
|||
--- launchmany-curses.py.orig Tue Jun 6 20:43:42 2006
|
||||
+++ launchmany-curses.py Thu Jun 15 14:46:16 2006
|
||||
@@ -13,6 +13,14 @@
|
||||
--- ./launchmany-curses.py.orig Thu Mar 1 22:12:55 2007
|
||||
+++ ./launchmany-curses.py Mon May 7 06:06:21 2007
|
||||
@@ -14,8 +14,16 @@
|
||||
# License.
|
||||
|
||||
# Written by John Hoffman
|
||||
|
||||
from __future__ import division
|
||||
+
|
||||
+try:
|
||||
|
|
|
@ -1,5 +1,5 @@
|
|||
--- maketorrent-console.py Wed Oct 12 01:08:27 2005
|
||||
+++ maketorrent-console.py Wed Oct 12 07:58:31 2005
|
||||
--- ./maketorrent-console.py.orig Thu Mar 1 22:12:55 2007
|
||||
+++ ./maketorrent-console.py Mon May 7 06:06:21 2007
|
||||
@@ -12,6 +12,13 @@
|
||||
|
||||
# Written by Bram Cohen
|
||||
|
@ -11,6 +11,6 @@
|
|||
+except:
|
||||
+ pass
|
||||
+
|
||||
if __name__ == '__main__':
|
||||
from BitTorrent.platform import install_translation
|
||||
install_translation()
|
||||
app_name = "BitTorrent"
|
||||
from BTL.translation import _
|
||||
|
||||
|
|
|
@ -1,5 +1,5 @@
|
|||
--- maketorrent.py.orig Tue Jun 6 20:43:43 2006
|
||||
+++ maketorrent.py Thu Jun 15 14:46:45 2006
|
||||
--- ./maketorrent.py.orig Thu Mar 1 22:12:55 2007
|
||||
+++ ./maketorrent.py Mon May 7 06:06:21 2007
|
||||
@@ -14,6 +14,13 @@
|
||||
|
||||
from __future__ import division
|
||||
|
|
|
@ -1,5 +1,5 @@
|
|||
--- torrentinfo-console.py.orig Tue Jun 6 20:44:39 2006
|
||||
+++ torrentinfo-console.py Thu Jun 15 14:47:13 2006
|
||||
--- ./torrentinfo-console.py.orig Thu Mar 1 22:13:28 2007
|
||||
+++ ./torrentinfo-console.py Mon May 7 06:06:21 2007
|
||||
@@ -12,6 +12,13 @@
|
||||
|
||||
# Written by Henry 'Pi' James, Loring Holden and Matt Chisholm
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
--- BitTorrent/defaultargs.py.orig Sat Dec 16 08:28:42 2006
|
||||
+++ BitTorrent/defaultargs.py Sat Dec 16 08:29:08 2006
|
||||
@@ -19,6 +19,8 @@
|
||||
if os.name == 'posix':
|
||||
if os.uname()[0] in ['Darwin']:
|
||||
BAD_LIBC_WORKAROUND_DEFAULT = True
|
||||
+ if os.uname()[0] in ['FreeBSD']:
|
||||
+ BAD_LIBC_WORKAROUND_DEFAULT = True
|
||||
|
||||
MAX_INCOMPLETE = 100
|
||||
MAX_FILES_OPEN = 50
|
|
@ -1,6 +1,6 @@
|
|||
--- BitTorrent/AutoUpdateButler.py.orig Sat Dec 16 08:30:05 2006
|
||||
+++ BitTorrent/AutoUpdateButler.py Sat Dec 16 08:30:27 2006
|
||||
@@ -301,7 +301,7 @@
|
||||
--- ./BitTorrent/AutoUpdateButler.py.orig Mon May 7 05:41:38 2007
|
||||
+++ ./BitTorrent/AutoUpdateButler.py Mon May 7 05:42:02 2007
|
||||
@@ -300,7 +300,7 @@
|
||||
|
||||
def _check_signature(self, torrentfile, signature):
|
||||
"""Check the torrent file's signature using the public key."""
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- BitTorrent/platform.py.orig Tue Oct 10 19:23:41 2006
|
||||
+++ BitTorrent/platform.py Sat Dec 16 08:32:18 2006
|
||||
@@ -281,7 +281,7 @@
|
||||
--- ./BitTorrent/platform.py.orig Mon May 7 05:42:18 2007
|
||||
+++ ./BitTorrent/platform.py Mon May 7 05:42:46 2007
|
||||
@@ -289,7 +289,7 @@
|
||||
osx = True
|
||||
|
||||
def calc_unix_dirs():
|
||||
|
|
|
@ -1,43 +0,0 @@
|
|||
--- bittorrent-console.py.orig Sat Dec 16 08:54:46 2006
|
||||
+++ bittorrent-console.py Sat Dec 16 08:55:07 2006
|
||||
@@ -39,7 +39,7 @@
|
||||
from BTL import GetTorrent
|
||||
from BTL.ConvertedMetainfo import ConvertedMetainfo
|
||||
from BitTorrent.MultiTorrent import TorrentNotInitialized
|
||||
-from BitTorrent.RawServer_twisted import RawServer, task
|
||||
+from BitTorrent.RawServer_twisted import RawServer
|
||||
from BitTorrent.UI import Size, Duration
|
||||
inject_main_logfile()
|
||||
from BitTorrent import console
|
||||
@@ -326,12 +326,12 @@
|
||||
if config['save_in']:
|
||||
raise BTFailure(_("You cannot specify both --save_as and "
|
||||
"--save_in."))
|
||||
- saveas,bad = platform.encode_for_filesystem(config['save_as'])
|
||||
+ saveas,bad = encode_for_filesystem(config['save_as'])
|
||||
if bad:
|
||||
raise BTFailure(_("Invalid path encoding."))
|
||||
savein = os.path.dirname(os.path.abspath(saveas))
|
||||
elif config['save_in']:
|
||||
- savein,bad = platform.encode_for_filesystem(config['save_in'])
|
||||
+ savein,bad = encode_for_filesystem(config['save_in'])
|
||||
if bad:
|
||||
raise BTFailure(_("Invalid path encoding."))
|
||||
saveas = os.path.join(savein,torrent_name)
|
||||
@@ -339,14 +339,14 @@
|
||||
saveas = torrent_name
|
||||
if config['save_incomplete_in']:
|
||||
save_incomplete_in,bad = \
|
||||
- platform.encode_for_filesystem(config['save_incomplete_in'])
|
||||
+ encode_for_filesystem(config['save_incomplete_in'])
|
||||
if bad:
|
||||
raise BTFailure(_("Invalid path encoding."))
|
||||
save_incomplete_as = os.path.join(save_incomplete_in,torrent_name)
|
||||
else:
|
||||
save_incomplete_as = os.path.join(savein,torrent_name)
|
||||
|
||||
- data_dir,bad = platform.encode_for_filesystem(config['data_dir'])
|
||||
+ data_dir,bad = encode_for_filesystem(config['data_dir'])
|
||||
if bad:
|
||||
raise BTFailure(_("Invalid path encoding."))
|
||||
|
|
@ -1,43 +0,0 @@
|
|||
--- bittorrent-curses.py.orig Sat Dec 16 08:55:22 2006
|
||||
+++ bittorrent-curses.py Sat Dec 16 08:55:49 2006
|
||||
@@ -42,7 +42,7 @@
|
||||
from BitTorrent import BTFailure, UserFailure
|
||||
from BitTorrent import version
|
||||
from BTL import GetTorrent
|
||||
-from BitTorrent.RawServer_twisted import RawServer, task
|
||||
+from BitTorrent.RawServer_twisted import RawServer
|
||||
from BTL.ConvertedMetainfo import ConvertedMetainfo
|
||||
from BTL.yielddefer import launch_coroutine, _wrap_task
|
||||
from BitTorrent import inject_main_logfile
|
||||
@@ -498,12 +498,12 @@
|
||||
if config['save_in']:
|
||||
raise BTFailure(_("You cannot specify both --save_as and "
|
||||
"--save_in."))
|
||||
- saveas,bad = platform.encode_for_filesystem(config['save_as'])
|
||||
+ saveas,bad = encode_for_filesystem(config['save_as'])
|
||||
if bad:
|
||||
raise BTFailure(_("Invalid path encoding."))
|
||||
savein = os.path.dirname(os.path.abspath(saveas))
|
||||
elif config['save_in']:
|
||||
- savein,bad = platform.encode_for_filesystem(config['save_in'])
|
||||
+ savein,bad = encode_for_filesystem(config['save_in'])
|
||||
if bad:
|
||||
raise BTFailure(_("Invalid path encoding."))
|
||||
saveas = os.path.join(savein,torrent_name)
|
||||
@@ -511,14 +511,14 @@
|
||||
saveas = torrent_name
|
||||
if config['save_incomplete_in']:
|
||||
save_incomplete_in,bad = \
|
||||
- platform.encode_for_filesystem(config['save_incomplete_in'])
|
||||
+ encode_for_filesystem(config['save_incomplete_in'])
|
||||
if bad:
|
||||
raise BTFailure(_("Invalid path encoding."))
|
||||
save_incomplete_as = os.path.join(save_incomplete_in,torrent_name)
|
||||
else:
|
||||
save_incomplete_as = os.path.join(savein,torrent_name)
|
||||
|
||||
- data_dir,bad = platform.encode_for_filesystem(config['data_dir'])
|
||||
+ data_dir,bad = encode_for_filesystem(config['data_dir'])
|
||||
if bad:
|
||||
raise BTFailure(_("Invalid path encoding."))
|
||||
|
|
@ -1,15 +0,0 @@
|
|||
--- launchmany-console.py.orig Sat Dec 16 08:53:05 2006
|
||||
+++ launchmany-console.py Sat Dec 16 08:53:27 2006
|
||||
@@ -80,10 +80,10 @@
|
||||
if args:
|
||||
torrent_dir = args[0]
|
||||
config['torrent_dir'] = \
|
||||
- platform.decode_from_filesystem(torrent_dir)
|
||||
+ decode_from_filesystem(torrent_dir)
|
||||
else:
|
||||
torrent_dir = config['torrent_dir']
|
||||
- torrent_dir,bad = platform.encode_for_filesystem(torrent_dir)
|
||||
+ torrent_dir,bad = encode_for_filesystem(torrent_dir)
|
||||
if bad:
|
||||
raise BTFailure(_("Warning: ")+config['torrent_dir']+
|
||||
_(" is not a directory"))
|
|
@ -1,15 +0,0 @@
|
|||
--- launchmany-curses.py.orig Sat Dec 16 08:49:21 2006
|
||||
+++ launchmany-curses.py Sat Dec 16 08:50:18 2006
|
||||
@@ -316,10 +316,10 @@
|
||||
if args:
|
||||
torrent_dir = args[0]
|
||||
config['torrent_dir'] = \
|
||||
- platform.decode_from_filesystem(torrent_dir)
|
||||
+ decode_from_filesystem(torrent_dir)
|
||||
else:
|
||||
torrent_dir = config['torrent_dir']
|
||||
- torrent_dir,bad = platform.encode_for_filesystem(torrent_dir)
|
||||
+ torrent_dir,bad = encode_for_filesystem(torrent_dir)
|
||||
if bad:
|
||||
raise BTFailure(_("Warning: ")+config['torrent_dir']+
|
||||
_(" is not a directory"))
|
|
@ -18,15 +18,15 @@ bin/torrentinfo-console
|
|||
%%PYTHON_SITELIBDIR%%/BTL/ConvertedMetainfo.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/ConvertedMetainfo.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/ConvertedMetainfo.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/CurrentRateMeasure.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/CurrentRateMeasure.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/CurrentRateMeasure.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/DictWithLists.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/DictWithLists.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/DictWithLists.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/EventLoop.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/EventLoop.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/EventLoop.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/GetTorrent.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/GetTorrent.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/GetTorrent.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/HostIP.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/HostIP.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/HostIP.pyo
|
||||
|
@ -54,6 +54,9 @@ bin/torrentinfo-console
|
|||
%%PYTHON_SITELIBDIR%%/BTL/ThreadProxy.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/ThreadProxy.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/ThreadProxy.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/TimeLeftEstimator.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/TimeLeftEstimator.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/TimeLeftEstimator.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/__init__.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/__init__.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/__init__.pyo
|
||||
|
@ -61,6 +64,9 @@ bin/torrentinfo-console
|
|||
%%PYTHON_SITELIBDIR%%/BTL/atexit_threads.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/atexit_threads.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/atexit_threads.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/auth_xmlrpc.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/auth_xmlrpc.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/auth_xmlrpc.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/bdistutils.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/bdistutils.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/bdistutils.pyo
|
||||
|
@ -85,9 +91,15 @@ bin/torrentinfo-console
|
|||
%%PYTHON_SITELIBDIR%%/BTL/cache_map.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/cache_map.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/cache_map.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/circular_list.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/circular_list.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/circular_list.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/connection_cache.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/connection_cache.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/connection_cache.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/cpu_meter.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/cpu_meter.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/cpu_meter.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/crypto_message.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/crypto_message.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/crypto_message.pyo
|
||||
|
@ -100,6 +112,9 @@ bin/torrentinfo-console
|
|||
%%PYTHON_SITELIBDIR%%/BTL/defer.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/defer.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/defer.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/dlock.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/dlock.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/dlock.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/ebencode.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/ebencode.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/ebencode.pyo
|
||||
|
@ -118,6 +133,9 @@ bin/torrentinfo-console
|
|||
%%PYTHON_SITELIBDIR%%/BTL/fileutils.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/fileutils.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/fileutils.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/formatters.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/formatters.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/formatters.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/greenlet_yielddefer.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/greenlet_yielddefer.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/greenlet_yielddefer.pyo
|
||||
|
@ -133,12 +151,24 @@ bin/torrentinfo-console
|
|||
%%PYTHON_SITELIBDIR%%/BTL/ipfreemmap.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/ipfreemmap.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/ipfreemmap.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/iphelp.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/iphelp.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/iphelp.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/iptypes.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/iptypes.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/iptypes.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/language.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/language.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/language.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/likewin32api.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/likewin32api.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/likewin32api.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/log.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/log.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/log.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/md5crypt.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/md5crypt.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/md5crypt.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/obsoletepythonsupport.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/obsoletepythonsupport.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/obsoletepythonsupport.pyo
|
||||
|
@ -154,21 +184,33 @@ bin/torrentinfo-console
|
|||
%%PYTHON_SITELIBDIR%%/BTL/protocol.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/protocol.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/protocol.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/psapi.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/psapi.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/psapi.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/pycurllib.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/pycurllib.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/pycurllib.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/rand_tools.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/rand_tools.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/rand_tools.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/reactor_magic.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/reactor_magic.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/reactor_magic.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/replication.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/replication.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/replication.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/routes.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/routes.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/routes.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/sparse_set.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/sparse_set.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/sparse_set.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/stackthreading.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/stackthreading.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/stackthreading.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/torrent_health.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/torrent_health.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/torrent_health.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/translation.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/translation.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/translation.pyo
|
||||
|
@ -181,15 +223,9 @@ bin/torrentinfo-console
|
|||
%%PYTHON_SITELIBDIR%%/BTL/ubencode.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/ubencode.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/ubencode.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/uos.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/uos.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/uos.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/upath.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/upath.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/upath.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/uplatform.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/uplatform.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/uplatform.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/win32icmp.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/win32icmp.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/win32icmp.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/xmlrpclib2.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/xmlrpclib2.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/xmlrpclib2.pyo
|
||||
|
@ -199,9 +235,6 @@ bin/torrentinfo-console
|
|||
%%PYTHON_SITELIBDIR%%/BTL/yielddefer25.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/yielddefer25.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/yielddefer25.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BTL/zurllib.py
|
||||
%%PYTHON_SITELIBDIR%%/BTL/zurllib.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BTL/zurllib.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/AutoUpdateButler.py
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/AutoUpdateButler.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/AutoUpdateButler.pyo
|
||||
|
@ -259,6 +292,9 @@ bin/torrentinfo-console
|
|||
%%PYTHON_SITELIBDIR%%/BitTorrent/GUI_wx/ListCtrl.py
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/GUI_wx/ListCtrl.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/GUI_wx/ListCtrl.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/GUI_wx/MakeTorrent.py
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/GUI_wx/MakeTorrent.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/GUI_wx/MakeTorrent.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/GUI_wx/OpenDialog.py
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/GUI_wx/OpenDialog.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/GUI_wx/OpenDialog.pyo
|
||||
|
@ -274,6 +310,9 @@ bin/torrentinfo-console
|
|||
%%PYTHON_SITELIBDIR%%/BitTorrent/GUI_wx/__init__.py
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/GUI_wx/__init__.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/GUI_wx/__init__.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/GetTorrent.py
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/GetTorrent.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/GetTorrent.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/HTTPConnector.py
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/HTTPConnector.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/HTTPConnector.pyo
|
||||
|
@ -343,6 +382,9 @@ bin/torrentinfo-console
|
|||
%%PYTHON_SITELIBDIR%%/BitTorrent/RawServer_twisted.py
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/RawServer_twisted.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/RawServer_twisted.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/RequestManager.py
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/RequestManager.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/RequestManager.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/Rerequester.py
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/Rerequester.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/Rerequester.pyo
|
||||
|
@ -430,6 +472,9 @@ bin/torrentinfo-console
|
|||
%%PYTHON_SITELIBDIR%%/BitTorrent/uplatform.py
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/uplatform.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/uplatform.pyo
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/zurllib.py
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/zurllib.pyc
|
||||
%%PYTHON_SITELIBDIR%%/BitTorrent/zurllib.pyo
|
||||
%%PYTHON_SITELIBDIR%%/Zeroconf.py
|
||||
%%PYTHON_SITELIBDIR%%/Zeroconf.pyc
|
||||
%%PYTHON_SITELIBDIR%%/Zeroconf.pyo
|
||||
|
@ -542,6 +587,7 @@ share/locale/zh_TW/LC_MESSAGES/bittorrent.mo
|
|||
%%GUI%%@dirrm share/pixmaps/BitTorrent/logo
|
||||
%%GUI%%@dirrm share/pixmaps/BitTorrent/flags
|
||||
%%GUI%%@dirrm share/pixmaps/BitTorrent
|
||||
%%GUI%%@dirrmtry share/pixmaps
|
||||
@dirrmtry share/locale/nb_NO/LC_MESSAGES
|
||||
@dirrmtry share/locale/nb_NO
|
||||
@dirrm %%PYTHON_SITELIBDIR%%/khashmir
|
||||
|
|
Loading…
Reference in a new issue