Antoine Brodin 2014-12-20 23:11:55 +00:00
parent 8259e9db09
commit 5a1dc62bdc
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=375138
3 changed files with 11 additions and 9 deletions

View file

@ -2,10 +2,9 @@
# $FreeBSD$
PORTNAME= plaso
PORTVERSION= 1.1.0
PORTREVISION= 1
PORTVERSION= 1.2.0
CATEGORIES= security python
MASTER_SITES= https://googledrive.com/host/0B30H7z4S52FleW5vUHBnblJfcjg/${PORTVERSION}/release/ \
MASTER_SITES= https://googledrive.com/host/0B30H7z4S52FleW5vUHBnblJfcjg/${PORTVERSION}/final/ \
LOCAL/antoine
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@ -20,6 +19,7 @@ RUN_DEPENDS= hachoir-core>=0:${PORTSDIR}/devel/hachoir-core \
libesedb>=e:${PORTSDIR}/devel/libesedb \
libevt>=a:${PORTSDIR}/devel/libevt \
libevtx>=a:${PORTSDIR}/devel/libevtx \
libfwsi>=e:${PORTSDIR}/devel/libfwsi \
liblnk>=0:${PORTSDIR}/devel/liblnk \
libmsiecf>=a:${PORTSDIR}/devel/libmsiecf \
libolecf>=a:${PORTSDIR}/devel/libolecf \
@ -43,7 +43,7 @@ RUN_DEPENDS= hachoir-core>=0:${PORTSDIR}/devel/hachoir-core \
USES= python:2
USE_PYTHON= distutils autoplist
PORTDOCS= ACKNOWLEDGEMENTS AUTHORS
PORTDOCS= ACKNOWLEDGEMENTS AUTHORS README
PORTEXAMPLES= *
OPTIONS_DEFINE= DOCS EXAMPLES
@ -54,4 +54,6 @@ post-install:
@${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
${INSTALL_DATA} ${WRKSRC}/extra/* ${STAGEDIR}${EXAMPLESDIR}
# Note: for regression tests set LANG to en_US.UTF-8
.include <bsd.port.mk>

View file

@ -1,2 +1,2 @@
SHA256 (plaso-1.1.0.tar.gz) = f0eae193c2714b241547fa68779c9e6eb467ef34be78c6d6299851818bed73f7
SIZE (plaso-1.1.0.tar.gz) = 39526513
SHA256 (plaso-1.2.0.tar.gz) = f6b073fbf967fbdc32cecae0f78ad26d4fa666e6f238304e796d8f3b5550b327
SIZE (plaso-1.2.0.tar.gz) = 40215055

View file

@ -1,6 +1,6 @@
--- ./setup.py.orig 2014-05-25 08:56:12.000000000 +0000
+++ ./setup.py 2014-06-06 12:47:49.000000000 +0000
@@ -106,5 +106,5 @@
--- setup.py.orig 2014-12-20 17:43:35 UTC
+++ setup.py
@@ -119,5 +119,5 @@ setup(
'Programming Language :: Python',
],
package_dir={'plaso': 'plaso'},