- Update to 1.11.0
This commit is contained in:
parent
60c6914e13
commit
5f45b50af4
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=248813
4 changed files with 13 additions and 60 deletions
|
@ -6,10 +6,9 @@
|
|||
#
|
||||
|
||||
PORTNAME= funkload
|
||||
PORTVERSION= 1.9.0
|
||||
PORTVERSION= 1.11.0
|
||||
CATEGORIES= www python
|
||||
MASTER_SITES= http://funkload.nuxeo.org/ \
|
||||
CHEESESHOP
|
||||
MASTER_SITES= http://funkload.nuxeo.org/
|
||||
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
|
||||
|
||||
MAINTAINER= lwhsu@FreeBSD.org
|
||||
|
@ -21,20 +20,7 @@ RUN_DEPENDS= ${PYTHON_SITELIBDIR}/docutils/__init__.py:${PORTSDIR}/textproc/py-d
|
|||
${PYXML} \
|
||||
tcpwatch.py:${PORTSDIR}/net/tcpwatch
|
||||
|
||||
USE_PYTHON= 2.4+
|
||||
USE_PYTHON= yes
|
||||
USE_PYDISTUTILS= easy_install
|
||||
|
||||
DOCSDIR= ${PREFIX}/share/doc/py-${PORTNAME}
|
||||
EXAMPLESDIR= ${PREFIX}/share/examples/py-${PORTNAME}
|
||||
|
||||
post-install:
|
||||
.if !defined(NOPORTDOCS)
|
||||
${MKDIR} ${DOCSDIR}
|
||||
${INSTALL_DATA} ${WRKSRC}/README.txt ${DOCSDIR}
|
||||
.endif
|
||||
.if !defined(NOPORTEXAMPLES)
|
||||
${MKDIR} ${EXAMPLESDIR}
|
||||
${CP} -R ${WRKSRC}/funkload/demo ${EXAMPLESDIR}
|
||||
.endif
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
|
|
@ -1,3 +1,3 @@
|
|||
MD5 (funkload-1.9.0.tar.gz) = ff3641edd39a4b6125faf170c9c8d058
|
||||
SHA256 (funkload-1.9.0.tar.gz) = d21be085e677e81f1a0821493440bb09782d87e99227a97e68e4ed0ddb434614
|
||||
SIZE (funkload-1.9.0.tar.gz) = 106632
|
||||
MD5 (funkload-1.11.0.tar.gz) = 7a91442674ba4955326f7e16707558fb
|
||||
SHA256 (funkload-1.11.0.tar.gz) = f8d0c7fa648100f70b7a81bb9ad79b3543da6cf8cf1df943d80cdbfd006fcc48
|
||||
SIZE (funkload-1.11.0.tar.gz) = 117912
|
||||
|
|
|
@ -1,11 +1,12 @@
|
|||
--- setup.py.orig Sat Mar 3 12:15:17 2007
|
||||
+++ setup.py Sat Mar 3 12:15:24 2007
|
||||
@@ -135,8 +135,6 @@
|
||||
--- setup.py.orig 2010-01-30 02:16:39.051847143 +0800
|
||||
+++ setup.py 2010-01-30 02:16:50.065356904 +0800
|
||||
@@ -149,9 +149,6 @@
|
||||
'Topic :: System :: Monitoring',
|
||||
],
|
||||
# setuptools specific keywords
|
||||
- install_requires = ['webunit == 1.3.8',
|
||||
- 'docutils >= 0.3.7'],
|
||||
- install_requires = ['webunit >= 1.3.8',
|
||||
- 'docutils >= 0.3.7',
|
||||
- 'setuptools'],
|
||||
zip_safe=True,
|
||||
package_data={'funkload': ['data/*',
|
||||
'demo/simple/*', 'demo/zope/*',
|
||||
|
|
|
@ -1,4 +1,3 @@
|
|||
%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%
|
||||
bin/fl-build-report
|
||||
bin/fl-credential-ctl
|
||||
bin/fl-install-demo
|
||||
|
@ -6,37 +5,4 @@ bin/fl-monitor-ctl
|
|||
bin/fl-record
|
||||
bin/fl-run-bench
|
||||
bin/fl-run-test
|
||||
%%PORTDOCS%%%%DOCSDIR%%/README.txt
|
||||
%%PORTDOCS%%@dirrm %%DOCSDIR%%
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/README.txt
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/cmf/Cmf.conf
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/cmf/README.txt
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/cmf/credential.conf
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/cmf/groups.txt
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/cmf/passwords.txt
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/cmf/test_Cmf.py
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/seam-booking-1.1.5/Makefile
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/seam-booking-1.1.5/README.txt
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/seam-booking-1.1.5/SeamBooking.conf
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/seam-booking-1.1.5/monitor.conf
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/seam-booking-1.1.5/test_SeamBooking.py
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/simple/README.txt
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/simple/Simple.conf
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/simple/monitor.conf
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/simple/test_Simple.py
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/xmlrpc/Credential.conf
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/xmlrpc/Makefile
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/xmlrpc/README.txt
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/xmlrpc/cred.conf
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/xmlrpc/monitor.conf
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/xmlrpc/test_Credential.py
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/zope/README.txt
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/zope/Zope.conf
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/demo/zope/test_Zope.py
|
||||
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/demo/zope
|
||||
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/demo/xmlrpc
|
||||
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/demo/simple
|
||||
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/demo/seam-booking-1.1.5
|
||||
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/demo/cmf
|
||||
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/demo
|
||||
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%
|
||||
%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%
|
||||
|
|
Loading…
Reference in a new issue