Remove xcopilot, port supersceded by palm/pose.
PR: 44371 Submitted by: Mark Linimon <linimon@lonesome.com>
This commit is contained in:
parent
b228d61c69
commit
601dba8e28
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=71001
8 changed files with 0 additions and 187 deletions
|
@ -32,6 +32,5 @@
|
|||
SUBDIR += syncal
|
||||
SUBDIR += syncmal
|
||||
SUBDIR += txt2pdbdoc
|
||||
SUBDIR += xcopilot
|
||||
|
||||
.include <bsd.port.subdir.mk>
|
||||
|
|
|
@ -1,22 +0,0 @@
|
|||
# New ports collection makefile for: xcopilot
|
||||
# Date created: July 17 1997
|
||||
# Whom: Nick Sayer <nsayer@quack.kfu.com>
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
PORTNAME= xcopilot
|
||||
PORTVERSION= 0.6.6
|
||||
CATEGORIES= palm emulators
|
||||
MASTER_SITES= http://xcopilot.cuspy.com/build/
|
||||
|
||||
MAINTAINER= ports@freebsd.org
|
||||
|
||||
USE_X_PREFIX= yes
|
||||
USE_XPM= yes
|
||||
USE_GMAKE= yes
|
||||
GNU_CONFIGURE= yes
|
||||
|
||||
MAN1= xcopilot.1
|
||||
|
||||
.include <bsd.port.mk>
|
|
@ -1 +0,0 @@
|
|||
MD5 (xcopilot-0.6.6.tar.gz) = 26f71da5d04d3ecffb60e5423b5ff95c
|
|
@ -1,22 +0,0 @@
|
|||
--- Makefile.in.orig Tue Aug 25 22:56:23 1998
|
||||
+++ Makefile.in Sun Jan 24 03:53:29 1999
|
||||
@@ -92,7 +92,7 @@
|
||||
xcopilot.o display.o main.o pdebug.o ser-tcp.o open_app.o
|
||||
xcopilot_DEPENDENCIES = mc68k/libmc68k.a mx/libmx.a
|
||||
xcopilot_LDFLAGS =
|
||||
-CFLAGS = @CFLAGS@
|
||||
+CFLAGS = @CFLAGS@ $(X_CFLAGS)
|
||||
COMPILE = $(CC) $(DEFS) $(INCLUDES) $(CPPFLAGS) $(CFLAGS)
|
||||
LINK = $(CC) $(CFLAGS) $(LDFLAGS) -o $@
|
||||
man1dir = $(mandir)/man1
|
||||
--- mx/Makefile.in.orig Sun Jan 24 03:51:32 1999
|
||||
+++ mx/Makefile.in Sun Jan 24 03:52:04 1999
|
||||
@@ -101,7 +101,7 @@
|
||||
test_filesel_OBJECTS = test_filesel.o
|
||||
test_filesel_DEPENDENCIES = libmx.a
|
||||
test_filesel_LDFLAGS =
|
||||
-CFLAGS = @CFLAGS@
|
||||
+CFLAGS = @CFLAGS@ $(X_CFLAGS)
|
||||
COMPILE = $(CC) $(DEFS) $(INCLUDES) $(CPPFLAGS) $(CFLAGS)
|
||||
LINK = $(CC) $(CFLAGS) $(LDFLAGS) -o $@
|
||||
DIST_COMMON = Makefile.am Makefile.in
|
|
@ -1,137 +0,0 @@
|
|||
--- xcopilot.1.org Sun Aug 1 22:59:25 1999
|
||||
+++ xcopilot.1 Sun Aug 1 23:03:41 1999
|
||||
@@ -36,19 +36,19 @@
|
||||
.SH SYNOPSIS
|
||||
|
||||
.Pp
|
||||
-xcopilot [lsqb ]-uU[rsqb ]
|
||||
-[lsqb ]-debug [lsqb ]args[rsqb ][rsqb ]
|
||||
-[lsqb ]-gdebug [lsqb ]args[rsqb ][rsqb ]
|
||||
-[lsqb ]-bg \fIcolor\fP[rsqb ]
|
||||
-[lsqb ]-bbg \fIcolor\fP[rsqb ]
|
||||
-[lsqb ]-noxshm[rsqb ]
|
||||
-[lsqb ]-serial \fIptyname\fP[rsqb ]
|
||||
-[lsqb ]-ramsize \fIsize\fP[rsqb ]
|
||||
-[lsqb ]-magfactor \fIfactor\fP[rsqb ]
|
||||
-[lsqb ]-double[rsqb ]
|
||||
-[lsqb ]-private[rsqb ]
|
||||
-[lsqb ]-memversion \fIversion\fP[rsqb ]
|
||||
-[lsqb ]-reset[rsqb ]
|
||||
+xcopilot [-uU]
|
||||
+[-debug [args]]
|
||||
+[-gdebug [args]]
|
||||
+[-bg \fIcolor\fP]
|
||||
+[-bbg \fIcolor\fP]
|
||||
+[-noxshm]
|
||||
+[-serial \fIptyname\fP]
|
||||
+[-ramsize \fIsize\fP]
|
||||
+[-magfactor \fIfactor\fP]
|
||||
+[-double]
|
||||
+[-private]
|
||||
+[-memversion \fIversion\fP]
|
||||
+[-reset]
|
||||
.Pp
|
||||
.SH DESCRIPTION
|
||||
|
||||
@@ -71,11 +71,11 @@
|
||||
.nr bi 1
|
||||
.Pp
|
||||
Display usage information
|
||||
-.IP "-debug [lsqb ]args[rsqb ]"
|
||||
+.IP "-debug [args]"
|
||||
.nr bi 1
|
||||
.Pp
|
||||
Enter debug mode. No current arguments are supported.
|
||||
-.IP "-gdebug [lsqb ]args[rsqb ]"
|
||||
+.IP "-gdebug [args]"
|
||||
.nr bi 1
|
||||
.Pp
|
||||
Enter gdb debug mode, where the optional argument is the TCP port or tty
|
||||
@@ -134,7 +134,7 @@
|
||||
.Pp
|
||||
Directory where files generated/used by XCopilot are created or looked
|
||||
for if the corresponding environment varialbes don't specify a full
|
||||
-path. Default is [tilde ]/.xcopilot/
|
||||
+path. Default is ~/.xcopilot/
|
||||
.IP "XCOPILOTROM"
|
||||
.nr bi 1
|
||||
.Pp
|
||||
@@ -164,7 +164,7 @@
|
||||
.nr ll +1
|
||||
.nr t\n(ll 2
|
||||
.if \n(ll>1 .RS
|
||||
-.IP "[tilde ]/.xcopilot/"
|
||||
+.IP "~/.xcopilot/"
|
||||
.nr bi 1
|
||||
.Pp
|
||||
Default directory for location of Pilot memory files (ROM/RAM/SCRATCH)
|
||||
@@ -203,7 +203,7 @@
|
||||
.Pp
|
||||
\fBGetting Started\fP
|
||||
.Pp
|
||||
-Simplest way to get started is to create a directory [tilde ]/.xcopilot and
|
||||
+Simplest way to get started is to create a directory ~/.xcopilot and
|
||||
copy your pilot.rom file to that directory. Then, run xcopilot. You
|
||||
should see a shaped window resembling the Pilot appear on your X
|
||||
display. You should briefly see the ``Welcome to Pilot'' or similar
|
||||
@@ -260,11 +260,11 @@
|
||||
.sp
|
||||
.ft RR
|
||||
.nf
|
||||
-linux:[tilde ] [gt ] telnet localhost 2000
|
||||
+linux:~ > telnet localhost 2000
|
||||
Trying 127.0.0.1...
|
||||
Connected to localhost.
|
||||
Escape character is ''.
|
||||
-command [gt ]
|
||||
+command >
|
||||
.DE
|
||||
.fi
|
||||
.ec
|
||||
@@ -311,7 +311,7 @@
|
||||
.sp
|
||||
.ft RR
|
||||
.nf
|
||||
-xcopilot -serial [lsqb ]/dev/ptyqe[rsqb ] -gdebug [lsqb ]/dev/ptyqf[rsqb ]
|
||||
+xcopilot -serial [/dev/ptyqe] -gdebug [/dev/ptyqf]
|
||||
.DE
|
||||
.fi
|
||||
.ec
|
||||
@@ -391,7 +391,7 @@
|
||||
.Pp
|
||||
XCopilot Home Page: http://xcopilot.cuspy.com/
|
||||
.Pp
|
||||
-Unix Amiga Emulator: http://www.freiburg.linux.de/[tilde ]uae/
|
||||
+Unix Amiga Emulator: http://www.freiburg.linux.de/~uae/
|
||||
.Pp
|
||||
.SH DEVELOPMENT
|
||||
|
||||
@@ -400,7 +400,7 @@
|
||||
Copyright (C) 1995 Bernd Schmidt
|
||||
.Pp
|
||||
Original Copilot for Microsoft Windows 95
|
||||
-Copyright (C) 1996 Greg Hewgill [lt ]greg@hewgill.com[gt ]
|
||||
+Copyright (C) 1996 Greg Hewgill <greg@hewgill.com>
|
||||
.Pp
|
||||
http://www.hewgill.com/pilot/copilot/index.html
|
||||
.Pp
|
||||
@@ -408,7 +408,7 @@
|
||||
http://palmpilot.3com.com/devzone/pose/seed.html
|
||||
.Pp
|
||||
The Original port of Copilot to X
|
||||
-Copyright (C) 1997 Ivan A. Curtis [lt ]icurtis@radlogic.com.au[gt ]
|
||||
+Copyright (C) 1997 Ivan A. Curtis <icurtis@radlogic.com.au>
|
||||
.Pp
|
||||
Colormap support is
|
||||
Copyright (C) 1998 Cuspy Solutions, Inc.
|
||||
@@ -417,8 +417,8 @@
|
||||
Long, C. Chan-Nui, Eric Howe and Gene McCulley.
|
||||
.Pp
|
||||
The current maintainer of XCopilot is Gene McCulley
|
||||
-[lt ]mcculley@cuspy.com[gt ]
|
||||
+<mcculley@cuspy.com>
|
||||
.Pp
|
||||
-Bug Reports to [lt ]xcopilot@cuspy.com[gt ]
|
||||
+Bug Reports to <xcopilot@cuspy.com>
|
||||
.Pp
|
||||
.Pp
|
|
@ -1 +0,0 @@
|
|||
Emulator for US Robotics Pilot PDA
|
|
@ -1,2 +0,0 @@
|
|||
xcopilot is an emulator for the popular Pilot PDA. You have to obtain
|
||||
a "pilot.rom" file separately (see the README) for this to work.
|
|
@ -1 +0,0 @@
|
|||
bin/xcopilot
|
Loading…
Reference in a new issue