- Update to 2.33
Submitted by: Aron Schlesinger via irc Approved by: maintainer (linimon)
This commit is contained in:
parent
f7158eba51
commit
626bd89da1
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=199349
5 changed files with 245 additions and 116 deletions
|
@ -7,10 +7,9 @@
|
|||
#
|
||||
|
||||
PORTNAME= ploticus
|
||||
PORTVERSION= 2.32
|
||||
PORTREVISION= 2
|
||||
PORTVERSION= 2.33
|
||||
CATEGORIES= math
|
||||
MASTER_SITES= http://ploticus.sourceforge.net/download/
|
||||
MASTER_SITES= SF
|
||||
DISTNAME= pl${PORTVERSION:S/.//}src
|
||||
|
||||
MAINTAINER?= linimon@FreeBSD.org
|
||||
|
@ -22,7 +21,7 @@ LIB_DEPENDS= gd.4:${PORTSDIR}/graphics/gd \
|
|||
png.5:${PORTSDIR}/graphics/png \
|
||||
freetype.9:${PORTSDIR}/print/freetype2
|
||||
|
||||
WRKSRC= ${WRKDIR}/${DISTNAME}/src
|
||||
BUILD_WRKSRC= ${WRKSRC}/src
|
||||
|
||||
FREETYPE_CONFIG?= ${LOCALBASE}/bin/freetype-config
|
||||
|
||||
|
@ -44,18 +43,31 @@ PKGNAMESUFFIX= -nox11
|
|||
USE_XPM= yes
|
||||
.endif
|
||||
|
||||
.if !defined(NO_INSTALL_MANPAGES)
|
||||
MAN1= ploticus.1
|
||||
MAN3= libploticus.3
|
||||
MANCOMPRESSED= no
|
||||
.endif
|
||||
|
||||
post-patch:
|
||||
@${REINPLACE_CMD} -e 's,/usr/X11R6,${X11BASE},g' \
|
||||
${WRKSRC}/Makefile ${WRKSRC}/Makefile_api
|
||||
@${REINPLACE_CMD} -e 's,/usr/X11R6,${LOCALBASE},g' \
|
||||
${BUILD_WRKSRC}/Makefile ${BUILD_WRKSRC}/Makefile_api
|
||||
|
||||
do-install:
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/pl ${PREFIX}/bin/ploticus
|
||||
${INSTALL_PROGRAM} ${BUILD_WRKSRC}/pl ${PREFIX}/bin/ploticus
|
||||
@${MKDIR} ${DATADIR}
|
||||
cd ${WRKSRC}/../prefabs && ${FIND} . | \
|
||||
cd ${WRKSRC}/prefabs && ${FIND} . | \
|
||||
${CPIO} -pdm -L -R ${SHAREOWN}:${SHAREGRP} ${DATADIR}
|
||||
.if !defined(NOPORTDOCS)
|
||||
|
||||
.if !defined(NO_INSTALL_MANPAGES)
|
||||
# pl.1 conflicts with lang/TenDRA
|
||||
${INSTALL_MAN} ${WRKSRC}/man/man1/pl.1 ${MANPREFIX}/man/man1/ploticus.1
|
||||
${INSTALL_MAN} ${WRKSRC}/man/man3/${MAN3} ${MANPREFIX}/man/man3
|
||||
.endif
|
||||
|
||||
.if !defined(NOPORTEXAMPLES)
|
||||
@${MKDIR} ${EXAMPLESDIR}
|
||||
cd ${WRKSRC}/../pltestsuite && ${FIND} . | \
|
||||
cd ${WRKSRC}/pltestsuite && ${FIND} . | \
|
||||
${CPIO} -pdm -L -R ${SHAREOWN}:${SHAREGRP} ${EXAMPLESDIR}
|
||||
.endif
|
||||
|
||||
|
|
|
@ -1,3 +1,3 @@
|
|||
MD5 (pl232src.tar.gz) = 3b7097dc99d48e43e61a6e3f107bc41a
|
||||
SHA256 (pl232src.tar.gz) = 9b397cf4f8346ad20e587015bb916328782ac303e44d83a2b76b116ba12ebabe
|
||||
SIZE (pl232src.tar.gz) = 451923
|
||||
MD5 (pl233src.tar.gz) = 1e242200e7e52f7a24041c95f58f2fc1
|
||||
SHA256 (pl233src.tar.gz) = 020b1dd3126c591a90dc89e94dde6598c59a524fd0571b40ee384f323a35ca53
|
||||
SIZE (pl233src.tar.gz) = 467168
|
||||
|
|
118
math/ploticus/files/patch-man_man1-pl.1
Normal file
118
math/ploticus/files/patch-man_man1-pl.1
Normal file
|
@ -0,0 +1,118 @@
|
|||
--- man/man1/pl.1.orig Tue Sep 11 15:11:01 2007
|
||||
+++ man/man1/pl.1 Tue Sep 11 15:07:13 2007
|
||||
@@ -12,7 +12,7 @@
|
||||
H4 { font-size: small; font-family: arial,helvetica,sans-serif; }
|
||||
-->
|
||||
</STYLE>
|
||||
-<title>ploticus: pl(1)</title>
|
||||
+<title>ploticus: ploticus(1)</title>
|
||||
<body bgcolor=D0D0EE vlink=0000FF>
|
||||
<br>
|
||||
<br>
|
||||
@@ -20,7 +20,7 @@
|
||||
<table cellpadding=2 bgcolor=FFFFFF width=550><tr>
|
||||
<td>
|
||||
<table cellpadding=2 width=550><tr>
|
||||
- <td><br><h2>pl(1)</h2></td>
|
||||
+ <td><br><h2>ploticus(1)</h2></td>
|
||||
<td align=right>
|
||||
<small>
|
||||
<a href="../doc/welcome.html"><img src="../doc/ploticus.gif" border=0></a><br>
|
||||
@@ -32,17 +32,17 @@
|
||||
<br>
|
||||
.>>
|
||||
|
||||
-.TH pl(1) PL "02-JUN-2006 PL ploticus.sourceforge.net"
|
||||
+.TH ploticus(1) PL "02-JUN-2006 PL ploticus.sourceforge.net"
|
||||
|
||||
.SH Name
|
||||
-pl
|
||||
+ploticus
|
||||
|
||||
.SH Synopsis
|
||||
-\fCpl -prefab \fIprefabname\fC \fIparm=value\fC .. [\fI-options\fR]
|
||||
+\fCploticus -prefab \fIprefabname\fC \fIparm=value\fC .. [\fI-options\fR]
|
||||
.br
|
||||
\0.. OR ..
|
||||
.br
|
||||
-\fCpl \fIscriptfile\fC [\fI-options\fC]
|
||||
+\fCploticus \fIscriptfile\fC [\fI-options\fC]
|
||||
|
||||
.ig >>
|
||||
<br><br><br>
|
||||
@@ -83,7 +83,7 @@
|
||||
<br><br><br>
|
||||
.>>
|
||||
.SH Description
|
||||
-\fBpl\fR is the primary component of the
|
||||
+\fBploticus\fR is the primary component of the
|
||||
.ig >>
|
||||
<a href="http://ploticus.sourceforge.net">
|
||||
.>>
|
||||
@@ -112,7 +112,7 @@
|
||||
</a>
|
||||
.>>
|
||||
may be supplied for greater flexibility and customization.
|
||||
-\fBpl\fR may be executed from the command line or
|
||||
+\fBploticus\fR may be executed from the command line or
|
||||
.ig >>
|
||||
<a href="cgi.html">
|
||||
.>>
|
||||
@@ -436,12 +436,12 @@
|
||||
.ig >>
|
||||
<a href="prefabs.html#drawdump">
|
||||
.>>
|
||||
-\0overlay or combine results from separate pl runs.
|
||||
+\0overlay or combine results from separate paginated runs.
|
||||
.ig >>
|
||||
</a>
|
||||
.>>
|
||||
The drawdump file can be rendered later in any desired format, using this command:
|
||||
-\fCpl -prefab draw dumpfile=\fIfilename\fR
|
||||
+\fCpaginated -prefab draw dumpfile=\fIfilename\fR
|
||||
.ig >>
|
||||
|
||||
.>>
|
||||
@@ -1266,32 +1266,32 @@
|
||||
</a>
|
||||
.>>
|
||||
.IP \0
|
||||
-\fCpl -prefab scat -png datafile=results.dat x=2 y=3\fR
|
||||
+\fCploticus -prefab scat -png datafile=results.dat x=2 y=3\fR
|
||||
|
||||
.LP
|
||||
The following examples assume
|
||||
that you have a script file called \fClineplot1.p\fR.
|
||||
.IP \0
|
||||
- \fCpl -x lineplot1.p\fR = view on X11 screen
|
||||
+ \fCploticus -x lineplot1.p\fR = view on X11 screen
|
||||
.IP
|
||||
- \fCpl -png lineplot1.p\fR = create PNG image lineplot1.png
|
||||
+ \fCploticus -png lineplot1.p\fR = create PNG image lineplot1.png
|
||||
.IP
|
||||
- \fCpl -gif lineplot1.p -o stdout\fR = create GIF image on standard output
|
||||
+ \fCploticus -gif lineplot1.p -o stdout\fR = create GIF image on standard output
|
||||
.IP
|
||||
- \fCpl -gif lineplot1.p -viewer xv\fR = produce GIF and view using xv
|
||||
+ \fCploticus -gif lineplot1.p -viewer xv\fR = produce GIF and view using xv
|
||||
(assuming xv image viewer is available on your system).
|
||||
.IP
|
||||
- \fCpl -eps lineplot1.p\fR = produce EPS file lineplot1.eps
|
||||
+ \fCploticus -eps lineplot1.p\fR = produce EPS file lineplot1.eps
|
||||
.IP
|
||||
- \fCpl -eps lineplot1.p -viewer gv\fR = produce EPS and view using gv
|
||||
+ \fCploticus -eps lineplot1.p -viewer gv\fR = produce EPS and view using gv
|
||||
(that's ghostview, assuming it is available on your system).
|
||||
.IP
|
||||
- \fCpl -eps lineplot1.p -o lineplot.eps\fR = produce EPS into file lineplot.eps
|
||||
+ \fCploticus -eps lineplot1.p -o lineplot.eps\fR = produce EPS into file lineplot.eps
|
||||
.IP
|
||||
- \fCpl -ps lineplot1.p | lp\fR = produce paginated postscript and send to
|
||||
+ \fCploticus -ps lineplot1.p | lp\fR = produce paginated postscript and send to
|
||||
unix lp print spooler.
|
||||
.IP
|
||||
- \fCpl -ps lineplot1.p -veiwer gv\fR = produce paginated postscript
|
||||
+ \fCploticus -ps lineplot1.p -veiwer gv\fR = produce paginated postscript
|
||||
and view using ghostview.
|
||||
|
||||
.ig >>
|
|
@ -1,5 +1,5 @@
|
|||
--- reslimits.c.orig Sat May 24 15:07:41 2003
|
||||
+++ reslimits.c Sat May 24 15:08:01 2003
|
||||
--- src/reslimits.c.orig Sat May 24 15:07:41 2003
|
||||
+++ src/reslimits.c Sat May 24 15:08:01 2003
|
||||
@@ -9,6 +9,7 @@
|
||||
#ifndef NORLIMIT
|
||||
|
||||
|
|
|
@ -1,104 +1,102 @@
|
|||
@comment $FreeBSD$
|
||||
bin/ploticus
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/Diag.out
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/Makefile
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/README
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/annot
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/annot2.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/api_examp.c
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/bars3.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/clickmap_mouse.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/colorgrid.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/cumufrac.dat
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/curve1.dat
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data1
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data10
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data10h
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data11
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data12
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data13
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data14
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data15
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data16
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data17
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data18
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data19
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data2
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data20
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data21
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data22
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data23
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data24
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data25
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data26
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data27
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data28
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data3
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data4
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data5
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data6
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data6b
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data7
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data8
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/data9
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/devol.dat
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/devol.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/dexa.dat
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/distrib.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/drawcom.dcm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/drawcom.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/errbar1.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/errbar5.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/heatmap3.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/hitcount.dat
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/hitcount3.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/kmslide.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/legends232.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/lineplot20.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/lineplot4.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/lineplot5.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/mouse.dat
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/mouse.map
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/pie1.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/plconfig.spanish
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/propbars1.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/quarters.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/run_prefabs_test
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/run_prefabs_test.bat
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/run_script_test
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/run_script_test.bat
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scatterplot10.dat
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scatterplot10.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scatterplot4.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/snpmap.dat
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/stock.csv
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/stock2.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/strainz.dat
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/supstubs.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/td.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/testpf_chron
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/testpf_compare
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/testpf_cumufrac
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/testpf_dist
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/testpf_draw
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/testpf_heatmap
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/testpf_lines
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/testpf_multidist
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/testpf_pie
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/testpf_scat
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/testpf_stack
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/testpf_vbars
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/testpf_vdist
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/timeline2.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/timely.dat
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/timely.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/unnamed.map
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/vector1.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/venn.htm
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/vermonth.tab
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/vf.dat
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/wind.csv
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/windbarbs.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Makefile
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/README
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/annot
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/annot2.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/api_examp.c
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/bars3.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/clickmap_mouse.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/colorgrid.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/cumufrac.dat
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/curve1.dat
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data1
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data10
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data10h
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data11
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data12
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data13
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data14
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data15
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data16
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data17
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data18
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data19
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data2
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data20
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data21
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data22
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data23
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data24
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data25
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data26
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data27
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data28
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data3
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data4
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data5
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data6
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data6b
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data7
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data8
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/data9
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/devol.dat
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/devol.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/dexa.dat
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/distrib.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/drawcom.dcm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/drawcom.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/errbar1.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/errbar5.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/heatmap3.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/hitcount.dat
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/hitcount3.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/kmslide.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/legends232.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/lineplot20.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/lineplot4.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/lineplot5.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/mouse.dat
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/mouse.map
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/pie1.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/plconfig.spanish
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/propbars1.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/quarters.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/run_prefabs_test
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/run_prefabs_test.bat
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/run_script_test
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/run_script_test.bat
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/scatterplot10.dat
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/scatterplot10.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/scatterplot4.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/snpmap.dat
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/stock.csv
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/stock2.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/strainz.dat
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/supstubs.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/td.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/testpf_chron
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/testpf_compare
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/testpf_cumufrac
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/testpf_dist
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/testpf_draw
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/testpf_heatmap
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/testpf_lines
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/testpf_multidist
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/testpf_pie
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/testpf_scat
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/testpf_stack
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/testpf_vbars
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/testpf_vdist
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/timeline2.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/timely.dat
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/timely.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/unnamed.map
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/vector1.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/venn.htm
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/vermonth.tab
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/vf.dat
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/wind.csv
|
||||
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/windbarbs.htm
|
||||
%%DATADIR%%/README
|
||||
%%DATADIR%%/chron.pl
|
||||
%%DATADIR%%/chron.pl-
|
||||
|
@ -121,6 +119,7 @@ bin/ploticus
|
|||
%%DATADIR%%/dist.pl
|
||||
%%DATADIR%%/draw.pl
|
||||
%%DATADIR%%/heatmap.pl
|
||||
%%DATADIR%%/heatmap.pl-
|
||||
%%DATADIR%%/lines.pl
|
||||
%%DATADIR%%/multidist.pl
|
||||
%%DATADIR%%/pie.pl
|
||||
|
@ -130,4 +129,4 @@ bin/ploticus
|
|||
%%DATADIR%%/vbars.pl
|
||||
%%DATADIR%%/vdist.pl
|
||||
@dirrm %%DATADIR%%
|
||||
%%PORTDOCS%%@dirrm %%EXAMPLESDIR%%
|
||||
%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%
|
||||
|
|
Loading…
Reference in a new issue