- Update to 2.2.15

This commit is contained in:
Marcus Alves Grando 2008-01-03 16:03:29 +00:00
parent 1e9bc8e99c
commit 648121c030
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=204926
4 changed files with 10 additions and 21 deletions

View file

@ -6,7 +6,7 @@
# #
PORTNAME= gmime PORTNAME= gmime
PORTVERSION= 2.2.10 PORTVERSION= 2.2.15
PORTREVISION?= 0 PORTREVISION?= 0
CATEGORIES?= mail CATEGORIES?= mail
MASTER_SITES= http://spruce.sourceforge.net/gmime/sources/v${PORTVERSION:C/([0-9]\.[0-9]).*/\1/}/ MASTER_SITES= http://spruce.sourceforge.net/gmime/sources/v${PORTVERSION:C/([0-9]\.[0-9]).*/\1/}/

View file

@ -1,3 +1,3 @@
MD5 (gmime-2.2.10.tar.gz) = 6b5be6a0d4d9380fd0491ad2536c4087 MD5 (gmime-2.2.15.tar.gz) = 3a127bc0e26fe6bedb6e13d9d4ebdaae
SHA256 (gmime-2.2.10.tar.gz) = c75c213c7bc5ab2297fc1df31ffd7658ced67e6c9d2c2aa6821cfa35d3de1878 SHA256 (gmime-2.2.15.tar.gz) = f47110739c0adb8c8a7475e3ff7c4cdfc47ecaa011ce1ee9c192de4f61daa603
SIZE (gmime-2.2.10.tar.gz) = 947556 SIZE (gmime-2.2.15.tar.gz) = 1028869

View file

@ -1,14 +1,14 @@
$FreeBSD$ $FreeBSD$
--- docs/Makefile.in.orig --- docs/Makefile.in.orig 2008-01-03 09:05:09.000000000 -0200
+++ docs/Makefile.in +++ docs/Makefile.in 2008-01-03 09:05:21.000000000 -0200
@@ -198,7 +198,7 @@ @@ -193,7 +193,7 @@
sharedstatedir = @sharedstatedir@
sysconfdir = @sysconfdir@
target_alias = @target_alias@ target_alias = @target_alias@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
-SUBDIRS = reference tutorial -SUBDIRS = reference tutorial
+SUBDIRS = +SUBDIRS =
EXTRA_DIST = \ EXTRA_DIST = \
gmime-config.txt \ gmime-config.txt \
gtkdocs_fix gtkdocs_fix

View file

@ -1,11 +0,0 @@
--- gmime/gmime-utils.c.orig Mon Feb 12 10:53:03 2007
+++ gmime/gmime-utils.c Mon Feb 12 10:53:21 2007
@@ -646,7 +646,7 @@
goto next;
} else if (!tm.tm_year) {
if ((n = get_year (token->start, token->len)) != -1) {
- printf ("2-digit year; ");
+ d(printf ("2-digit year; "));
tm.tm_year = n - 1900;
}
goto next;