- Woops add missing patches

This commit is contained in:
Martin Wilke 2008-07-27 14:01:49 +00:00
parent 6457a16630
commit 67b4b7aee5
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=217664
2 changed files with 22 additions and 0 deletions

View file

@ -0,0 +1,11 @@
--- src/Makefile.in.orig 2008-06-21 09:05:05.000000000 +1000
+++ src/Makefile.in 2008-06-21 09:05:09.000000000 +1000
@@ -250,7 +250,7 @@
rapiproxy.cpp rapiproxyfactory.cpp rapiproxyconnection.cpp \
$(am__append_3)
AM_CFLAGS = -Wall
-AM_CXXFLAGS = -pedantic-errors -Wall
+AM_CXXFLAGS = -Wall
man_MANS = vdccm.1
EXTRA_DIST = $(man_MANS)
all: $(BUILT_SOURCES)

View file

@ -0,0 +1,11 @@
--- src/eventmanager.c.orig 2008-06-21 09:03:33.000000000 +1000
+++ src/eventmanager.c 2008-06-21 09:03:46.000000000 +1000
@@ -35,7 +35,7 @@
#include <sys/socket.h>
#include <netinet/in.h>
#include <arpa/inet.h>
-#include <linux/if.h>
+#include <net/if.h>
#include <sys/ioctl.h>
#include "eventmanager.h"