- Update to version 2.0.3
PR: 59470 Submitted by: Ports Fury
This commit is contained in:
parent
37983803dd
commit
68cd90fbc9
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=94391
8 changed files with 270 additions and 144 deletions
|
@ -6,7 +6,7 @@
|
|||
#
|
||||
|
||||
PORTNAME= vdk
|
||||
PORTVERSION= 1.2.5
|
||||
PORTVERSION= 2.0.3
|
||||
CATEGORIES= x11-toolkits
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
|
||||
MASTER_SITE_SUBDIR= vdkbuilder
|
||||
|
@ -16,24 +16,21 @@ COMMENT= C++ wrapper for GTK+ toolkit
|
|||
|
||||
USE_X_PREFIX= yes
|
||||
WANT_GNOME= yes
|
||||
USE_GNOME= gtk12
|
||||
USE_GNOME= gnometarget gtk20
|
||||
USE_REINPLACE= yes
|
||||
USE_LIBTOOL= yes
|
||||
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
|
||||
LDFLAGS="-L${LOCALBASE}/lib -lgnuregex ${PTHREAD_LIBS}"
|
||||
CONFIGURE_ARGS= --enable-opt=no --enable-doc-html=no
|
||||
INSTALLS_SHLIB= yes
|
||||
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
|
||||
LIBS="-L${LOCALBASE}/lib"
|
||||
|
||||
MAN1= vdk-config.1
|
||||
MAN1= vdk-config-2.1
|
||||
|
||||
.include <bsd.port.pre.mk>
|
||||
post-patch:
|
||||
@${REINPLACE_CMD} -e \
|
||||
's|-lpthread|${PTHREAD_LIBS}|g' ${WRKSRC}/configure
|
||||
.for file in vdk/FileDialog.h vdk/gtksourcebuffer.h vdk/gtksourcetag.h
|
||||
@${REINPLACE_CMD} -e 's|<regex\.h>|<gnuregex.h>|g' ${WRKSRC}/${file}
|
||||
.endfor
|
||||
|
||||
.if ${OSVERSION} >= 500113
|
||||
BROKEN= "Configure fails"
|
||||
.endif
|
||||
|
||||
.if ${HAVE_GNOME:Mgnomelibs}!=""
|
||||
USE_GNOME= gnomelibs
|
||||
PKGNAMESUFFIX= -gnome
|
||||
CONFIGURE_ARGS+= --enable-gnome
|
||||
.endif
|
||||
|
||||
.include <bsd.port.post.mk>
|
||||
.include <bsd.port.mk>
|
||||
|
|
|
@ -1 +1 @@
|
|||
MD5 (vdk-1.2.5.tar.gz) = 0571a7127c1ad8c8c894116611414b41
|
||||
MD5 (vdk-2.0.3.tar.gz) = b76be21a0014d089c176442ba68bd3c7
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
--- Makefile.in.orig Sun Feb 27 20:55:41 2000
|
||||
+++ Makefile.in Sun Feb 27 20:55:56 2000
|
||||
@@ -129,7 +129,7 @@
|
||||
EXTRA_DIST = autogen.sh configure aclocal.m4 BUGS
|
||||
|
||||
|
||||
-m4datadir = $(datadir)/aclocal
|
||||
+m4datadir = $(prefix)/share/aclocal
|
||||
m4data_DATA = vdk.m4
|
||||
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
|
||||
mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
|
19
x11-toolkits/vdk/files/patch-configure
Normal file
19
x11-toolkits/vdk/files/patch-configure
Normal file
|
@ -0,0 +1,19 @@
|
|||
--- configure.orig Sat May 17 13:55:10 2003
|
||||
+++ configure Mon Nov 17 13:11:06 2003
|
||||
@@ -7562,6 +7562,7 @@
|
||||
|
||||
# This can be used to rebuild libtool when needed
|
||||
LIBTOOL_DEPS="$ac_aux_dir/ltmain.sh"
|
||||
+$ac_aux_dir/ltconfig $LIBTOOL_DEPS
|
||||
|
||||
# Always use our own libtool.
|
||||
LIBTOOL='$(SHELL) $(top_builddir)/libtool'
|
||||
@@ -8628,7 +8629,7 @@
|
||||
|
||||
CXXFLAGS="-g"
|
||||
else
|
||||
- CXXFLAGS="-s"
|
||||
+ CXXFLAGS="$CXXFLAGS"
|
||||
fi
|
||||
fi
|
||||
|
14
x11-toolkits/vdk/files/patch-vdk-config-2.in
Normal file
14
x11-toolkits/vdk/files/patch-vdk-config-2.in
Normal file
|
@ -0,0 +1,14 @@
|
|||
--- vdk-config-2.in.orig Wed Nov 22 14:06:52 2000
|
||||
+++ vdk-config-2.in Tue Nov 18 12:03:59 2003
|
||||
@@ -16,9 +16,9 @@
|
||||
LIBDIRS="-L@libdir@"
|
||||
|
||||
vdk_libs="$LIBDIRS -lvdk @GNOME_VDK@ @GTK_LIBS@\
|
||||
- @SIGC_LIBS@ @GNOME_LIBS@"
|
||||
+ @SIGC_LIBS@ @GNOME_LIBS@ @LDFLAGS@"
|
||||
vdk_cflags="$CFLAGS @GTK_CFLAGS@ @SIGC_CFLAGS@\
|
||||
- @GNOME_CFLAGS@ @SIGCDEFINE@ @GNOMEDEFINE@"
|
||||
+ @GNOME_CFLAGS@ @SIGCDEFINE@ @GNOMEDEFINE@ @CPPFLAGS@"
|
||||
|
||||
usage()
|
||||
{
|
117
x11-toolkits/vdk/files/patch-vdk::Makefile.in
Normal file
117
x11-toolkits/vdk/files/patch-vdk::Makefile.in
Normal file
|
@ -0,0 +1,117 @@
|
|||
--- vdk/Makefile.in.orig Mon May 19 17:19:53 2003
|
||||
+++ vdk/Makefile.in Mon Nov 17 14:29:13 2003
|
||||
@@ -139,7 +139,7 @@
|
||||
# vdktextview.h
|
||||
# vdkpacker.h
|
||||
|
||||
-vdkinclude_HEADERS = regex.h gtksourcebuffer.h gtktextsearch.h gtksourcetag.h gtksourceview.h gtkundomanager.h gtksourceview-marshal.h gtktextregion.h vdkeditor.h gtkdatabox.h gtkdataboxmarshal.h FileDialog.h FileSaveAsDialog.h abstract_button.h application.h boxes.h button.h canvas.h chart.h checkbutton.h colors.h combo.h container.h dlist.h entry.h evbrowser.h evhandle.h evlisthandle.h evobjhandle.h filedlg.h fixed.h forms.h frame.h handlebox.h image.h label.h menu.h messagebox.h notebook.h numentry.h paned.h panelbar.h pixmaps.h progressbar.h radiobtngroup.h rawpixbuf.h rawobj.h rawpixmap.h scrolled.h separator.h siglisthandle.h slider.h spins.h statusbar.h tables.h timer.h toolbar.h tooltips.h value_sem_list.h vdk.h vdkarray.h vdkbtrees.h vdkcalendar.h vdkclist.h vdkcsortlist.h vdkctree.h vdkcursor.h vdkcustom.h vdkcustombutton.h vdkdatabox.h vdkdate.h vdkdrawarea.h vdkdnd.h vdkfont.h vdkfeatures.h vdkheap.h vdkhlbutton.h vdkhlbuttonbar.h vdkinchannel.h vdkobj.h vdkprops.h vdkstring.h vdktextview.h vdktreeview.h vdkthread.h vdktypes.h vdkutils.h widcontain.h eventbox.h sigc_addon.h sigc_events.h sigc_eventsignals.h sigc_eventtraits.h vdkgnomeapp.h vdkgnomeform.h vdkgnomeappbar.h vdkgnomededit.h vdkgnomeentry.h vdkfileicondlg.h vdkdockable.h
|
||||
+vdkinclude_HEADERS = gtksourcebuffer.h gtktextsearch.h gtksourcetag.h gtksourceview.h gtkundomanager.h gtksourceview-marshal.h gtktextregion.h vdkeditor.h gtkdatabox.h gtkdataboxmarshal.h FileDialog.h FileSaveAsDialog.h abstract_button.h application.h boxes.h button.h canvas.h chart.h checkbutton.h colors.h combo.h container.h dlist.h entry.h evbrowser.h evhandle.h evlisthandle.h evobjhandle.h filedlg.h fixed.h forms.h frame.h handlebox.h image.h label.h menu.h messagebox.h notebook.h numentry.h paned.h panelbar.h pixmaps.h progressbar.h radiobtngroup.h rawpixbuf.h rawobj.h rawpixmap.h scrolled.h separator.h siglisthandle.h slider.h spins.h statusbar.h tables.h timer.h toolbar.h tooltips.h value_sem_list.h vdk.h vdkarray.h vdkbtrees.h vdkcalendar.h vdkclist.h vdkcsortlist.h vdkctree.h vdkcursor.h vdkcustom.h vdkcustombutton.h vdkdatabox.h vdkdate.h vdkdrawarea.h vdkdnd.h vdkfont.h vdkfeatures.h vdkheap.h vdkhlbutton.h vdkhlbuttonbar.h vdkinchannel.h vdkobj.h vdkprops.h vdkstring.h vdktextview.h vdktreeview.h vdkthread.h vdktypes.h vdkutils.h widcontain.h eventbox.h sigc_addon.h sigc_events.h sigc_eventsignals.h sigc_eventtraits.h vdkgnomeapp.h vdkgnomeform.h vdkgnomeappbar.h vdkgnomededit.h vdkgnomeentry.h vdkfileicondlg.h vdkdockable.h
|
||||
|
||||
|
||||
# coolbar.cc
|
||||
@@ -171,10 +171,10 @@
|
||||
# vdkregex.cc
|
||||
# vdkpacker.cc
|
||||
|
||||
-libvdk_la_SOURCES = regex.c gtksourcebuffer.c gtktextsearch.c gtksourcetag.c gtksourceview.c gtkundomanager.c gtksourceview-marshal.c gtktextregion.c vdkeditor.cc gtkdatabox.c gtkdataboxmarshal.c abstract_button.cc application.cc boxes.cc button.cc canvas.cc checkbutton.cc colors.cc entry.cc filedlg.cc fixed.cc forms.cc frame.cc handlebox.cc image.cc label.cc menu.cc msgdialog.cc notebook.cc numentry.cc paned.cc pixdata.cc pixmaps.cc progressbar.cc radiobtngroup.cc rawobj.cc rawpixbuf.cc rawpixmap.cc scrolled.cc separator.cc slider.cc spins.cc statusbar.cc tables.cc timer.cc toolbar.cc tooltips.cc vdkcalendar.cc vdkclist.cc vdkcsortlist.cc vdkctree.cc vdkcustom.cc vdkcustombutton.cc vdkdate.cc vdkdatabox.cc vdkdrawarea.cc vdkdnd.cc vdkinchannel.cc vdkfont.cc vdkhlbutton.cc vdkhlbuttonbar.cc vdkobj.cc vdkstring.cc vdktextview.cc vdktreeview.cc vdkthread.cc widcontain.cc eventbox.cc vdkdockable.cc FileDialog.cc FileSaveAsDialog.cc chart.cc combo.cc folder_collapsed.xpm folder_expanded.xpm panelbar.cc vdkgnomeapp.cc vdkgnomeform.cc vdkgnomeappbar.cc vdkgnomededit.cc vdkgnomeentry.cc
|
||||
+libvdk_la_SOURCES = gtksourcebuffer.c gtktextsearch.c gtksourcetag.c gtksourceview.c gtkundomanager.c gtksourceview-marshal.c gtktextregion.c vdkeditor.cc gtkdatabox.c gtkdataboxmarshal.c abstract_button.cc application.cc boxes.cc button.cc canvas.cc checkbutton.cc colors.cc entry.cc filedlg.cc fixed.cc forms.cc frame.cc handlebox.cc image.cc label.cc menu.cc msgdialog.cc notebook.cc numentry.cc paned.cc pixdata.cc pixmaps.cc progressbar.cc radiobtngroup.cc rawobj.cc rawpixbuf.cc rawpixmap.cc scrolled.cc separator.cc slider.cc spins.cc statusbar.cc tables.cc timer.cc toolbar.cc tooltips.cc vdkcalendar.cc vdkclist.cc vdkcsortlist.cc vdkctree.cc vdkcustom.cc vdkcustombutton.cc vdkdate.cc vdkdatabox.cc vdkdrawarea.cc vdkdnd.cc vdkinchannel.cc vdkfont.cc vdkhlbutton.cc vdkhlbuttonbar.cc vdkobj.cc vdkstring.cc vdktextview.cc vdktreeview.cc vdkthread.cc widcontain.cc eventbox.cc vdkdockable.cc FileDialog.cc FileSaveAsDialog.cc chart.cc combo.cc folder_collapsed.xpm folder_expanded.xpm panelbar.cc vdkgnomeapp.cc vdkgnomeform.cc vdkgnomeappbar.cc vdkgnomededit.cc vdkgnomeentry.cc
|
||||
|
||||
|
||||
-libvdk_la_LDFLAGS = -version-info $(LT_VDK_CURRENT):$(LT_VDK_REVISION):$(LT_VDK_AGE)
|
||||
+libvdk_la_LDFLAGS = -version-info 4:0:0
|
||||
|
||||
# -release $(GTK_RELEASE)
|
||||
|
||||
@@ -195,7 +195,7 @@
|
||||
DEFS = @DEFS@ -I. -I$(srcdir) -I..
|
||||
CPPFLAGS = @CPPFLAGS@
|
||||
libvdk_la_LIBADD =
|
||||
-libvdk_la_OBJECTS = regex.lo gtksourcebuffer.lo gtktextsearch.lo \
|
||||
+libvdk_la_OBJECTS = gtksourcebuffer.lo gtktextsearch.lo \
|
||||
gtksourcetag.lo gtksourceview.lo gtkundomanager.lo \
|
||||
gtksourceview-marshal.lo gtktextregion.lo vdkeditor.lo gtkdatabox.lo \
|
||||
gtkdataboxmarshal.lo abstract_button.lo application.lo boxes.lo \
|
||||
@@ -403,7 +403,7 @@
|
||||
evobjhandle.h siglisthandle.h value_sem_list.h evlisthandle.h \
|
||||
application.h forms.h boxes.h widcontain.h label.h button.h \
|
||||
abstract_button.h pixmaps.h vdkeditor.h ../config.h \
|
||||
- gtksourceview.h gtksourcebuffer.h regex.h gtksourcetag.h \
|
||||
+ gtksourceview.h gtksourcebuffer.h gtksourcetag.h \
|
||||
rawpixbuf.h separator.h menu.h rawpixmap.h tooltips.h \
|
||||
vdkclist.h vdkcustom.h vdkarray.h colors.h vdkcsortlist.h \
|
||||
entry.h numentry.h tables.h vdkdate.h timer.h progressbar.h \
|
||||
@@ -437,7 +437,7 @@
|
||||
value_sem_list.h evlisthandle.h application.h forms.h boxes.h \
|
||||
widcontain.h label.h button.h abstract_button.h pixmaps.h \
|
||||
vdkeditor.h ../config.h gtksourceview.h gtksourcebuffer.h \
|
||||
- regex.h gtksourcetag.h rawpixbuf.h separator.h menu.h \
|
||||
+ gtksourcetag.h rawpixbuf.h separator.h menu.h \
|
||||
rawpixmap.h tooltips.h vdkclist.h vdkcustom.h vdkarray.h \
|
||||
colors.h vdkcsortlist.h entry.h numentry.h tables.h vdkdate.h \
|
||||
timer.h progressbar.h canvas.h vdkcursor.h paned.h notebook.h \
|
||||
@@ -457,7 +457,7 @@
|
||||
vdkfont.h evobjhandle.h siglisthandle.h value_sem_list.h \
|
||||
evlisthandle.h application.h forms.h boxes.h widcontain.h \
|
||||
label.h button.h abstract_button.h pixmaps.h vdkeditor.h \
|
||||
- ../config.h gtksourceview.h gtksourcebuffer.h regex.h \
|
||||
+ ../config.h gtksourceview.h gtksourcebuffer.h \
|
||||
gtksourcetag.h rawpixbuf.h separator.h menu.h rawpixmap.h \
|
||||
tooltips.h vdkclist.h vdkcustom.h vdkarray.h colors.h \
|
||||
vdkcsortlist.h entry.h numentry.h tables.h vdkdate.h timer.h \
|
||||
@@ -482,17 +482,17 @@
|
||||
gtkdataboxmarshal.h
|
||||
gtkdataboxmarshal.lo gtkdataboxmarshal.o : gtkdataboxmarshal.c
|
||||
gtksourcebuffer.lo gtksourcebuffer.o : gtksourcebuffer.c \
|
||||
- gtkundomanager.h gtksourcebuffer.h regex.h gtksourcetag.h \
|
||||
+ gtkundomanager.h gtksourcebuffer.h gtksourcetag.h \
|
||||
gtksourceview-marshal.h gtktextregion.h
|
||||
-gtksourcetag.lo gtksourcetag.o : gtksourcetag.c gtksourcetag.h regex.h
|
||||
+gtksourcetag.lo gtksourcetag.o : gtksourcetag.c gtksourcetag.h
|
||||
gtksourceview-marshal.lo gtksourceview-marshal.o : \
|
||||
gtksourceview-marshal.c gtksourceview-marshal.h
|
||||
gtksourceview.lo gtksourceview.o : gtksourceview.c gtksourceview.h \
|
||||
- gtksourcebuffer.h regex.h gtksourcetag.h
|
||||
+ gtksourcebuffer.h gtksourcetag.h
|
||||
gtktextregion.lo gtktextregion.o : gtktextregion.c gtktextregion.h
|
||||
gtktextsearch.lo gtktextsearch.o : gtktextsearch.c gtktextsearch.h
|
||||
gtkundomanager.lo gtkundomanager.o : gtkundomanager.c gtkundomanager.h \
|
||||
- gtksourcebuffer.h regex.h gtksourcetag.h
|
||||
+ gtksourcebuffer.h gtksourcetag.h
|
||||
handlebox.lo handlebox.o : handlebox.cc handlebox.h widcontain.h \
|
||||
vdkobj.h vdktypes.h dlist.h vdkutils.h rawobj.h vdkprops.h \
|
||||
vdkstring.h vdkfont.h forms.h application.h
|
||||
@@ -541,7 +541,6 @@
|
||||
rawpixmap.lo rawpixmap.o : rawpixmap.cc rawpixmap.h vdkobj.h vdktypes.h \
|
||||
dlist.h vdkutils.h rawobj.h vdkprops.h vdkstring.h vdkfont.h \
|
||||
forms.h application.h
|
||||
-regex.lo regex.o : regex.c ../config.h regex.h
|
||||
scrolled.lo scrolled.o : scrolled.cc scrolled.h vdkobj.h vdktypes.h \
|
||||
dlist.h vdkutils.h rawobj.h vdkprops.h vdkstring.h vdkfont.h \
|
||||
widcontain.h forms.h application.h
|
||||
@@ -575,7 +574,7 @@
|
||||
value_sem_list.h evlisthandle.h application.h forms.h boxes.h \
|
||||
widcontain.h label.h button.h abstract_button.h pixmaps.h \
|
||||
vdkeditor.h ../config.h gtksourceview.h gtksourcebuffer.h \
|
||||
- regex.h gtksourcetag.h rawpixbuf.h separator.h menu.h \
|
||||
+ gtksourcetag.h rawpixbuf.h separator.h menu.h \
|
||||
rawpixmap.h tooltips.h vdkclist.h vdkcustom.h vdkarray.h \
|
||||
colors.h vdkcsortlist.h entry.h numentry.h tables.h vdkdate.h \
|
||||
timer.h progressbar.h canvas.h vdkcursor.h paned.h notebook.h \
|
||||
@@ -612,7 +611,7 @@
|
||||
value_sem_list.h evlisthandle.h application.h forms.h boxes.h \
|
||||
widcontain.h label.h button.h abstract_button.h pixmaps.h \
|
||||
vdkeditor.h ../config.h gtksourceview.h gtksourcebuffer.h \
|
||||
- regex.h gtksourcetag.h rawpixbuf.h separator.h menu.h \
|
||||
+ gtksourcetag.h rawpixbuf.h separator.h menu.h \
|
||||
rawpixmap.h tooltips.h vdkclist.h vdkcustom.h vdkarray.h \
|
||||
colors.h vdkcsortlist.h entry.h numentry.h tables.h vdkdate.h \
|
||||
timer.h progressbar.h canvas.h vdkcursor.h paned.h notebook.h \
|
||||
@@ -651,7 +650,7 @@
|
||||
vdkcustombutton.h image.h vdkhlbuttonbar.h vdkfeatures.h \
|
||||
vdkinchannel.h vdktextview.h vdkdatabox.h gtkdatabox.h vdkdnd.h \
|
||||
vdktreeview.h vdkdockable.h gtksourceview.h gtksourcebuffer.h \
|
||||
- regex.h gtksourcetag.h
|
||||
+ gtksourcetag.h
|
||||
vdkfont.lo vdkfont.o : vdkfont.cc vdkfont.h rawobj.h forms.h \
|
||||
application.h vdktypes.h vdkstring.h dlist.h vdkprops.h \
|
||||
vdkutils.h vdkobj.h
|
|
@ -1,3 +1,3 @@
|
|||
C++ wrapper for GTK+ toolkit
|
||||
|
||||
WWW: http://www.programmers.net/artic/Motta/vdkbuilder/vdkbuilder.html
|
||||
WWW: http://vdkbuilder.sourceforge.net/
|
||||
|
|
|
@ -1,116 +1,106 @@
|
|||
bin/vdk-config
|
||||
include/vdk/FileDialog.h
|
||||
include/vdk/FileSaveAsDialog.h
|
||||
include/vdk/FileTreeDialog.h
|
||||
include/vdk/abstract_button.h
|
||||
include/vdk/application.h
|
||||
include/vdk/boxes.h
|
||||
include/vdk/button.h
|
||||
include/vdk/canvas.h
|
||||
include/vdk/chart.h
|
||||
include/vdk/checkbutton.h
|
||||
include/vdk/colors.h
|
||||
include/vdk/combo.h
|
||||
include/vdk/container.h
|
||||
include/vdk/coolbar.h
|
||||
include/vdk/coolbutton.h
|
||||
include/vdk/dirtree.h
|
||||
include/vdk/dlist.h
|
||||
include/vdk/entry.h
|
||||
include/vdk/evbrowser.h
|
||||
include/vdk/eventbox.h
|
||||
include/vdk/evhandle.h
|
||||
include/vdk/evlisthandle.h
|
||||
include/vdk/evobjhandle.h
|
||||
include/vdk/filedlg.h
|
||||
include/vdk/fixed.h
|
||||
include/vdk/forms.h
|
||||
include/vdk/frame.h
|
||||
include/vdk/gtkcombobutton.h
|
||||
include/vdk/gtkdatabox.h
|
||||
include/vdk/gtkdirtree.h
|
||||
include/vdk/gtkeditor.h
|
||||
include/vdk/gtkfilelist.h
|
||||
include/vdk/gtkiconfilesel.h
|
||||
include/vdk/gtkiconlist.h
|
||||
include/vdk/gtkitementry.h
|
||||
include/vdk/gtksheet.h
|
||||
include/vdk/handlebox.h
|
||||
include/vdk/label.h
|
||||
include/vdk/label_button.h
|
||||
include/vdk/label_togglebutton.h
|
||||
include/vdk/menu.h
|
||||
include/vdk/messagebox.h
|
||||
include/vdk/notebook.h
|
||||
include/vdk/numentry.h
|
||||
include/vdk/paned.h
|
||||
include/vdk/panedform.h
|
||||
include/vdk/panelbar.h
|
||||
include/vdk/pix_button.h
|
||||
include/vdk/pix_togglebutton.h
|
||||
include/vdk/pixmaps.h
|
||||
include/vdk/progressbar.h
|
||||
include/vdk/pxmaps.h
|
||||
include/vdk/radiobtngroup.h
|
||||
include/vdk/rawobj.h
|
||||
include/vdk/rawpixmap.h
|
||||
include/vdk/scrolled.h
|
||||
include/vdk/scrolledForm.h
|
||||
include/vdk/separator.h
|
||||
include/vdk/sigc_addon.h
|
||||
include/vdk/sigc_events.h
|
||||
include/vdk/sigc_eventsignals.h
|
||||
include/vdk/sigc_eventtraits.h
|
||||
include/vdk/siglisthandle.h
|
||||
include/vdk/slider.h
|
||||
include/vdk/spins.h
|
||||
include/vdk/statusbar.h
|
||||
include/vdk/tables.h
|
||||
include/vdk/text.h
|
||||
include/vdk/timer.h
|
||||
include/vdk/togglebutton.h
|
||||
include/vdk/toolbar.h
|
||||
include/vdk/tooltips.h
|
||||
include/vdk/value_sem_list.h
|
||||
include/vdk/vdk.h
|
||||
include/vdk/vdkarray.h
|
||||
include/vdk/vdkbtrees.h
|
||||
include/vdk/vdkclist.h
|
||||
include/vdk/vdkcolorbrowser.h
|
||||
include/vdk/vdkcsortlist.h
|
||||
include/vdk/vdkctree.h
|
||||
include/vdk/vdkcursor.h
|
||||
include/vdk/vdkcustom.h
|
||||
include/vdk/vdkcustombutton.h
|
||||
include/vdk/vdkdatabox.h
|
||||
include/vdk/vdkdate.h
|
||||
include/vdk/vdkdnd.h
|
||||
include/vdk/vdkfeatures.h
|
||||
include/vdk/vdkfileicondlg.h
|
||||
include/vdk/vdkfont.h
|
||||
include/vdk/vdkgnomeapp.h
|
||||
include/vdk/vdkgnomeappbar.h
|
||||
include/vdk/vdkgnomededit.h
|
||||
include/vdk/vdkgnomeentry.h
|
||||
include/vdk/vdkgnomeform.h
|
||||
include/vdk/vdkgrid.h
|
||||
include/vdk/vdkheap.h
|
||||
include/vdk/vdkobj.h
|
||||
include/vdk/vdkpacker.h
|
||||
include/vdk/vdkpointers.stdby.h
|
||||
include/vdk/vdkprops.h
|
||||
include/vdk/vdkstring.h
|
||||
include/vdk/vdktypes.h
|
||||
include/vdk/vdkutils.h
|
||||
include/vdk/widcontain.h
|
||||
bin/vdk-config-2
|
||||
include/vdk2/vdk/FileDialog.h
|
||||
include/vdk2/vdk/FileSaveAsDialog.h
|
||||
include/vdk2/vdk/abstract_button.h
|
||||
include/vdk2/vdk/application.h
|
||||
include/vdk2/vdk/boxes.h
|
||||
include/vdk2/vdk/button.h
|
||||
include/vdk2/vdk/canvas.h
|
||||
include/vdk2/vdk/chart.h
|
||||
include/vdk2/vdk/checkbutton.h
|
||||
include/vdk2/vdk/colors.h
|
||||
include/vdk2/vdk/combo.h
|
||||
include/vdk2/vdk/container.h
|
||||
include/vdk2/vdk/dlist.h
|
||||
include/vdk2/vdk/entry.h
|
||||
include/vdk2/vdk/evbrowser.h
|
||||
include/vdk2/vdk/eventbox.h
|
||||
include/vdk2/vdk/evhandle.h
|
||||
include/vdk2/vdk/evlisthandle.h
|
||||
include/vdk2/vdk/evobjhandle.h
|
||||
include/vdk2/vdk/filedlg.h
|
||||
include/vdk2/vdk/fixed.h
|
||||
include/vdk2/vdk/forms.h
|
||||
include/vdk2/vdk/frame.h
|
||||
include/vdk2/vdk/gtkdatabox.h
|
||||
include/vdk2/vdk/gtkdataboxmarshal.h
|
||||
include/vdk2/vdk/gtksourcebuffer.h
|
||||
include/vdk2/vdk/gtksourcetag.h
|
||||
include/vdk2/vdk/gtksourceview-marshal.h
|
||||
include/vdk2/vdk/gtksourceview.h
|
||||
include/vdk2/vdk/gtktextregion.h
|
||||
include/vdk2/vdk/gtktextsearch.h
|
||||
include/vdk2/vdk/gtkundomanager.h
|
||||
include/vdk2/vdk/handlebox.h
|
||||
include/vdk2/vdk/image.h
|
||||
include/vdk2/vdk/label.h
|
||||
include/vdk2/vdk/menu.h
|
||||
include/vdk2/vdk/messagebox.h
|
||||
include/vdk2/vdk/notebook.h
|
||||
include/vdk2/vdk/numentry.h
|
||||
include/vdk2/vdk/paned.h
|
||||
include/vdk2/vdk/panelbar.h
|
||||
include/vdk2/vdk/pixmaps.h
|
||||
include/vdk2/vdk/progressbar.h
|
||||
include/vdk2/vdk/radiobtngroup.h
|
||||
include/vdk2/vdk/rawobj.h
|
||||
include/vdk2/vdk/rawpixbuf.h
|
||||
include/vdk2/vdk/rawpixmap.h
|
||||
include/vdk2/vdk/scrolled.h
|
||||
include/vdk2/vdk/separator.h
|
||||
include/vdk2/vdk/sigc_addon.h
|
||||
include/vdk2/vdk/sigc_events.h
|
||||
include/vdk2/vdk/sigc_eventsignals.h
|
||||
include/vdk2/vdk/sigc_eventtraits.h
|
||||
include/vdk2/vdk/siglisthandle.h
|
||||
include/vdk2/vdk/slider.h
|
||||
include/vdk2/vdk/spins.h
|
||||
include/vdk2/vdk/statusbar.h
|
||||
include/vdk2/vdk/tables.h
|
||||
include/vdk2/vdk/timer.h
|
||||
include/vdk2/vdk/toolbar.h
|
||||
include/vdk2/vdk/tooltips.h
|
||||
include/vdk2/vdk/value_sem_list.h
|
||||
include/vdk2/vdk/vdk.h
|
||||
include/vdk2/vdk/vdkarray.h
|
||||
include/vdk2/vdk/vdkbtrees.h
|
||||
include/vdk2/vdk/vdkcalendar.h
|
||||
include/vdk2/vdk/vdkclist.h
|
||||
include/vdk2/vdk/vdkcsortlist.h
|
||||
include/vdk2/vdk/vdkctree.h
|
||||
include/vdk2/vdk/vdkcursor.h
|
||||
include/vdk2/vdk/vdkcustom.h
|
||||
include/vdk2/vdk/vdkcustombutton.h
|
||||
include/vdk2/vdk/vdkdatabox.h
|
||||
include/vdk2/vdk/vdkdate.h
|
||||
include/vdk2/vdk/vdkdnd.h
|
||||
include/vdk2/vdk/vdkdockable.h
|
||||
include/vdk2/vdk/vdkdrawarea.h
|
||||
include/vdk2/vdk/vdkeditor.h
|
||||
include/vdk2/vdk/vdkfeatures.h
|
||||
include/vdk2/vdk/vdkfileicondlg.h
|
||||
include/vdk2/vdk/vdkfont.h
|
||||
include/vdk2/vdk/vdkgnomeapp.h
|
||||
include/vdk2/vdk/vdkgnomeappbar.h
|
||||
include/vdk2/vdk/vdkgnomededit.h
|
||||
include/vdk2/vdk/vdkgnomeentry.h
|
||||
include/vdk2/vdk/vdkgnomeform.h
|
||||
include/vdk2/vdk/vdkheap.h
|
||||
include/vdk2/vdk/vdkhlbutton.h
|
||||
include/vdk2/vdk/vdkhlbuttonbar.h
|
||||
include/vdk2/vdk/vdkinchannel.h
|
||||
include/vdk2/vdk/vdkobj.h
|
||||
include/vdk2/vdk/vdkprops.h
|
||||
include/vdk2/vdk/vdkstring.h
|
||||
include/vdk2/vdk/vdktextview.h
|
||||
include/vdk2/vdk/vdkthread.h
|
||||
include/vdk2/vdk/vdktreeview.h
|
||||
include/vdk2/vdk/vdktypes.h
|
||||
include/vdk2/vdk/vdkutils.h
|
||||
include/vdk2/vdk/widcontain.h
|
||||
lib/libvdk.a
|
||||
lib/libvdk.so
|
||||
lib/libvdk.so.3
|
||||
lib/libvdkcompo.a
|
||||
lib/libvdkcompo.so
|
||||
lib/libvdkcompo.so.3
|
||||
lib/libvdkgnome.a
|
||||
lib/libvdkgnome.so
|
||||
lib/libvdkgnome.so.3
|
||||
share/aclocal/vdk.m4
|
||||
@dirrm include/vdk
|
||||
lib/libvdk.so.4
|
||||
share/aclocal/vdk-2.m4
|
||||
@dirrm include/vdk2/vdk
|
||||
@dirrm include/vdk2
|
||||
|
|
Loading…
Reference in a new issue