- Update to 11.0.140395
- Link to build
This commit is contained in:
parent
8645ec2f55
commit
6bf975f73f
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=235808
7 changed files with 166 additions and 167 deletions
|
@ -12,6 +12,7 @@
|
||||||
SUBDIR += bsdgroup-firefox-searchplugin
|
SUBDIR += bsdgroup-firefox-searchplugin
|
||||||
SUBDIR += bsdpaste
|
SUBDIR += bsdpaste
|
||||||
SUBDIR += citrix_ica
|
SUBDIR += citrix_ica
|
||||||
|
SUBDIR += citrix_xenapp
|
||||||
SUBDIR += dict
|
SUBDIR += dict
|
||||||
SUBDIR += digibux
|
SUBDIR += digibux
|
||||||
SUBDIR += ding
|
SUBDIR += ding
|
||||||
|
|
|
@ -1,40 +1,38 @@
|
||||||
# New ports collection makefile for: Citrix(R) ICA(R) Client
|
# New ports collection makefile for: Citrix(R) ICA(R) Client
|
||||||
# Date created: 12 Dez 2000
|
# Date created: 12 Dez 2000
|
||||||
# Whom: mblapp
|
# Whom: mblapp
|
||||||
#
|
#
|
||||||
# $FreeBSD$
|
# $FreeBSD$
|
||||||
#
|
#
|
||||||
|
|
||||||
PORTNAME= citrix_ica
|
PORTNAME= citrix_xenapp
|
||||||
PORTVERSION= 10.6
|
PORTVERSION= 11.0.140395
|
||||||
CATEGORIES= german net comms linux
|
CATEGORIES= german net comms linux
|
||||||
MASTER_SITES=
|
MASTER_SITES=
|
||||||
DISTNAME= ${PORTNAME}-linuxx86-de-${PORTVERSION}
|
DISTNAME= ${PORTNAME}-linuxx86-${PORTVERSION}
|
||||||
|
|
||||||
MAINTAINER= tabthorpe@FreeBSD.org
|
MAINTAINER= tabthorpe@FreeBSD.org
|
||||||
COMMENT= Citrix(R) Presentation Server(TM) client
|
COMMENT= Access virtual applications and desktops
|
||||||
|
|
||||||
ONLY_FOR_ARCHS= i386 amd64
|
ONLY_FOR_ARCHS= i386 amd64
|
||||||
USE_LINUX= yes
|
USE_LINUX= f8
|
||||||
USE_LINUX_APPS= openmotif
|
USE_LINUX_APPS= openmotif jpeg png
|
||||||
RESTRICTED= License prohibits redistribution
|
RESTRICTED= License prohibits redistribution
|
||||||
IS_INTERACTIVE= "Noisy license agreement ignores stdin"
|
IS_INTERACTIVE= "Noisy license agreement ignores stdin"
|
||||||
|
|
||||||
NO_WRKSUBDIR= Yes
|
NO_WRKSUBDIR= yes
|
||||||
NO_BUILD= Yes
|
NO_BUILD= yes
|
||||||
|
|
||||||
CDIR= ${PREFIX}/ICAClient
|
CDIR= ${PREFIX}/ICAClient
|
||||||
BINDIR= ${PREFIX}/bin
|
BINDIR= ${PREFIX}/bin
|
||||||
|
CERTDIR= ${CDIR}/keystore/cacerts
|
||||||
NSCP= ${LOCALBASE}/libexec/netscape \
|
|
||||||
${LOCALBASE}/libexec/netscape-linux \
|
|
||||||
${LOCALBASE}/netscape \
|
|
||||||
${LOCALBASE}/netscape-linux \
|
|
||||||
${LOCALBASE}/lib/netscape \
|
|
||||||
${LOCALBASE}/lib/netscape-linux \
|
|
||||||
${MOZILLA_HOME}
|
|
||||||
|
|
||||||
PLIST_SUB= MOZILLA_HOME=${MOZILLA_HOME}
|
PLIST_SUB= MOZILLA_HOME=${MOZILLA_HOME}
|
||||||
|
.if defined(ICA_CERTS)
|
||||||
|
PLIST_SUB+= HAVE_ICA_CERTS="" ICA_CERTS="${ICA_CERTS}" CERTDIR="${CERTDIR}"
|
||||||
|
.else
|
||||||
|
PLIST_SUB+= HAVE_ICA_CERTS="@comment "
|
||||||
|
.endif
|
||||||
|
|
||||||
.include <bsd.port.pre.mk>
|
.include <bsd.port.pre.mk>
|
||||||
|
|
||||||
|
@ -47,14 +45,28 @@ do-fetch:
|
||||||
@${ECHO} ""
|
@${ECHO} ""
|
||||||
@${ECHO} "You have to fetch the file manually from"
|
@${ECHO} "You have to fetch the file manually from"
|
||||||
@${ECHO} ""
|
@${ECHO} ""
|
||||||
@${ECHO} "http://www.citrix.com/site/SS/downloads/details.asp?dID=2755&downloadID=3323"
|
@${ECHO} "http://www.citrix.com/English/SS/downloads/details.asp?downloadID=3323"
|
||||||
@${ECHO} ""
|
@${ECHO} ""
|
||||||
@${ECHO} "Once de.linuxx86.tar.gz has been downloaded move it to"
|
@${ECHO} "Once en.linuxx86.tar.gz has been downloaded move it to"
|
||||||
@${ECHO} "${DISTDIR}/${DISTNAME}${EXTRACT_SUFX} and restart the build."
|
@${ECHO} "${DISTDIR}/${DISTNAME}${EXTRACT_SUFX} and restart the build."
|
||||||
@${ECHO} ""
|
@${ECHO} ""
|
||||||
@${FALSE}
|
@${FALSE}
|
||||||
.endif
|
.endif
|
||||||
|
|
||||||
|
.if defined(ICA_CERTS)
|
||||||
|
pre-fetch:
|
||||||
|
.for f in ${ICA_CERTS}
|
||||||
|
@echo "Checking ${f}"
|
||||||
|
.if !exists(${DISTDIR}/${f})
|
||||||
|
@echo "Cert ${f} not found."
|
||||||
|
@exit 1
|
||||||
|
.endif
|
||||||
|
.endfor
|
||||||
|
.endif
|
||||||
|
|
||||||
|
post-patch:
|
||||||
|
${REINPLACE_CMD} -e 's|DefaultInstallDir=/usr/lib/ICAClient|DefaultInstallDir=${PREFIX}/ICAClient|' ${WRKSRC}/linuxx86/hinst
|
||||||
|
|
||||||
do-install:
|
do-install:
|
||||||
@if (test -d "${CDIR}") ; \
|
@if (test -d "${CDIR}") ; \
|
||||||
then \
|
then \
|
||||||
|
@ -73,6 +85,13 @@ do-install:
|
||||||
cd ${WRKSRC} && ${SH} -c './setupwfc'
|
cd ${WRKSRC} && ${SH} -c './setupwfc'
|
||||||
${INSTALL_SCRIPT} ${WRKSRC}/wfcmgr.x ${PREFIX}/bin/wfcmgr
|
${INSTALL_SCRIPT} ${WRKSRC}/wfcmgr.x ${PREFIX}/bin/wfcmgr
|
||||||
${INSTALL_SCRIPT} ${WRKSRC}/wfica.x ${PREFIX}/bin/wfica
|
${INSTALL_SCRIPT} ${WRKSRC}/wfica.x ${PREFIX}/bin/wfica
|
||||||
|
${MKDIR} ${LINUXBASE}/dev
|
||||||
# XXX: This is missing a "${BRANDELF} -t Linux <executables>".
|
# XXX: This is missing a "${BRANDELF} -t Linux <executables>".
|
||||||
|
|
||||||
|
.if defined(ICA_CERTS)
|
||||||
|
.for f in ${ICA_CERTS}
|
||||||
|
${INSTALL_DATA} ${DISTDIR}/${f} ${CERTDIR}
|
||||||
|
.endfor
|
||||||
|
.endif
|
||||||
|
|
||||||
.include <bsd.port.post.mk>
|
.include <bsd.port.post.mk>
|
||||||
|
|
|
@ -1,3 +1,3 @@
|
||||||
MD5 (citrix_ica-linuxx86-de-10.6.tar.gz) = 1f5444ece528a89cb1e6100f628c5ad1
|
MD5 (citrix_xenapp-linuxx86-11.0.140395.tar.gz) = 474182de909ebae07adc6f6ff35428d8
|
||||||
SHA256 (citrix_ica-linuxx86-de-10.6.tar.gz) = 99a6ee06de180e3c3064bbf7c2273eae1db0c21dfb4504395edf2f0ddb41c67b
|
SHA256 (citrix_xenapp-linuxx86-11.0.140395.tar.gz) = 641bf68e78b07768566207f7a7f7c4cc1345d5c08d875dafb133f7b5dd5a7301
|
||||||
SIZE (citrix_ica-linuxx86-de-10.6.tar.gz) = 1891075
|
SIZE (citrix_xenapp-linuxx86-11.0.140395.tar.gz) = 2220688
|
||||||
|
|
|
@ -1,59 +1,44 @@
|
||||||
--- linuxx86/hinst.orig Tue Oct 31 08:31:50 2006
|
--- linuxx86/hinst.orig 2009-02-26 04:22:26.000000000 -0500
|
||||||
+++ linuxx86/hinst Wed Apr 25 08:50:20 2007
|
+++ linuxx86/hinst 2009-06-14 00:56:20.000000000 -0400
|
||||||
@@ -24,7 +24,6 @@
|
@@ -256,11 +256,9 @@
|
||||||
# Copyright 1996-2000, 2006 Citrix Systems, Inc. All rights reserved.
|
then
|
||||||
#
|
echo LANG=$LANG
|
||||||
###############################################################################
|
fi
|
||||||
-
|
- if [ -z "$LANG" ]
|
||||||
# note: the INSTALLER_... strings should be in lowercase. The installer will then
|
- then
|
||||||
# accept lowercase or uppercase versions of them as input.
|
- LANG="en"
|
||||||
INSTALLER_YES=ja
|
- # echo LANG missing, using en
|
||||||
@@ -86,7 +85,13 @@
|
- fi
|
||||||
fi
|
|
||||||
|
|
||||||
# Install in here by default.
|
|
||||||
-DefaultInstallDir=/usr/lib/ICAClient
|
|
||||||
+
|
+
|
||||||
+DefaultInstallDir=$PREFIX/ICAClient
|
+ LANG="de"
|
||||||
+
|
+
|
||||||
+if [ "$PREFIX/ICAClient" = "/ICAClient" ]
|
Lang=`echo $LANG | sed -n -e 's/[_\.].*//' -e 'p'`
|
||||||
+then
|
Territory=`echo $LANG | sed -n -e 's/\(.*\)\..*/\1/' -e 's/.*_\(.*\)/\1/p'`
|
||||||
+ DefaultInstallDir=/usr/local/ICAClient
|
CodeSet=`echo $LANG | sed -n -e 's/.*\.\(.*\)/\1/p'`
|
||||||
+fi
|
@@ -1965,7 +1963,7 @@
|
||||||
|
|
||||||
# Default CDROM mount point
|
|
||||||
DefaultCDSourceDir=/cdrom
|
|
||||||
@@ -2226,7 +2231,7 @@
|
|
||||||
then
|
then
|
||||||
:
|
:
|
||||||
else
|
else
|
||||||
- /bin/false
|
- /bin/false
|
||||||
+ /usr/bin/false
|
+ false
|
||||||
return
|
return
|
||||||
fi
|
fi
|
||||||
|
|
||||||
@@ -2272,7 +2277,7 @@
|
@@ -2090,7 +2088,7 @@
|
||||||
fi
|
fi
|
||||||
fi
|
fi
|
||||||
|
|
||||||
- /bin/true
|
- /bin/true
|
||||||
+ /usr/bin/true
|
+ true
|
||||||
}
|
}
|
||||||
|
|
||||||
###############################################################################
|
#!/bin/sh
|
||||||
@@ -2397,26 +2402,19 @@
|
@@ -2191,19 +2189,12 @@
|
||||||
|
|
||||||
netscape_integrate()
|
|
||||||
{
|
|
||||||
- user_echo $integrate_netscape1
|
|
||||||
if test -z "$SU_INSTALL"
|
|
||||||
then
|
|
||||||
set_npui_variables
|
|
||||||
found_netscape
|
found_netscape
|
||||||
else
|
else
|
||||||
search_ok=0
|
search_ok=0
|
||||||
- EXTRA_BROWSERS=`find_browsers`
|
- EXTRA_BROWSERS=`find_browsers`
|
||||||
|
-
|
||||||
- if test -d "/usr/lib/netscape"\
|
- if test -d "/usr/lib/netscape"\
|
||||||
- || test -d "/usr/local/netscape"\
|
- || test -d "/usr/local/netscape"\
|
||||||
- || test -d "/opt/netscape"\
|
- || test -d "/opt/netscape"\
|
||||||
|
@ -67,100 +52,19 @@
|
||||||
user_echo $integrate_netscape3
|
user_echo $integrate_netscape3
|
||||||
found_netscape
|
found_netscape
|
||||||
- else
|
- else
|
||||||
+ ;;
|
+ ;;
|
||||||
+ *)
|
+ *)
|
||||||
user_prompt $integrate_netscape2
|
user_prompt "$integrate_netscape2"
|
||||||
getyesno $INSTALLER_NO
|
getyesno $INSTALLER_NO
|
||||||
if [ "$ANSWER" = "$INSTALLER_YES" ]
|
if [ "$ANSWER" = "$INSTALLER_YES" ]
|
||||||
@@ -2425,9 +2423,9 @@
|
@@ -2212,8 +2203,9 @@
|
||||||
else
|
else
|
||||||
user_echo $integrate_netscape6
|
user_echo $integrate_netscape6
|
||||||
fi
|
fi
|
||||||
+ ;;
|
+ ;;
|
||||||
+ esac
|
+ esac
|
||||||
fi
|
fi
|
||||||
- fi
|
- fi
|
||||||
-
|
|
||||||
# Create utility script files in install root.
|
|
||||||
create_wfica_script
|
|
||||||
create_wfica_assoc_script
|
|
||||||
@@ -3063,55 +3061,6 @@
|
|
||||||
echo "$BINDIR"
|
|
||||||
}
|
|
||||||
|
|
||||||
-################################################################################
|
|
||||||
-#
|
|
||||||
-# find_browsers
|
|
||||||
-#
|
|
||||||
-# Returns a list of directories containing new-style mozilla-based browsers
|
|
||||||
-# that may be launched by files on the $PATH.
|
|
||||||
-#
|
|
||||||
-################################################################################
|
|
||||||
-find_browsers()
|
|
||||||
-{
|
|
||||||
- PROGS="netscape mozilla firefox"
|
|
||||||
- DIST_BIN_DIR=""
|
|
||||||
- STANDARD_DIRS="/usr/local/netscape /usr/local/mozilla /usr/local/firefox /usr/lib/mozilla"
|
|
||||||
-
|
|
||||||
- case $op_system in
|
|
||||||
- SunOS) if
|
|
||||||
- /usr/bin/pkginfo -q $SOLARIS_PACKAGE_NAME
|
|
||||||
- then
|
|
||||||
- relocation_base=`/usr/bin/pkginfo -r $SOLARIS_PACKAGE_NAME`
|
|
||||||
- STANDARD_DIRS="$STANDARD_DIRS $relocation_base/$SOLARIS_PACKAGE_DIRECTORY"
|
|
||||||
-
|
|
||||||
- # N.B. the Netscape 7 packages for SOLARIS 9 have an extended installation path built-in!
|
|
||||||
- case `uname -r` in
|
|
||||||
- 5.9) STANDARD_DIRS="$STANDARD_DIRS $relocation_base/dt/appconfig/$SOLARIS_PACKAGE_DIRECTORY"
|
|
||||||
- ;;
|
|
||||||
- *) ;;
|
|
||||||
- esac
|
|
||||||
- fi;;
|
|
||||||
- *) ;;
|
|
||||||
- esac
|
|
||||||
-
|
|
||||||
- for d in `echo $PATH | sed "s/:/ /g"` $STANDARD_DIRS
|
|
||||||
- do
|
|
||||||
- echo $d
|
|
||||||
- done | sort -u | while read d
|
|
||||||
- do
|
|
||||||
- for p in $PROGS
|
|
||||||
- do
|
|
||||||
- # Find the each instance of each named browser
|
|
||||||
- PROG=$d/$p
|
|
||||||
- if test -f $PROG
|
|
||||||
- then
|
|
||||||
- # Where is the installation and what version is it?
|
|
||||||
- find_extra_bin_dirs $PROG
|
|
||||||
- fi
|
|
||||||
- done
|
|
||||||
- done | sort -u
|
|
||||||
-}
|
|
||||||
-
|
|
||||||
BROWSER_LIST_KEY="BROWSER_DIR"
|
|
||||||
################################################################################
|
|
||||||
#
|
|
||||||
@@ -3337,13 +3286,16 @@
|
|
||||||
XDG_TARGET_DIR="/usr/share/applications"
|
|
||||||
TL_MENU_DIR="Vendor_menus/Applications" # TurboLinux
|
|
||||||
TL_TOP_DIR="/usr/share/applnk/"$TL_MENU_DIR
|
|
||||||
-DEFAULT_GNOME_TARGET_DIRS="/etc/opt/gnome/SuSE/Internet"
|
|
||||||
-DEFAULT_KDE_TARGET_DIRS="/usr/share/applnk-redhat/Internet \
|
|
||||||
- /usr/share/applnk-mdk/Networking \
|
|
||||||
- $TL_TOP_DIR/Internet \
|
|
||||||
- /etc/opt/kde3/share/applnk/SuSE/Internet \
|
|
||||||
- /usr/share/applnk/Applications"
|
|
||||||
-
|
|
||||||
+DEFAULT_GNOME_TARGET_DIRS="/usr/share/applications \
|
|
||||||
+ /usr/local/share/applnk/Internet \
|
|
||||||
+ /usr/local/share/applnk/Networking \
|
|
||||||
+ /etc/opt/gnome/SuSE/Internet"
|
|
||||||
+DEFAULT_KDE_TARGET_DIRS="/usr/share/applnk/Applications \
|
|
||||||
+ /usr/local/share/applnk/Applications \
|
|
||||||
+ /usr/local/share/applnk/Internet \
|
|
||||||
+ /usr/share/applnk-redhat/Internet \
|
|
||||||
+ /usr/share/applnk-mdk/Networking \
|
|
||||||
+ /etc/opt/kde3/share/applnk/SuSE/Internet"
|
|
||||||
DEFAULT_DT_TARGET_DIRS="$XDG_TARGET_DIR $DEFAULT_GNOME_TARGET_DIRS $DEFAULT_KDE_TARGET_DIRS"
|
|
||||||
DEFAULT_DT_FOLDER="Applications"
|
|
||||||
|
|
||||||
|
# Create utility script files in install root.
|
||||||
|
create_wfica_script
|
||||||
|
|
|
@ -1,6 +1,6 @@
|
||||||
--- setupwfc.orig Tue Oct 31 08:31:35 2006
|
--- setupwfc.orig Fri Apr 8 13:52:46 2005
|
||||||
+++ setupwfc Wed Apr 25 09:02:13 2007
|
+++ setupwfc Mon Jan 22 10:10:48 2007
|
||||||
@@ -441,7 +441,7 @@
|
@@ -396,7 +396,7 @@
|
||||||
*BSD)
|
*BSD)
|
||||||
# Assume Free/Net/Open BSD on an X86 with Linux emulation.
|
# Assume Free/Net/Open BSD on an X86 with Linux emulation.
|
||||||
|
|
||||||
|
|
|
@ -1,13 +1,16 @@
|
||||||
Citrix(R) Presentation Server(TM) runs on Microsoft(R) Windows
|
Citrix XenApp (TM) is a Windows (R) application delivery system that manages
|
||||||
Server(TM) and UNIX(R) operating systems, and extends the base
|
applications in the datacenter and delivers them as an on-demand
|
||||||
Windows Terminal Services platform by enhancing the end-user
|
service to users anywhere using any device. XenApp reduces the cost
|
||||||
experience as well as increasing manageability, compatibility,
|
of application management by up to 50 percent, delivers any application
|
||||||
security and scalability to address business-critical environments.
|
instantly to users anywhere and improves application and data
|
||||||
Presentation Server expands the range of supported applications to
|
security.
|
||||||
include legacy software and Web-based, UNIX and Java solutions. It
|
|
||||||
also enables any device or operating system including Macintosh and
|
you can copy the certificate to /usr/ports/distfiles and add the
|
||||||
Linux to access virtualized applications. Other important capabilities
|
following line to your /etc/make.conf:
|
||||||
are powerful management and configuration tools and faster, more
|
|
||||||
flexible printing.
|
ICA_CERTS=mycert.crt
|
||||||
|
|
||||||
|
It will then automatically be installed and removed with the normal
|
||||||
|
FreeBSD package tools.
|
||||||
|
|
||||||
WWW: http://www.citrix.com/English/ps2/products/product.asp?contentID=186
|
WWW: http://www.citrix.com/English/ps2/products/product.asp?contentID=186
|
||||||
|
|
|
@ -1,3 +1,6 @@
|
||||||
|
@unexec for dir in /usr/local/libexec/netscape /usr/local/libexec/netscape-linux /usr/local/netscape /usr/local/netscape-linux /usr/local/lib/netscape /usr/local/lib/netscape-linux %%MOZILLA_HOME%% %D/lib/netscape-linux; do if [ -f ${dir}/mime.types ]; then (/bin/cat ${dir}/mime.types | /usr/bin/grep -v "application/x-ica" > ${dir}/mime.types.tmp; mv ${dir}/mime.types.tmp ${dir}/mime.types); fi ; done
|
||||||
|
@unexec for dir in /usr/local/libexec/netscape /usr/local/libexec/netscape-linux /usr/local/netscape /usr/local/netscape-linux /usr/local/lib/netscape /usr/local/lib/netscape-linux %%MOZILLA_HOME%% %D/lib/netscape-linux; do if [ -f ${dir}/mailcap ]; then (/bin/cat ${dir}/mailcap | /usr/bin/grep -v "application/x-ica" > ${dir}/mailcap.tmp; /bin/mv ${dir}/mailcap.tmp ${dir}/mailcap); fi ; done
|
||||||
|
@unexec for dir in /usr/local/libexec/netscape /usr/local/libexec/netscape-linux /usr/local/netscape /usr/local/netscape-linux /usr/local/lib/netscape /usr/local/lib/netscape-linux %%MOZILLA_HOME%% %D/lib/netscape-linux; do if [ -e ${dir}/plugins/npica.so ]; then (/bin/rm ${dir}/plugins/npica.so); fi ; done
|
||||||
ICAClient/CHARICONV.DLL
|
ICAClient/CHARICONV.DLL
|
||||||
ICAClient/NDS.DLL
|
ICAClient/NDS.DLL
|
||||||
ICAClient/Npica
|
ICAClient/Npica
|
||||||
|
@ -5,9 +8,10 @@ ICAClient/Npica.ad
|
||||||
ICAClient/PDCRYPT1.DLL
|
ICAClient/PDCRYPT1.DLL
|
||||||
ICAClient/PDCRYPT2.DLL
|
ICAClient/PDCRYPT2.DLL
|
||||||
ICAClient/TW1.DLL
|
ICAClient/TW1.DLL
|
||||||
ICAClient/VDEUEM.DLL
|
ICAClient/VDMM.DLL
|
||||||
ICAClient/VDSCARD.DLL
|
ICAClient/VDSCARD.DLL
|
||||||
ICAClient/VDSPMIKE.DLL
|
ICAClient/VDSPMIKE.DLL
|
||||||
|
ICAClient/VDSSPI.DLL
|
||||||
ICAClient/config/.server
|
ICAClient/config/.server
|
||||||
ICAClient/config/All_Regions.ini
|
ICAClient/config/All_Regions.ini
|
||||||
ICAClient/config/Trusted_Region.ini
|
ICAClient/config/Trusted_Region.ini
|
||||||
|
@ -22,7 +26,6 @@ ICAClient/config/usertemplate/Trusted_Region.ini
|
||||||
ICAClient/config/usertemplate/Unknown_Region.ini
|
ICAClient/config/usertemplate/Unknown_Region.ini
|
||||||
ICAClient/config/usertemplate/Untrusted_Region.ini
|
ICAClient/config/usertemplate/Untrusted_Region.ini
|
||||||
ICAClient/config/wfclient.ini
|
ICAClient/config/wfclient.ini
|
||||||
ICAClient/desktop/Citrix_PNA.desktop
|
|
||||||
ICAClient/desktop/wfcmgr.desktop
|
ICAClient/desktop/wfcmgr.desktop
|
||||||
ICAClient/eula.txt
|
ICAClient/eula.txt
|
||||||
ICAClient/help/index.htm
|
ICAClient/help/index.htm
|
||||||
|
@ -95,43 +98,112 @@ ICAClient/keystore/cacerts/Class4PCA_G2_v2.crt
|
||||||
ICAClient/keystore/cacerts/GTECTGlobalRoot.crt
|
ICAClient/keystore/cacerts/GTECTGlobalRoot.crt
|
||||||
ICAClient/keystore/cacerts/Pcs3ss_v4.crt
|
ICAClient/keystore/cacerts/Pcs3ss_v4.crt
|
||||||
ICAClient/keystore/cacerts/SecureServer.crt
|
ICAClient/keystore/cacerts/SecureServer.crt
|
||||||
|
ICAClient/wfica.sh
|
||||||
|
ICAClient/wfica_assoc.sh
|
||||||
|
%%HAVE_ICA_CERTS%%@unexec for f in %%ICA_CERTS%%; do rm %%CERTDIR%%/${f}; done
|
||||||
ICAClient/libctxssl.so
|
ICAClient/libctxssl.so
|
||||||
|
ICAClient/libproxy.so
|
||||||
ICAClient/nls/C
|
ICAClient/nls/C
|
||||||
|
ICAClient/nls/de/Npica
|
||||||
|
ICAClient/nls/de/Npica.ad
|
||||||
ICAClient/nls/de/UTF-8/Wfcmgr
|
ICAClient/nls/de/UTF-8/Wfcmgr
|
||||||
ICAClient/nls/de/UTF-8/Wfica
|
ICAClient/nls/de/UTF-8/Wfica
|
||||||
|
ICAClient/nls/de/UTF-8/XCapture
|
||||||
|
ICAClient/nls/de/UTF-8/XCapture.ad
|
||||||
|
ICAClient/nls/de/UTF-8/eula.txt
|
||||||
|
ICAClient/nls/de/UTF-8/install.txt
|
||||||
ICAClient/nls/de/UTF-8/pna.nls
|
ICAClient/nls/de/UTF-8/pna.nls
|
||||||
|
ICAClient/nls/de/UTF-8/readme.txt
|
||||||
|
ICAClient/nls/de/UTF-8/setupwfc.msg
|
||||||
ICAClient/nls/de/Wfcmgr
|
ICAClient/nls/de/Wfcmgr
|
||||||
ICAClient/nls/de/Wfica
|
ICAClient/nls/de/Wfica
|
||||||
|
ICAClient/nls/de/XCapture
|
||||||
|
ICAClient/nls/de/XCapture.ad
|
||||||
|
ICAClient/nls/de/appsrv.ini
|
||||||
|
ICAClient/nls/de/eula.txt
|
||||||
|
ICAClient/nls/de/hinst.msg
|
||||||
|
ICAClient/nls/de/index.htm
|
||||||
|
ICAClient/nls/de/install.txt
|
||||||
|
ICAClient/nls/de/module.ini
|
||||||
ICAClient/nls/de/pna.nls
|
ICAClient/nls/de/pna.nls
|
||||||
|
ICAClient/nls/de/readme.txt
|
||||||
|
ICAClient/nls/de/setupwfc.msg
|
||||||
|
ICAClient/nls/de/wfclient.ini
|
||||||
|
ICAClient/nls/en/Npica
|
||||||
|
ICAClient/nls/en/Npica.ad
|
||||||
ICAClient/nls/en/UTF-8/Wfcmgr
|
ICAClient/nls/en/UTF-8/Wfcmgr
|
||||||
ICAClient/nls/en/UTF-8/Wfica
|
ICAClient/nls/en/UTF-8/Wfica
|
||||||
|
ICAClient/nls/en/UTF-8/XCapture
|
||||||
|
ICAClient/nls/en/UTF-8/XCapture.ad
|
||||||
|
ICAClient/nls/en/UTF-8/eula.txt
|
||||||
|
ICAClient/nls/en/UTF-8/install.txt
|
||||||
ICAClient/nls/en/UTF-8/pna.nls
|
ICAClient/nls/en/UTF-8/pna.nls
|
||||||
|
ICAClient/nls/en/UTF-8/readme.txt
|
||||||
|
ICAClient/nls/en/UTF-8/setupwfc.msg
|
||||||
ICAClient/nls/en/Wfcmgr
|
ICAClient/nls/en/Wfcmgr
|
||||||
ICAClient/nls/en/Wfica
|
ICAClient/nls/en/Wfica
|
||||||
|
ICAClient/nls/en/XCapture
|
||||||
|
ICAClient/nls/en/XCapture.ad
|
||||||
|
ICAClient/nls/en/appsrv.ini
|
||||||
|
ICAClient/nls/en/eula.txt
|
||||||
|
ICAClient/nls/en/hinst.msg
|
||||||
|
ICAClient/nls/en/index.htm
|
||||||
|
ICAClient/nls/en/install.txt
|
||||||
|
ICAClient/nls/en/module.ini
|
||||||
ICAClient/nls/en/pna.nls
|
ICAClient/nls/en/pna.nls
|
||||||
|
ICAClient/nls/en/readme.txt
|
||||||
|
ICAClient/nls/en/setupwfc.msg
|
||||||
|
ICAClient/nls/en/wfclient.ini
|
||||||
|
ICAClient/nls/ja/Npica
|
||||||
|
ICAClient/nls/ja/Npica.ad
|
||||||
|
ICAClient/nls/ja/UTF-8/Wfcmgr
|
||||||
|
ICAClient/nls/ja/UTF-8/Wfica
|
||||||
|
ICAClient/nls/ja/UTF-8/XCapture
|
||||||
|
ICAClient/nls/ja/UTF-8/XCapture.ad
|
||||||
|
ICAClient/nls/ja/UTF-8/eula.txt
|
||||||
|
ICAClient/nls/ja/UTF-8/install.txt
|
||||||
|
ICAClient/nls/ja/UTF-8/pna.nls
|
||||||
|
ICAClient/nls/ja/UTF-8/readme.txt
|
||||||
|
ICAClient/nls/ja/UTF-8/setupwfc.msg
|
||||||
|
ICAClient/nls/ja/Wfcmgr
|
||||||
|
ICAClient/nls/ja/Wfica
|
||||||
|
ICAClient/nls/ja/XCapture
|
||||||
|
ICAClient/nls/ja/XCapture.ad
|
||||||
|
ICAClient/nls/ja/appsrv.ini
|
||||||
|
ICAClient/nls/ja/eula.txt
|
||||||
|
ICAClient/nls/ja/hinst.msg
|
||||||
|
ICAClient/nls/ja/index.htm
|
||||||
|
ICAClient/nls/ja/install.txt
|
||||||
|
ICAClient/nls/ja/module.ini
|
||||||
|
ICAClient/nls/ja/pna.nls
|
||||||
|
ICAClient/nls/ja/readme.txt
|
||||||
|
ICAClient/nls/ja/setupwfc.msg
|
||||||
|
ICAClient/nls/ja/wfclient.ini
|
||||||
ICAClient/npica.so
|
ICAClient/npica.so
|
||||||
ICAClient/pkginf/F.core.linuxx86
|
ICAClient/pkginf/F.core.linuxx86
|
||||||
ICAClient/pkginf/Ver.core.linuxx86
|
ICAClient/pkginf/Ver.core.linuxx86
|
||||||
ICAClient/pkginf/changeno.dat
|
ICAClient/pkginf/changeno.dat
|
||||||
ICAClient/readme.txt
|
ICAClient/readme.txt
|
||||||
ICAClient/setupwfc
|
ICAClient/setupwfc
|
||||||
ICAClient/util/XCapture
|
|
||||||
ICAClient/util/XCapture.ad
|
|
||||||
ICAClient/util/echo_cmd
|
ICAClient/util/echo_cmd
|
||||||
|
ICAClient/util/gst_play
|
||||||
ICAClient/util/hinst
|
ICAClient/util/hinst
|
||||||
ICAClient/util/icalicense.sh
|
ICAClient/util/icalicense.sh
|
||||||
|
ICAClient/util/libgstflatstm.so
|
||||||
ICAClient/util/nslaunch
|
ICAClient/util/nslaunch
|
||||||
ICAClient/util/pac.js
|
ICAClient/util/pac.js
|
||||||
ICAClient/util/pacexec
|
ICAClient/util/pacexec
|
||||||
|
ICAClient/util/sunraymac.sh
|
||||||
|
ICAClient/util/what
|
||||||
ICAClient/util/xcapture
|
ICAClient/util/xcapture
|
||||||
ICAClient/wfcmgr
|
ICAClient/wfcmgr
|
||||||
ICAClient/wfica
|
ICAClient/wfica
|
||||||
ICAClient/wfica.sh
|
|
||||||
ICAClient/wfica_assoc.sh
|
|
||||||
bin/wfcmgr
|
bin/wfcmgr
|
||||||
bin/wfica
|
bin/wfica
|
||||||
@dirrm ICAClient/util
|
@dirrm ICAClient/util
|
||||||
@dirrm ICAClient/pkginf
|
@dirrm ICAClient/pkginf
|
||||||
|
@dirrm ICAClient/nls/ja/UTF-8
|
||||||
|
@dirrm ICAClient/nls/ja
|
||||||
@dirrm ICAClient/nls/en/UTF-8
|
@dirrm ICAClient/nls/en/UTF-8
|
||||||
@dirrm ICAClient/nls/en
|
@dirrm ICAClient/nls/en
|
||||||
@dirrm ICAClient/nls/de/UTF-8
|
@dirrm ICAClient/nls/de/UTF-8
|
||||||
|
|
Loading…
Reference in a new issue