Update to version 0.99030108.
PR: 11578 Submitted by: maintainer
This commit is contained in:
parent
35bbb83178
commit
7350323c55
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=18657
7 changed files with 24 additions and 58 deletions
|
@ -1,19 +1,21 @@
|
|||
# New ports collection makefile for: ppxp
|
||||
# Version required: 0.98112523
|
||||
# Date created: 16 June 1998
|
||||
# Version required: 0.99030108
|
||||
# Date created: 8 May 1999
|
||||
# Whom: Norio Suzuki
|
||||
# KUNISHIMA Takeo <kunishi@c.oka-pu.ac.jp>
|
||||
# Taguchi Takeshi <taguchi@tohoku.iij.ad.jp>
|
||||
#
|
||||
# $Id: Makefile,v 1.3 1999/01/07 08:19:47 simokawa Exp $
|
||||
# $Id: Makefile,v 1.4 1999/01/10 15:56:35 sada Exp $
|
||||
#
|
||||
|
||||
DISTNAME= ppxp-0.98112523
|
||||
DISTNAME= ppxp-0.99030108
|
||||
CATEGORIES= net tk80
|
||||
.if defined(USE_TCLJP)
|
||||
CATEGORIES+= japanese
|
||||
.endif
|
||||
MASTER_SITES= http://www.dsl.ics.tut.ac.jp/~manabe/PPxP/packages/ \
|
||||
http://www.dsl.gr.jp/~manabe/PPxP/packages/
|
||||
MASTER_SITES= http://www.dsl.gr.jp/~manabe/PPxP/packages/ \
|
||||
http://www.linet.gr.jp/~manabe/PPxP/packages/ \
|
||||
http://www.dsl.ics.tut.ac.jp/~manabe/PPxP/packages/
|
||||
|
||||
MAINTAINER= nosuzuki@e-mail.ne.jp
|
||||
|
||||
|
|
|
@ -1 +1 @@
|
|||
MD5 (ppxp-0.98112523.tar.gz) = c06c40b5352e2c35ef6aac7f64eee11b
|
||||
MD5 (ppxp-0.99030108.tar.gz) = 366a33bd17265eb58d94c58993a431f2
|
||||
|
|
|
@ -1,28 +1,11 @@
|
|||
*** etc/modem/MC-6500@isdn Thu Jan 1 09:00:00 1970
|
||||
--- etc/modem/MC-6500@isdn Mon Jun 15 22:41:37 1998
|
||||
***************
|
||||
*** 0 ****
|
||||
--- 1,9 ----
|
||||
+ include standard
|
||||
+
|
||||
+ Name "PHS alpha DATA MC-6500 @ ISDN"
|
||||
+ MaxDTESpeed 115200
|
||||
+ Initialize "ATE1Q0@O2"
|
||||
+ PulseDial "ATD\p"
|
||||
+ ToneDial "ATD\p"
|
||||
+ Dial "ATD\p"
|
||||
+ IsdnDial "ATD\p"
|
||||
*** etc/modem/MC-6500@modem Thu Jan 1 09:00:00 1970
|
||||
--- etc/modem/MC-6500@modem Mon Jun 15 22:42:20 1998
|
||||
***************
|
||||
*** 0 ****
|
||||
--- 1,9 ----
|
||||
+ include standard
|
||||
+
|
||||
+ Name "PHS alpha DATA MC-6500 @ modem"
|
||||
+ MaxDTESpeed 115200
|
||||
+ Initialize "ATE1Q0@O1"
|
||||
+ PulseDial "ATD\p"
|
||||
+ ToneDial "ATD\p"
|
||||
+ Dial "ATD\p"
|
||||
+ IsdnDial "ATD\p"
|
||||
--- console/xppxp/icon.c.orig Sat May 8 02:57:54 1999
|
||||
+++ console/xppxp/icon.c Sat May 8 02:58:16 1999
|
||||
@@ -6,7 +6,7 @@
|
||||
#include <stdio.h>
|
||||
#include <stdlib.h>
|
||||
#include <string.h>
|
||||
-#include <malloc.h>
|
||||
+#include <stdlib.h>
|
||||
#include <limits.h>
|
||||
#include "xppxp.h"
|
||||
#include "Panel.h"
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
--- console/xppxp/Makefile.in.orig Thu Dec 24 04:51:34 1998
|
||||
+++ console/xppxp/Makefile.in Thu Dec 24 04:51:43 1998
|
||||
@@ -16,7 +16,7 @@
|
||||
#SIGVOID = -DHasVoidSignalReturn
|
||||
#
|
||||
CC = @CC@
|
||||
-XLIB = @X_LIBS@ -lXaw -lXmu -lXt -lX11 -lXpm
|
||||
+XLIB = @X_LIBS@ -lXaw -lXmu -lXt -lXext -lX11 @X_PRE_LIBS@ -lXpm
|
||||
CFLAGS = @CFLAGS@ -I$(PPXPINC) -DXPPXPDIR=\"$(XPPXPDIR)\" @X_CFLAGS@
|
||||
LDFLAGS = @LDFLAGS@ $(PPXPLIB) $(XLIB)
|
||||
#
|
|
@ -1,8 +0,0 @@
|
|||
--- console/forms/fip.c.orig Sat Dec 26 00:48:38 1998
|
||||
+++ console/forms/fip.c Sat Dec 26 00:48:41 1998
|
||||
@@ -1,4 +1,5 @@
|
||||
#include <stdio.h>
|
||||
+#include <sys/types.h>
|
||||
#include <netinet/in.h>
|
||||
|
||||
#include "fppxp.h"
|
|
@ -7,7 +7,7 @@ is Tcl/Tk based console, and much more.
|
|||
|
||||
There are more documentation under /usr/local/share/doc/ppxp.
|
||||
|
||||
WWW: http://www.dsl.ics.tut.ac.jp/~manabe/PPxP/
|
||||
WWW: http://www.dsl.gr.jp/~manabe/PPxP/
|
||||
--
|
||||
Norio Suzuki
|
||||
nosuzuki@e-mail.ne.jp
|
||||
|
|
|
@ -26,8 +26,6 @@ etc/ppxp/ip/hroutedown
|
|||
etc/ppxp/ip/hrouteup
|
||||
etc/ppxp/keybind
|
||||
etc/ppxp/modem/3c563
|
||||
etc/ppxp/modem/MC-6500@isdn
|
||||
etc/ppxp/modem/MC-6500@modem
|
||||
etc/ppxp/modem/aterm
|
||||
etc/ppxp/modem/default
|
||||
etc/ppxp/modem/dn1280
|
||||
|
@ -43,6 +41,7 @@ etc/ppxp/modem/rta50i
|
|||
etc/ppxp/modem/sta128
|
||||
etc/ppxp/modem/standard
|
||||
etc/ppxp/modem/ta777
|
||||
etc/ppxp/modem/td503a
|
||||
etc/ppxp/modem/tmad1280@128
|
||||
etc/ppxp/modem/tmad1280@64
|
||||
etc/ppxp/modem/v34es2
|
||||
|
@ -72,6 +71,7 @@ lib/ppxp/tkppxp/images/up.xbm
|
|||
lib/ppxp/tkppxp/resources/default
|
||||
lib/ppxp/tkppxp/resources/qdial_message
|
||||
lib/ppxp/tkppxp/resources/qdial_message.ja
|
||||
lib/ppxp/tkppxp/scripts/command.tcl
|
||||
lib/ppxp/tkppxp/scripts/conf.tcl
|
||||
lib/ppxp/tkppxp/scripts/icon.tcl
|
||||
lib/ppxp/tkppxp/scripts/indicator.tcl
|
||||
|
@ -150,6 +150,7 @@ share/ppxp/label/xaxon.xpm
|
|||
@dirrm share/doc/ppxp/ja
|
||||
@dirrm share/doc/ppxp/C
|
||||
@dirrm share/doc/ppxp
|
||||
@dirrm etc/ppxp/rc
|
||||
@dirrm lib/ppxp/tkppxp/widgets
|
||||
@dirrm lib/ppxp/tkppxp/scripts
|
||||
@dirrm lib/ppxp/tkppxp/resources
|
||||
|
@ -157,7 +158,6 @@ share/ppxp/label/xaxon.xpm
|
|||
@dirrm lib/ppxp/tkppxp
|
||||
@dirrm lib/ppxp/tcl
|
||||
@dirrm lib/ppxp
|
||||
@dirrm etc/ppxp/rc
|
||||
@dirrm etc/ppxp/modem
|
||||
@dirrm etc/ppxp/ip
|
||||
@dirrm etc/ppxp/conf
|
||||
|
|
Loading…
Reference in a new issue