- update to 1.0.13

- fix style issues (^I^I -> ^I)
- replace patches w/regexps
- patch configure for pthread issues, not Makefile.in
- make pkg-comment more descriptive
- sort pkg-plist

PR:		32308
Submitted by:	KATO Tsuguru <tkato@prontomail.com>
This commit is contained in:
Pete Fritchman 2001-11-28 22:36:19 +00:00
parent 010f8bdbb5
commit 74a99e26a4
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=50706
6 changed files with 333 additions and 366 deletions

View file

@ -5,27 +5,30 @@
# $FreeBSD$
#
PORTNAME= tux_aqfh
PORTVERSION= 1.0.10
CATEGORIES= games
MASTER_SITES= http://tuxaqfh.sourceforge.net/dist/
PORTNAME= tux_aqfh
PORTVERSION= 1.0.13
CATEGORIES= games
MASTER_SITES= http://tuxaqfh.sourceforge.net/dist/
MAINTAINER= ports@FreeBSD.org
MAINTAINER= ports@FreeBSD.org
BUILD_DEPENDS= ${X11BASE}/lib/libplibsl.a:${PORTSDIR}/x11-toolkits/plib
BUILD_DEPENDS= ${X11BASE}/lib/libplibsl.a:${PORTSDIR}/x11-toolkits/plib
GNU_CONFIGURE= yes
USE_GMAKE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include \
-I${X11BASE}/include \
${PTHREAD_CFLAGS}" \
LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib \
${PTHREAD_LIBS}"
USE_NEWGCC= yes
CONFIGURE_ARGS+= --with-plib=${X11BASE} --bindir=${PREFIX}/bin
USE_X_PREFIX= yes
USE_MESA= yes
MAKE_ENV+= PTHREAD_LIBS="${PTHREAD_LIBS}" \
PTHREAD_CFLAGS="${PTHREAD_CFLAGS}"
USE_X_PREFIX= yes
USE_NEWGCC= yes
USE_MESA= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
CONFIGURE_ARGS= --with-plib=${X11BASE}
post-patch:
@${PERL} -pi -e 's|-O6|${PTHREAD_CFLAGS}|g ; \
s|-lpthread|${PTHREAD_LIBS}|g ; \
s|datadir/games|datadir|g' ${WRKSRC}/configure
@find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
's|\$$\(prefix\)/games|\@bindir\@|g ; \
s|\$$\(datadir\)/games|\$$\(datadir\)|g'
.include <bsd.port.mk>

View file

@ -1 +1 @@
MD5 (tux_aqfh-1.0.10.tar.gz) = 47a5745ab93722da82e4efd6b1a6483c
MD5 (tux_aqfh-1.0.13.tar.gz) = aeddd6f4cbfa5a1fcd90c58e6596f0ea

View file

@ -1,19 +0,0 @@
--- configure.old Sun Jun 10 23:09:51 2001
+++ configure Sun Jun 10 23:09:59 2001
@@ -2994,12 +2994,12 @@
CFLAGS="$CFLAGS -I/usr/local/include -L/usr/local/lib"
CXXFLAGS="$CXXFLAGS -I/usr/local/include -L/usr/local/lib"
else
- CFLAGS="$CFLAGS -O6 -Wall"
- CXXFLAGS="$CXXFLAGS -O6 -Wall"
+ CFLAGS="$CFLAGS -Wall"
+ CXXFLAGS="$CXXFLAGS -Wall"
fi
else
- CFLAGS="$CFLAGS -O6 -Wall $MACH -malign-double -I/usr/local/include -L/usr/local/lib"
- CXXFLAGS="$CXXFLAGS -O6 -Wall $MACH -malign-double -I/usr/local/include -L/usr/local/lib"
+ CFLAGS="$CFLAGS -Wall $MACH -malign-double -I/usr/local/include -L/usr/local/lib"
+ CXXFLAGS="$CXXFLAGS -Wall $MACH -malign-double -I/usr/local/include -L/usr/local/lib"
fi

View file

@ -1,23 +0,0 @@
--- src/Makefile.in.orig Fri Feb 11 08:54:40 2000
+++ src/Makefile.in Sun Jun 10 23:35:57 2001
@@ -66,7 +66,7 @@
RANLIB = @RANLIB@
VERSION = @VERSION@
-bindir = $(prefix)/games
+bindir = $(prefix)/bin
bin_PROGRAMS = tux_aqfh
@@ -78,9 +78,9 @@
DEFS = @DEFS@ -I. -I$(srcdir)
-CPPFLAGS = @CPPFLAGS@
+CPPFLAGS = @CPPFLAGS@ $(PTHREAD_CFLAGS)
LDFLAGS = @LDFLAGS@
-LIBS = @LIBS@
+LIBS = @LIBS@ -lGL -lGLU -lglut $(PTHREAD_LIBS)
X_CFLAGS = @X_CFLAGS@
X_LIBS = @X_LIBS@
X_EXTRA_LIBS = @X_EXTRA_LIBS@

View file

@ -1 +1 @@
"Tux: A Quest for Herring", a 3D adventure game.
An OpenGL adventure game

View file

@ -1,314 +1,320 @@
bin/tux_aqfh
share/games/tux_aqfh/wavs/ahh.wav
share/games/tux_aqfh/wavs/ahooga.wav
share/games/tux_aqfh/wavs/barf.wav
share/games/tux_aqfh/wavs/boing.wav
share/games/tux_aqfh/wavs/bonk.wav
share/games/tux_aqfh/wavs/burp.wav
share/games/tux_aqfh/wavs/clap.wav
share/games/tux_aqfh/wavs/drip.wav
share/games/tux_aqfh/wavs/frog.wav
share/games/tux_aqfh/wavs/glasbk.wav
share/games/tux_aqfh/wavs/laser.wav
share/games/tux_aqfh/wavs/moo.wav
share/games/tux_aqfh/wavs/ow.wav
share/games/tux_aqfh/wavs/pop.wav
share/games/tux_aqfh/wavs/sinkdr.wav
share/games/tux_aqfh/wavs/tarzan.wav
share/games/tux_aqfh/wavs/ugh.wav
share/games/tux_aqfh/wavs/wee.wav
share/games/tux_aqfh/wavs/whip.wav
share/games/tux_aqfh/wavs/whistle.wav
share/games/tux_aqfh/wavs/who.wav
share/games/tux_aqfh/wavs/who_else.wav
share/games/tux_aqfh/images/Gimp_roolz.rgb
share/games/tux_aqfh/images/Linux_roolz.rgb
share/games/tux_aqfh/images/NTLUG_roolz.rgb
share/games/tux_aqfh/images/arrow.rgb
share/games/tux_aqfh/images/ball.rgb
share/games/tux_aqfh/images/blue_pebbles.rgb
share/games/tux_aqfh/images/blue_stone.rgb
share/games/tux_aqfh/images/blue_stripe.rgb
share/games/tux_aqfh/images/brick.rgb
share/games/tux_aqfh/images/brick2.rgb
share/games/tux_aqfh/images/brown_noise.rgb
share/games/tux_aqfh/images/brown_ripple.rgb
share/games/tux_aqfh/images/bubble.rgb
share/games/tux_aqfh/images/candy_stripe.rgb
share/games/tux_aqfh/images/clouds.rgb
share/games/tux_aqfh/images/dirt.rgb
share/games/tux_aqfh/images/embossed_herring.rgb
share/games/tux_aqfh/images/finishline.rgb
share/games/tux_aqfh/images/flames.rgb
share/games/tux_aqfh/images/floor.rgb
share/games/tux_aqfh/images/glass.rgb
share/games/tux_aqfh/images/grey_noise_tile.rgb
share/games/tux_aqfh/images/ground2.rgb
share/games/tux_aqfh/images/ice.rgb
share/games/tux_aqfh/images/lava.rgb
share/games/tux_aqfh/images/lightning.rgb
share/games/tux_aqfh/images/marble.rgb
share/games/tux_aqfh/images/mars.rgb
share/games/tux_aqfh/images/moonscape.rgb
share/games/tux_aqfh/images/moonscape256.rgb
share/games/tux_aqfh/images/orca_body.rgb
share/games/tux_aqfh/images/oxygen.rgb
share/games/tux_aqfh/images/pebbles.rgb
share/games/tux_aqfh/images/planet.rgb
share/games/tux_aqfh/images/poster.rgb
share/games/tux_aqfh/images/rock.rgb
share/games/tux_aqfh/images/sand.rgb
share/games/tux_aqfh/images/scales.rgb
share/games/tux_aqfh/images/snow.rgb
share/games/tux_aqfh/images/snowball.rgb
share/games/tux_aqfh/images/spark.rgb
share/games/tux_aqfh/images/sproing.rgb
share/games/tux_aqfh/images/stars.rgb
share/games/tux_aqfh/images/startline.rgb
share/games/tux_aqfh/images/swirl.rgb
share/games/tux_aqfh/images/structure.rgb
share/games/tux_aqfh/images/thermometer.rgb
share/games/tux_aqfh/images/tinytux.rgb
share/games/tux_aqfh/images/tree.rgb
share/games/tux_aqfh/images/walls.rgb
share/games/tux_aqfh/images/water.rgb
share/games/tux_aqfh/images/water2.rgb
share/games/tux_aqfh/images/waterfall.rgb
share/games/tux_aqfh/images/windows.rgb
share/games/tux_aqfh/images/wood.rgb
share/games/tux_aqfh/images/wood_tile.rgb
share/games/tux_aqfh/images/wrapping_paper.rgb
share/games/tux_aqfh/images/blue_neon.rgba
share/games/tux_aqfh/images/bubble.rgba
share/games/tux_aqfh/images/camera.rgba
share/games/tux_aqfh/images/flames.rgba
share/games/tux_aqfh/images/glass.rgba
share/games/tux_aqfh/images/gun.rgba
share/games/tux_aqfh/images/lightning.rgba
share/games/tux_aqfh/images/nocamera.rgba
share/games/tux_aqfh/images/ringoffire.rgba
share/games/tux_aqfh/images/safe_flames.rgba
share/games/tux_aqfh/images/smoke.rgba
share/games/tux_aqfh/images/snowball.rgba
share/games/tux_aqfh/images/spark.rgba
share/games/tux_aqfh/images/sparkle.rgba
share/games/tux_aqfh/images/splash.rgba
share/games/tux_aqfh/images/think.rgba
share/games/tux_aqfh/images/tinytux.rgba
share/games/tux_aqfh/images/tree.rgba
share/games/tux_aqfh/images/water2.rgba
share/games/tux_aqfh/images/waterfall.rgba
share/games/tux_aqfh/images/xmastree.rgba
share/games/tux_aqfh/images/fuzzy.int
share/games/tux_aqfh/images/tux_text.int
share/games/tux_aqfh/images/fuzzy.inta
share/games/tux_aqfh/images/herring.inta
share/games/tux_aqfh/images/herringbones.inta
share/games/tux_aqfh/images/tux_text.inta
share/games/tux_aqfh/data/level0.dat
share/games/tux_aqfh/data/level1.dat
share/games/tux_aqfh/data/level10.dat
share/games/tux_aqfh/data/level11.dat
share/games/tux_aqfh/data/level12.dat
share/games/tux_aqfh/data/level2.dat
share/games/tux_aqfh/data/level3.dat
share/games/tux_aqfh/data/level4.dat
share/games/tux_aqfh/data/level5.dat
share/games/tux_aqfh/data/level6.dat
share/games/tux_aqfh/data/level7.dat
share/games/tux_aqfh/data/level7_special.dat
share/games/tux_aqfh/data/level8.dat
share/games/tux_aqfh/data/level9999.dat
share/games/tux_aqfh/data/the_end.dat
share/games/tux_aqfh/penguin/bow.ac
share/games/tux_aqfh/penguin/gold_penguin.ac
share/games/tux_aqfh/penguin/gown_beak.ac
share/games/tux_aqfh/penguin/gown_beak_halfopen.ac
share/games/tux_aqfh/penguin/gown_beak_open.ac
share/games/tux_aqfh/penguin/gown_blink.ac
share/games/tux_aqfh/penguin/gown_body.ac
share/games/tux_aqfh/penguin/gown_bubble.ac
share/games/tux_aqfh/penguin/gown_dizzy.ac
share/games/tux_aqfh/penguin/gown_halfblink.ac
share/games/tux_aqfh/penguin/gown_head.ac
share/games/tux_aqfh/penguin/gown_lflipper.ac
share/games/tux_aqfh/penguin/gown_lfoot.ac
share/games/tux_aqfh/penguin/gown_rflipper.ac
share/games/tux_aqfh/penguin/gown_rfoot.ac
share/games/tux_aqfh/penguin/gown_slide.ac
share/games/tux_aqfh/penguin/penguin_beak.ac
share/games/tux_aqfh/penguin/penguin_beak_halfopen.ac
share/games/tux_aqfh/penguin/penguin_blink.ac
share/games/tux_aqfh/penguin/penguin_beak_open.ac
share/games/tux_aqfh/penguin/penguin_body.ac
share/games/tux_aqfh/penguin/penguin_body_safe.ac
share/games/tux_aqfh/penguin/penguin_body_safe2.ac
share/games/tux_aqfh/penguin/penguin_bubble.ac
share/games/tux_aqfh/penguin/penguin_dizzy.ac
share/games/tux_aqfh/penguin/penguin_halfblink.ac
share/games/tux_aqfh/penguin/penguin_head.ac
share/games/tux_aqfh/penguin/penguin_lflipper.ac
share/games/tux_aqfh/penguin/penguin_lfoot.ac
share/games/tux_aqfh/penguin/penguin_rflipper.ac
share/games/tux_aqfh/penguin/penguin_rfoot.ac
share/games/tux_aqfh/penguin/penguin_slide.ac
share/games/tux_aqfh/penguin/supergown_body.ac
share/games/tux_aqfh/penguin/superpenguin_body.ac
share/games/tux_aqfh/penguin/Gown_beak.rgb
share/games/tux_aqfh/penguin/Gown_body.rgb
share/games/tux_aqfh/penguin/Penguin_beak.rgb
share/games/tux_aqfh/penguin/Penguin_body.rgb
share/games/tux_aqfh/penguin/Penguin_orig.rgb
share/games/tux_aqfh/penguin/Robin_body.rgb
share/games/tux_aqfh/penguin/Scorpion_body.rgb
share/games/tux_aqfh/penguin/SuperTux.rgb
share/games/tux_aqfh/penguin/blue_neon.rgb
share/games/tux_aqfh/penguin/bow.rgb
share/games/tux_aqfh/penguin/penguin_256x256.rgb
share/games/tux_aqfh/penguin/red_ripple.rgb
share/games/tux_aqfh/penguin/Penguin_foot.rgba
share/games/tux_aqfh/penguin/partygear.rgba
share/games/tux_aqfh/models/NTLUG_flag.ac
share/games/tux_aqfh/models/antechamber.ac
share/games/tux_aqfh/models/antechamber2.ac
share/games/tux_aqfh/models/award_room.ac
share/games/tux_aqfh/models/bee.ac
share/games/tux_aqfh/models/big_arrow.ac
share/games/tux_aqfh/models/candycane.ac
share/games/tux_aqfh/models/diving_ring.ac
share/games/tux_aqfh/models/dog3.ac
share/games/tux_aqfh/models/door.ac
share/games/tux_aqfh/models/electricfence.ac
share/games/tux_aqfh/models/electricfence2.ac
share/games/tux_aqfh/models/elephant.ac
share/games/tux_aqfh/models/exhaust.ac
share/games/tux_aqfh/models/finishline.ac
share/games/tux_aqfh/models/flag.ac
share/games/tux_aqfh/models/flying_saucer.ac
share/games/tux_aqfh/models/folly.ac
share/games/tux_aqfh/models/frogger.ac
share/games/tux_aqfh/models/gold1.ac
share/games/tux_aqfh/models/gold2.ac
share/games/tux_aqfh/models/jennifers_alien.ac
share/games/tux_aqfh/models/jump_pad.ac
share/games/tux_aqfh/models/large_gift.ac
share/games/tux_aqfh/models/lavaball.ac
share/games/tux_aqfh/models/level0.ac
share/games/tux_aqfh/models/level1.ac
share/games/tux_aqfh/models/level12.ac
share/games/tux_aqfh/models/level14.ac
share/games/tux_aqfh/models/level2.ac
share/games/tux_aqfh/models/level3.ac
share/games/tux_aqfh/models/level4.ac
share/games/tux_aqfh/models/level5.ac
share/games/tux_aqfh/models/level5_new.ac
share/games/tux_aqfh/models/level6.ac
share/games/tux_aqfh/models/level6_skydome.ac
share/games/tux_aqfh/models/level6g.ac
share/games/tux_aqfh/models/log1.ac
share/games/tux_aqfh/models/log2.ac
share/games/tux_aqfh/models/log3.ac
share/games/tux_aqfh/models/log4.ac
share/games/tux_aqfh/models/maze.ac
share/games/tux_aqfh/models/med_gift.ac
share/games/tux_aqfh/models/moon_building.ac
share/games/tux_aqfh/models/moonscape.ac
share/games/tux_aqfh/models/mr_bucket.ac
share/games/tux_aqfh/models/nail.ac
share/games/tux_aqfh/models/nova.ac
share/games/tux_aqfh/models/oxy_sponge.ac
share/games/tux_aqfh/models/pengpen.ac
share/games/tux_aqfh/models/planetscape.ac
share/games/tux_aqfh/models/pyramid.ac
share/games/tux_aqfh/models/refrigerator.ac
share/games/tux_aqfh/models/ringoflightning.ac
share/games/tux_aqfh/models/rocket.ac
share/games/tux_aqfh/models/roundabout.ac
share/games/tux_aqfh/models/scorpiontux.ac
share/games/tux_aqfh/models/showcase.ac
share/games/tux_aqfh/models/signboard.ac
share/games/tux_aqfh/models/skijump.ac
share/games/tux_aqfh/models/slide.ac
share/games/tux_aqfh/models/sliding_jump_pad.ac
share/games/tux_aqfh/models/small_gift.ac
share/games/tux_aqfh/models/snowman.ac
share/games/tux_aqfh/models/spiky.ac
share/games/tux_aqfh/models/spiky2.ac
share/games/tux_aqfh/models/spinning_diving_ring.ac
share/games/tux_aqfh/models/sproingpad.ac
share/games/tux_aqfh/models/startline.ac
share/games/tux_aqfh/models/starwing.ac
share/games/tux_aqfh/models/steps.ac
share/games/tux_aqfh/models/swinging_platform.ac
share/games/tux_aqfh/models/switchoffbox.ac
share/games/tux_aqfh/models/switchonbox.ac
share/games/tux_aqfh/models/the_end.ac
share/games/tux_aqfh/models/towerblock.ac
share/games/tux_aqfh/models/towerblock2.ac
share/games/tux_aqfh/models/tree.ac
share/games/tux_aqfh/models/truck1.ac
share/games/tux_aqfh/models/truck1a.ac
share/games/tux_aqfh/models/truck1b.ac
share/games/tux_aqfh/models/truck1c.ac
share/games/tux_aqfh/models/truck1d.ac
share/games/tux_aqfh/models/truck2.ac
share/games/tux_aqfh/models/truck2a.ac
share/games/tux_aqfh/models/truck2b.ac
share/games/tux_aqfh/models/truck2c.ac
share/games/tux_aqfh/models/truck2d.ac
share/games/tux_aqfh/models/truck3.ac
share/games/tux_aqfh/models/truck3a.ac
share/games/tux_aqfh/models/truck4.ac
share/games/tux_aqfh/models/truck4a.ac
share/games/tux_aqfh/models/truck_jump.ac
share/games/tux_aqfh/models/tumbling_jump_pad.ac
share/games/tux_aqfh/models/tuxbox.ac
share/games/tux_aqfh/models/tuxcopter.ac
share/games/tux_aqfh/models/tuxedo.ac
share/games/tux_aqfh/models/venus_penguin_trap.ac
share/games/tux_aqfh/models/wall.ac
share/games/tux_aqfh/models/waterfall.ac
share/games/tux_aqfh/models/waterfall2.ac
share/games/tux_aqfh/models/wedgie.ac
share/games/tux_aqfh/models/xmastree.ac
share/games/tux_aqfh/mods/007.mod
share/games/tux_aqfh/mods/ambient.mod
share/games/tux_aqfh/mods/anthygo.mod
share/games/tux_aqfh/mods/bach.mod
share/games/tux_aqfh/mods/bach_3.mod
share/games/tux_aqfh/mods/crazy_s.mod
share/games/tux_aqfh/mods/fantasia.mod
share/games/tux_aqfh/mods/mozart.mod
share/games/tux_aqfh/mods/sal_dpso.mod
share/games/tux_aqfh/mods/theme.mod
share/games/tux_aqfh/mods/tux.mod
share/games/tux_aqfh/mods/wildwood.mod
share/games/tux_aqfh/fonts/haeberli.txf
share/games/tux_aqfh/fonts/sorority.txf
share/tux_aqfh/building_levels.html
share/tux_aqfh/index.html
share/tux_aqfh/keystrokes.html
share/tux_aqfh/levels.html
share/tux_aqfh/running.html
share/tux_aqfh/slam.html
share/tux_aqfh/story.html
share/tux_aqfh/5star.png
share/tux_aqfh/OGL_sm.png
share/tux_aqfh/Penguin.png
share/tux_aqfh/building_levels.html
share/tux_aqfh/data/level0.dat
share/tux_aqfh/data/level1.dat
share/tux_aqfh/data/level10.dat
share/tux_aqfh/data/level11.dat
share/tux_aqfh/data/level12.dat
share/tux_aqfh/data/level2.dat
share/tux_aqfh/data/level3.dat
share/tux_aqfh/data/level4.dat
share/tux_aqfh/data/level5.dat
share/tux_aqfh/data/level6.dat
share/tux_aqfh/data/level7.dat
share/tux_aqfh/data/level7_special.dat
share/tux_aqfh/data/level8.dat
share/tux_aqfh/data/level9.dat
share/tux_aqfh/data/level9999.dat
share/tux_aqfh/data/the_end.dat
share/tux_aqfh/fonts/haeberli.txf
share/tux_aqfh/fonts/sorority.txf
share/tux_aqfh/images/Atennisball.rgb
share/tux_aqfh/images/Atennisground.rgb
share/tux_aqfh/images/Atennisracketl.rgb
share/tux_aqfh/images/Gimp_roolz.rgb
share/tux_aqfh/images/Linux_roolz.rgb
share/tux_aqfh/images/NTLUG_roolz.rgb
share/tux_aqfh/images/arrow.rgb
share/tux_aqfh/images/ball.rgb
share/tux_aqfh/images/blue_neon.rgba
share/tux_aqfh/images/blue_pebbles.rgb
share/tux_aqfh/images/blue_stone.rgb
share/tux_aqfh/images/blue_stripe.rgb
share/tux_aqfh/images/brick.rgb
share/tux_aqfh/images/brick2.rgb
share/tux_aqfh/images/brown_noise.rgb
share/tux_aqfh/images/brown_ripple.rgb
share/tux_aqfh/images/bubble.rgb
share/tux_aqfh/images/bubble.rgba
share/tux_aqfh/images/camera.rgba
share/tux_aqfh/images/candy_stripe.rgb
share/tux_aqfh/images/clouds.rgb
share/tux_aqfh/images/dirt.rgb
share/tux_aqfh/images/embossed_herring.rgb
share/tux_aqfh/images/finishline.rgb
share/tux_aqfh/images/flames.rgb
share/tux_aqfh/images/flames.rgba
share/tux_aqfh/images/floor.rgb
share/tux_aqfh/images/fuzzy.int
share/tux_aqfh/images/fuzzy.inta
share/tux_aqfh/images/glass.rgb
share/tux_aqfh/images/glass.rgba
share/tux_aqfh/images/grey_noise_tile.rgb
share/tux_aqfh/images/ground2.rgb
share/tux_aqfh/images/gun.rgba
share/tux_aqfh/images/herring.inta
share/tux_aqfh/images/herringbones.inta
share/tux_aqfh/images/ice.rgb
share/tux_aqfh/images/lava.rgb
share/tux_aqfh/images/lightning.rgb
share/tux_aqfh/images/lightning.rgba
share/tux_aqfh/images/marble.rgb
share/tux_aqfh/images/mars.rgb
share/tux_aqfh/images/moonscape.rgb
share/tux_aqfh/images/moonscape256.rgb
share/tux_aqfh/images/nocamera.rgba
share/tux_aqfh/images/orca_body.rgb
share/tux_aqfh/images/oxygen.rgb
share/tux_aqfh/images/pebbles.rgb
share/tux_aqfh/images/planet.rgb
share/tux_aqfh/images/poster.rgb
share/tux_aqfh/images/ringoffire.rgba
share/tux_aqfh/images/rock.rgb
share/tux_aqfh/images/safe_flames.rgba
share/tux_aqfh/images/sand.rgb
share/tux_aqfh/images/scales.rgb
share/tux_aqfh/images/smoke.rgba
share/tux_aqfh/images/snow.rgb
share/tux_aqfh/images/snowball.rgb
share/tux_aqfh/images/snowball.rgba
share/tux_aqfh/images/spark.rgb
share/tux_aqfh/images/spark.rgba
share/tux_aqfh/images/sparkle.rgba
share/tux_aqfh/images/splash.rgba
share/tux_aqfh/images/sproing.rgb
share/tux_aqfh/images/stars.rgb
share/tux_aqfh/images/startline.rgb
share/tux_aqfh/images/structure.rgb
share/tux_aqfh/images/swirl.rgb
share/tux_aqfh/images/thermometer.rgb
share/tux_aqfh/images/think.rgba
share/tux_aqfh/images/tinytux.rgb
share/tux_aqfh/images/tinytux.rgba
share/tux_aqfh/images/tree.rgba
share/tux_aqfh/images/tux_text.int
share/tux_aqfh/images/tux_text.inta
share/tux_aqfh/images/walls.rgb
share/tux_aqfh/images/water.rgb
share/tux_aqfh/images/water2.rgb
share/tux_aqfh/images/water2.rgba
share/tux_aqfh/images/waterfall.rgb
share/tux_aqfh/images/waterfall.rgba
share/tux_aqfh/images/windows.rgb
share/tux_aqfh/images/wood.rgb
share/tux_aqfh/images/wood_tile.rgb
share/tux_aqfh/images/wrapping_paper.rgb
share/tux_aqfh/images/xmastree.rgba
share/tux_aqfh/index.html
share/tux_aqfh/keystrokes.html
share/tux_aqfh/levels.html
share/tux_aqfh/marble.png
share/tux_aqfh/models/BSOD.ac
share/tux_aqfh/models/NTLUG_flag.ac
share/tux_aqfh/models/antechamber.ac
share/tux_aqfh/models/antechamber2.ac
share/tux_aqfh/models/award_room.ac
share/tux_aqfh/models/bee.ac
share/tux_aqfh/models/big_arrow.ac
share/tux_aqfh/models/candycane.ac
share/tux_aqfh/models/diving_ring.ac
share/tux_aqfh/models/dog3.ac
share/tux_aqfh/models/door.ac
share/tux_aqfh/models/electricfence.ac
share/tux_aqfh/models/electricfence2.ac
share/tux_aqfh/models/elephant.ac
share/tux_aqfh/models/exhaust.ac
share/tux_aqfh/models/finishline.ac
share/tux_aqfh/models/flag.ac
share/tux_aqfh/models/floating_island.ac
share/tux_aqfh/models/flying_saucer.ac
share/tux_aqfh/models/folly.ac
share/tux_aqfh/models/frogger.ac
share/tux_aqfh/models/gold1.ac
share/tux_aqfh/models/gold2.ac
share/tux_aqfh/models/jennifers_alien.ac
share/tux_aqfh/models/jump_pad.ac
share/tux_aqfh/models/large_gift.ac
share/tux_aqfh/models/lavaball.ac
share/tux_aqfh/models/lavapit.ac
share/tux_aqfh/models/level0.ac
share/tux_aqfh/models/level1.ac
share/tux_aqfh/models/level12.ac
share/tux_aqfh/models/level2.ac
share/tux_aqfh/models/level3.ac
share/tux_aqfh/models/level4.ac
share/tux_aqfh/models/level5.ac
share/tux_aqfh/models/level5_new.ac
share/tux_aqfh/models/level6.ac
share/tux_aqfh/models/level6_skydome.ac
share/tux_aqfh/models/level6g.ac
share/tux_aqfh/models/level9.ac
share/tux_aqfh/models/log1.ac
share/tux_aqfh/models/log2.ac
share/tux_aqfh/models/log3.ac
share/tux_aqfh/models/log4.ac
share/tux_aqfh/models/maze.ac
share/tux_aqfh/models/med_gift.ac
share/tux_aqfh/models/moon_building.ac
share/tux_aqfh/models/moonscape.ac
share/tux_aqfh/models/mr_bucket.ac
share/tux_aqfh/models/nail.ac
share/tux_aqfh/models/new_level.ac
share/tux_aqfh/models/nova.ac
share/tux_aqfh/models/oxy_sponge.ac
share/tux_aqfh/models/pengpen.ac
share/tux_aqfh/models/planetscape.ac
share/tux_aqfh/models/pyramid.ac
share/tux_aqfh/models/refrigerator.ac
share/tux_aqfh/models/ringoflightning.ac
share/tux_aqfh/models/rocket.ac
share/tux_aqfh/models/roundabout.ac
share/tux_aqfh/models/scorpiontux.ac
share/tux_aqfh/models/showcase.ac
share/tux_aqfh/models/signboard.ac
share/tux_aqfh/models/skijump.ac
share/tux_aqfh/models/slide.ac
share/tux_aqfh/models/slide9.ac
share/tux_aqfh/models/sliding_jump_pad.ac
share/tux_aqfh/models/small_gift.ac
share/tux_aqfh/models/snowman.ac
share/tux_aqfh/models/spiky.ac
share/tux_aqfh/models/spiky2.ac
share/tux_aqfh/models/spinning_diving_ring.ac
share/tux_aqfh/models/sproingpad.ac
share/tux_aqfh/models/startline.ac
share/tux_aqfh/models/starwing.ac
share/tux_aqfh/models/steps.ac
share/tux_aqfh/models/swinging_platform.ac
share/tux_aqfh/models/switchoffbox.ac
share/tux_aqfh/models/switchonbox.ac
share/tux_aqfh/models/the_end.ac
share/tux_aqfh/models/towerblock.ac
share/tux_aqfh/models/towerblock2.ac
share/tux_aqfh/models/tree.ac
share/tux_aqfh/models/truck1.ac
share/tux_aqfh/models/truck1a.ac
share/tux_aqfh/models/truck1b.ac
share/tux_aqfh/models/truck1c.ac
share/tux_aqfh/models/truck1d.ac
share/tux_aqfh/models/truck2.ac
share/tux_aqfh/models/truck2a.ac
share/tux_aqfh/models/truck2b.ac
share/tux_aqfh/models/truck2c.ac
share/tux_aqfh/models/truck2d.ac
share/tux_aqfh/models/truck3.ac
share/tux_aqfh/models/truck3a.ac
share/tux_aqfh/models/truck4.ac
share/tux_aqfh/models/truck4a.ac
share/tux_aqfh/models/truck_jump.ac
share/tux_aqfh/models/tube9.ac
share/tux_aqfh/models/tumbling_jump_pad.ac
share/tux_aqfh/models/tuxbox.ac
share/tux_aqfh/models/tuxcopter.ac
share/tux_aqfh/models/tuxedo.ac
share/tux_aqfh/models/venus_penguin_trap.ac
share/tux_aqfh/models/wall.ac
share/tux_aqfh/models/waterfall.ac
share/tux_aqfh/models/waterfall2.ac
share/tux_aqfh/models/wedgie.ac
share/tux_aqfh/models/xmastree.ac
share/tux_aqfh/mods/007.mod
share/tux_aqfh/mods/ambient.mod
share/tux_aqfh/mods/anthygo.mod
share/tux_aqfh/mods/bach.mod
share/tux_aqfh/mods/bach_3.mod
share/tux_aqfh/mods/crazy_s.mod
share/tux_aqfh/mods/fantasia.mod
share/tux_aqfh/mods/mozart.mod
share/tux_aqfh/mods/sal_dpso.mod
share/tux_aqfh/mods/theme.mod
share/tux_aqfh/mods/wildwood.mod
share/tux_aqfh/penguin/Gown_beak.rgb
share/tux_aqfh/penguin/Gown_body.rgb
share/tux_aqfh/penguin/Penguin_beak.rgb
share/tux_aqfh/penguin/Penguin_body.rgb
share/tux_aqfh/penguin/Penguin_foot.rgba
share/tux_aqfh/penguin/Penguin_orig.rgb
share/tux_aqfh/penguin/Robin_body.rgb
share/tux_aqfh/penguin/Scorpion_body.rgb
share/tux_aqfh/penguin/SuperTux.rgb
share/tux_aqfh/penguin/blue_neon.rgb
share/tux_aqfh/penguin/bow.ac
share/tux_aqfh/penguin/bow.rgb
share/tux_aqfh/penguin/gold_penguin.ac
share/tux_aqfh/penguin/gown_beak.ac
share/tux_aqfh/penguin/gown_beak_halfopen.ac
share/tux_aqfh/penguin/gown_beak_open.ac
share/tux_aqfh/penguin/gown_blink.ac
share/tux_aqfh/penguin/gown_body.ac
share/tux_aqfh/penguin/gown_bubble.ac
share/tux_aqfh/penguin/gown_dizzy.ac
share/tux_aqfh/penguin/gown_halfblink.ac
share/tux_aqfh/penguin/gown_head.ac
share/tux_aqfh/penguin/gown_lflipper.ac
share/tux_aqfh/penguin/gown_lfoot.ac
share/tux_aqfh/penguin/gown_rflipper.ac
share/tux_aqfh/penguin/gown_rfoot.ac
share/tux_aqfh/penguin/gown_slide.ac
share/tux_aqfh/penguin/partygear.rgba
share/tux_aqfh/penguin/penguin_256x256.rgb
share/tux_aqfh/penguin/penguin_beak.ac
share/tux_aqfh/penguin/penguin_beak_halfopen.ac
share/tux_aqfh/penguin/penguin_beak_open.ac
share/tux_aqfh/penguin/penguin_blink.ac
share/tux_aqfh/penguin/penguin_body.ac
share/tux_aqfh/penguin/penguin_body_safe.ac
share/tux_aqfh/penguin/penguin_body_safe2.ac
share/tux_aqfh/penguin/penguin_bubble.ac
share/tux_aqfh/penguin/penguin_dizzy.ac
share/tux_aqfh/penguin/penguin_halfblink.ac
share/tux_aqfh/penguin/penguin_head.ac
share/tux_aqfh/penguin/penguin_lflipper.ac
share/tux_aqfh/penguin/penguin_lfoot.ac
share/tux_aqfh/penguin/penguin_rflipper.ac
share/tux_aqfh/penguin/penguin_rfoot.ac
share/tux_aqfh/penguin/penguin_slide.ac
share/tux_aqfh/penguin/red_ripple.rgb
share/tux_aqfh/penguin/supergown_body.ac
share/tux_aqfh/penguin/superpenguin_body.ac
share/tux_aqfh/running.html
share/tux_aqfh/slam.html
share/tux_aqfh/snap2tb.png
share/tux_aqfh/snap3tb.png
share/tux_aqfh/snap4tb.png
share/tux_aqfh/snap5tb.png
share/tux_aqfh/snap6tb.png
@dirrm share/games/tux_aqfh/wavs
@dirrm share/games/tux_aqfh/images
@dirrm share/games/tux_aqfh/data
@dirrm share/games/tux_aqfh/penguin
@dirrm share/games/tux_aqfh/models
@dirrm share/games/tux_aqfh/mods
@dirrm share/games/tux_aqfh/fonts
@dirrm share/games/tux_aqfh/slamcode
@dirrm share/games/tux_aqfh
@unexec rmdir %D/share/games 2>/dev/null || true
share/tux_aqfh/story.html
share/tux_aqfh/wavs/ahh.wav
share/tux_aqfh/wavs/ahooga.wav
share/tux_aqfh/wavs/barf.wav
share/tux_aqfh/wavs/boing.wav
share/tux_aqfh/wavs/bonk.wav
share/tux_aqfh/wavs/burp.wav
share/tux_aqfh/wavs/clap.wav
share/tux_aqfh/wavs/drip.wav
share/tux_aqfh/wavs/frog.wav
share/tux_aqfh/wavs/glasbk.wav
share/tux_aqfh/wavs/laser.wav
share/tux_aqfh/wavs/moo.wav
share/tux_aqfh/wavs/ow.wav
share/tux_aqfh/wavs/pop.wav
share/tux_aqfh/wavs/sinkdr.wav
share/tux_aqfh/wavs/tarzan.wav
share/tux_aqfh/wavs/ugh.wav
share/tux_aqfh/wavs/wee.wav
share/tux_aqfh/wavs/whip.wav
share/tux_aqfh/wavs/whistle.wav
share/tux_aqfh/wavs/who.wav
share/tux_aqfh/wavs/who_else.wav
@dirrm share/tux_aqfh/wavs
@dirrm share/tux_aqfh/slamcode
@dirrm share/tux_aqfh/penguin
@dirrm share/tux_aqfh/mods
@dirrm share/tux_aqfh/models
@dirrm share/tux_aqfh/images
@dirrm share/tux_aqfh/fonts
@dirrm share/tux_aqfh/data
@dirrm share/tux_aqfh