- Update to release 0.85.
Submitted by: Takefu <takefu@airport.fm> PR: ports/115067 Approved by: ehaupt (mentor)
This commit is contained in:
parent
c7d7153580
commit
7eb9d1cc93
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=197322
6 changed files with 45 additions and 39 deletions
|
@ -6,7 +6,7 @@
|
|||
#
|
||||
|
||||
PORTNAME= thebridge
|
||||
PORTVERSION= 0.83
|
||||
PORTVERSION= 0.85
|
||||
CATEGORIES= comms hamradio
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
|
||||
MASTER_SITE_SUBDIR= cqinet
|
||||
|
|
|
@ -1,3 +1,3 @@
|
|||
MD5 (thebridge-0.83.tgz) = ae6bf9220ba758f1a1544a188eef6f2e
|
||||
SHA256 (thebridge-0.83.tgz) = 9e4c2042e03b68d9129028737f548144b8c5a6bbd01dd27301b50f64fe85c758
|
||||
SIZE (thebridge-0.83.tgz) = 344976
|
||||
MD5 (thebridge-0.85.tgz) = e001cebc039033396f35dd948336563f
|
||||
SHA256 (thebridge-0.85.tgz) = 91ac79a6d12e8e88548598351b4fde55ce5583cca0de0fdd01e1b0eaeeee2c4c
|
||||
SIZE (thebridge-0.85.tgz) = 369714
|
||||
|
|
|
@ -1,11 +1,11 @@
|
|||
--- Makefile.in.orig Mon May 8 15:47:37 2006
|
||||
+++ Makefile.in Mon May 8 15:47:49 2006
|
||||
@@ -138,7 +138,7 @@
|
||||
--- Makefile.in.orig Mon Jul 2 22:45:44 2007
|
||||
+++ Makefile.in Sat Jul 21 00:33:00 2007
|
||||
@@ -192,7 +192,7 @@
|
||||
sharedstatedir = @sharedstatedir@
|
||||
sysconfdir = @sysconfdir@
|
||||
target_alias = @target_alias@
|
||||
|
||||
-SUBDIRS = common zlib src inc tbdcmd
|
||||
+SUBDIRS = common src inc tbdcmd
|
||||
EXTRA_DIST = theBridge.dsp tbd.conf.sample README.txt FreeBSD RedHat config SCRIPTING.txt
|
||||
|
||||
EXTRA_DIST = theBridge.dsp tbd.conf.sample README.txt FreeBSD RedHat SCRIPTING.txt
|
||||
sysconf_DATA = tbd.conf.sample
|
||||
all: config.h
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- configure.orig Mon May 8 15:46:41 2006
|
||||
+++ configure Mon May 8 15:47:02 2006
|
||||
@@ -4352,7 +4352,7 @@
|
||||
--- configure.orig Mon Jul 2 22:44:49 2007
|
||||
+++ configure Sat Jul 21 00:33:56 2007
|
||||
@@ -4668,7 +4668,7 @@
|
||||
_ACEOF
|
||||
|
||||
|
||||
|
@ -9,7 +9,7 @@
|
|||
cat >confcache <<\_ACEOF
|
||||
# This file is a shell script that caches the results of configure
|
||||
# tests run on this system so they can be shared between configure
|
||||
@@ -4906,7 +4906,6 @@
|
||||
@@ -5230,7 +5230,6 @@
|
||||
"common/Makefile" ) CONFIG_FILES="$CONFIG_FILES common/Makefile" ;;
|
||||
"inc/Makefile" ) CONFIG_FILES="$CONFIG_FILES inc/Makefile" ;;
|
||||
"tbdcmd/Makefile" ) CONFIG_FILES="$CONFIG_FILES tbdcmd/Makefile" ;;
|
||||
|
|
|
@ -1,27 +1,32 @@
|
|||
--- src/Makefile.in.orig Sat Jan 8 19:01:27 2005
|
||||
+++ src/Makefile.in Mon May 8 15:53:09 2006
|
||||
@@ -145,11 +145,11 @@
|
||||
eventhook.c eventhook.h avrs.c avrs.h
|
||||
|
||||
|
||||
-tbd_LDADD = $(top_builddir)/common/libcommon.a $(top_builddir)/zlib/libzlib.a \
|
||||
- -lm
|
||||
+tbd_LDADD = $(top_builddir)/common/libcommon.a \
|
||||
+ -lz -lm
|
||||
|
||||
|
||||
-AM_CPPFLAGS = -I$(top_srcdir)/inc -I$(top_srcdir)/zlib
|
||||
+AM_CPPFLAGS = -I$(top_srcdir)/inc -Izlib
|
||||
AM_CFLAGS = -Wall -DSYSCON_DIR=\"$(sysconfdir)\"
|
||||
subdir = src
|
||||
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
|
||||
@@ -163,8 +163,7 @@
|
||||
dirclient.$(OBJEXT) thebridge.$(OBJEXT) users.$(OBJEXT) \
|
||||
hostfile.$(OBJEXT) eventhook.$(OBJEXT) avrs.$(OBJEXT)
|
||||
--- src/Makefile.in.orig Mon Jul 2 22:45:43 2007
|
||||
+++ src/Makefile.in Sat Jul 21 00:59:05 2007
|
||||
@@ -105,7 +105,7 @@
|
||||
@LINK_BOX_FALSE@ avrs.$(OBJEXT)
|
||||
tbd_OBJECTS = $(am_tbd_OBJECTS)
|
||||
-tbd_DEPENDENCIES = $(top_builddir)/common/libcommon.a \
|
||||
- $(top_builddir)/zlib/libzlib.a
|
||||
+tbd_DEPENDENCIES = $(top_builddir)/common/libcommon.a
|
||||
tbd_LDFLAGS =
|
||||
@LINK_BOX_FALSE@tbd_DEPENDENCIES = $(top_builddir)/common/libcommon.a \
|
||||
-@LINK_BOX_FALSE@ $(top_builddir)/zlib/libzlib.a
|
||||
+@LINK_BOX_FALSE@ -lz -lm
|
||||
DEFAULT_INCLUDES = -I. -I$(srcdir) -I$(top_builddir)
|
||||
depcomp = $(SHELL) $(top_srcdir)/config/depcomp
|
||||
am__depfiles_maybe = depfiles
|
||||
@@ -207,9 +207,9 @@
|
||||
@LINK_BOX_TRUE@ dirclient.c dirclient.h thebridge.c users.c users.h \
|
||||
@LINK_BOX_TRUE@ hostfile.c hostfile.h eventhook.c eventhook.h avrs.c avrs.h
|
||||
|
||||
DEFAULT_INCLUDES = -I. -I$(srcdir) -I$(top_builddir)
|
||||
-@LINK_BOX_FALSE@AM_CPPFLAGS = -I$(top_srcdir)/inc -I$(top_srcdir)/zlib -I$(top_srcdir)/spandsp
|
||||
+@LINK_BOX_FALSE@AM_CPPFLAGS = -I$(top_srcdir)/inc -Izlib -I$(top_srcdir)/spandsp
|
||||
@LINK_BOX_TRUE@AM_CPPFLAGS = -I$(top_srcdir)/inc -I$(top_srcdir)/gsm/inc -DLINK_BOX \
|
||||
-@LINK_BOX_TRUE@ -I$(top_srcdir)/zlib -I$(top_srcdir)/linkbox
|
||||
+@LINK_BOX_TRUE@ -Izlib -I$(top_srcdir)/linkbox
|
||||
|
||||
@LINK_BOX_FALSE@AM_CFLAGS = -Wall -DSYSCON_DIR=\"$(sysconfdir)\" -lm
|
||||
@LINK_BOX_TRUE@AM_CFLAGS = -Wall -DSYSCON_DIR=\"$(sysconfdir)\"
|
||||
@@ -217,7 +217,7 @@
|
||||
@LINK_BOX_FALSE@ dirclient.h thebridge.c users.c users.h hostfile.c hostfile.h \
|
||||
@LINK_BOX_FALSE@ eventhook.c eventhook.h avrs.c avrs.h
|
||||
|
||||
-@LINK_BOX_FALSE@tbd_LDADD = $(top_builddir)/common/libcommon.a $(top_builddir)/zlib/libzlib.a
|
||||
+@LINK_BOX_FALSE@tbd_LDADD = $(top_builddir)/common/libcommon.a -lz
|
||||
all: all-am
|
||||
|
||||
.SUFFIXES:
|
||||
|
|
|
@ -1,3 +1,4 @@
|
|||
bin/tbdcmd
|
||||
bin/tbdchat
|
||||
etc/tbd.conf.sample
|
||||
libexec/tbd
|
||||
|
|
Loading…
Reference in a new issue