Remove expired port:
2018-01-04 audio/beast: 4.5 years old version, six versions behind, requires old toolchain, and unmaintained.
This commit is contained in:
parent
191e95b340
commit
7f85a02b1e
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=458173
8 changed files with 1 additions and 411 deletions
1
MOVED
1
MOVED
|
@ -9839,3 +9839,4 @@ devel/p5-Parse-Pidl44|devel/p5-Parse-Pidl|2018-01-01|Has expired: use devel/p5-P
|
|||
sysutils/DTraceToolkit||2018-01-01|Has expired: Now maintained as part of the base system
|
||||
www/rubygem-jwt2|www/rubygem-jwt|2018-01-02|www/rubygem-jwt has been updated to 2.x
|
||||
misc/py-qt5-doc||2018-01-02|No longer shipped by upstream
|
||||
audio/beast||2018-01-05|Has expired: 4.5 years old version, six versions behind, requires old toolchain, and unmaintained.
|
||||
|
|
|
@ -54,7 +54,6 @@
|
|||
SUBDIR += baresip
|
||||
SUBDIR += baudline
|
||||
SUBDIR += bcg729
|
||||
SUBDIR += beast
|
||||
SUBDIR += beep
|
||||
SUBDIR += beets
|
||||
SUBDIR += blop
|
||||
|
|
|
@ -1,83 +0,0 @@
|
|||
# Created by: Jean-Yves Lefort <jylefort@brutele.be>
|
||||
# $FreeBSD$
|
||||
|
||||
PORTNAME= beast
|
||||
PORTVERSION= 0.7.8
|
||||
PORTREVISION= 9
|
||||
CATEGORIES= audio
|
||||
MASTER_SITES= https://beast.testbit.org/pub/v0/
|
||||
|
||||
MAINTAINER= ports@FreeBSD.org
|
||||
COMMENT= Powerful music composition and modular synthesis application
|
||||
|
||||
LICENSE= LGPL21
|
||||
|
||||
DEPRECATED= 4.5 years old version, six versions behind, requires old toolchain, and unmaintained.
|
||||
EXPIRATION_DATE=2018-01-04
|
||||
|
||||
LIB_DEPENDS= libasound.so:audio/alsa-lib \
|
||||
libmad.so:audio/libmad \
|
||||
libvorbisfile.so:audio/libvorbis \
|
||||
libguile.so:lang/guile
|
||||
RUN_DEPENDS= xdg-open:devel/xdg-utils
|
||||
|
||||
BROKEN_armv6= fails to package: bseblockutils.SSE.so: No such file or directory
|
||||
BROKEN_armv7= fails to package: bseblockutils.SSE.so: No such file or directory
|
||||
BROKEN_powerpc64= fails to package: bseblockutils.SSE.so: No such file or directory
|
||||
|
||||
USES= desktop-file-utils gettext gmake libtool pathfix pkgconfig \
|
||||
shared-mime-info shebangfix tar:bzip2
|
||||
SHEBANG_FILES= autotools/intltool-merge
|
||||
# Fails to build with GCC 4.9, cf. PR 196849.
|
||||
USE_GCC= 4.8
|
||||
USE_GNOME= intltool libgnomecanvas
|
||||
GNU_CONFIGURE= yes
|
||||
CONFIGURE_ARGS= --enable-osspcm=/dev/dsp \
|
||||
--enable-ossmidi=/dev/midi
|
||||
USE_LDCONFIG= yes
|
||||
INSTALL_TARGET= install-strip
|
||||
|
||||
CXXFLAGS+= -fpermissive
|
||||
CPPFLAGS+= -I${LOCALBASE}/include
|
||||
LDFLAGS+= -L${LOCALBASE}/lib
|
||||
|
||||
PLIST_SUB= VERSION="${PORTVERSION}"
|
||||
OPTIONS_SUB= yes
|
||||
|
||||
OPTIONS_DEFINE= DEBUG
|
||||
OPTIONS_DEFINE_i386= SSE
|
||||
OPTIONS_DEFINE_amd64= SSE
|
||||
OPTIONS_DEFAULT_i386= ${MACHINE_CPU:Msse:tu}
|
||||
OPTIONS_DEFAULT_amd64= SSE
|
||||
|
||||
DEBUG_CONFIGURE_ENABLE= debug
|
||||
SSE_VARS= SSE_FLAGS="-mmmx -msse"
|
||||
|
||||
.include <bsd.port.pre.mk>
|
||||
|
||||
MAKE_JOBS_UNSAFE= yes
|
||||
|
||||
.if ${ARCH} != amd64 && ${ARCH} != i386
|
||||
SSE_FLAGS=
|
||||
SSE_VARS=
|
||||
.endif
|
||||
|
||||
post-patch:
|
||||
@${REINPLACE_CMD} -e \
|
||||
'/^[[:space:]].*FLAGS -[Ofgp].*"/s|^|#| ; \
|
||||
s|-mmmx -msse \(-ftree-vectorize\)|${SSE_FLAGS} \1| ; \
|
||||
s|\(if test 0\) ==|\1 -eq| ; \
|
||||
s|\(bseladspapath=\)$${|\1\\\$${| ; \
|
||||
s|\(LDFLAGS=\)""|\1"$$LDFLAGS"|' ${WRKSRC}/configure
|
||||
@${REINPLACE_CMD} -e \
|
||||
's|/bin/bash|${SH}|' ${WRKSRC}/mkrelease.sh
|
||||
@${REINPLACE_CMD} -e \
|
||||
's|BIRNET_.*_UINT == 0|1|' ${WRKSRC}/birnet/birnetcdefs.h
|
||||
@${REINPLACE_CMD} -e \
|
||||
's|; q|;| ; \
|
||||
s|-o \(pipefail\)|\1|' ${WRKSRC}/docs/Makefile.in
|
||||
@${REINPLACE_CMD} -e \
|
||||
's|-DG_DISABLE_DEPRECATED||' ${WRKSRC}/bse/Makefile.am \
|
||||
${WRKSRC}/bse/Makefile.in
|
||||
|
||||
.include <bsd.port.post.mk>
|
|
@ -1,2 +0,0 @@
|
|||
SHA256 (beast-0.7.8.tar.bz2) = ffcf8e3b6f8728d0d07b3c4cf314286d9e88dd427d4bd3584372ab90dc14e8eb
|
||||
SIZE (beast-0.7.8.tar.bz2) = 6293313
|
|
@ -1,11 +0,0 @@
|
|||
--- birnet/birnetcpu.cc.orig 2013-01-19 00:23:42 UTC
|
||||
+++ birnet/birnetcpu.cc
|
||||
@@ -174,7 +174,7 @@ get_x86_cpu_features (CPUInfo *ci,
|
||||
struct sigaction action, old_action;
|
||||
action.sa_handler = cpu_info_sigill_handler;
|
||||
sigemptyset (&action.sa_mask);
|
||||
- action.sa_flags = SA_NOMASK;
|
||||
+ action.sa_flags = SA_NODEFER;
|
||||
sigaction (SIGILL, &action, &old_action);
|
||||
if (setjmp (cpu_info_jmp_buf) == 0)
|
||||
{
|
|
@ -1,20 +0,0 @@
|
|||
--- tools/bseloopfuncs.cc.orig 2013-01-19 00:23:42 UTC
|
||||
+++ tools/bseloopfuncs.cc
|
||||
@@ -469,7 +469,7 @@ gsl_data_find_loop2 (GslDataHandle *
|
||||
ep = sp + minll;
|
||||
{
|
||||
gdouble score = score_headloop (dhandle, sp, ep - sp, config->block_length / 2, G_MAXDOUBLE);
|
||||
- g_print ("%u %.17g\n", sp - block, score);
|
||||
+ g_print ("%lu %.17g\n", sp - block, score);
|
||||
continue;
|
||||
if (score <= config->score)
|
||||
{
|
||||
@@ -496,7 +496,7 @@ gsl_data_find_loop2 (GslDataHandle *
|
||||
for (ep = sp + minll; ep < cstart; ep++)
|
||||
{
|
||||
gdouble score = score_headloop (dhandle, sp, ep - sp, config->block_length / 2, config->score);
|
||||
- g_print ("%u %.17g\n", ep - sp, score);
|
||||
+ g_print ("%lu %.17g\n", ep - sp, score);
|
||||
continue;
|
||||
if (score <= config->score)
|
||||
{
|
|
@ -1,13 +0,0 @@
|
|||
Beast is a powerful music composition and modular synthesis
|
||||
application. It supports a wide range of standards in the field, such
|
||||
as MIDI, WAV/AIFF/MP3/OggVorbis/etc audio files and LADSPA modules. It
|
||||
has excellent technical abilities like multitrack editing, unlimited
|
||||
undo/redo support, real-time synthesis support, 32bit audio rendering,
|
||||
full duplex support, multiprocessor support, precise timing down to
|
||||
sample granularity, on demand loading of partial wave files, on the
|
||||
fly decoding and full scriptability in scheme. The plugins, synthesis
|
||||
core and the user interface are actively being developed and
|
||||
translated into a variety of languages, regularly assimilating user
|
||||
feedback such as from our FeatureRequests page.
|
||||
|
||||
WWW: https://beast.testbit.org/
|
|
@ -1,281 +0,0 @@
|
|||
bin/beast
|
||||
bin/beast-%%VERSION%%
|
||||
bin/bsescm
|
||||
bin/bsescm-%%VERSION%%
|
||||
bin/bsewavetool
|
||||
bin/sfidl
|
||||
man/man1/beast.1.gz
|
||||
man/man1/bsescm.1.gz
|
||||
man/man1/bsewavetool.1.gz
|
||||
man/man1/sfidl.1.gz
|
||||
man/man5/bse.5.gz
|
||||
include/birnet/birnet.hh
|
||||
include/birnet/birnetcdefs.h
|
||||
include/birnet/birnetconfig.h
|
||||
include/birnet/birnetcpu.hh
|
||||
include/birnet/birnetdebugtools.hh
|
||||
include/birnet/birnetmath.hh
|
||||
include/birnet/birnetmsg.hh
|
||||
include/birnet/birnettests.h
|
||||
include/birnet/birnetthread.hh
|
||||
include/birnet/birnetutf8.hh
|
||||
include/birnet/birnetutils.hh
|
||||
include/bse/bse.hh
|
||||
include/bse/bse.idl
|
||||
include/bse/bsebiquadfilter.hh
|
||||
include/bse/bseblockutils.hh
|
||||
include/bse/bsebus.hh
|
||||
include/bse/bsebusmodule.idl
|
||||
include/bse/bsecategories.hh
|
||||
include/bse/bsecompat.hh
|
||||
include/bse/bseconfig.h
|
||||
include/bse/bseconstant.hh
|
||||
include/bse/bseconstvalues.hh
|
||||
include/bse/bsecontainer.hh
|
||||
include/bse/bsecontextmerger.hh
|
||||
include/bse/bsecore.genidl.hh
|
||||
include/bse/bsecore.idl
|
||||
include/bse/bsecsynth.hh
|
||||
include/bse/bsecxxarg.hh
|
||||
include/bse/bsecxxbase.hh
|
||||
include/bse/bsecxxbase.idl
|
||||
include/bse/bsecxxclosure.hh
|
||||
include/bse/bsecxxmodule.hh
|
||||
include/bse/bsecxxmodule.idl
|
||||
include/bse/bsecxxplugin.hh
|
||||
include/bse/bsecxxutils.hh
|
||||
include/bse/bsecxxvalue.hh
|
||||
include/bse/bsedatapocket.hh
|
||||
include/bse/bsedefs.hh
|
||||
include/bse/bsedevice.hh
|
||||
include/bse/bseeditablesample.hh
|
||||
include/bse/bseengine.hh
|
||||
include/bse/bseenginemaster.hh
|
||||
include/bse/bseenginenode.hh
|
||||
include/bse/bseengineschedule.hh
|
||||
include/bse/bseengineutils.hh
|
||||
include/bse/bseenums.hh
|
||||
include/bse/bseexports.hh
|
||||
include/bse/bsefilter.hh
|
||||
include/bse/bsegconfig.hh
|
||||
include/bse/bsegenclosures.hh
|
||||
include/bse/bsegentypes.h
|
||||
include/bse/bseglobals.hh
|
||||
include/bse/bseglue.hh
|
||||
include/bse/bsehack.idl
|
||||
include/bse/bseieee754.hh
|
||||
include/bse/bseincluder.hh
|
||||
include/bse/bseinstrumentinput.hh
|
||||
include/bse/bseinstrumentoutput.hh
|
||||
include/bse/bseitem.hh
|
||||
include/bse/bsejanitor.hh
|
||||
include/bse/bseladspa.hh
|
||||
include/bse/bseladspamodule.hh
|
||||
include/bse/bseloader.hh
|
||||
include/bse/bsemain.hh
|
||||
include/bse/bsemath.hh
|
||||
include/bse/bsemathsignal.hh
|
||||
include/bse/bsemidicontroller.hh
|
||||
include/bse/bsemididecoder.hh
|
||||
include/bse/bsemididevice-null.hh
|
||||
include/bse/bsemididevice-oss.hh
|
||||
include/bse/bsemididevice.hh
|
||||
include/bse/bsemidievent.hh
|
||||
include/bse/bsemidifile.hh
|
||||
include/bse/bsemidiinput.hh
|
||||
include/bse/bsemidinotifier.hh
|
||||
include/bse/bsemidireceiver.hh
|
||||
include/bse/bsemidisynth.hh
|
||||
include/bse/bsemidivoice.hh
|
||||
include/bse/bsenote.hh
|
||||
include/bse/bseobject.hh
|
||||
include/bse/bseparam.hh
|
||||
include/bse/bseparasite.hh
|
||||
include/bse/bsepart.hh
|
||||
include/bse/bsepcmdevice-null.hh
|
||||
include/bse/bsepcmdevice-oss.hh
|
||||
include/bse/bsepcmdevice.hh
|
||||
include/bse/bsepcminput.hh
|
||||
include/bse/bsepcmoutput.hh
|
||||
include/bse/bsepcmwriter.hh
|
||||
include/bse/bseplugin.hh
|
||||
include/bse/bseprobe.idl
|
||||
include/bse/bseprocedure.hh
|
||||
include/bse/bseproject.hh
|
||||
include/bse/bseresampler.hh
|
||||
include/bse/bseresamplerimpl.hh
|
||||
include/bse/bsescripthelper.hh
|
||||
include/bse/bsesequencer.hh
|
||||
include/bse/bseserver.hh
|
||||
include/bse/bsesnet.hh
|
||||
include/bse/bsesnooper.hh
|
||||
include/bse/bsesong.hh
|
||||
include/bse/bsesource.hh
|
||||
include/bse/bsestandardosc.hh
|
||||
include/bse/bsestandardsynths.hh
|
||||
include/bse/bsestorage.hh
|
||||
include/bse/bsesubiport.hh
|
||||
include/bse/bsesuboport.hh
|
||||
include/bse/bsesubsynth.hh
|
||||
include/bse/bsesuper.hh
|
||||
include/bse/bsetrack.hh
|
||||
include/bse/bsetype.hh
|
||||
include/bse/bseundostack.hh
|
||||
include/bse/bseutils.hh
|
||||
include/bse/bsewave.hh
|
||||
include/bse/bsewaveosc.hh
|
||||
include/bse/bsewaverepo.hh
|
||||
include/bse/gslcommon.hh
|
||||
include/bse/gsldatacache.hh
|
||||
include/bse/gsldatahandle-mad.hh
|
||||
include/bse/gsldatahandle-vorbis.hh
|
||||
include/bse/gsldatahandle.hh
|
||||
include/bse/gsldatautils.hh
|
||||
include/bse/gsldefs.hh
|
||||
include/bse/gslfft.hh
|
||||
include/bse/gslfilehash.hh
|
||||
include/bse/gslfilter.hh
|
||||
include/bse/gslmagic.hh
|
||||
include/bse/gsloscillator.hh
|
||||
include/bse/gslosctable.hh
|
||||
include/bse/gslvorbis-cutter.hh
|
||||
include/bse/gslvorbis-enc.hh
|
||||
include/bse/gslwavechunk.hh
|
||||
include/bse/gslwaveosc.hh
|
||||
include/bse/ladspa.hh
|
||||
include/sfi/glib-extra.hh
|
||||
include/sfi/sfi.hh
|
||||
include/sfi/sficomport.hh
|
||||
include/sfi/sficomwire.hh
|
||||
include/sfi/sficxx.hh
|
||||
include/sfi/sfifilecrawler.hh
|
||||
include/sfi/sfiglue.hh
|
||||
include/sfi/sfigluecodec.hh
|
||||
include/sfi/sfiglueproxy.hh
|
||||
include/sfi/sfimemory.hh
|
||||
include/sfi/sfinote.hh
|
||||
include/sfi/sfiparams.hh
|
||||
include/sfi/sfiprimitives.hh
|
||||
include/sfi/sfiring.hh
|
||||
include/sfi/sfiserial.hh
|
||||
include/sfi/sfistore.hh
|
||||
include/sfi/sfitests.hh
|
||||
include/sfi/sfitime.hh
|
||||
include/sfi/sfitypes.hh
|
||||
include/sfi/sfiustore.hh
|
||||
include/sfi/sfivalues.hh
|
||||
include/sfi/sfivmarshal.hh
|
||||
include/sfi/sfiwrapper.hh
|
||||
lib/bse/v%%VERSION%%/drivers/bsemididevice-alsa.so
|
||||
lib/bse/v%%VERSION%%/drivers/bsepcmdevice-alsa.so
|
||||
%%SSE%%lib/bse/v%%VERSION%%/plugins/bseblockutils.SSE.so
|
||||
lib/bse/v%%VERSION%%/plugins/bseplugins.FPU.so
|
||||
%%SSE%%lib/bse/v%%VERSION%%/plugins/bseplugins.SSE.so
|
||||
lib/bse/v%%VERSION%%/plugins/cxxplugins.FPU.so
|
||||
lib/bse/v%%VERSION%%/plugins/cxxplugins.SSE.so
|
||||
lib/bse/v%%VERSION%%/plugins/freeverb.so
|
||||
lib/libbse-0.7.so.8.0.0
|
||||
lib/libbse-0.7.so.8
|
||||
lib/libbse.so
|
||||
libdata/pkgconfig/bse.pc
|
||||
share/application-registry/beast.applications
|
||||
share/applications/beast.desktop
|
||||
%%DATADIR%%/v%%VERSION%%/docs/html/Beast-Quickstart.html
|
||||
%%DATADIR%%/v%%VERSION%%/docs/html/Beast_FAQ.html
|
||||
%%DATADIR%%/v%%VERSION%%/docs/html/beast-index.html
|
||||
%%DATADIR%%/v%%VERSION%%/docs/html/beast.1.html
|
||||
%%DATADIR%%/v%%VERSION%%/docs/html/bse.5.html
|
||||
%%DATADIR%%/v%%VERSION%%/docs/html/bsescm.1.html
|
||||
%%DATADIR%%/v%%VERSION%%/docs/html/bsewavetool.1.html
|
||||
%%DATADIR%%/v%%VERSION%%/docs/html/news-file.txt
|
||||
%%DATADIR%%/v%%VERSION%%/docs/html/sfidl.1.html
|
||||
%%DATADIR%%/v%%VERSION%%/images/beast-components.png
|
||||
%%DATADIR%%/v%%VERSION%%/images/beast-mime.png
|
||||
%%DATADIR%%/v%%VERSION%%/images/beast-progs.png
|
||||
%%DATADIR%%/v%%VERSION%%/images/beast-splash.png
|
||||
%%DATADIR%%/v%%VERSION%%/images/bse-mime.png
|
||||
%%DATADIR%%/v%%VERSION%%/images/module-voices.png
|
||||
%%DATADIR%%/v%%VERSION%%/keys/keyrc.de
|
||||
%%DATADIR%%/v%%VERSION%%/keys/keyrc.us
|
||||
%%DATADIR%%/v%%VERSION%%/skins/biogreen.skin
|
||||
%%DATADIR%%/v%%VERSION%%/skins/blueimpress.skin
|
||||
%%DATADIR%%/v%%VERSION%%/skins/brownforms.skin
|
||||
%%DATADIR%%/v%%VERSION%%/skins/images/biogreen.jpg
|
||||
%%DATADIR%%/v%%VERSION%%/skins/images/blueimpress.jpg
|
||||
%%DATADIR%%/v%%VERSION%%/skins/images/brownforms.jpg
|
||||
%%DATADIR%%/v%%VERSION%%/skins/images/moonpaper.png
|
||||
%%DATADIR%%/v%%VERSION%%/skins/images/silvervein.png
|
||||
%%DATADIR%%/v%%VERSION%%/skins/moonpaper.skin
|
||||
%%DATADIR%%/v%%VERSION%%/skins/silvervein.skin
|
||||
%%DATADIR%%/v%%VERSION%%/skins/white.skin
|
||||
share/bse/v%%VERSION%%/demo/partymonster.bse
|
||||
share/bse/v%%VERSION%%/demo/stereo-through.bse
|
||||
share/bse/v%%VERSION%%/demo/x2-midi-test.bse
|
||||
share/bse/v%%VERSION%%/effects/atan-canyon.bse
|
||||
share/bse/v%%VERSION%%/effects/bqs-compressor.bse
|
||||
share/bse/v%%VERSION%%/effects/bqs-reverb.bse
|
||||
share/bse/v%%VERSION%%/effects/bqs-saturation-and-reverb.bse
|
||||
share/bse/v%%VERSION%%/instruments/bqs-bass-drum-e8012.bse
|
||||
share/bse/v%%VERSION%%/instruments/bqs-fretless-bass.bse
|
||||
share/bse/v%%VERSION%%/instruments/bqs-merp-pad.bse
|
||||
share/bse/v%%VERSION%%/instruments/bqs-moog-saw-bass.bse
|
||||
share/bse/v%%VERSION%%/instruments/bqs-organ.bse
|
||||
share/bse/v%%VERSION%%/instruments/bqs-queek-synth.bse
|
||||
share/bse/v%%VERSION%%/instruments/bqs-slow-hum.bse
|
||||
share/bse/v%%VERSION%%/instruments/bqs-syndrum.bse
|
||||
share/bse/v%%VERSION%%/instruments/fsm-fresh-water-bass.bse
|
||||
share/bse/v%%VERSION%%/instruments/fsm-growl-bass.bse
|
||||
share/bse/v%%VERSION%%/instruments/fsm-synth-string-sweep.bse
|
||||
share/bse/v%%VERSION%%/instruments/illus-vtremolo.bse
|
||||
share/bse/v%%VERSION%%/instruments/stw-iron-string.bse
|
||||
share/bse/v%%VERSION%%/samples/retrokit.bsewave
|
||||
share/bse/v%%VERSION%%/scripts/bse-scm-glue.boot
|
||||
share/bse/v%%VERSION%%/scripts/mixer-splitup-by-track.scm
|
||||
share/bse/v%%VERSION%%/scripts/modules2grid.scm
|
||||
share/bse/v%%VERSION%%/scripts/part-harmonic-transposer.scm
|
||||
share/bse/v%%VERSION%%/scripts/progressor-example.scm
|
||||
share/bse/v%%VERSION%%/scripts/record-midi.scm
|
||||
share/bse/v%%VERSION%%/scripts/song-parts-operations.scm
|
||||
share/locale/ar/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/az/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/bg/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/ca/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/cs/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/da/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/de/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/el/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/en_CA/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/en_GB/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/eo/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/es/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/eu/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/fi/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/fr/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/hr/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/it/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/ja/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/mn/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/nb/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/ne/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/nl/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/oc/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/pa/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/pt/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/pt_BR/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/ru/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/rw/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/sl/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/sq/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/sr/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/sr@Latn/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/sv/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/te/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/uk/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/locale/zh_CN/LC_MESSAGES/beast-v%%VERSION%%.mo
|
||||
share/mime-info/bse.keys
|
||||
share/mime-info/bse.mime
|
||||
share/mime/audio/x-bse.xml
|
||||
share/mime/audio/x-bsewave.xml
|
||||
share/mime/packages/beast.xml
|
||||
share/pixmaps/beast-audio-x-bse.png
|
||||
share/pixmaps/beast.png
|
Loading…
Reference in a new issue