Fix setup.py warning
Warning: 'classifiers' should be a list, got type 'tuple'
This commit is contained in:
parent
340ce6631f
commit
8227f7cbc1
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=546417
1 changed files with 17 additions and 0 deletions
17
net/py-pysocks/files/patch-setup.py
Normal file
17
net/py-pysocks/files/patch-setup.py
Normal file
|
@ -0,0 +1,17 @@
|
|||
--- setup.py.orig 2019-05-11 09:18:35 UTC
|
||||
+++ setup.py
|
||||
@@ -32,12 +32,12 @@ setup(
|
||||
py_modules=["socks", "sockshandler"],
|
||||
install_requires=requirements,
|
||||
python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*",
|
||||
- classifiers=(
|
||||
+ classifiers=[
|
||||
"Programming Language :: Python :: 2",
|
||||
"Programming Language :: Python :: 2.7",
|
||||
"Programming Language :: Python :: 3",
|
||||
"Programming Language :: Python :: 3.4",
|
||||
"Programming Language :: Python :: 3.5",
|
||||
"Programming Language :: Python :: 3.6",
|
||||
- ),
|
||||
+ ],
|
||||
)
|
Loading…
Reference in a new issue