Still broken on amd64

This commit is contained in:
Maho Nakata 2006-09-17 03:38:56 +00:00
parent 287b603f6b
commit 8635a1a08d
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=173206
12 changed files with 6 additions and 126 deletions

View file

@ -59,7 +59,7 @@ JAVA_VENDOR= freebsd bsdjava
.include <bsd.port.pre.mk>
.include <${FILESDIR}/Makefile.localized>
ONLY_FOR_ARCHS= i386 amd64
ONLY_FOR_ARCHS= i386
.if ${ARCH} == amd64
GCC_TARGET= x86_64-portbld-freebsd${OSREL}

View file

@ -1,20 +0,0 @@
--- sw/source/core/doc/docfld.cxx.orig Wed Oct 19 17:23:17 2005
+++ sw/source/core/doc/docfld.cxx Sun Sep 17 06:24:22 2006
@@ -1197,7 +1197,7 @@
pMgr->CloseAll(FALSE);
}
-void SwDoc::FldsToCalc( SwCalc& rCalc, ULONG nLastNd, USHORT nLastCnt )
+void SwDoc::FldsToCalc( SwCalc& rCalc, sal_uInt32 nLastNd, sal_uInt16 nLastCnt )
{
// erzeuge die Sortierteliste aller SetFelder
pUpdtFlds->MakeFldList( *this, bNewFldLst, GETFLD_CALC );
@@ -2217,7 +2217,7 @@
ResetModified();
}
-BOOL SwDoc::SetFieldsDirty( BOOL b, const SwNode* pChk, ULONG nLen )
+BOOL SwDoc::SetFieldsDirty( BOOL b, const SwNode* pChk, sal_uInt32 nLen )
{
// teste ggfs. mal, ob die angegbenen Nodes ueberhaupt Felder beinhalten.
// wenn nicht, braucht das Flag nicht veraendert werden.

View file

@ -59,7 +59,7 @@ JAVA_VENDOR= freebsd bsdjava
.include <bsd.port.pre.mk>
.include <${FILESDIR}/Makefile.localized>
ONLY_FOR_ARCHS= i386 amd64
ONLY_FOR_ARCHS= i386
.if ${ARCH} == amd64
GCC_TARGET= x86_64-portbld-freebsd${OSREL}

View file

@ -1,20 +0,0 @@
--- sw/source/core/doc/docfld.cxx.orig Wed Oct 19 17:23:17 2005
+++ sw/source/core/doc/docfld.cxx Sun Sep 17 06:24:22 2006
@@ -1197,7 +1197,7 @@
pMgr->CloseAll(FALSE);
}
-void SwDoc::FldsToCalc( SwCalc& rCalc, ULONG nLastNd, USHORT nLastCnt )
+void SwDoc::FldsToCalc( SwCalc& rCalc, sal_uInt32 nLastNd, sal_uInt16 nLastCnt )
{
// erzeuge die Sortierteliste aller SetFelder
pUpdtFlds->MakeFldList( *this, bNewFldLst, GETFLD_CALC );
@@ -2217,7 +2217,7 @@
ResetModified();
}
-BOOL SwDoc::SetFieldsDirty( BOOL b, const SwNode* pChk, ULONG nLen )
+BOOL SwDoc::SetFieldsDirty( BOOL b, const SwNode* pChk, sal_uInt32 nLen )
{
// teste ggfs. mal, ob die angegbenen Nodes ueberhaupt Felder beinhalten.
// wenn nicht, braucht das Flag nicht veraendert werden.

View file

@ -59,7 +59,7 @@ JAVA_VENDOR= freebsd bsdjava
.include <bsd.port.pre.mk>
.include <${FILESDIR}/Makefile.localized>
ONLY_FOR_ARCHS= i386 amd64
ONLY_FOR_ARCHS= i386
.if ${ARCH} == amd64
GCC_TARGET= x86_64-portbld-freebsd${OSREL}

View file

@ -1,20 +0,0 @@
--- sw/source/core/doc/docfld.cxx.orig Wed Oct 19 17:23:17 2005
+++ sw/source/core/doc/docfld.cxx Sun Sep 17 06:24:22 2006
@@ -1197,7 +1197,7 @@
pMgr->CloseAll(FALSE);
}
-void SwDoc::FldsToCalc( SwCalc& rCalc, ULONG nLastNd, USHORT nLastCnt )
+void SwDoc::FldsToCalc( SwCalc& rCalc, sal_uInt32 nLastNd, sal_uInt16 nLastCnt )
{
// erzeuge die Sortierteliste aller SetFelder
pUpdtFlds->MakeFldList( *this, bNewFldLst, GETFLD_CALC );
@@ -2217,7 +2217,7 @@
ResetModified();
}
-BOOL SwDoc::SetFieldsDirty( BOOL b, const SwNode* pChk, ULONG nLen )
+BOOL SwDoc::SetFieldsDirty( BOOL b, const SwNode* pChk, sal_uInt32 nLen )
{
// teste ggfs. mal, ob die angegbenen Nodes ueberhaupt Felder beinhalten.
// wenn nicht, braucht das Flag nicht veraendert werden.

View file

@ -59,7 +59,7 @@ JAVA_VENDOR= freebsd bsdjava
.include <bsd.port.pre.mk>
.include <${FILESDIR}/Makefile.localized>
ONLY_FOR_ARCHS= i386 amd64
ONLY_FOR_ARCHS= i386
.if ${ARCH} == amd64
GCC_TARGET= x86_64-portbld-freebsd${OSREL}

View file

@ -1,20 +0,0 @@
--- sw/source/core/doc/docfld.cxx.orig Wed Oct 19 17:23:17 2005
+++ sw/source/core/doc/docfld.cxx Sun Sep 17 06:24:22 2006
@@ -1197,7 +1197,7 @@
pMgr->CloseAll(FALSE);
}
-void SwDoc::FldsToCalc( SwCalc& rCalc, ULONG nLastNd, USHORT nLastCnt )
+void SwDoc::FldsToCalc( SwCalc& rCalc, sal_uInt32 nLastNd, sal_uInt16 nLastCnt )
{
// erzeuge die Sortierteliste aller SetFelder
pUpdtFlds->MakeFldList( *this, bNewFldLst, GETFLD_CALC );
@@ -2217,7 +2217,7 @@
ResetModified();
}
-BOOL SwDoc::SetFieldsDirty( BOOL b, const SwNode* pChk, ULONG nLen )
+BOOL SwDoc::SetFieldsDirty( BOOL b, const SwNode* pChk, sal_uInt32 nLen )
{
// teste ggfs. mal, ob die angegbenen Nodes ueberhaupt Felder beinhalten.
// wenn nicht, braucht das Flag nicht veraendert werden.

View file

@ -59,7 +59,7 @@ JAVA_VENDOR= freebsd bsdjava
.include <bsd.port.pre.mk>
.include <${FILESDIR}/Makefile.localized>
ONLY_FOR_ARCHS= i386 amd64
ONLY_FOR_ARCHS= i386
.if ${ARCH} == amd64
GCC_TARGET= x86_64-portbld-freebsd${OSREL}

View file

@ -1,20 +0,0 @@
--- sw/source/core/doc/docfld.cxx.orig Wed Oct 19 17:23:17 2005
+++ sw/source/core/doc/docfld.cxx Sun Sep 17 06:24:22 2006
@@ -1197,7 +1197,7 @@
pMgr->CloseAll(FALSE);
}
-void SwDoc::FldsToCalc( SwCalc& rCalc, ULONG nLastNd, USHORT nLastCnt )
+void SwDoc::FldsToCalc( SwCalc& rCalc, sal_uInt32 nLastNd, sal_uInt16 nLastCnt )
{
// erzeuge die Sortierteliste aller SetFelder
pUpdtFlds->MakeFldList( *this, bNewFldLst, GETFLD_CALC );
@@ -2217,7 +2217,7 @@
ResetModified();
}
-BOOL SwDoc::SetFieldsDirty( BOOL b, const SwNode* pChk, ULONG nLen )
+BOOL SwDoc::SetFieldsDirty( BOOL b, const SwNode* pChk, sal_uInt32 nLen )
{
// teste ggfs. mal, ob die angegbenen Nodes ueberhaupt Felder beinhalten.
// wenn nicht, braucht das Flag nicht veraendert werden.

View file

@ -59,7 +59,7 @@ JAVA_VENDOR= freebsd bsdjava
.include <bsd.port.pre.mk>
.include <${FILESDIR}/Makefile.localized>
ONLY_FOR_ARCHS= i386 amd64
ONLY_FOR_ARCHS= i386
.if ${ARCH} == amd64
GCC_TARGET= x86_64-portbld-freebsd${OSREL}

View file

@ -1,20 +0,0 @@
--- sw/source/core/doc/docfld.cxx.orig Wed Oct 19 17:23:17 2005
+++ sw/source/core/doc/docfld.cxx Sun Sep 17 06:24:22 2006
@@ -1197,7 +1197,7 @@
pMgr->CloseAll(FALSE);
}
-void SwDoc::FldsToCalc( SwCalc& rCalc, ULONG nLastNd, USHORT nLastCnt )
+void SwDoc::FldsToCalc( SwCalc& rCalc, sal_uInt32 nLastNd, sal_uInt16 nLastCnt )
{
// erzeuge die Sortierteliste aller SetFelder
pUpdtFlds->MakeFldList( *this, bNewFldLst, GETFLD_CALC );
@@ -2217,7 +2217,7 @@
ResetModified();
}
-BOOL SwDoc::SetFieldsDirty( BOOL b, const SwNode* pChk, ULONG nLen )
+BOOL SwDoc::SetFieldsDirty( BOOL b, const SwNode* pChk, sal_uInt32 nLen )
{
// teste ggfs. mal, ob die angegbenen Nodes ueberhaupt Felder beinhalten.
// wenn nicht, braucht das Flag nicht veraendert werden.