Upgrade to Apache 1.3.6 and Apache-SSL 1.32.
PR: ports/10966 Submitted by: Adam Laurie <adam@algroup.co.uk>
This commit is contained in:
parent
3239d1ace5
commit
8b20e64d2c
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=17754
6 changed files with 240 additions and 182 deletions
|
@ -1,80 +1,65 @@
|
|||
# New ports collection makefile for: apache-ssl HTTPSD
|
||||
# Version required: apache 1.3.3 and ssl 1.28
|
||||
# Version required: 1.2.x+
|
||||
# Date created: 8th November, 1998
|
||||
# Whom: Adam Laurie <adam@algroup.co.uk>
|
||||
# based on apache port by ache@nagual.pp.ru
|
||||
# and apache-ssl port by Mark Murray <mark@grondar.za>.
|
||||
# Oh, and with a little bit of help from Ben :)
|
||||
#
|
||||
# $Id: Makefile,v 1.54 1999/03/13 17:11:04 billf Exp $
|
||||
# $Id: Makefile,v 1.4 1999/04/05 19:19:45 addy Exp $
|
||||
|
||||
APACHE= 1.3.3
|
||||
APACHE-SSL= 1.28
|
||||
APACHE= 1.3.6
|
||||
APACHE-SSL= 1.32
|
||||
|
||||
DISTNAME= apache_${APACHE}
|
||||
PKGNAME= apache-${APACHE}+ssl_${APACHE-SSL}
|
||||
CATEGORIES= www security
|
||||
MASTER_SITES= http://www.apache.org/dist/ \
|
||||
MASTER_SITES= ftp://www.apache.org/dist/ \
|
||||
ftp://ftp.ox.ac.uk/pub/crypto/SSL/Apache-SSL/ \
|
||||
ftp://ftp.gbnet.net/pub/apache/dist/ \
|
||||
ftp://ftp.MASTER.pgp.net/pub/crypto/SSL/Apache-SSL/ \
|
||||
ftp://ftp.flirble.org/pub/web/apache/dist/ \
|
||||
ftp://ftp.replay.com/pub/crypto/apache/Apache-SSL/ \
|
||||
ftp://ftp.ccs.neu.edu/net/mirrors/ftp.apache.org/apache/dist/ \
|
||||
ftp://ftp.rge.com/pub/infosystems/apache/dist/ \
|
||||
ftp://ukug.uk.freebsd.org/pub/mirrors/apache/dist/ \
|
||||
ftp://ftp.win.or.jp/pub/network/security/apache-ssl/Apache-SSL/ \
|
||||
ftp://ftp.sage-au.org.au/pub/network/security/apache-ssl/Apache-SSL/ \
|
||||
ftp://apache.compuex.com/pub/apache/dist/ \
|
||||
ftp://apache.arctic.org/pub/apache/dist/ \
|
||||
ftp://ftp.vwv.com/pub/crypto/SSL/Apache-SSL/ \
|
||||
ftp://mirror.aarnet.edu.au/www/servers/apache-ssl/ \
|
||||
ftp://ftp.epix.net/pub/apache/dist/ \
|
||||
ftp://ftp.ameth.org/pub/mirrors/ftp.apache.org/apache/dist/ \
|
||||
ftp://ftp.it.net.au/mirrors/crypto/SSL/Apache-SSL/ \
|
||||
ftp://ftp.infoscience.co.jp/pub/Crypto/SSL/Apache-SSL/Apache-SSL/ \
|
||||
ftp://ftp.connectnet.com/pub/www/apache/ \
|
||||
ftp://apache.technomancer.com/mirrors/apache/dist/ \
|
||||
ftp://ftp.funet.fi/pub/crypt/mirrors/ftp.ox.ac.uk/SSL/Apache-SSL/ \
|
||||
ftp://apache-ssl.raver.net/pub/ftp.apache-ssl.org/Apache-SSL/ \
|
||||
ftp://ftp.raver.net/pub/ftp.apache.org/ \
|
||||
ftp://www3.service.digital.com/apache/dist/ \
|
||||
http://mirror.aarnet.edu.au/www/servers/apache-ssl/ \
|
||||
http://ftp.it.net.au/mirrors/crypto/SSL/Apache-SSL/ \
|
||||
ftp://galileo.galilei.com/pub/apache/ \
|
||||
ftp://ftp.mtnranch.net/pub/apache/dist/ \
|
||||
ftp://ftp.iodynamics.com/pub/mirror/apache/dist/ \
|
||||
ftp://apache.nextpath.com/pub/apache/dist/ \
|
||||
http://www.asap.cs.nott.ac.uk/SSL/
|
||||
|
||||
Y2K= http://www.apache-ssl.org/#Y2K
|
||||
|
||||
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} \
|
||||
apache_${APACHE}+ssl_${APACHE-SSL}${EXTRACT_SUFX}
|
||||
|
||||
MAINTAINER= adam@algroup.co.uk
|
||||
|
||||
|
||||
BUILD_DEPENDS= ${PREFIX}/lib/libcrypto.a:${PORTSDIR}/security/openssl \
|
||||
${PREFIX}/lib/libssl.a:${PORTSDIR}/security/openssl
|
||||
RUN_DEPENDS= openssl:${PORTSDIR}/security/openssl
|
||||
|
||||
EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
|
||||
|
||||
RESTRICTED= "Contains cryptography"
|
||||
|
||||
#
|
||||
# Set APACHE_PERF_TUNING env. variable to YES to get maximum performance
|
||||
#
|
||||
|
||||
HAS_CONFIGURE= yes
|
||||
CONFIGURE_ARGS= \
|
||||
HAS_CONFIGURE= yes
|
||||
CONFIGURE_ARGS= \
|
||||
--prefix=${PREFIX} \
|
||||
--with-layout=GNU \
|
||||
--sysconfdir=${PREFIX}/etc/apache \
|
||||
--includedir=${PREFIX}/include/apache \
|
||||
--logfiledir=/var/log \
|
||||
--runtimedir=/var/run \
|
||||
--localstatedir=/var \
|
||||
--datadir=${PREFIX}/www \
|
||||
--suexec-docroot=${PREFIX}/www/data \
|
||||
--proxycachedir=${PREFIX}/www/proxy \
|
||||
--libexecdir=${PREFIX}/libexec/apache \
|
||||
--without-confadjust \
|
||||
--enable-shared=remain \
|
||||
--enable-module=most \
|
||||
--enable-module=auth_db \
|
||||
--disable-module=auth_dbm \
|
||||
--disable-module=auth_dbm
|
||||
|
||||
OPTIM=-DHARD_SERVER_LIMIT=512 \
|
||||
-DDOCUMENT_LOCATION=\\"${PREFIX}/www/data/\\" \
|
||||
|
@ -85,12 +70,17 @@ OPTIM+= -DBUFFERED_LOGS
|
|||
CFLAGS+= -O6 -fomit-frame-pointer
|
||||
.endif
|
||||
|
||||
CONFIGURE_ENV+= OPTIM='${OPTIM}'
|
||||
CONFIGURE_ENV= OPTIM='${OPTIM}'
|
||||
|
||||
MAN1= ab.1 apachectl.1 dbmmanage.1 htdigest.1 htpasswd.1
|
||||
EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
|
||||
|
||||
RESTRICTED= "Contains cryptography"
|
||||
|
||||
MAN1= dbmmanage.1 htdigest.1 htpasswd.1
|
||||
MAN8= ab.8 httpsdctl.8 apxs.8 httpsd.8 logresolve.8 rotatelogs.8
|
||||
|
||||
.if !defined(USA_RESIDENT) || ${USA_RESIDENT} != YES
|
||||
pre-fetch:
|
||||
.if !defined(USA_RESIDENT) || ${USA_RESIDENT} != YES
|
||||
@${ECHO}
|
||||
@${ECHO} "*** Warning!"
|
||||
@${ECHO} You must set variable USA_RESIDENT to YES if you are USA
|
||||
|
@ -107,7 +97,7 @@ post-extract:
|
|||
@cd ${WRKSRC} && tar xzf ${DISTDIR}/apache_${APACHE}+ssl_${APACHE-SSL}${EXTRACT_SUFX}
|
||||
|
||||
post-patch:
|
||||
@cd ${WRKSRC} && ./FixPatch ${PREFIX}
|
||||
@cd ${WRKSRC} && ${SETENV} PREFIX=${PREFIX} ./FixPatch
|
||||
|
||||
certificate:
|
||||
@if [ -f ${PREFIX}/lib/openssl.cnf ]; then \
|
||||
|
@ -115,6 +105,5 @@ certificate:
|
|||
${CP} ${WRKSRC}/SSLconf/conf/httpsd.pem ${PREFIX}/certs/cert.pem; \
|
||||
else \
|
||||
${ECHO} "You must create the file ${PREFIX}/lib/openssl.cnf first."; \
|
||||
fi
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
|
|
@ -1,2 +1,2 @@
|
|||
MD5 (apache_1.3.3.tar.gz) = bb6f14bbb369097a55969482d395d1ae
|
||||
MD5 (apache_1.3.3+ssl_1.28.tar.gz) = eb9cd9254763268f739afeb9bb0cd155
|
||||
MD5 (apache_1.3.6.tar.gz) = b4114ed78f296bfe424c4ba05dccc643
|
||||
MD5 (apache_1.3.6+ssl_1.32.tar.gz) = 28ab03ea49cd923ccac16275790f42e8
|
||||
|
|
26
www/apache13-ssl/files/patch-aq
Normal file
26
www/apache13-ssl/files/patch-aq
Normal file
|
@ -0,0 +1,26 @@
|
|||
--- FixPatch.orig Mon Jan 18 17:22:23 1999
|
||||
+++ FixPatch Wed Apr 7 21:50:59 1999
|
||||
@@ -15,7 +15,7 @@
|
||||
SSL_ABS_PATHS="/usr/local/*/SSLeay-* /usr/local/*/*/SSLeay-* /opt/*/SSLeay-*
|
||||
/opt/*/*/SSLeay-* /usr/local/*/openssl-* /usr/local/*/*/openssl-*
|
||||
/opt/*/openssl-* /opt/*/*/openssl-*";
|
||||
-SSL_INST_DIR=/usr/local/ssl
|
||||
+SSL_INST_DIR="/usr/local/ssl $PREFIX"
|
||||
|
||||
# Sort the paths
|
||||
RELDIRS=`echo $SSL_REL_PATHS | xargs -n 1 echo | sort -r`
|
||||
@@ -111,13 +111,6 @@
|
||||
echo "Your version of patch is out-of-date. You need patch 2.1 or 2.5."
|
||||
fi
|
||||
|
||||
-echo -n "Do you want me to apply the fixed-up Apache-SSL patch for you? [n] "
|
||||
-read ans
|
||||
-echo $ans | grep -i "^[ \t]*y" >/dev/null
|
||||
-if [ $? = 0 ]; then
|
||||
- patch -p1 <SSLpatch.fixed-up
|
||||
-else
|
||||
- echo "OK, I won't apply the fixed-up patch. I've left it in SSLpatch.fixed-up";
|
||||
-fi
|
||||
+patch -p1 <SSLpatch.fixed-up
|
||||
|
||||
exit
|
|
@ -1 +1 @@
|
|||
Apache-SSL: Apache secure webserver integrating SSLeay.
|
||||
Apache-SSL: Apache secure webserver integrating OpenSSL.
|
||||
|
|
|
@ -1,12 +1,16 @@
|
|||
Apache 1.3.3 + SSLeay 1.28 (Apache-SSL)
|
||||
Apache + OpenSSL (Apache-SSL)
|
||||
|
||||
Uses the public domain SSL implementation known as SSLeay, integrated
|
||||
Uses the public domain SSL implementation known as OpenSSL, integrated
|
||||
into the Apache server to provide a public domain HTTPS server using
|
||||
Netscape Secure Sockets Layer (SSL), versions 2 and 3 and TLS version
|
||||
1. There are licensing issues in connection with use of the SSLeay
|
||||
1. There are licensing issues in connection with use of the OpenSSL
|
||||
code in the US, and there are ITAR restrictions on export, even though
|
||||
the SSLeay code is obtained from an overseas location.
|
||||
the OpenSSL code is obtained from an overseas location.
|
||||
|
||||
Full details can be found on the web at:
|
||||
|
||||
http://www.apache-ssl.org
|
||||
|
||||
Details of OpenSSL can be found at:
|
||||
|
||||
http://www.openssl.org
|
||||
|
|
|
@ -2,7 +2,7 @@ bin/dbmmanage
|
|||
bin/htdigest
|
||||
bin/htpasswd
|
||||
etc/apache/access.conf.default
|
||||
etc/apache/httpd.conf.default
|
||||
etc/apache/httpsd.conf.default
|
||||
etc/apache/magic.default
|
||||
etc/apache/mime.types.default
|
||||
etc/apache/srm.conf.default
|
||||
|
@ -31,6 +31,7 @@ include/apache/http_request.h
|
|||
include/apache/http_vhost.h
|
||||
include/apache/httpd.h
|
||||
include/apache/multithread.h
|
||||
include/apache/os-inline.c
|
||||
include/apache/os.h
|
||||
include/apache/rfc1413.h
|
||||
include/apache/scoreboard.h
|
||||
|
@ -52,140 +53,142 @@ libexec/apache/mod_speling.so
|
|||
libexec/apache/mod_unique_id.so
|
||||
libexec/apache/mod_usertrack.so
|
||||
sbin/ab
|
||||
sbin/apachectl
|
||||
sbin/httpsdctl
|
||||
sbin/apxs
|
||||
sbin/httpsd
|
||||
sbin/gcache
|
||||
sbin/logresolve
|
||||
sbin/rotatelogs
|
||||
share/doc/apache/apache_pb.gif
|
||||
@exec mkdir -p %D/www
|
||||
@exec ln -fs %B %D/www/data.default
|
||||
@unexec rm -f %D/www/data.default
|
||||
share/doc/apache/index.html
|
||||
share/doc/apache/manual/LICENSE
|
||||
share/doc/apache/manual/bind.html
|
||||
share/doc/apache/manual/cgi_path.html
|
||||
share/doc/apache/manual/content-negotiation.html
|
||||
share/doc/apache/manual/custom-error.html
|
||||
share/doc/apache/manual/dns-caveats.html
|
||||
share/doc/apache/manual/dso.html
|
||||
share/doc/apache/manual/ebcdic.html
|
||||
share/doc/apache/manual/env.html
|
||||
share/doc/apache/manual/footer.html
|
||||
share/doc/apache/manual/handler.html
|
||||
share/doc/apache/manual/header.html
|
||||
share/doc/apache/manual/images/custom_errordocs.gif
|
||||
share/doc/apache/manual/images/home.gif
|
||||
share/doc/apache/manual/images/index.gif
|
||||
share/doc/apache/manual/images/mod_rewrite_fig1.fig
|
||||
share/doc/apache/manual/images/mod_rewrite_fig1.gif
|
||||
share/doc/apache/manual/images/mod_rewrite_fig2.fig
|
||||
share/doc/apache/manual/images/mod_rewrite_fig2.gif
|
||||
share/doc/apache/manual/images/sub.gif
|
||||
share/doc/apache/manual/index.html
|
||||
share/doc/apache/manual/install.html
|
||||
share/doc/apache/manual/invoking.html
|
||||
share/doc/apache/manual/keepalive.html
|
||||
share/doc/apache/manual/location.html
|
||||
share/doc/apache/manual/man-template.html
|
||||
share/doc/apache/manual/misc/API.html
|
||||
share/doc/apache/manual/misc/FAQ.html
|
||||
share/doc/apache/manual/misc/HTTP_Features.tsv
|
||||
share/doc/apache/manual/misc/client_block_api.html
|
||||
share/doc/apache/manual/misc/compat_notes.html
|
||||
share/doc/apache/manual/misc/custom_errordocs.html
|
||||
share/doc/apache/manual/misc/descriptors.html
|
||||
share/doc/apache/manual/misc/fin_wait_2.html
|
||||
share/doc/apache/manual/misc/footer.html
|
||||
share/doc/apache/manual/misc/header.html
|
||||
share/doc/apache/manual/misc/howto.html
|
||||
share/doc/apache/manual/misc/index.html
|
||||
share/doc/apache/manual/misc/known_client_problems.html
|
||||
share/doc/apache/manual/misc/nopgp.html
|
||||
share/doc/apache/manual/misc/perf-bsd44.html
|
||||
share/doc/apache/manual/misc/perf-dec.html
|
||||
share/doc/apache/manual/misc/perf-hp.html
|
||||
share/doc/apache/manual/misc/perf-tuning.html
|
||||
share/doc/apache/manual/misc/perf.html
|
||||
share/doc/apache/manual/misc/security_tips.html
|
||||
share/doc/apache/manual/misc/vif-info.html
|
||||
share/doc/apache/manual/misc/windoz_keepalive.html
|
||||
share/doc/apache/manual/mod/core.html
|
||||
share/doc/apache/manual/mod/directive-dict.html
|
||||
share/doc/apache/manual/mod/directives.html
|
||||
share/doc/apache/manual/mod/footer.html
|
||||
share/doc/apache/manual/mod/header.html
|
||||
share/doc/apache/manual/mod/index.html
|
||||
share/doc/apache/manual/mod/mod_access.html
|
||||
share/doc/apache/manual/mod/mod_actions.html
|
||||
share/doc/apache/manual/mod/mod_alias.html
|
||||
share/doc/apache/manual/mod/mod_asis.html
|
||||
share/doc/apache/manual/mod/mod_auth.html
|
||||
share/doc/apache/manual/mod/mod_auth_anon.html
|
||||
share/doc/apache/manual/mod/mod_auth_db.html
|
||||
share/doc/apache/manual/mod/mod_auth_dbm.html
|
||||
share/doc/apache/manual/mod/mod_autoindex.html
|
||||
share/doc/apache/manual/mod/mod_browser.html
|
||||
share/doc/apache/manual/mod/mod_cern_meta.html
|
||||
share/doc/apache/manual/mod/mod_cgi.html
|
||||
share/doc/apache/manual/mod/mod_cookies.html
|
||||
share/doc/apache/manual/mod/mod_digest.html
|
||||
share/doc/apache/manual/mod/mod_dir.html
|
||||
share/doc/apache/manual/mod/mod_dld.html
|
||||
share/doc/apache/manual/mod/mod_dll.html
|
||||
share/doc/apache/manual/mod/mod_env.html
|
||||
share/doc/apache/manual/mod/mod_example.html
|
||||
share/doc/apache/manual/mod/mod_expires.html
|
||||
share/doc/apache/manual/mod/mod_headers.html
|
||||
share/doc/apache/manual/mod/mod_imap.html
|
||||
share/doc/apache/manual/mod/mod_include.html
|
||||
share/doc/apache/manual/mod/mod_info.html
|
||||
share/doc/apache/manual/mod/mod_isapi.html
|
||||
share/doc/apache/manual/mod/mod_log_agent.html
|
||||
share/doc/apache/manual/mod/mod_log_common.html
|
||||
share/doc/apache/manual/mod/mod_log_config.html
|
||||
share/doc/apache/manual/mod/mod_log_referer.html
|
||||
share/doc/apache/manual/mod/mod_mime.html
|
||||
share/doc/apache/manual/mod/mod_mime_magic.html
|
||||
share/doc/apache/manual/mod/mod_mmap_static.html
|
||||
share/doc/apache/manual/mod/mod_negotiation.html
|
||||
share/doc/apache/manual/mod/mod_proxy.html
|
||||
share/doc/apache/manual/mod/mod_rewrite.html
|
||||
share/doc/apache/manual/mod/mod_setenvif.html
|
||||
share/doc/apache/manual/mod/mod_so.html
|
||||
share/doc/apache/manual/mod/mod_speling.html
|
||||
share/doc/apache/manual/mod/mod_status.html
|
||||
share/doc/apache/manual/mod/mod_unique_id.html
|
||||
share/doc/apache/manual/mod/mod_userdir.html
|
||||
share/doc/apache/manual/mod/mod_usertrack.html
|
||||
share/doc/apache/manual/multilogs.html
|
||||
share/doc/apache/manual/new_features_1_0.html
|
||||
share/doc/apache/manual/new_features_1_1.html
|
||||
share/doc/apache/manual/new_features_1_2.html
|
||||
share/doc/apache/manual/new_features_1_3.html
|
||||
share/doc/apache/manual/process-model.html
|
||||
share/doc/apache/manual/sections.html
|
||||
share/doc/apache/manual/sourcereorg.html
|
||||
share/doc/apache/manual/stopping.html
|
||||
share/doc/apache/manual/suexec.html
|
||||
share/doc/apache/manual/unixware.html
|
||||
share/doc/apache/manual/upgrading_to_1_3.html
|
||||
share/doc/apache/manual/vhosts/details.html
|
||||
share/doc/apache/manual/vhosts/details_1_2.html
|
||||
share/doc/apache/manual/vhosts/examples.html
|
||||
share/doc/apache/manual/vhosts/fd-limits.html
|
||||
share/doc/apache/manual/vhosts/footer.html
|
||||
share/doc/apache/manual/vhosts/header.html
|
||||
share/doc/apache/manual/vhosts/host.html
|
||||
share/doc/apache/manual/vhosts/index.html
|
||||
share/doc/apache/manual/vhosts/ip-based.html
|
||||
share/doc/apache/manual/vhosts/name-based.html
|
||||
share/doc/apache/manual/vhosts/vhosts-in-depth.html
|
||||
share/doc/apache/manual/vhosts/virtual-host.html
|
||||
share/doc/apache/manual/windows.html
|
||||
www/cgi-bin.default/printenv
|
||||
www/cgi-bin.default/test-cgi
|
||||
www/htdocs/apache_pb.gif
|
||||
www/htdocs/index.html
|
||||
www/htdocs/manual/mod/core.html
|
||||
www/htdocs/manual/mod/directive-dict.html
|
||||
www/htdocs/manual/mod/directives.html
|
||||
www/htdocs/manual/mod/footer.html
|
||||
www/htdocs/manual/mod/header.html
|
||||
www/htdocs/manual/mod/index.html
|
||||
www/htdocs/manual/mod/mod_access.html
|
||||
www/htdocs/manual/mod/mod_actions.html
|
||||
www/htdocs/manual/mod/mod_alias.html
|
||||
www/htdocs/manual/mod/mod_asis.html
|
||||
www/htdocs/manual/mod/mod_auth.html
|
||||
www/htdocs/manual/mod/mod_auth_anon.html
|
||||
www/htdocs/manual/mod/mod_auth_db.html
|
||||
www/htdocs/manual/mod/mod_auth_dbm.html
|
||||
www/htdocs/manual/mod/mod_autoindex.html
|
||||
www/htdocs/manual/mod/mod_browser.html
|
||||
www/htdocs/manual/mod/mod_cern_meta.html
|
||||
www/htdocs/manual/mod/mod_cgi.html
|
||||
www/htdocs/manual/mod/mod_cookies.html
|
||||
www/htdocs/manual/mod/mod_digest.html
|
||||
www/htdocs/manual/mod/mod_dir.html
|
||||
www/htdocs/manual/mod/mod_dld.html
|
||||
www/htdocs/manual/mod/mod_dll.html
|
||||
www/htdocs/manual/mod/mod_env.html
|
||||
www/htdocs/manual/mod/mod_example.html
|
||||
www/htdocs/manual/mod/mod_expires.html
|
||||
www/htdocs/manual/mod/mod_headers.html
|
||||
www/htdocs/manual/mod/mod_imap.html
|
||||
www/htdocs/manual/mod/mod_include.html
|
||||
www/htdocs/manual/mod/mod_info.html
|
||||
www/htdocs/manual/mod/mod_isapi.html
|
||||
www/htdocs/manual/mod/mod_log_agent.html
|
||||
www/htdocs/manual/mod/mod_log_common.html
|
||||
www/htdocs/manual/mod/mod_log_config.html
|
||||
www/htdocs/manual/mod/mod_log_referer.html
|
||||
www/htdocs/manual/mod/mod_mime.html
|
||||
www/htdocs/manual/mod/mod_mime_magic.html
|
||||
www/htdocs/manual/mod/mod_mmap_static.html
|
||||
www/htdocs/manual/mod/mod_negotiation.html
|
||||
www/htdocs/manual/mod/mod_proxy.html
|
||||
www/htdocs/manual/mod/mod_rewrite.html
|
||||
www/htdocs/manual/mod/mod_setenvif.html
|
||||
www/htdocs/manual/mod/mod_so.html
|
||||
www/htdocs/manual/mod/mod_speling.html
|
||||
www/htdocs/manual/mod/mod_status.html
|
||||
www/htdocs/manual/mod/mod_unique_id.html
|
||||
www/htdocs/manual/mod/mod_userdir.html
|
||||
www/htdocs/manual/mod/mod_usertrack.html
|
||||
www/htdocs/manual/LICENSE
|
||||
www/htdocs/manual/bind.html
|
||||
www/htdocs/manual/cgi_path.html
|
||||
www/htdocs/manual/content-negotiation.html
|
||||
www/htdocs/manual/custom-error.html
|
||||
www/htdocs/manual/dns-caveats.html
|
||||
www/htdocs/manual/dso.html
|
||||
www/htdocs/manual/ebcdic.html
|
||||
www/htdocs/manual/env.html
|
||||
www/htdocs/manual/footer.html
|
||||
www/htdocs/manual/handler.html
|
||||
www/htdocs/manual/header.html
|
||||
www/htdocs/manual/index.html
|
||||
www/htdocs/manual/install-tpf.html
|
||||
www/htdocs/manual/install.html
|
||||
www/htdocs/manual/invoking.html
|
||||
www/htdocs/manual/keepalive.html
|
||||
www/htdocs/manual/location.html
|
||||
www/htdocs/manual/man-template.html
|
||||
www/htdocs/manual/multilogs.html
|
||||
www/htdocs/manual/new_features_1_0.html
|
||||
www/htdocs/manual/new_features_1_1.html
|
||||
www/htdocs/manual/new_features_1_2.html
|
||||
www/htdocs/manual/new_features_1_3.html
|
||||
www/htdocs/manual/process-model.html
|
||||
www/htdocs/manual/readme-tpf.html
|
||||
www/htdocs/manual/sections.html
|
||||
www/htdocs/manual/sourcereorg.html
|
||||
www/htdocs/manual/stopping.html
|
||||
www/htdocs/manual/suexec.html
|
||||
www/htdocs/manual/suexec_1_2.html
|
||||
www/htdocs/manual/unixware.html
|
||||
www/htdocs/manual/upgrading_to_1_3.html
|
||||
www/htdocs/manual/windows.html
|
||||
www/htdocs/manual/images/custom_errordocs.gif
|
||||
www/htdocs/manual/images/home.gif
|
||||
www/htdocs/manual/images/index.gif
|
||||
www/htdocs/manual/images/mod_rewrite_fig1.fig
|
||||
www/htdocs/manual/images/mod_rewrite_fig1.gif
|
||||
www/htdocs/manual/images/mod_rewrite_fig2.fig
|
||||
www/htdocs/manual/images/mod_rewrite_fig2.gif
|
||||
www/htdocs/manual/images/sub.gif
|
||||
www/htdocs/manual/misc/API.html
|
||||
www/htdocs/manual/misc/FAQ.html
|
||||
www/htdocs/manual/misc/HTTP_Features.tsv
|
||||
www/htdocs/manual/misc/client_block_api.html
|
||||
www/htdocs/manual/misc/compat_notes.html
|
||||
www/htdocs/manual/misc/custom_errordocs.html
|
||||
www/htdocs/manual/misc/descriptors.html
|
||||
www/htdocs/manual/misc/fin_wait_2.html
|
||||
www/htdocs/manual/misc/footer.html
|
||||
www/htdocs/manual/misc/header.html
|
||||
www/htdocs/manual/misc/howto.html
|
||||
www/htdocs/manual/misc/index.html
|
||||
www/htdocs/manual/misc/known_client_problems.html
|
||||
www/htdocs/manual/misc/nopgp.html
|
||||
www/htdocs/manual/misc/perf-bsd44.html
|
||||
www/htdocs/manual/misc/perf-dec.html
|
||||
www/htdocs/manual/misc/perf-hp.html
|
||||
www/htdocs/manual/misc/perf-tuning.html
|
||||
www/htdocs/manual/misc/perf.html
|
||||
www/htdocs/manual/misc/security_tips.html
|
||||
www/htdocs/manual/misc/vif-info.html
|
||||
www/htdocs/manual/misc/windoz_keepalive.html
|
||||
www/htdocs/manual/search/manual-index.cgi
|
||||
www/htdocs/manual/vhosts/details.html
|
||||
www/htdocs/manual/vhosts/details_1_2.html
|
||||
www/htdocs/manual/vhosts/examples.html
|
||||
www/htdocs/manual/vhosts/fd-limits.html
|
||||
www/htdocs/manual/vhosts/footer.html
|
||||
www/htdocs/manual/vhosts/header.html
|
||||
www/htdocs/manual/vhosts/host.html
|
||||
www/htdocs/manual/vhosts/index.html
|
||||
www/htdocs/manual/vhosts/ip-based.html
|
||||
www/htdocs/manual/vhosts/mass.html
|
||||
www/htdocs/manual/vhosts/name-based.html
|
||||
www/htdocs/manual/vhosts/vhosts-in-depth.html
|
||||
www/htdocs/manual/vhosts/virtual-host.html
|
||||
www/icons/README
|
||||
www/icons/a.gif
|
||||
www/icons/alert.black.gif
|
||||
|
@ -248,6 +251,39 @@ www/icons/right.gif
|
|||
www/icons/screw1.gif
|
||||
www/icons/screw2.gif
|
||||
www/icons/script.gif
|
||||
www/icons/small/README.txt
|
||||
www/icons/small/back.gif
|
||||
www/icons/small/binary.gif
|
||||
www/icons/small/binhex.gif
|
||||
www/icons/small/blank.gif
|
||||
www/icons/small/broken.gif
|
||||
www/icons/small/burst.gif
|
||||
www/icons/small/comp1.gif
|
||||
www/icons/small/comp2.gif
|
||||
www/icons/small/compressed.gif
|
||||
www/icons/small/continued.gif
|
||||
www/icons/small/dir.gif
|
||||
www/icons/small/dir2.gif
|
||||
www/icons/small/forward.gif
|
||||
www/icons/small/generic.gif
|
||||
www/icons/small/generic2.gif
|
||||
www/icons/small/generic3.gif
|
||||
www/icons/small/image.gif
|
||||
www/icons/small/image2.gif
|
||||
www/icons/small/index.gif
|
||||
www/icons/small/key.gif
|
||||
www/icons/small/movie.gif
|
||||
www/icons/small/rainbow.gif
|
||||
www/icons/small/sound.gif
|
||||
www/icons/small/sound2.gif
|
||||
www/icons/small/tar.gif
|
||||
www/icons/small/text.gif
|
||||
www/icons/small/transfer.gif
|
||||
www/icons/small/unknown.gif
|
||||
www/icons/small/uu.gif
|
||||
www/icons/small/doc.gif
|
||||
www/icons/small/patch.gif
|
||||
www/icons/small/ps.gif
|
||||
www/icons/sound1.gif
|
||||
www/icons/sound2.gif
|
||||
www/icons/sphere1.gif
|
||||
|
@ -262,18 +298,21 @@ www/icons/uu.gif
|
|||
www/icons/uuencoded.gif
|
||||
www/icons/world1.gif
|
||||
www/icons/world2.gif
|
||||
www/cgi-bin/printenv
|
||||
www/cgi-bin/test-cgi
|
||||
@exec mkdir -p %D/www/proxy
|
||||
@dirrm etc/apache
|
||||
@dirrm include/apache
|
||||
@dirrm libexec/apache
|
||||
@dirrm share/doc/apache/manual/images
|
||||
@dirrm share/doc/apache/manual/misc
|
||||
@dirrm share/doc/apache/manual/mod
|
||||
@dirrm share/doc/apache/manual/vhosts
|
||||
@dirrm share/doc/apache/manual
|
||||
@dirrm share/doc/apache
|
||||
@dirrm www/cgi-bin.default
|
||||
www/cgi-bin
|
||||
www/data
|
||||
@dirrm www/cgi-bin
|
||||
@dirrm www/htdocs/manual/images
|
||||
@dirrm www/htdocs/manual/misc
|
||||
@dirrm www/htdocs/manual/mod
|
||||
@dirrm www/htdocs/manual/search
|
||||
@dirrm www/htdocs/manual/vhosts
|
||||
@dirrm www/htdocs/manual
|
||||
@dirrm www/htdocs
|
||||
@dirrm www/icons/small
|
||||
@dirrm www/icons
|
||||
@dirrm www/proxy
|
||||
@dirrm www
|
||||
|
|
Loading…
Reference in a new issue