Update to 0.11.3
This commit is contained in:
parent
e3e5543a6d
commit
8ce887f37e
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=503179
3 changed files with 6 additions and 16 deletions
|
@ -2,7 +2,7 @@
|
|||
# $FreeBSD$
|
||||
|
||||
PORTNAME= trezor
|
||||
PORTVERSION= 0.11.2
|
||||
PORTVERSION= 0.11.3
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= CHEESESHOP
|
||||
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
|
||||
|
@ -29,6 +29,7 @@ USE_PYTHON= autoplist concurrent distutils
|
|||
|
||||
NO_ARCH= yes
|
||||
|
||||
SHEBANG_FILES= trezorlib/tests/burn_tests/burntest.py
|
||||
SHEBANG_FILES= trezorlib/tests/burn_tests/burntest_t1.py \
|
||||
trezorlib/tests/burn_tests/burntest_t2.py
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
|
|
@ -1,3 +1,3 @@
|
|||
TIMESTAMP = 1551380729
|
||||
SHA256 (trezor-0.11.2.tar.gz) = a6f4b47b37a21247535fc43411cb70a8c61ef0a5a2dfee668bd05611e2741fb8
|
||||
SIZE (trezor-0.11.2.tar.gz) = 1734569
|
||||
TIMESTAMP = 1559317549
|
||||
SHA256 (trezor-0.11.3.tar.gz) = c79a500e90d003073c8060d319dceb042caaba9472f13990c77ed37d04a82108
|
||||
SIZE (trezor-0.11.3.tar.gz) = 284074
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
--- vendor/trezor-common/tools/coin_info.py.orig 2018-11-08 13:20:31 UTC
|
||||
+++ vendor/trezor-common/tools/coin_info.py
|
||||
@@ -25,7 +25,7 @@ def load_json(*path):
|
||||
else:
|
||||
filename = os.path.join(DEFS_DIR, *path)
|
||||
|
||||
- with open(filename) as f:
|
||||
+ with open(filename, encoding="utf-8") as f:
|
||||
return json.load(f, object_pairs_hook=OrderedDict)
|
||||
|
||||
|
Loading…
Reference in a new issue