Update to 1.0.11.

This commit is contained in:
Joe Marcus Clarke 2003-02-20 18:12:21 +00:00
parent e88cb93ce3
commit 8e06809f62
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=75961
5 changed files with 18 additions and 57 deletions

View file

@ -6,7 +6,7 @@
#
PORTNAME= stickynotes_applet
PORTVERSION= 1.0.6
PORTVERSION= 1.0.11
CATEGORIES= misc gnome
MASTER_SITES= http://loban.caltech.edu/stickynotes/packages/
@ -36,7 +36,5 @@ post-install:
${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}
.endfor
.endif
${INSTALL_DATA} ${WRKSRC}/pixmaps/stickynotes.png \
${PREFIX}/share/gnome/pixmaps
.include <bsd.port.mk>

View file

@ -1 +1 @@
MD5 (stickynotes_applet-1.0.6.tar.gz) = 7bc4e1f93179d5287696b1fc0eafae52
MD5 (stickynotes_applet-1.0.11.tar.gz) = 9bfb47eabd4f0b494d2e15d9343f2915

View file

@ -1,37 +0,0 @@
--- src/stickynotes.c.orig Mon Feb 17 17:55:56 2003
+++ src/stickynotes.c Mon Feb 17 17:58:02 2003
@@ -39,6 +39,9 @@
StickyNote * stickynote_new()
{
StickyNote *note;
+ GtkWidget *title_box;
+ GtkWidget *resize_box;
+ GtkWidget *close_box;
/* Create and initialize a Sticky Note */
note = g_new(StickyNote, 1);
@@ -47,9 +50,9 @@
note->title = glade_xml_get_widget(note->glade, "title_label");
note->body = glade_xml_get_widget(note->glade, "body_text");
- GtkWidget *title_box = glade_xml_get_widget(note->glade, "title_box");
- GtkWidget *resize_box = glade_xml_get_widget(note->glade, "resize_box");
- GtkWidget *close_box = glade_xml_get_widget(note->glade, "close_box");
+ title_box = glade_xml_get_widget(note->glade, "title_box");
+ resize_box = glade_xml_get_widget(note->glade, "resize_box");
+ close_box = glade_xml_get_widget(note->glade, "close_box");
/* Add the note to the linked-list of all notes */
stickynotes->notes = g_list_append(stickynotes->notes, note);
@@ -364,9 +367,10 @@
{
gchar *title0 = gconf_client_get_string(stickynotes->gconf_client, GCONF_PATH "/settings/date_format", NULL);
gchar *title1 = xmlGetProp(node, "title");
+ gchar *title2;
if (!title1)
title1 = get_current_date(title0);
- gchar *title2 = g_strdup_printf("<b>%s</b>", title1);
+ title2 = g_strdup_printf("<b>%s</b>", title1);
gtk_label_set_markup(GTK_LABEL(note->title), title2);
g_free(title0);
g_free(title1);

View file

@ -1,11 +0,0 @@
--- stickynotes_applet.server.in.in.orig Mon Feb 17 18:18:53 2003
+++ stickynotes_applet.server.in.in Mon Feb 17 18:20:40 2003
@@ -16,7 +16,7 @@
<oaf_attribute name="name" type="string" _value="Sticky Notes"/>
<oaf_attribute name="description" type="string" _value="Create, view, and manage sticky notes on the desktop"/>
<oaf_attribute name="panel:category" type="string" _value="Accessories"/>
- <oaf_attribute name="panel:icon" type="string" value="stickynotes_applet/stickynotes.png"/>
+ <oaf_attribute name="panel:icon" type="string" value="stickynotes.png"/>
</oaf_server>
</oaf_info>

View file

@ -16,17 +16,28 @@ libexec/stickynotes_applet
%%PORTDOCS%%share/doc/stickynotes_applet/THANKS
%%PORTDOCS%%share/doc/stickynotes_applet/TODO
share/gnome/gnome-2.0/ui/stickynotes_applet.xml
share/gnome/help/stickynotes_applet/C/figures/applet_menu.png
share/gnome/help/stickynotes_applet/C/figures/note_menu.png
share/gnome/help/stickynotes_applet/C/figures/preferences_dialog.png
share/gnome/help/stickynotes_applet/C/figures/stickynotes_applet.png
share/gnome/help/stickynotes_applet/C/legal.xml
share/gnome/help/stickynotes_applet/C/stickynotes_applet.xml
share/gnome/omf/stickynotes_applet/stickynotes_applet-C.omf
@exec scrollkeeper-install -q %D/share/gnome/omf/stickynotes_applet/stickynotes_applet-C.omf 2>/dev/null || /usr/bin/true
share/gnome/pixmaps/stickynotes.png
share/gnome/stickynotes_applet/close.png
share/gnome/stickynotes_applet/resize.png
share/gnome/stickynotes_applet/stickynotes.png
share/gnome/pixmaps/stickynotes_applet/close.png
share/gnome/pixmaps/stickynotes_applet/resize.png
share/gnome/pixmaps/stickynotes_applet/stickynotes.png
share/gnome/pixmaps/stickynotes_applet/stickynotes_prelight.png
share/gnome/stickynotes_applet/stickynotes_applet.glade
share/gnome/stickynotes_applet/stickynotes_prelight.png
share/locale/am/LC_MESSAGES/stickynotes_applet.mo
share/locale/cs/LC_MESSAGES/stickynotes_applet.mo
share/locale/de/LC_MESSAGES/stickynotes_applet.mo
share/locale/es/LC_MESSAGES/stickynotes_applet.mo
share/locale/fi/LC_MESSAGES/stickynotes_applet.mo
share/locale/nl/LC_MESSAGES/stickynotes_applet.mo
share/locale/sv/LC_MESSAGES/stickynotes_applet.mo
share/locale/uk/LC_MESSAGES/stickynotes_applet.mo
share/locale/vi/LC_MESSAGES/stickynotes_applet.mo
@dirrm share/gnome/stickynotes_applet
@dirrm share/gnome/omf/stickynotes_applet
@dirrm share/gnome/help/stickynotes_applet/C/figures