- Update to 1.7.1
- Reword COMMENT PR: 197419 Submitted by: tkato432@yahoo.com
This commit is contained in:
parent
863ab888df
commit
912debe0e4
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=378751
7 changed files with 113 additions and 142 deletions
|
@ -2,13 +2,12 @@
|
|||
# $FreeBSD$
|
||||
|
||||
PORTNAME= mirall
|
||||
PORTVERSION= 1.6.3
|
||||
PORTREVISION= 1
|
||||
PORTVERSION= 1.7.1
|
||||
CATEGORIES= deskutils
|
||||
MASTER_SITES= http://download.owncloud.com/desktop/stable/
|
||||
|
||||
MAINTAINER= ports@FreeBSD.org
|
||||
COMMENT= The ownCloud Desktop Syncing Client
|
||||
COMMENT= Qt based sync client for OwnCloud
|
||||
|
||||
LICENSE= GPLv2
|
||||
|
||||
|
@ -16,41 +15,31 @@ LIB_DEPENDS= libinotify.so:${PORTSDIR}/devel/libinotify \
|
|||
libqtkeychain.so:${PORTSDIR}/security/qtkeychain \
|
||||
libneon.so:${PORTSDIR}/www/neon
|
||||
|
||||
USES= cmake:outsource compiler:c++11-lang gmake pkgconfig tar:bzip2
|
||||
USES= cmake:outsource compiler:c++11-lib gmake pkgconfig tar:bzip2
|
||||
USE_QT4= corelib dbus gui network qtestlib webkit xml \
|
||||
linguist_build moc_build qmake_build rcc_build uic_build \
|
||||
sql-sqlite3_run
|
||||
USE_SQLITE= 3
|
||||
CMAKE_ENV= INOTIFY_LIB="${LOCALBASE}/lib"
|
||||
CMAKE_ARGS= -DCMAKE_INSTALL_MANDIR:STRING=${MANPREFIX}/man/ \
|
||||
-DBUILD_WITH_QT4:BOOL=ON
|
||||
CMAKE_ARGS= -DBUILD_WITH_QT4:BOOL=ON \
|
||||
-DCMAKE_INSTALL_MANDIR:STRING=man \
|
||||
-DWITH_STACK_PROTECTOR:BOOL=OFF
|
||||
USE_LDCONFIG= yes
|
||||
INSTALLS_ICONS= yes
|
||||
|
||||
OPTIONS_DEFINE= DOCS
|
||||
CFLAGS+= -I${WRKSRC}/csync/src/httpbf/src -I${LOCALBASE}/include
|
||||
LDFLAGS+= -L${LOCALBASE}/lib
|
||||
|
||||
OPTIONS_DEFINE= DOCS
|
||||
|
||||
DOCS_BUILD_DEPENDS= sphinx-build:${PORTSDIR}/textproc/py-sphinx
|
||||
DOCS_USE= TEX=dvipsk:build,latex:build
|
||||
DOCS_CMAKE_ON= WITH_DOC=true
|
||||
DOCS_ALL_TARGET= all doc-html doc-pdf
|
||||
|
||||
.include <bsd.port.options.mk>
|
||||
DOCS_USE= tex=dvipsk:build,latex:build
|
||||
DOCS_CMAKE_ON= -DWITH_DOC:BOOL=ON
|
||||
|
||||
post-patch:
|
||||
@${REINPLACE_CMD} -e \
|
||||
's|.lst |.lst.sample |' ${WRKSRC}/CMakeLists.txt
|
||||
|
||||
post-build:
|
||||
pre-configure:
|
||||
@(cd ${WRKSRC} && ${CP} -f sync-exclude.lst sync-exclude.lst.sample)
|
||||
|
||||
post-install:
|
||||
.if ${PORT_OPTIONS:MDOCS}
|
||||
@${MKDIR} ${STAGEDIR}${DOCSDIR}
|
||||
(cd ${INSTALL_WRKSRC}/doc/latex && ${INSTALL_DATA} *.pdf \
|
||||
${STAGEDIR}${DOCSDIR})
|
||||
@${MKDIR} ${STAGEDIR}${DOCSDIR}/html
|
||||
@(cd ${INSTALL_WRKSRC}/doc/html/unthemed && ${COPYTREE_SHARE} . \
|
||||
${STAGEDIR}${DOCSDIR}/html)
|
||||
.endif
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
|
|
@ -1,2 +1,2 @@
|
|||
SHA256 (mirall-1.6.3.tar.bz2) = 89e4488881a53956cdedab21d05eb61b2c00bb31a20286b72836e39a3126204b
|
||||
SIZE (mirall-1.6.3.tar.bz2) = 8635406
|
||||
SHA256 (mirall-1.7.1.tar.bz2) = ce1bc5784eb42d3f510c6d012d0ad86eefbab99f54f4e8653f546d2c4fda2f59
|
||||
SIZE (mirall-1.7.1.tar.bz2) = 12668153
|
||||
|
|
|
@ -1,10 +0,0 @@
|
|||
--- src/CMakeLists.txt.orig
|
||||
+++ src/CMakeLists.txt
|
||||
@@ -131,6 +131,7 @@
|
||||
|
||||
IF( NOT WIN32 AND NOT APPLE )
|
||||
set(libsync_SRCS ${libsync_SRCS} mirall/folderwatcher_linux.cpp)
|
||||
+ link_directories($ENV{INOTIFY_LIB})
|
||||
ENDIF()
|
||||
IF( WIN32 )
|
||||
set(libsync_SRCS ${libsync_SRCS} mirall/folderwatcher_win.cpp)
|
|
@ -0,0 +1,12 @@
|
|||
--- src/mirall/accountsettings.cpp.orig
|
||||
+++ src/mirall/accountsettings.cpp
|
||||
@@ -29,7 +29,8 @@
|
||||
#include "selectivesyncdialog.h"
|
||||
#include "creds/abstractcredentials.h"
|
||||
|
||||
-#include <math.h>
|
||||
+#include <climits>
|
||||
+#include <cmath>
|
||||
|
||||
#include <QDebug>
|
||||
#include <QDesktopServices>
|
|
@ -1,10 +0,0 @@
|
|||
--- src/mirall/filesystem.cpp.orig
|
||||
+++ src/mirall/filesystem.cpp
|
||||
@@ -12,6 +12,7 @@
|
||||
*/
|
||||
|
||||
#include "filesystem.h"
|
||||
+#include <sys/time.h>
|
||||
#include <QFile>
|
||||
#include <QDebug>
|
||||
|
11
deskutils/mirall/files/patch-src__mirall__owncloudgui.cpp
Normal file
11
deskutils/mirall/files/patch-src__mirall__owncloudgui.cpp
Normal file
|
@ -0,0 +1,11 @@
|
|||
--- src/mirall/owncloudgui.cpp.orig
|
||||
+++ src/mirall/owncloudgui.cpp
|
||||
@@ -31,6 +31,8 @@
|
||||
#include "openfilemanager.h"
|
||||
#include "creds/abstractcredentials.h"
|
||||
|
||||
+#include <climits>
|
||||
+
|
||||
#include <QDesktopServices>
|
||||
#include <QMessageBox>
|
||||
#include <QSignalMapper>
|
|
@ -5,9 +5,6 @@ include/httpbf.h
|
|||
include/owncloudsync/creds/abstractcredentials.h
|
||||
include/owncloudsync/creds/httpcredentials.h
|
||||
include/owncloudsync/mirall/account.h
|
||||
include/owncloudsync/mirall/folder.h
|
||||
include/owncloudsync/mirall/folderman.h
|
||||
include/owncloudsync/mirall/folderwatcher.h
|
||||
include/owncloudsync/mirall/mirallconfigfile.h
|
||||
include/owncloudsync/mirall/networkjobs.h
|
||||
include/owncloudsync/mirall/progressdispatcher.h
|
||||
|
@ -18,100 +15,13 @@ include/owncloudsync/mirall/syncresult.h
|
|||
lib/libhttpbf.a
|
||||
lib/libowncloudsync.so
|
||||
lib/libowncloudsync.so.0
|
||||
lib/libowncloudsync.so.1.6.3
|
||||
lib/libowncloudsync.so.1.7.1
|
||||
lib/owncloud/libocsync.so
|
||||
lib/owncloud/libocsync.so.0
|
||||
lib/owncloud/libocsync.so.0.2.1
|
||||
%%PORTDOCS%%man/man1/owncloud.1.gz
|
||||
%%PORTDOCS%%man/man1/owncloudcmd.1.gz
|
||||
share/applications/owncloud.desktop
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/.buildinfo
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/client_setup_wizard_components.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/client_setup_wizard_install_finish.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/client_setup_wizard_install_progress.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/client_setup_wizard_location.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/client_setup_wizard_main.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/folderwizard_local.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/folderwizard_remote.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/icon.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/ignored_files_editor.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/log_output_window.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/menu.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/oc_client_download_options.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/oc_client_windows_download.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/oc_website.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/save_log_file.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/security_warning_windows.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/settings_account.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/settings_activity.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/settings_general.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/settings_network.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/wizard_overview.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/wizard_url.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_images/wizard_user.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/accountsetup.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/advancedusage.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/architecture.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/autoupdate.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/building.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/conffile.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/faq.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/glossary.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/index.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/installing-linux.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/installing-macosx.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/installing-windows.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/installing.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/introduction.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/navigating.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/options.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/owncloud.1.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/owncloudcmd.1.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/owncloudcmd.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/troubleshooting.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_sources/visualtour.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/ajax-loader.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/basic.css
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/comment-bright.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/comment-close.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/comment.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/default.css
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/doctools.js
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/down-pressed.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/down.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/file.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/jquery.js
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/minus.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/plus.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/pygments.css
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/searchtools.js
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/sidebar.js
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/underscore.js
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/up-pressed.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/up.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/_static/websupport.js
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/accountsetup.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/advancedusage.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/architecture.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/autoupdate.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/building.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/conffile.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/faq.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/genindex.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/glossary.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/index.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/installing-linux.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/installing-macosx.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/installing-windows.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/installing.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/introduction.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/navigating.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/objects.inv
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/options.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/owncloud.1.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/owncloudcmd.1.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/owncloudcmd.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/search.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/searchindex.js
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/troubleshooting.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/.buildinfo
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/client_setup_wizard_components.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/client_setup_wizard_install_finish.png
|
||||
|
@ -120,6 +30,11 @@ share/applications/owncloud.desktop
|
|||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/client_setup_wizard_main.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/folderwizard_local.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/folderwizard_remote.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/icon-error.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/icon-information.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/icon-offline.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/icon-paused.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/icon-syncing.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/icon.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/ignored_files_editor.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/log_output_window.png
|
||||
|
@ -202,11 +117,17 @@ share/applications/owncloud.desktop
|
|||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/searchindex.js
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/troubleshooting.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/visualtour.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/visualtour.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/Makefile
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/fncychap.sty
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/folderwizard_local.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/folderwizard_remote.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/icon-error.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/icon-information.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/icon-offline.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/icon-paused.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/icon-syncing.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/icon.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/ignored_files_editor.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/log_output_window.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/logo-blue.pdf
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/menu.png
|
||||
|
@ -222,6 +143,9 @@ share/applications/owncloud.desktop
|
|||
%%PORTDOCS%%%%DOCSDIR%%/latex/python.ist
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/save_log_file.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/settings_account.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/settings_activity.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/settings_general.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/settings_network.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/sphinx.sty
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/sphinxhowto.cls
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/sphinxmanual.cls
|
||||
|
@ -229,13 +153,68 @@ share/applications/owncloud.desktop
|
|||
%%PORTDOCS%%%%DOCSDIR%%/latex/wizard_overview.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/wizard_url.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/latex/wizard_user.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/logo-blue.pdf
|
||||
%%PORTDOCS%%%%DOCSDIR%%/ownCloudClientManual.pdf
|
||||
share/icons/hicolor/128x128/apps/ownCloud_error.png
|
||||
share/icons/hicolor/128x128/apps/ownCloud_error_shared.png
|
||||
share/icons/hicolor/128x128/apps/ownCloud_ok.png
|
||||
share/icons/hicolor/128x128/apps/ownCloud_ok_shared.png
|
||||
share/icons/hicolor/128x128/apps/ownCloud_sync.png
|
||||
share/icons/hicolor/128x128/apps/ownCloud_sync_shared.png
|
||||
share/icons/hicolor/128x128/apps/ownCloud_warn.png
|
||||
share/icons/hicolor/128x128/apps/ownCloud_warn_shared.png
|
||||
share/icons/hicolor/128x128/apps/owncloud.png
|
||||
share/icons/hicolor/16x16/apps/ownCloud_error.png
|
||||
share/icons/hicolor/16x16/apps/ownCloud_error_shared.png
|
||||
share/icons/hicolor/16x16/apps/ownCloud_ok.png
|
||||
share/icons/hicolor/16x16/apps/ownCloud_ok_shared.png
|
||||
share/icons/hicolor/16x16/apps/ownCloud_sync.png
|
||||
share/icons/hicolor/16x16/apps/ownCloud_sync_shared.png
|
||||
share/icons/hicolor/16x16/apps/ownCloud_warn.png
|
||||
share/icons/hicolor/16x16/apps/ownCloud_warn_shared.png
|
||||
share/icons/hicolor/22x22/apps/owncloud.png
|
||||
share/icons/hicolor/256x256/apps/ownCloud_error.png
|
||||
share/icons/hicolor/256x256/apps/ownCloud_error_shared.png
|
||||
share/icons/hicolor/256x256/apps/ownCloud_ok.png
|
||||
share/icons/hicolor/256x256/apps/ownCloud_ok_shared.png
|
||||
share/icons/hicolor/256x256/apps/ownCloud_sync.png
|
||||
share/icons/hicolor/256x256/apps/ownCloud_sync_shared.png
|
||||
share/icons/hicolor/256x256/apps/ownCloud_warn.png
|
||||
share/icons/hicolor/256x256/apps/ownCloud_warn_shared.png
|
||||
share/icons/hicolor/32x32/apps/ownCloud_error.png
|
||||
share/icons/hicolor/32x32/apps/ownCloud_error_shared.png
|
||||
share/icons/hicolor/32x32/apps/ownCloud_ok.png
|
||||
share/icons/hicolor/32x32/apps/ownCloud_ok_shared.png
|
||||
share/icons/hicolor/32x32/apps/ownCloud_sync.png
|
||||
share/icons/hicolor/32x32/apps/ownCloud_sync_shared.png
|
||||
share/icons/hicolor/32x32/apps/ownCloud_warn.png
|
||||
share/icons/hicolor/32x32/apps/ownCloud_warn_shared.png
|
||||
share/icons/hicolor/32x32/apps/owncloud.png
|
||||
share/icons/hicolor/48x48/apps/ownCloud_error.png
|
||||
share/icons/hicolor/48x48/apps/ownCloud_error_shared.png
|
||||
share/icons/hicolor/48x48/apps/ownCloud_ok.png
|
||||
share/icons/hicolor/48x48/apps/ownCloud_ok_shared.png
|
||||
share/icons/hicolor/48x48/apps/ownCloud_sync.png
|
||||
share/icons/hicolor/48x48/apps/ownCloud_sync_shared.png
|
||||
share/icons/hicolor/48x48/apps/ownCloud_warn.png
|
||||
share/icons/hicolor/48x48/apps/ownCloud_warn_shared.png
|
||||
share/icons/hicolor/48x48/apps/owncloud.png
|
||||
share/icons/hicolor/64x64/apps/ownCloud_error.png
|
||||
share/icons/hicolor/64x64/apps/ownCloud_error_shared.png
|
||||
share/icons/hicolor/64x64/apps/ownCloud_ok.png
|
||||
share/icons/hicolor/64x64/apps/ownCloud_ok_shared.png
|
||||
share/icons/hicolor/64x64/apps/ownCloud_sync.png
|
||||
share/icons/hicolor/64x64/apps/ownCloud_sync_shared.png
|
||||
share/icons/hicolor/64x64/apps/ownCloud_warn.png
|
||||
share/icons/hicolor/64x64/apps/ownCloud_warn_shared.png
|
||||
share/icons/hicolor/64x64/apps/owncloud.png
|
||||
share/icons/hicolor/72x72/apps/ownCloud_error.png
|
||||
share/icons/hicolor/72x72/apps/ownCloud_error_shared.png
|
||||
share/icons/hicolor/72x72/apps/ownCloud_ok.png
|
||||
share/icons/hicolor/72x72/apps/ownCloud_ok_shared.png
|
||||
share/icons/hicolor/72x72/apps/ownCloud_sync.png
|
||||
share/icons/hicolor/72x72/apps/ownCloud_sync_shared.png
|
||||
share/icons/hicolor/72x72/apps/ownCloud_warn.png
|
||||
share/icons/hicolor/72x72/apps/ownCloud_warn_shared.png
|
||||
share/nautilus-python/extensions/syncstate.py
|
||||
share/owncloud/i18n/mirall_TW.qm
|
||||
share/owncloud/i18n/mirall_ca.qm
|
||||
share/owncloud/i18n/mirall_cs.qm
|
||||
|
|
Loading…
Reference in a new issue