Update to version 0.99072807.
PR: 12872 Submitted by: maintainer
This commit is contained in:
parent
36b695754e
commit
921ec9203c
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=20442
5 changed files with 28 additions and 21 deletions
|
@ -1,14 +1,14 @@
|
|||
# New ports collection makefile for: ppxp
|
||||
# Version required: 0.99030108
|
||||
# Date created: 8 May 1999
|
||||
# Whom: Norio Suzuki
|
||||
# Version required: 0.99072807
|
||||
# Date created: 28 Jul 1999
|
||||
# Whom: Norio Suzuki <nosuzuki@e-mail.ne.jp>
|
||||
# KUNISHIMA Takeo <kunishi@c.oka-pu.ac.jp>
|
||||
# Taguchi Takeshi <taguchi@tohoku.iij.ad.jp>
|
||||
#
|
||||
# $Id: Makefile,v 1.5 1999/05/09 16:45:36 steve Exp $
|
||||
# $Id: Makefile,v 1.6 1999/06/08 22:14:32 steve Exp $
|
||||
#
|
||||
|
||||
DISTNAME= ppxp-0.99030108
|
||||
DISTNAME= ppxp-0.99072807
|
||||
CATEGORIES= net tk80
|
||||
.if defined(USE_TCLJP)
|
||||
CATEGORIES+= japanese
|
||||
|
@ -52,21 +52,22 @@ CONFIGURE_ARGS+= --with-tclsh=${PREFIX}/bin/tclsh8.0 \
|
|||
--with-tcl-config=${PREFIX}/lib/tcl8.0/tclConfig.sh \
|
||||
--with-tk-config=${PREFIX}/lib/tk8.0/tkConfig.sh
|
||||
.endif
|
||||
MAN1= PPxP.1
|
||||
MAN1= PPxP.1 plast.1
|
||||
MAN5= ppxp-files.5
|
||||
MANLANG= ja
|
||||
|
||||
DOC_C= QuickStart.txt
|
||||
DOC_ja_JP= QuickStart.txt guide-1.html guide-2.html \
|
||||
DOC_ja_JP= QuickStart.txt QuickUsage.txt guide-1.html guide-2.html \
|
||||
guide-3.html guide-4.html guide-5.html guide-6.html \
|
||||
guide-7.html guide-8.html guide-9.html guide-10.html \
|
||||
guide.html
|
||||
guide-11.html guide.html Answers.txt Report.txt
|
||||
|
||||
post-patch:
|
||||
@find ${WRKSRC} -name '*.orig' -exec ${RM} -f '{}' ';'
|
||||
|
||||
post-install:
|
||||
@${INSTALL_MAN} ${WRKSRC}/doc/ja_JP/PPxP.1 ${PREFIX}/man/${MANLANG}/man1
|
||||
@${INSTALL_MAN} ${WRKSRC}/doc/ja_JP/plast.1 ${PREFIX}/man/${MANLANG}/man1
|
||||
@${INSTALL_MAN} ${WRKSRC}/doc/ja_JP/ppxp-files.5 ${PREFIX}/man/${MANLANG}/man5
|
||||
@${MKDIR} ${PREFIX}/share/doc/ppxp/C
|
||||
.for file in ${DOC_C}
|
||||
|
@ -80,5 +81,6 @@ post-install:
|
|||
@${INSTALL_DATA} ${WRKSRC}/console/tcltk/README ${PREFIX}/share/doc/tkppxp
|
||||
@${MKDIR} ${PREFIX}/share/doc/xppxp
|
||||
@${INSTALL_DATA} ${WRKSRC}/console/xppxp/README ${PREFIX}/share/doc/xppxp
|
||||
csh ${PKGDIR}/INSTALL ${PKGNAME} POST-INSTALL
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
|
|
@ -1 +1 @@
|
|||
MD5 (ppxp-0.99030108.tar.gz) = 366a33bd17265eb58d94c58993a431f2
|
||||
MD5 (ppxp-0.99072807.tar.gz) = c0a10f6a2d9f376e3d30dd6ce7acf207
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
--- console/xppxp/icon.c.orig Sat May 8 02:57:54 1999
|
||||
+++ console/xppxp/icon.c Sat May 8 02:58:16 1999
|
||||
@@ -6,7 +6,7 @@
|
||||
#include <stdio.h>
|
||||
#include <stdlib.h>
|
||||
#include <string.h>
|
||||
-#include <malloc.h>
|
||||
+#include <stdlib.h>
|
||||
#include <limits.h>
|
||||
#include "xppxp.h"
|
||||
#include "Panel.h"
|
8
net/ppxp/pkg-install
Normal file
8
net/ppxp/pkg-install
Normal file
|
@ -0,0 +1,8 @@
|
|||
#!/bin/csh -f
|
||||
if $2 == "POST-INSTALL" then
|
||||
echo "========================================================="
|
||||
echo " "
|
||||
echo "Please add users who want to use PPxP to the dialer group"
|
||||
echo " "
|
||||
echo "========================================================="
|
||||
endif
|
|
@ -34,7 +34,10 @@ etc/ppxp/modem/generic
|
|||
etc/ppxp/modem/mc6500
|
||||
etc/ppxp/modem/mc6530
|
||||
etc/ppxp/modem/mn128
|
||||
etc/ppxp/modem/mn7650
|
||||
etc/ppxp/modem/ms288af
|
||||
etc/ppxp/modem/ms336
|
||||
etc/ppxp/modem/mt128
|
||||
etc/ppxp/modem/pcins128
|
||||
etc/ppxp/modem/pcmi336_128@64
|
||||
etc/ppxp/modem/rta50i
|
||||
|
@ -51,6 +54,7 @@ etc/ppxp/rc/sendmail.rc
|
|||
etc/ppxp/rc/skeleton.rc
|
||||
etc/ppxp/rc/start
|
||||
etc/ppxp/rc/stop
|
||||
info/dir
|
||||
lib/ppxp/tcl/PPxP.so
|
||||
lib/ppxp/tcl/pkgIndex.tcl
|
||||
lib/ppxp/tkppxp/images/circle.xbm
|
||||
|
@ -100,9 +104,13 @@ lib/ppxp/tkppxp/widgets/widgetutil.tcl
|
|||
sbin/in.ppxp
|
||||
sbin/ppxpd
|
||||
share/doc/ppxp/C/QuickStart.txt
|
||||
share/doc/ppxp/ja/Answers.txt
|
||||
share/doc/ppxp/ja/QuickStart.txt
|
||||
share/doc/ppxp/ja/QuickUsage.txt
|
||||
share/doc/ppxp/ja/Report.txt
|
||||
share/doc/ppxp/ja/guide-1.html
|
||||
share/doc/ppxp/ja/guide-10.html
|
||||
share/doc/ppxp/ja/guide-11.html
|
||||
share/doc/ppxp/ja/guide-2.html
|
||||
share/doc/ppxp/ja/guide-3.html
|
||||
share/doc/ppxp/ja/guide-4.html
|
||||
|
@ -150,7 +158,6 @@ share/ppxp/label/xaxon.xpm
|
|||
@dirrm share/doc/ppxp/ja
|
||||
@dirrm share/doc/ppxp/C
|
||||
@dirrm share/doc/ppxp
|
||||
@dirrm etc/ppxp/rc
|
||||
@dirrm lib/ppxp/tkppxp/widgets
|
||||
@dirrm lib/ppxp/tkppxp/scripts
|
||||
@dirrm lib/ppxp/tkppxp/resources
|
||||
|
@ -158,6 +165,7 @@ share/ppxp/label/xaxon.xpm
|
|||
@dirrm lib/ppxp/tkppxp
|
||||
@dirrm lib/ppxp/tcl
|
||||
@dirrm lib/ppxp
|
||||
@dirrm etc/ppxp/rc
|
||||
@dirrm etc/ppxp/modem
|
||||
@dirrm etc/ppxp/ip
|
||||
@dirrm etc/ppxp/conf
|
||||
|
|
Loading…
Reference in a new issue