Update to 1.1.0

This commit is contained in:
Antoine Brodin 2018-01-24 14:48:23 +00:00
parent a20ba2e041
commit a065908c9b
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=459841
3 changed files with 4 additions and 15 deletions

View file

@ -1,7 +1,7 @@
# $FreeBSD$
PORTNAME= pyblake2
PORTVERSION= 0.9.3
PORTVERSION= 1.1.0
CATEGORIES= security python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}

View file

@ -1,3 +1,3 @@
TIMESTAMP = 1509626218
SHA256 (pyblake2-0.9.3.tar.gz) = 626448e1fe1cc01d2197118954bec9f158378577e12686d5b01979f7f0fa2212
SIZE (pyblake2-0.9.3.tar.gz) = 130641
TIMESTAMP = 1516627250
SHA256 (pyblake2-1.1.0.tar.gz) = 3a850036bf42053c74bfc52c063323ca78e40ba1f326b01777da5750a143631a
SIZE (pyblake2-1.1.0.tar.gz) = 125855

View file

@ -1,11 +0,0 @@
--- setup.py.orig 2014-04-13 10:53:47 UTC
+++ setup.py
@@ -22,7 +22,7 @@ import platform
# Version of optimized implementation to use.
-if platform.machine() == "x86_64":
+if platform.machine() == "x86_64" or platform.machine() == "amd64":
# Every x86_64 machine has at least SSE2.
opt_version = "BLAKE2_COMPRESS_SSE2"
else: